Brother's Keeper for Windows (Hovedmeny)

Velkommen til Brother's Keeper 6.3 for Windows!

Du har nå installert et av de mest brukte sharewareprogram for å registrere dine slektsopplysninger. Programmet er tilrettelagt for bokmål eller nynorsk i alle skjermbilder og har hjelpeteksten <F1> på bokmål. Du kan også velge en rekke andre språk.

Programmet er tilgjengelig som shareware. Dette vises ved at det nederst står Ikke registrert versjon. Registrert versjon skjer som følge av at programmet betales. Du får da tilsendt bruker-ID og passord som du legger inn under Hjelp, Registreringsnummer. Straks dette er på plass, dukker det opp en bekreftelse og teksten nederst endres til Registrert versjon.

Er det første gang du bruker programmet, bør du lese Hvordan begynne samt bruke <F1> flittig. En rekke registreringseksempler av ulike familieforhold er beskrevet. En god huskeregel å notere seg er at all informasjon, bilder etc., legges inn ved hjelp av skjermen for Rediger. Utskrifter tar for seg presentasjon av dine data etter de valg du gjør under oppsettet for den enkelte rapport, graf etc. I alle skjermbilder har du hjelp ved å trykke <F1>.

Før du tar programmet i bruk, MÅ du bestemme noen enkle verdier for hvordan du vil at programmet skal fungere. Typisk er f.eks. hvordan du vil registrere dato og hvordan du vil at dato skal preses i dine rapporter.

Bli med på den Nordiske postlisten som gir hjelp i mange sammenheng og hvor det bl.a. kommer nyheter og beskjed om oppdateringer

Har du BK fra før, BK5 eller tidligere, må databasen konverteres før du kan utnytte BK6. Skal du også ta i bruk Windows Vista eller 7 bør du lese det som står under Installasjon. Dette kan være fornuftig også om du flytter dine data fra Windows XP eller eldre versjoner.

På hjelpefilen vil et eller flere ord være fremhevet i annen farge. Ved å klikke på disse, får du direkte informasjon eller du hopper til en annen side hvor tema er mer forklart. Informasjon om valgene i Hovedmenyen, får du ved å klikke på et av de ordene som er understreket på menylinjen.

Valgene fra Hovedmenyen vises i øverste linje på skjermbildet

Fil

Rediger

Etterkommere

Aner

Lister

Andre rapporter

Hjelp

Hvis du er helt ny med Brother's Keeper 6 for Windows, er det tre måter å legge inn data i programmet.

Registrere dine egne data helt fra starten ved at du selv legger inn opplysninger om hver person.

Tilbakeføre en sikkerhetskopi fra diskett/CD.

Konvertere data fra BK5 til BK6 database

Importere en GEDCOM-fil fra et annet slektsprogram

Åpne eller lag database anbefales at du leser igjennom når du er helt ny med programmet og du skal starte med en helt ny database.

Det kan være fornuftig at du også tar en titt på bruk av Hurtigtaster. Dette kan forenkle din bruk av programmet. Hele hjelpen ligger i hjelpefil. Du kan selvfølgelig skrive ut alle sidene i hjelpefilen.

Se også på sidene 2-6 i den engelske Manualen for hjelp. Hvis du trenger mer hjelp, kan du få dette ved å velge Hjelp, Assistanse.

Installerte du flere språk, se på mulighetene under Hjelp, skift språk eller bruk <F5>. Du kan her velge en synlig knapp for hvert språk du har installert på programmet forside. Dette er en snarvei for skifte av språk.

Helt nederst på skjermen angis stien til den database som er aktiv og hvor denne databasen er lokalisert på din datamaskin, antall navn og parforhold samt om programmet er en registrert versjon.

På noen skjermbilder, f.eks. Rediger kan du også endre fargene på deler av skjermbildet,

Feil kan oppstå, men årsaken er ikke alltid like klar. Det kan være feilaktig inntasting av data eller annen bruk av programmet, men også forhold utenfor programmet. Feil i programmet gir vanligvis feilmeldinger, selv om feilen er forårsaket av andre program.

Ved problemer knyttet til utskrifter, datoer m.m., kan det være fornuftig å kontrollere om du har satt riktige valg under Oppsett av BK.

Assistanse har en rekke hjelpsomme adresser og linker som er aktive hvis du er knyttet til internett. På internett vil du under disse sidene også finne siste nytt om programmet. Her finner du også tips og råd, samt adresse til faddere for programmet.

© Norsk BK ver. 6.3


Hvordan begynne

Du har nå installert Brother's Keeper versjon 6.3.

Lurer du på noe i programmet, bruk funksjonen <F1> i alle skjermbilder. Funksjonen bør du merke deg. Den er nyttig i alle dataprogram. Ved bruk av denne gir Brother's Keeper deg veiledning og hjelp underveis i programmet. <F1> aktiverer hjelpefilen og gir deg direkte hjelp og forklaring for det skjermbildet du har aktivt. Du kan også søke i hjelpefilen etter ord og begreper.

Under installasjon av programmet valgte du de språk du vil bruke. Ønsker du å endre språk underveis berører dette ikke innholdet i databasen; kun ledetekster på de enkelte skjermbilder samt noen faste tekster i utskrifter og tilhørende hjelpetekster.

Glemte du å installere et eller flere språk, retter du opp dette uten problem og konsekvenser for dine data. Du setter CD-en på plass eller hent ned oppdatering fra nettet med siste versjon for språket og starter installasjonen. Nå tar du med de(t) språk du glemte. Er det en stund siden du installerte programmet, er det mer fornuftig å hente en ny oppdatering.

Installerte du flere språk, vil det nederst til venstre på forsiden være knapper som antyder at du har installert flere språk. Du kan også bruke Hjelp, Skifte språk (Help/Change Language) eller fra Hovedbildet trykke <F5> og nederst til høyre får du frem en knapp med engelsk tekst Change language (skift språk).

Du starter Registreringen ved å velge Rediger fra Menylinjen og siden dette er første gang får du opp

Dette bildet vises førte gang du starter med en tom og ny database. Det gir deg 6 valgmuligheter å legge inn data i programmet.

  • Skriv inn en ny person som starter med nummer 1, dvs. at du starter helt fra begynnelsen og legger inn person for person direkte inn ved hjelp av Rediger
  • Tilbakefør en BK6 sikkerhetskopi fra diskett/CD
  • Konvertere data fra BK5 til BK6, det vil si at du har en database fra en tidligere versjon av BK
  • Importer en GEDCOM-fil fra et genealogisk program
  • Åpne en ny BK6 database
  • Avslutt

Programmet setter under installasjon en rekke parameter for ditt bruk av programmet. Men det kan være fornuftig at du setter en del parameter på plass slik du vil, før du starter å registrere for mange personer.

Når du skal starte registrering og senere velger Rediger kommer du inn i Redigerbildet .

OPPSETT

Før du tar programmet i bruk, er det viktig at programmet er satt opp riktig med hensyn til noen verdier. Velg fra Fil fra hovedmenylinjen og deretter Oppsett av BK. Du får tilgjengelig et nytt skjermbilde med fem skillekort med mange valgmuligheter. De aller fleste er satt, men det er noen du bør sette av hensyn til norsk standard

Det viktigste valget er å sette opp datoformat. Dette gjør du på skillekortet for datoformat hvor du bestemmer hvordan det du vil skrive inn av dato skal preses på skjerm og utskrift. Alle datofelt er på 15 tegn og innenfor dette området kan du skrive datoen slik du selv ønsker det. Anbefaler at et av standardformatene brukes, bl.a. av hensyn til beregning av alder og en rekke andre forhold. Det anbefales å velge et standardformat hvor du skriver inn dag, måned og år som 8 sammenhengende siffer DDMMÅÅÅÅ i format 8. Dette er markert med <<< til høyre for valg 8. Skriver du inn 17051814 med dette valget, blir resultatet 17 mai 1814 i skjermbilder og rapporter. Du kan også skrive inn 17 mai 1814 direkte. Har du datoer som har mer enn tre bokstaver i månedsnavnet, må du kun skrive inn de tre første bokstavene i månedsnavnet, f.eks. des for desember.

Videre velger du om hustru skal beholde sitt pikenavn ved ekteskap. Det anbefales alltid å skrive inn en kvinnes pikenavn og la programmet ivareta eventuelle endringer av navn (om dette er ønskelig). Programmet har en rekke muligheter til å legge inn flere varianter av navn. Du avgjør selv hvilke av disse som skal bli med i utskrifter m.m.

For å få til riktig sortering i alfabetet samt en del andre forhold, velger du 9 under 4. skillekort RTF/Annet.

Husk at du alltid at <F1> = hjelp er tilgjengelig i alle skjermbilder.

Et annet viktig valg er plassering av selve databasen (dvs. lage en egen katalog/mappe for din database), slik at databasen ikke blir liggende sammen med programfilene. Selv om det ikke skal være noe problem å bruke ikke-engelske bokstaver og tegn i katalog- og filnavn, har det ofte vist seg at dette kan skape konflikter i en rekke programmer og anbefales derfor ikke.

Dersom du ikke har opprettet egen database, blir databasen opprettet automatisk, når du går til Rediger for å starte innlegging av data. Det opprettes automatisk en egen mappe DATA, hvor i databasen legges. Ønsker du selv å opprette en database et annet sted på maskinen, gå til Åpne eller lag database.

Dette kan være aktuelt om du gransker flere ulike slekter og vil avholde disse helt adskilt. Hvilken database som er i bruk til enhver tid angis nederst til venstre i Hovedbildet.

Når disse ulike valg er unnagjort, er du klar til å registrere dine første opplysninger.

REGISTRERE DINE DATA

Etter at du har satt opp programmet og eventuelt ikke har startet med registrering av data, skal du vite at det er Rediger som er utgangspunkt for all dataregistrering.

Etter hvert vil du ha behov for de mange varianter som er normalt for alle forhold. Du vil finne en rekke eksempler på ulike familiesituasjoner og familierelasjoner er beskrevet under Registreringseksempler.

© Norsk BK ver. 6.3.


Rediger

Registrere opplysninger - Rediger

Rediger er det skjermbilde du vil bruke mest. Det vil være utgangspunkt for all registrering av opplysninger om en person eller familie. Dette vil være hendelser, steder, kilder, datoer m.m. og alle andre opplysninger du knytter til disse personer. I tillegg kan du knytte eksterne filer som f.eks. bilder, tekst, internettsider og lyd til den enkelte person og familie.

Har du aldri brukt Brother's Keeper tidligere, kan det være en god idé å lese litt om hvordan begynne å registrere en familie hvor det også er tatt med en rekke eksempler på hvordan registrere ulike familieforhold. Under Registreringseksempler finner du en rekke tips om registreringer av ulike forhold.

Trykk <F12> og du har FamilieRediger som ligner på det som var brukt i BK5 (for de som brukte den versjon). Et nytt trykk på <F12> gir retur til Rediger. Skjermstørrelsen for BK må være satt til å vises i 600x800 eller større for at dette skal fungere. For endring av skjermstørrelse, se under Oppsett av BK for permanent valg eller under Hjelp for temporært valg. Valgene kan alltid endres etter behov.

Trykk <F7> og du har FamilieVisning som ligner på det som var i bruk i BK5 (for de som brukte den versjon) med hovedperson helt til venstre. Et nytt trykk på <F7> gir retur til Rediger.

Valgene kan også gjøre ved å velge Vis fra øverste menylinje i Rediger. Valg under Fil gir også returmulighet.

Skjermbildet Rediger er delt i en Øvre og Nedre del:

Øvre del av skjermen

Er bildet tomt eller du skal finne en annen person enn den som vises, bruk Finn fra andre menylinje og deretter de valg som tilbys, eller trykk knappen Finn <F3> for å søke etter en eksisterende person. Du kan bruke BK_nummer eller navn. Har du også registrert Alternative navn, dan du søke etter det. Har personen også prefiks knyttet til navnet, er det enklest å bruke ordsøk for å finne personen.

Funksjonstastene < > er knapper for fram og tilbake på slektsforhold. Hvis du under ditt arbeid har f.eks. valgt Far, Far, Far, Far, kan du bruke < for å gå tilbake til den person du startet med.

Funksjonstastene - + er fram- og tilbake-knapper i nummerrekken, dvs. du minker/øker BK_nummer. Du kan også bruke <Ctrl>+N eller <Ctrl>+P.

Velger du Rediger fra Menylinjen i Velkomstbildet til Brother's Keeper, kommer du til dette skjermbilde hvor en familie med hovedpersonen øverst, samt at evt. foreldre og partner preses. I tillegg vises en rekke skillekort for ulike forhold.

Har du ikke registrert noen person og skal registrere en ny person, bruker du Legg til fra øverste menylinje for å legge til en person, eller du kan bruke en av de mange hurtigtaster deriblant <Ctrl>-funksjon

Personnavn registreres i det hvite feltet til høyre for Navn. Du skriver inn navnet med fornavn, mellomnavn, slektsnavn, etternavn eller den standard du selv har valgt. Kvinner registreres som hovedregel med sitt pikenavn.

Det er delte meninger om hvordan et navn skal registreres; om navnet på en person skal skrives som Ole Hansen Smågarden i navnefeltet og i tillegg Smågarden som del av stedsnavn; eller bare Ole Hansen i navnefeltet og så Smågarden i feltet for stedsnavn osv. Noe av ønskene kan dekkes opp med Alternative navn.

Til høyre for det hvite feltet står f.eks. #2. Dette er BK_nummer (starter med #) og etterfulgt av et tall som og gir et unikt nummer som identifiserer hver person i databasen.

Du kan legge inn en kilde til navnet. Dette kan du gjøre når du står i navnefeltet og trykker <F6>. Det kan ofte være mer naturlig å knytte en navnekilde mot fødsel eller dåp, eller til et alternativt navn, se skillekort Navn eller du kan legge en kilde til personens navn når du f.eks. skal knytte kilde til person, navn, familie. Dette kommer i tillegg til å knytte kilde til navnet ved en hendelse, f.eks. dåp.

Har du bruk for bokstaver og tegn som ligger utenfor det vanlige norske tegnsettet, kan du bruke <Alt>+<F2> fra et tekstfelt (navn, sted etc.). Du får så fram et vindu med oversikt over en rekke ekstra tegn som du kan bruke i teksten, se også tekstbehandler.

Har en person mer enn en partner, velg Rediger fra Øverste Menylinje og du bestemmer hvilken rekkefølge du vil at disse partnerne skal vises.

Rekkefølge Partner kan du sette ved å velge Rediger fra toppmenyen og deretter Rekkefølge partner eller velge Slett fra Øverste Menylinjen og deretter Rekkefølge partner.

Du velger så hvilken Partner som skal vises øverst. Dette omfatter både gifte, samboere og andre forbindelser.

Har et barn flere sett med foreldre (f.eks. biologisk og adoptiv), velg først barnet (står i det hvite feltet) og velg deretter Rediger fra Øverste Menylinje og du får opp velge Rekkefølge foreldre og endre dette.

Hvordan du skal sette opp flere slike situasjoner som foreldre er omtalt under Alternative foreldre.

Du kan legge til familienavnet til et barn, dvs. du legger farens etternavn som etternavn til barnet.

Når du legger til et barn, skriver du inn navnene, men ikke etternavnet. Du trykker da <Ctrl>+<-> eller <Ctrl>+<> og farens etternavn blir kopiert som etternavnet til barnet. Se også definere hurtigtaster.

Nedre del av skjermen

9 skillekort for Hendelse/Fakta, Barn, Biografi, Bilder, Media, Adresse, Navn, Søsken og Huskelapp. En stjerne * øverst på fanen til skillekortet betyr at kortet inneholder ytterligere opplysninger knyttet til hovedpersonen i den aktuelle visningen.

Vil du endre informasjonen til en person, f.eks. en dato eller en stedsangivelse, markerer du feltet og skriver inn den nye opplysningen.

Du kan legge en del navn, steder eller andre på ferdigdefinerte taster ved å bruke <Ctrl>-funksjon noe som kan være fint å bruke dersom du f.eks. har kompliserte familienavn eller andre ting du trenger å gjenta ofte.

Mens du er i datofelt for født, vil et trykk på <Ctrl>+<F2> åpne et vindu hvor du kan beregne fødselsdato med utgangspunkt i en dødsdato og alder. Har du ikke nøyaktig dødsår, vil selv en angivelse av årstall og i tillegg en modifikator være til stor hjelp i ditt arbeid. Når du står i datofeltet, dobbeltklikk på datofeltet og du får mer hjelp i å legge inn tidspunkt som har et starts- og sluttidspunkt m.m.

Har en person to sett foreldre, f.eks. adoptivforeldre i tillegg, vil det vises et tall etter Far og Mor. For å se de andre foreldrene, velg Finn i øverste menylinje og deretter Andre foreldre, se Barn. Du kan også klikke på den aktuelle foreldrepart for å få denne frem på skjermen.

Er en person adoptert av en eller to angitte adoptivforeldre, velges dette som hendelse (Inkluder også dette valget som hendelse til rapportene).

Om en person har mer enn en ektefelle, vises på høyre side av ektefellen en nedoverpil. Trykk på pilen for å se den andre ektefellen. Det vil også vises et tall som indikerer hvilken ektefelle det er, f.eks. 1 av 3 betyr at det er første av tre ektefeller som vises.

Vises ikke ektefellene i riktig rekkefølge, velg Rediger i toppmenyen og deretter Rekkefølge Partner.

For å legge til Partner til hovedpersonen, velg Legg til i toppmenyen og deretter Partner. Du kan også trykke <F4>.

Klikker du på knappen for Far, Mor eller Partner, plasseres denne personen opp som hovedperson.

Ønsker du å se når du sist endret data på en person gjør du valget under oppsett av BK og dato vil vises for siste endring foretatt for hver person.

Skillekort Hendelser/fakta

bruker du til å registrere de hendelser som en person har. Nærmere beskrivelse av mulighetene er beskrevet under Hendelser/fakta. Er ikke de(n) hendelsen som du trenger synlig, klikk på Legg til Hendelse og marker det første tomme hvite feltet. Vet du hvilken hendelse du vil ha, skriv inn den første bokstaven i ordet. Gjenta denne bokstaven til du kommer frem til riktig valg. For eksempel om du vil legge til et yrke, klikk på Legg til hendelse og plasser musepekeren i det første tomme hendelsesfeltet. Skriv første bokstav i ordet som identifiserer hendelsen, f.eks. Y (flere ganger om nødvendig hvis det er flere hendelser som starter med Y) og ordet Yrke kommer frem. Trykk deretter på Tab og du hopper til neste felt for å legge inn dato.

Det kan være at du ikke finner den hendelsen du søker etter. Sannsynligvis skyldes det at hendelsen ikke er definert innenfor standard GEDCOM eller definert av produsenten. Det kan også være at du ikke selv har definert denne hendelsen.

En registrert bruker av BK har alle tilgjengelige hendelser og har i tillegg selv mulighet til å definere egne hendelser. Under Hendelse/Fakta er det forklart hvordan du kan lage nye hendelser ved hjelp av Brukerdefinert hendelse (Pers) eller Brukerdefinert hendelse (Fam).

Skal du registrere faktaopplysninger til en person, f.eks. høyde, hårfagre, velg først på Hendelse/fakta og plasser deretter den aktuelle informasjon i feltet under Sted/Beskrivelse og ikke i datofeltet. Programmet vil selv ivareta at dette behandles som beskrivende opplysninger eller som stedsangivelse avhengig av hvilken hendelse du velger. I tillegg kan du også legge til kilde eller andre opplysninger om denne faktaopplysningen.

For å legge et barn til en familie, velger du Legg til på toppmenyen og deretter Barn. Du kan også trykke <F5> for det samme eller klikk på skillekort Barn og velg Legg til barn. Et barn kan legges til et ektepar eller til en enslig person, se hvordan registrere en familie.

Skriver du inn navnet til en ny person, skriv det i rekkefølgen: fornavn, mellomnavn og etternavn. Skriv navnet slik det er gitt ved fødsel, selv om navnet senere er endret på grunn av navneskifte eller ekteskap. Skriver du inn et navn som tilsvarer et navn som allerede er registrert i BK, h programmet frem personer med tilsvarende navn. Du blir spurt om dette er riktig person. Er ingen av de viste personene aktuelle og du vil legge til en ny person, trykk på <Esc> for å fortsette registrering av opplysninger til den nye personen.

Om personen er kvinne og gift, vil programmet automatisk endre etternavnet hennes til det ektemannens etternavn i rapporten for Fødselsdag- og Bryllupsdag. Hvis du IKKE ønsker at programmet skal gjøre det, velger du bort den funksjonen under Oppsett av BK.

En person kan også være kjent under andre navn og ha andre skrivemåter. Dette kan du selv tilpasse ved å ta i bruke andre navnevarianter og dokumentere disse ved å gå til skillekort Navn.

De eneste felt som er obligatoriske for den enkelte person er navnefeltet og feltet for kjønn.

Når du skriver inn en dato, er det som oftest raskere å skrive tallene i rekkefølgen som f.eks. DDMMÅÅÅÅ.

Programmet vil automatisk konvertere datoen i henhold til det du har valgt for Dato under Oppsett av BK. For eksempel, om du skriver 30121996, kommer resultatet automatisk frem som 30 des 1996 ved valg av datoformat 8.

For å skrive inn en tidsperiode, dobbeltklikk i datofeltet. Et vindu åpnes hvor du kan skrive inn en startdato og en sluttdato. Det kan være at en person har hatt en jobb i en viss tidsperiode. Du kan også bruke feltet til å skrive inn en datoperiode når du ikke har sikre opplysninger om tidspunktet. Så hvis en person døde mellom 1980 og 1985, kan du bruke datospenn for dette.

Hvor hendelsen fant sted angir du ved bruk av kolonne for Sted/beskrivelse. Mer detaljer om dette, se under Skillekort for Hendelser/fakta.

Ønsker du i tillegg å legge til en inn Merknader som bare gjelder en enkel hendelse, trykk på feltet under M(erknad) på samme linje som hendelsen. Du kan nå legge inn merknader på samme måte som for Notater (biografi). Dette kan f.eks. være en merknad som du finner i kirkeboken om at en person døde i en alder av 14 år eller andre opplysninger knyttet til personen.

I tillegg til dato og stedsrubrikken for den enkelte hendelse, kan du trykke <F6> eller velge kolonne under K(ilde) og skrive inn kilden til opplysningene. Kilden skrives ut som en fotnote eller sluttnote i flere av rapportene.

Har en person allerede en kilde knyttet til en hendelse, vises en K(ilde) i feltet for kilder. Klikk på denne bokstaven for å registrere eller se på en kilde, eller trykk <F6> når du er i dato- eller stedsfeltet.

Klikker du på feltet under V(itne) på linjen for en hendelse, kan du registrere et vitne til hendelsen, f.eks. hvem som var til stede ved en vielse (forlovere) eller barnedåp (faddere).

Når du nå legger til et vitne, blir det automatisk generert en intern tekstfil på personen som er vitne: Denne filen forteller at vedkommende er vitne til en eller annen hendelse på en angitt person. Teksten settes automatisk til Skriv aldri ut, men dette kan endres under Oppsett av BK. Dette gjør at det er lettere å finne igjen 'løse personer' og hvorfor de er lagt inn i databasen. Andre opplysninger om vitnet må du foreta fra Rediger. Se også under Hendelser/Fakta.

Om flere hendelser knytter seg til samme kilde, kan du velge denne fra listen over eksisterende kilder. Når du velger hovedkilden, så kan du skrive inn detaljer om den enkelte kilde. Du kan også knytte flere kilder til samme hendelse.

Skillekort Barn

gir deg oversikt over barna til det parforholdet som er angitt øverst.

Dobbeltklikker du på et av barna vil dette barnet bli flyttet opp som hovedperson og du kan se og redigere all informasjon for dette barnet.

Er barna ikke sortert i 'riktig' rekkefølge etter fødselsdato, kan du Endre rekkefølgen. Du justerer rekkefølge på barna etter fødselsår eller du kan bruke Flytt opp eller Flytt ned på den enkelte person inntil resultatet er riktig. Klikk så på Lagre for å lagre endringene. Det anbefales imidlertid å gjøre dette for hele databasen ved bruk av kvalitetskontroll. Dette tar en kvalitetskontroll av hele databasen og vi også kunne finne andre ting som bør rettes.

Til venstre for barnets navn er det en + om barnet er gift, har partner eller andre opplysninger om samværet. På den måten behøver du ikke å aktivere barnet for å se om det finnes registrert ytterligere informasjon.

Skillekort Biografi

brukes til å legge inn opplysninger om en person. Du kan legge til mange opplysninger og knytte kilder til disse. For å legge til et notat, klikk på Legg til fil og skriv inn teksten. Trykk på Klikk her for å lagre internt for å lagre notatet som del av BK databasen eller velg Lagre som ekstern fil om du ønsker teksten lagret som en ekstern tekstfil på harddisken.

Skillekort Media

gir deg mulighet til å knytte mediafiler fil personen.

Skillekort Bilder

gir deg mulighet til å legge ved bilder som du skal ha med i rapporter som supplement eller som visualisering av de personlige opplysningen du registrerer om dine personer. Du kan her fint benytte feltene M(erknad) og K(ilde) og du aktiverer disse ved å trykke på feltet under og bruke disse på samme måte som nevnt tidligere for å legge til ytterligere informasjon.

Skillekort Adresse

benyttes til å registrere en postadresse for hver person eller familie. Denne adressen kan skrives ut på gruppeskjema og de vanlige rapportene som 'rapport i nummerrekkefølge' eller 'rapport i alfabetisk rekkefølge'. Om du vil ha med telefonnummeret i utskriften, velg Fil, Oppsett av BK, Diverse og merk av for å ta med linje 6. Dette erstatter ikke adressen som kommer inn som stedsnavn i tilknytting til en hendelse.

Skillekort Navn Et ideelt sted å legge inn alternative navn

Skillekort Søsken

Skillekort Huskelapp

er den digital erstatning av de mange huskelapper du har en tendens til å samle på og andre notater til opplysninger knyttet til de personene du arbeider med. Ved å bruke dette valget slipper du dette og du kan her skrive ned alle opplysninger du trenger i tilknytting til ditt arbeid.

Ekteskap og parforhold:

Alle parforhold du registrerer blir i utgangspunkt satt som gifte par. Stemmer ikke dette, må dette endres.

Det er spesielt viktig å merke seg forhold som er knyttet til samliv mellom to personer.

Når to personer knyttes sammen, blir de alltid knyttet sammen som to personer som er gift. Er dette ikke situasjonen, er det hendelsen gift som skal endres til det som skal være riktig forhold.

  • For 'normalt' ekteskap velger du kun gift (du har flere muligheter: 'kirkelig' og 'borgerlig').
  • For 'samboerforhold' hvor du likestiller dette med gift endrer du gift til Samboer (vanligst brukt)
  • For 'samboerforhold' hvor du ikke likestiller dette med gift, velger du i tillegg til Samboer også hendelsen ikke gift
  • For et tilfeldig forhold mellom to personer (ofte dokumentert med barn), gjør du om gift til ikke gift

Når du legger sammen to personer til et parforhold, skal hendelsen gift genereres automatisk. Skjer ikke dette, legg til hendelsen gift. Alle forhold mellom to personer defineres i utgangspunkt disse to personer som om dette var to gifte personer. Skal du endre situasjonen mellom disse to, skal du IKKE legge til en ny hendelse, men klikke på den registrerte/genererte hendelsen Gift og endre hendelsen Gift til Ikke Gift ved å velge dette fra listen over hendelser. Når hendelsen er ikke gift, vil paret i utskrifter ikke bli betraktet som Ektefeller. Dette gjelder også andre forhold mellom to mennesker. Dette gjøres ved at du endrer hendelsen Gift til det riktige begrepet på skillekort Hendelser/Fakta.

Hendelsen Ugift er knyttet til fakta om en enkel person og ikke om et forhold mellom to personer.

To personer som lever i Samboerskap blir registreres på vanlig måte, men du endrer familiestatus for paret til Samboer.

Se hvordan begynne om å starte. Mer detaljer er beskrevet under Registreringseksempler hvor de fleste kombinasjoner er behandlet.

Du lagrer data du har registrert når du går til annen person eller avslutter. Dette i tillegg til mulighetene til å lagre under enkelte skillekort. Du lagrer også ved å bruke <F10>

Om du ved et uhell har endret data til en person, og du ønsker å la alt være slik det var før du lagret den nye teksten, velg Rediger fra øverste menylinje ogderetter Angre inntasting eller bruk <Ctrl>+Z. Informasjonen for personen settes tilbake til slik det var før du foretok endringen, men ikke lagret det. Et annet hjelpemiddel er å bruke bkaudit.txt som er beskrevet under Oppsett av BK.

Vil du registrere mer spesielle opplysninger om et sted, dobbeltklikk på det aktuelle stedsnavnet. Da vil et nytt vindu åpnes og du kan skrive inn den informasjonen du ønsker å ta med om dette stedet.

© Norsk BK ver. 6.3.


Registreringseksempler

Registrering av data er gjerne den største oppgaven en har i alle slektsprogram. Nedenfor er en del eksempler som er vanlige.

Det kan være at det er situasjoner som ikke er beskrevet her. Send meg disse eksemplene og det stor mulighet for at de er beskrevet i nyere versjoner av hjelpefilen.

Alle registreringer og direkte endringer av data for personer, familier foregår via Rediger. Det er vanlig at dette aktiveres fra Velkomstbildet til BK, men du kan også sette opp programmet slik at dette bildet aktiveres direkte ved pålogging av programmet.

Alle registreringer av forhold mellom to personer foretas i skjermbildet Rediger.

Registrering av person med ektefelle/partner og øvrig familie

Rediger er skjermbilde du bruker for å legge inn alle personopplysninger. Skjermen viser et personark med hovedpersonen øverst. Nedenfor vises hovedpersonens foreldrene og deretter hovedpersonens partner, hvis dette finnes. Den person som er plassert i det hvite feltet ved siden av Navn er å betrakte som hovedperson ved alle registreringer knyttet til denne person. Denne person er alltid utgangspunkt for alle registreringer.

Er det ikke riktig person i det hvite feltet, må du velge riktig person før du registrer opplysninger. Bruk F3 eller de andre tilgjengelige knapper. Hvis denne personen har en eller flere partner, påse også at riktig person står som partner.

Er det hvite feltet tomt, kan du skrive inn et navn for deretter senere føye til opplysninger om vedkommende ved å bruke alle de skillekort som du ser nedenfor.

Nederste halvdel ( under Partner ) har en rekke skillekort hvor hver fane har en kort tekst som forklarer innholdet. Når du starter Rediger vil kortet Hendelser/Fakta ligge synlig og være aktivt. Alle skillekort er knyttet til hovedpersonen i det hvite feltet.

Det er flere måter å knytte enkeltpersoner til Hovedpersonen. Den person du vil knytte en annen person til skal alltid være plassert i det hvite feltet. Fra menylinjen velger du Legg til. Du velger funksjonen du vil utføre. Hvis du nå velger Legg til og deretter Partner, betyr det at du vil legge til en partner til Hovedpersonen. Straks du har valgt dette, får du opp et vindu med gul bakgrunn hvor du skriver inn navnet på personen du vil legge til. Deretter trykker du Tab og programmet hopper til meste bilde.

Her angi du kjønn på den personen du registrerer ved å legge inn bokstaven (M eller F=kvinne eller U=ukjent kjønn). Du kan også bruke musepekeren til å markere kjønn (M, F eller U). Programmet hopper tilbake til Rediger hvor hovedpersonens navn er i det hvite feltet og du kan fortsette med registrering av andre opplysninger på personen.

Du har nå registrert en person med navn og kjønn og er klar til å legge inn ytterlige opplysninger om personen på skillekort Hendelser/Fakta.

Tre hendelser er i utgangspunktet definert og vil gjelde gjennom hele programmet. Du velge hvilke hendelser dette skal være ved å velge under Oppsett nederst til høyre på skillekort for hendelser/fakta hvor du definerer/velger de hendelser som skal være tilgjengelig hver gang du åpner en ny person (omfatter kun individorite hendelser).

Du setter selv opp det valget du synes er riktig for ditt arbeid og som kan bidra til å forenkle ditt arbeid. Valg du gjør her og som du ikke bruker under registreringen, kan du slette på den enkelte person, ved å markere og velge Slett hendelse.

Du registrerer en person med fornavn, mellomnavn og etternavn. (Kvinner registreres normalt med sitt pikenavn) i det hvite feltet øverst, se Oppsett av BK. om alternativer navn som du legger under skillekort Navn.

Som nevnt tidligere inneholder noen navn også ikke-norske bokstaver. Står du i et navne-, steds- eller tekstfelt og trykker <Alt>+<F2>, vil du få frem et ekstra vindu som inneholder en del tilleggsbokstaver.

Det er viktig å skrive inn alle kjente opplysninger om personen. Det første du gjør er å velge aktuell hendelse og legge inn dato og sted for hendelsen. Hvordan du skriver inn en dato, har du bestemt under Oppsett av BK. Hvis du har opplysninger om at hendelsen har funnet sted før/etter en bestemt dato eller tilsvarende, kan dette også angis som før eller ett(er en bestemt dato). Er datoen mellom to datoer, plaser markøren i datofeltet og dobbeltklikk i feltet. Du får frem et skjermbilde for å registrere datospenn på en bedre, riktigere og enklere måte. Du kan også skrive inn forkortelsen (moderator) knyttet til datoen direkte, se datoformat for nærmere detaljer. Månedsnavn skrives ALLTID inn med BARE tre første bokstaver hvis en bruker månedsnavn.

Du registrerer stedet hvor hendelsen fant sted. Er navnet nytt, skriv inn hele navnet i stedsfeltet. Det er normalt å registrere Gatenavn/bosted/bruk, gard, bygd/by, sogn, kommune (det anbefales å bruke komma som skilletegn). Er kommune tvetydig, legg også med Fylke. Er stedsnavnet registrert tidligere, skriv inn de første bokstavene av navnet, trykk <F8> og du får frem oversikt over tidligere registrerte stedsnavn som starter med disse bokstavene. Velg navnet. Er ikke navnet på listen du får frem, skriv inn de manglende opplysningen om navnet.

Ønsker du å legge til flere opplysninger om stedsnavnet, plasser markøren i navnefeltet og dobbeltklikk på navnet. Du får mulighet for å legge flere detaljer knyttet til stedet (bruk og rapporter kommer senere).

Feltet foran stedsnavnet er avsatt til preposisjon. Standard er satt til i som du selv endrer etter behov relatert til stedsnavnet. Slik fortsetter du med hendelse etter hendelse. Du kan globalt endre preposisjon for alle identiske stedsnavn.

Ønsker du å legge til flere hendelser, beskrivelser, navn m.m. til en person, velger du først aktuelle skillekort; deretter aktuelle hendelse/beskrivelse i feltet til venstre på skillekortet. Deretter legger du inn den øvrige informasjonen i feltene til høyre for selve feltet.

Skal du til en hendelse legge til en merknad vær oppmerksom på at datofelt KUN kun skal brukes til dato. Andre opplysninger skal legges under Biografi eller tilhørende Merknadsfelt.

Under skillekortet Biografi kan du skrive inn den tekst du ønsker for senere utskrift. Du kan velge om teksten skal lagres som intern fil (anbefales) i selve programmet eller om den skal lagres som ekstern fil. For vanlig bruk vil interne filer være enklest (mindre å holde orden på). Du kan også knytte til programmet eksterne filer. Til samtlige filer (interne eller eksterne) kan du legge til kilder på vanlig måte.

Du bestemmer selv hvilken tekstbehandler du vil bruke, men se under Tekstbehandler for nærmere detaljer og under Oppsett av BK for valg av tekstbehandler. Eksterne tekstfiler SKAL lagres i txt-format, noe som den interne tekstbehandleren ivaretar. Du kan ikke knytte f.eks. Word-dokument som ekstern fil til programmet.

Du velger selv hvordan du vil dele opp teksten. Du kan også lagre teksten som separate filer som tilsvarer avsnitt eller som sammenhengende tekst. Du kan til alle filene legge en egen separat kildereferanse. Du kan videre ordne avsnittene i den rekkefølge du ønsker. For å lagre teksten, bruk de knappene som finnes angitt på skjermen eller bruk <F10>. Du kan uavhengig av dette bestemme hvor og når teksten skal skrives ut.

Du legger kilder til alle felt hvor dette er mulig ved å trykke <F6> når du er i et dato- eller tekstfelt eller på en linje for hendelse er markert til venstre for den dato/stedslinjen du er i eller du kan velge Kilde fra Menylinjen.

Har du mange opplysninger knyttet til en person som du f.eks. har hentet fra en bygdebok, kan du legge referansen som kilde knyttet til selve personen, navnet eller familien og ikke til spesifikke hendelser i personens liv. Se mer om dette under Kilder.

Når du nå har skrevet inn alle opplysningene om denne personen, kan du bruke <F10>. Går du til en ny person eller forlatrprogrammet blir dataene lagret slik de er når du forlater personen.

All informasjon om forhold mellom to personer er plassert etter den individuelle informasjonen. Du kan endre rekkefølgen på alle hendelsene i disse to gruppene ved å bruke knappene Flytt opp og Flytt ned, mens informasjonen om parforholdet ligger alltid nederst på listen siden dette er felles informasjon for to personer.

Ekteskap og parforhold:

Hvordan begynne forklarer det meste om å registrere personer og deres familier.

To personer som du knyttet sammen i et parforhold blir alltid automatisk knyttet sammen som om disse to personene er gift med hverandre (unntak er to av samme kjønn, se lengre ned). For de som da ikke er gift 'kirkelig' må du derfor foreta en justering som beskrevet nedenfor.

Paret er samboere

Paret har hatt et tilfeldig forhold som har resultert i barn og

paret er ikke gift

Paret er to av samme kjønn

Opphør av forhold

Er gift kirkelig/borgerlig

Når du registrerer et forhold mellom to personer, blir de automatisk gift. I det vanligste tilfellet er dette riktig, men noen ganger er ekteskapet gjennomført borgerlig (hos Sorenskriveren, byfogd etc). Skille mellom disse to former for ekteskapsinngåelse markeres ved det stedsnavn du bruker for å markere hvor ekteskapet er inngått.

I noen land blir et ekteskap inngått med både en borgerlig seremoni og en kirkelig vielse/velsignelse. Da må du legge til en ny hendelse som dekker opp den delen av vielsen som mangler.Vanligvis brukes da Borgerlig gift og Religiøst gift. Det angis hvor dette har funnet sted på vanlig måte.

Det kan være en god idé å gå til navnekortet og angi hva ektefellens navn skal være som gift.

Er Ikke gift

Du har situasjonen at paret Ikke er gift. Når du knytter to personer sammen, blir paret automatisk gift. Dette ordner du ved å klikke på hendelsen gift og endrer denne til Ikke gift eller til samboer.

Du skal IKKE legge til en ny hendelse, men bruke hendelsen Gift og endre denne. Da vil paret på utskriften ikke bli definert som Ektemann og Kone, men som Partnere. Samme metode brukes også for andre forhold mellom to mennesker hvor partene ikke er gift. Som nevnt foretas endringen ved at du endrer hendelsen, se skillekort Hendelser/Fakta. Dette er ikke det samme som Ugift

Samboere

Du registrerer forholdet mellom partnere på vanlig måte og paret blir definert som gift. Du klikker på hendelsen gift og blar frem til du har ordet Samboer. Samboerskap registreres ved at du først registrer personene som gift og så skifter ut hendelsen gift med hendelsen Samboer.

Forhold mellom to av samme kjønn

Har du to personer av samme kjønn som har inngått parforhold, knyttes disse sammen ved at du først har registrert begge personer som selvstendige individer i databasen. Ta deretter frem den ene personen som hovedperson. Gå til Legg til, velg deretter Ektefelle eller partner og legg inn partner som vanlig ved bruk av navn eller registrert BK_nummer. Programmet vil gjøre deg oppmerksom på at begge disse personene er av samme kjønn. Vil du fortsette? Svar Ja og programmet vil lenke dem sammen. De fleste rapportene vil vise disse som par, men det er noe usikkert hvordan dette vil bli behandlet i en GEDCOM-fil. Det er også litt usikkert hvordan andre program handterer dette. Parforhold mellom to personer av samme kjønn har ikke noen spesifikasjon internasjonalt og er kontroversielt i mange land.

Opphør av parforhold

  • Skilt

Her bruker du hendelsene med så mange opplysninger som du vet. Har du bare hendelsen, gir det en indikasjon, vet du at de ble skilt før 2000 legger du inn før 2000. Du kan også benytte hendelsen gift og der ved Datospenn angi varigheten av hendelsen.

  • Opphør av samboerforhold

For parforhold finnes det ikke noen tilsvarende hendelse som skilt for ektepar. Det er en del andre hendelser som noen vil tro kan brukes, men disse er relatert til ekteskapet. Løsningen er derfor å dobbeltklikke på datoen og legge inn et datospenn for varighet til hendelsen.

Rettinger

Om du ved et uhell har endret data til en person, og du ønsker å la alt være slik det var før endringen, velg fra menylinjen Rediger og Angre inntasting eller du kan benytte <Ctrl>+Z. Informasjonen for personen settes tilbake til slik det var før etter siste lagring av data. Under Oppsett av BK kan du velge å aktivere bkaudit.txt som da samler opp opplysninger om de endringer du foretar under Rediger.

Vil du registrere flere opplysninger om et sted, dobbeltklikk på stedsnavnet på hendelseslinjen. Da vil et nytt vindu åpnes og der kan du skrive inn den informasjonen du ønsker å ta med om dette stedet.

Samboerskap registreres på vanlig måte; det vil si at de er 'gift', men du endrer familiestatus for paret til Samboer.

Registrere ektefelle/partner til en registrert person

Du har registrert en person og skal nå knytte en ektefelle/partner til vedkommende. Du starter fra menylinjen under Legg til og deretter Partner. Du kan også trykke <F4> for å gjøre det samme. Du skriver inn navnet på personen. Trykk deretter Tab og personen er registrert. Kjønn for partner kommer automatisk og straks vil du se at det dukker opp felt for å legge inn eventuelle opplysninger om person og ekteskap.

Paret blir i utgangspunkt definert som gift. Foretar du ingen valg eller ikke tilføyer nye opplysninger, vil programmet automatisk betrakte paret som gift. Dette vil bli markert ved at Gift kommer frem som hendelse. Stemmer ikke dette, kan du endre dette forholdet for disse to personene.

Dette gjøres ved valg fra hendelsesfeltet ved du velger blant de samlivs hendelsene som er tilgjengelige. Dette kan f.eks. være å markere personene som samboere. Samboere betraktes i utgangspunkt som gift. Ønsker du imidlertid å markere at disse ikke er gifte personer, er det nødvendig å bruke ikke-gift i tillegg. Etter hvert som du er fortrolig med hendelsene, kan du skrive aktuelle forbokstav f.eks. s og eventuelt trykke samme bokstav flere ganger for å bla gjennom alle hendelser som starter med s til du f.eks. finner samboer. Om dette punktet, se Hendelser/Fakta.

På samme måte som du registrerte at to personer er gift, på samme måte velger du ut at to personer ikke er gift ved å legge inn hendelsen ikke-gift, se Rediger.

Rekkefølge av partner/ektefeller

Rekkefølge og sortering av partnere knyttet til hver enkel person må du foreta manuelt.

Du plasser den partner som er hovedperson i denne situasjon i det hvite feltet, ved Navn. Da vi det ved Partner stå angitt Partner 1 etc. og feltet ved siden av vi kunne angi at navn på alle partnere.

Du velger nå fra Menylinjen Slett og deretter Rekkefølge Partner og du får frem et skjermbildet hvor du kan flytte opp eller ned på personene til du har en riktig situasjon.

Rekkefølge på hendelser

Det kan være at du vil at alle hendelsene dine skal i rapporten ha en bestemt rekkefølge. Denne funksjonen gjør det mulig å endre rekkefølge globalt for alle personlige hendelser.

Registrere barn til eksisterende foreldre

Det er ikke uvanlig at barn skal knyttes til sine foreldre. Dette er ofte personer du allerede har registrert. Påse da for at øvre del av skjermen viser riktig far og mor. Fra øverste menylinje i Rediger velger du Legg til og deretter Barn. Du kan også klikke på skillekort Barn og her klikke på Legg til barn. Du kan også bruke hurtigtasten <F5>.

Når du skriver inn barnets navn, skriv først inn fornavn etc. Skal barnet ha samme etternavn som faren, kan du så bruke <Ctrl>+ og farens etternavn legges automatisk som barnets etternavn.

Noen ganger kjenner du kun kjenner navnet på den ene foreldrepart

Er barnet adoptert av en eller begge forelderpartene, se Barn.

Registrere ytterligere barn til et registrert parforhold

Ofte er det flere barn under samme familie og enten har man dem med en gang eller så finner man de etter hvert. Er barnet plassert øverst (som hovedperson) og du skal legge til søsken til det allerede registrerte barnet, kan du fra øverste menylinje i Rediger velge Legg til og deretter Søsken eller du kan klikke på Legg til søsken eller trykke <F11>.

For hvert barn som kommer opp, legg inn navn og hendelse og klikk deretter Legg til, søsken eller trykk <F11>. Du får opp et tomt ark for å legge til nye søsken. Slik fortsetter du til alle aktuelle barn/søsken er registrert.

Når du så har registrert alle aktuelle barn vil du ha foran deg et tomt skjermbilde klart til å registrere nytt barn. Velg nå Avbryt og du er for denne gang ferdig med registrering av barn til denne familien.

Hvis du starter med en familie uten barn, start registreringen av barna ved å trykke <F5> for å legge inn det aktuelle barnet med aktuelle opplysninger; trykk deretter <F11> og få et nytt skjermbilde for å legge til søsken til forrige person; legg inn opplysningene og trykk <F11> for neste barn; osv

Når du på denne måten registrerer barn, kan barna komme i uriktig rekkefølge. Dette kan ordnes i ettertid når du tar kvalitetskontroll, eller du kan også gå til skillekort for Barn og her velge Endre rekkefølge, se for øvrig Rekkefølge barn, ektefelle og foreldre for å endre rekkefølge av barn.

Registrere foreldre til en person

Du har en person som mangler foreldre. Personen plasseres som Hovedperson. Du velger Legg til fra menylinjen, deretter Foreldre eller du kan bruke Shift+F6. Du får da opp et skjermbilde hvor du legger inn foreldre på samme måte som du legger inn enkeltpersoner.

Utfylling av hendelser eller opplysninger er som for første personen vi registrerte.

Hvis du kun kjenner en av foreldrene, registrerer du den personen du har opplysninger om og når du så får opp spørsmål om å legge inn opplysninger om neste person (som er ukjent), velger du Avbryt. Den ukjente personen fremkommer i registreringbildet som (ikke registrert)

Får du siden vite navn på den ukjente person, plasser hovedpersonen i det hvite feltet og velg legg til ektefelle. Du kan nå velge om det er ny ektefelle eller navnet på den eksisterende ukjente person du vil registrere.

Når opplysningene er lagret, kan du med utgangspunkt i Rediger foreta nye valg fra menylinjen for å legge til partner/ektefelle, barn, foreldre m.m. Skjermbildene under Rediger er alltid utgangspunkt til videre registrering.

I tillegg vil valget Legg til fra Menylinjen også være et utgangspunkt i den videre registreringen.

Registrere foreldre til en person hvor en av foreldrene er ukjent

Dette starter på samme måte som når du registrerer foreldre til en person hvor begge foreldrene er kjent. Etter at du har registrert en av foreldrene, er programmet klar til å registrere den neste foreldreparten. Du velger nå å avbryte og den ukjente ektefelle/partner vil da bli markert som (ikke registrert), og vil ikke ha noe selvstendig BK_nummer.

Får du på et senere tidspunkt informasjon om denne personen, må du først

registrere navn på personen og så legge inn opplysningene du vil ha registrert.

Registrere et barn hvor du kun har en av foreldrene kjent

Du har en person registrert og får opplysninger om at vedkommende har et barn, men du kjenner kun den ene foreldreparten.

Du har den kjente foreldrepart plassert i det øvre hvite feltet (til høyre for Navn):

Du kan gjøre dette på flere måter (alle gir samme sluttresultat):

  • Velg Skillekort Barn. Deretter klikker du på Legg til barn og følger vanlig rutine for å legg inn et navn.
  • Velg fra Menylinjen Legg til og deretter Barn og følg veiledningen videre slik det forklares
  • Trykk <F5> og følg veiledningen videre slik det forklares.
  • Velg knappen Legg til Barn øverst på skjermen

Skifter nå til Foreldreparten (den forelder du hadde registrert) og du ser at den andre foreldreparten er angitt som (ikke registrert)

Registrere flere barn hvor du kun har en av foreldrene kjent

Dette kan være en situasjon ved at denne ene personen har flere barn men med ikke-navngitte partner.

Første barnet Registrerer du som nevnt ovenfor, men fortsetter du tilsvarende, vil det neste barnet komme med samme (ikke registrerte) partner.

Er partner forskjellig, må du her først registrere barnet.

Deretter velger du Legg til og velger den Foreldrepart du har navnet på. Når du får spørsmål om neste partner, velger du Avbryt.

Registrere navn på den foreldrepart som er angitt som er "ikke registrert"

Du har et par hvor du har navnet på denne parten og den andre parten er angitt som (ikke registrert) og vil nå sette navn på denne personen og også evt. legge til flere opplysninger.

Velg da den parten du har navnet på i det hvite feltet (ved siden av Navn) og den andre er angitt ved siden av Parter på skjermen.

Velg Legg til Partner fra Menylinjen.

Det kommer frem et spørsmål Ønsker du å sette navn på "Ikke registrert Partner"?

Du får spørsmål om du skal registrere dette navnet (JA), eller registrere en ny ektefelle/partner (Nei).

Svar Ja og du får mulighet til å registrere navnet på denne partneren på vanlig måte.

Svarer du Ja, legger programmet forholdene til rette for dette slik at du kan skrive inn manglende navn og klikker på Lagre og du har registrert navnet på personen. Feltet (ikke registrert) er nå erstattes med dette navnet og personen har fått et vanlig BK_nummer.

Registrere søsken hvor du ikke kjenner noen av foreldrene

For å registrere søsken, MÅ du ha noe som knytter disse sammen. Vanligvis er dette en mor eller far. I og med at du har ikke har noen kjente personer, MÅ du opprette en fiktiv foreldrepart (far eller mor). Hvilket navn du gir denne personen bestemmer du selv, men et forslag kan være Mor til..... Du kan også opprette far, slik at du får et "normalt parforhold"

Under selve registreringen bruker du metoden som er angitt ovenfor. Når du så skal knytte til søsken, plasserer du første person i det hvite feltet og deretter velger du skillekort Søsken. Nederst nede til Venstre står Legg til Søsken. Du klikker på denne og registrerer angitt søsken på samme måte som du har registrert andre personer.

Etter at personen er på plass kan du kontrollere dette ved å plassere et av søskene i det hvite feltet, deretter klikke på skillekort Søsken og du vil ha oversikt over alle søsken med denne foreldresammensetning.

Ste-/foster-/adoptiv-forhold

Du plasserer aktuelt barn i det hvite feltet (ved Navn) og plasserer aktuelt foreldrepar under, angitt som Far og Mor.

Skal du nå forandre foreldretype på disse, velg fra Menylinjen, Finn og velg Foreldre type. Angi nå om dette foreldreparet er biologisk eller noe annet, se mer om dette under alternative foreldre.

Velg på nytt Finn fra menylinje og velg Andre foreldrepar.

Gjør så med dette foreldrepar det samme som med forrige foreldrepar slik det skal være.

Dermed vil begge foreldrepar for barnet angitt biologisk eller noe annet.

Dette burde gi utslag i rapporten.

I rapporter må du huske å velge at du skal ha med hendelsen for Foster, Ste osv.

  • Barn som er adoptert av begge foreldre og biologiske foreldre er ikke i databasen

Har barnet ikke foreldre i databasen registreres barnet som vanlig barn. Deretter velger du Finn fra øverste menylinje og du får opp et vindu som viser Alternativer foreldre og her setter du den alternative forholdet til de alternative foreldrene som vises på skjermen

  • Barn som er adoptert av begge foreldre og biologiske foreldre er i databasen

Dette blir som eksemplet ovenfor, men her har du nå to foreldrepar og du må påse at begge foreldrepar har riktig oppsetning i forhold til barnet.

  • Barn som adopteres av den ene foreldrepart mens den andre er biologisk

Du har først registrert barnet med sine biologiske foreldre. Deretter plasser du det "nye" foreldrepart som mor og far og linker barnet på nytt til disse. Men så må du velge velger du Finn fra øverste menylinje og du får opp et vindu som viser Alternativer foreldre og her setter du den ene parten som biologisk foreldre og den andre parten som alternativ foreldrepart til samme barnet

Husk at når du skal skrive ut rapporter, må du velge at du skal inkludere foreldre kategori som f.eks. rapportene, Adoptert av samt at du velger at denne hendelsen skal vises Legger inn ordene: (5 alternativer) (på Skillekort inkluder feltene).

Rekkefølge av foreldrepar

Når en registrerer foreldrene og spesielt hvis man også har foster-/sted/adoptiv-foreldre er det viktig at de biologiske foreldre paret settes som Foreldre 1.

Er dette feil, ordner du dette fra Rediger og Menylinjen hvor du velger Rediger / Rekkefølge foreldre

Rekkefølge av barn

Rekkefølge og sortering av alle barne i databasen kan du foreta ved Kvalitetskontroll . Vil du legge barna annerledes må du inn og flytte barnet selv for det enkelte foreldrepar.

Du kan også rette rekkefølgen på et og et barn ved å stå på Skillekort Barn og velge Endre rekkefølge.

Ugift (aldri gift) person

er en person som ikke er gift og heller ikke har hatt noe parforhold til noen annen person. Har det vært relasjoner til en annen person som f.eks. har medført barn, er denne personen ikke å betrakte som Ugift.

Disse forholdene hvor det har vært et parforhold over kort eller lang tidsepoke er å betraktes om Ikke gift med en partner.

Slette person

Det kan være mange årsaker til at du vil slette en person. Men det er ikke alltid at personen som sådan skal slettes. Det kan være at den skal flyttes og knyttes opp til en annen person.

Selv praktiserer jeg, hvis personen skal fjernes, at jeg sletter alle data på personen og gir personen navnet Ledig. Deretter gå jeg f.eks. til dennes foreldre slik at personen står som barn (se skillekort Barn under Rediger) og velger fra Menylinje Slett Lenke til Barn.

Du får spørsmål om det er slik du vil gjøre det. Er det riktig, svarer du bekreftende og forbindelsen fra person Ledig til resten av familie er bort.

Er dette en partner, vær klar over at også felles informasjon i Biografi forsvinner

Er det barn i et parforhold, vil alle barn og partner nå også miste forbindelsen med hverandre.

Derfor, noter ned BK_nummer og andre viktig opplysninger du skal bruke senere

Aldersgrense på personer

Noen rapporter kalkulerer alderen på en person. Dette kan også angis på Rediger. Den normale grensen er satt til 125 år. Dette kan du endre under Oppsett av BK hvor det angis at en alder ikke kalkuleres til over 125 år.

Hvis du f.eks setter ? eller _ i feltet for død vil dette indikere at personen er død. Anbefaler imidlertid at du heller sette et årstall med en modifikator f.eks. før 1815

Dette gir deg bedre mulighet til å verifisere at en person døde etter et bestemt år samtidig som du tar vare på kilden.

I Gedcom har du i tillegg mulighet til å si at en person lever og du kan anonymisere alle opplysninger og navn om en person.

<F9> Registrere personer som du vet ikke ligger i databasen

Det vanlige etter at du har lagt inn en person og trykker Tab foretar programmet et søk igjennom databasen for å se om dette navnet allerede er registrert i databasen. Hvis du imidlertid vet at denne personen ikke finnes fra før, kan du trykke <F9> og programmet hopper videre uten å foreta denne navnesøking i din eksisterende database.

Feil kjønn på mann og kvinne

Av og til hender at man registrerer feil kjønn på en person og så legger til partner og barn. Så plutselig oppdager en feil og skal rette.

Det man da gjør er å notere ser all BK_nummer til alle involverte personer. Du kan ta en rapport, f.eks. Familieark.

Så sletter du linken mellom de to partene. Da oppløses forholdet sant at disse og evt. barn blir "enkle" personer i databasen. Rett så kjønn på de to aktuelle personene og start arbeide med å lenke sammen familien igjen.

Til slutt

Det er alltid trist hvis det oppstår feil. Databaser kan bli ødelagt. Ikke bare kan databaser bli ødelagt, PC-en kan blir stjålet og mange andre situasjoner kan oppstå. Uansett hva som er årsaken, vil en sikkerhetskopi være til stor hjelp og gi ekstra sikkerhet for dine data og det arbeid du har brukt mange timer og store resurser på. Du sette opp programmet slik at det starter med automatisk sikkerhetskopi hver gang du avslutter registreringen, men du kan også selv bestemme når dette skal skje. Ta uansett sikkerhetskopi med visse mellomrom og oppbevar denne på et sikkert sted, se også sikkerhetskopiering.

Det kan også være fornuftig med visse mellomrom å ta kvalitetskontroll av databasen, f.eks. før du tar ny sikkerhetskopi av databasen.

Bilder

Det anbefales at du legger inn bildene direkte i undermappen Picture under den databasen du arbeider med. Dette er gjerne kopier du har av bilder som ligger andre steder på din PC. Du går via skillekortet Bilder og finner igjen bildet i den mappen du har lagt inn bilder og vil da få en sti til bildet som f.eks. D:\BK6\minedata\Picture\justin.jpg

Tekstfiler

Det anbefales at du legger inn tekst som internet tekstfiler databasen og du trenger da ikke tenker videre på disse filene da de blir interne filer i databasen. Men noen ganger kan det være ønskelig/behov for eksterne filer. Bruk da reglene som er nevnt under behandling av notater og legg disse filene direkte i mappen Text under den databasen du arbeider med.

Mediafiler

Det anbefales at du legger mediafiler direkte i mappen Media under den databasen du arbeider med.

Rapporter

Det er definert en rekke rapporter og lister og innenfor disse har man mange muligheter som man selv kan bestemme. Valg av rapporter kan gjøres fra Menyen i Redigeringsbildet. Det kan også lages en rekke interessante rapporter med utgangspunkt i Ordsøk.

Eksempler på rapporter er tilgjengelig på internett.

© Norsk BK ver. 6.3.


Finn BK6 database

er til stor hjelp når du skal finne hvilke databaser du har på din PC.

Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Velg deretter Finn BK6 database. Du må velge hvert drev (om du har flere) og får frem både de du vil ha og de du vil slette. Funksjonen viser også stien til hvor disse ligger på din datamaskin.

Det hender ofte at det bevisst eller ubevisst lages databaser rundt på maskinen og i ettertid finner man ikke disse igjen.

Velg først hvilket drev som er i bruk og klikk på Start. Programmet går så igjennom drevet og finner stien til de respektive databasene. Listen viser også hvor mange personer som er i hver databasen.

Når du så har funnet den databasen du er på jakt etter, kan du dobbeltklikke på den aktuelle linjen og programmet hopper til aktuelle database som nå blir aktiv.

Det kan være fornuftig å lage en oversikt over de databaser du bruker.

© Norsk BK ver. 6.3.


Åpne eller lag database

Åpne eksisterende eller Lag ny database

Den første databasen lages etter at du har installert programmet og tar det i bruk. Din database plasseres automatisk i C:\Brother's Keeper 6\Data, men dette kan du endre slik at den f.eks plasseres slik som bildet viser, men med 0 personer og 0 familier.

Stien ovenfor er standard valgt fra programmet, men dette kan du velge å definere annerledes om du vil.

Om du ønsker å lage ny database eller plassere dine data et annet sted, velg Åpne eller Lag database. Du kan også samle en gren av slekten eller muligens ha egne baser fordi du også arbeider for andre eller rett og slett trenger en temporær databasen til å importere GEDCOM-fil for å undersøke disse før du importerer disse inn i din primære database

For å lage en ny database, velg Fil fra Menylinjen i Velkomstbildet og deretter Åpne eller Lag database. Du vil dermed få dette skjermbildet

Velg deretter bokstav for drevet fra øverst til venstre og bla deretter i det midtre feltet til den katalog du vil plassere den nye databasen i. Datafilene for nye databasen vil nå bli opprettet og åpnet i den katalogen du har spesifisert.

Ønsker du å lage (opprette) en ny database på det drevet du har valgt, bruker du det lange hvite feltet. Du blar deg nedover i mappene til du finner et sted hvor du vil ha den nye databasen plassert under det drevet du valte.

Skriv så inn navnet på den nye mappen/database, f.eks. Folkestad

Klikk så Lag.

Programmet spør så om du vil en mappe med stien mappen D:\BK6\minedata\Folkestad\

Svarer du Ja vil programmet lage denne mappen og programmet vil hoppe dit og åpne seg.

Du vil ha en ny mappe med 0 personer og 0 ekteskap.

Straks du nå klikker på Rediger vil programmet starte opp og du starter registrering av dine data som det er beskrevet under Hvordan begynne.

Du kan også skrive inn hele stien til databasen, f.eks. D:\BK6\minedata\Folkestad og du oppretter databasen D:\BK6\minedata\Folkestad plassert på D-disken.

Unngå våre nordiske bokstaver f.eks. æøå eller aksentuerte tegn som del av navn på mapper. Dette skyldes MS. Programmet vil gi en advarsel hvis du forsøker å lage en slik database. Det er best å bruker bokstaver (a-z) eller vanlige tall (0-9).

Etter at stien til den katalogen er innskrevet blir knappen Lag aktiv. Klikk på denne for å opprette selve databasen. Datafilene for den nye databasen vil nå bli generert i den katalogen du har spesifisert samt at det lages tre undermapper Picture , Text og Media. Se Oppsett av BK. for nærmere forklaring av undermappene.

Dersom du vil ha atskilte databaser (du ønsker ikke forbindelse mellom personene i de to databasene) må databasene være i hver sin underkatalog.

Det anbefales også at du ved all import av GEDCOM-filer oppretter en ny database som denne filen importeres til, se Importere GEDCOM fil.

Har du mange databaser, kan det være enklere å ha en Lag og bruk liste over databaser som du bruker.

© Norsk BK ver. 6.3.


Lag og bruk liste over databaser

Dersom du bruker flere databaser, lager du disse databaser ved å bruke Åpne eller lag database. Det kan etter hvert bli mange databaser som du skal holde orden på. Ved å lage en enkel oversikt over dine databaser holder du lett oversikten og kan lett skifte mellom dine databaser. Du klikker på navnet for databasen i listen og aktuell database aktiveres.

For å lage en slik oversikt (liste) med databaser, velg Fil fra menylinjen i Hovedmenyen og deretter Lag og bruk liste over databaser. Klikk på Rediger. Dette vil åpne en tekstskjerm hvor du nå kan skrive inn stien til katalogen du vil bruke. Skriv en på hver linje. Etter at du har føyd til katalognavn, velg Fil og Lagre med Avslutt.

Når du neste gang velger Lag og bruk liste over databaser vil du se en liste med katalognavn hvor du velge hvilken katalog (databaser) du vil arbeide med.

Det anbefales at databaser alltid er plassert i en katalog (mappe) som er atskilt fra selve programmet. Programmet kan håndtere 10 mill. navn i samme katalog (database). Hvis alle personer er knyttet sammen på en eller annen måte anbefales at du kun bruker en database. Spesiell kan dette være nødvendig når du skal skrive ut rapporter.

Har du data i flere databaser, kan du ikke samtidig skrive ut rapporter som samtidig h personer fra flere databaser.

Noen ønsker imidlertid å ha mer enn en katalog da de arbeider med data fra andre, eller fordi de har data som de ikke ønsker å ha i hoveddatabasen, da de ikke er sikre på om disse er i samme slekt.

Ønsker du å åpne en database uten å legge denne til listen, velg Fil fra Menylinjen i Velkomstbildet og deretter Åpne eller Lag database

© Norsk BK ver. 6.3.


Installasjon - Oppdatering - Avinstallering

Installasjon - Oppdatering - Flytting - Avinstallering

INSTALLASJON av programmet første gang kan skje ved flere alternativer.

Enklest og riktigst å benytte installasjons-CD (2008 eller nyere) fra Produsent.

Sett CD-en inn i CD-stasjonen og din PC vil finne CD-en. Du får en meny på skjermen. Hvis ikke du ikke har norsk tekst, velg norsk i første valget og du vil ha norsk installasjonsveiledning. Under veis velger du alle de språk du skal bruke. Velg deretter Installer Brother's Keeper 6.

Har du hentet ned filen fra nettet og lagret den på din PC, må du selv starte installasjonen ved å dobbeltklikke på den filen du har lastet ned.

Under installasjonen, følg anvisningene som gis underveis. Teksten er norsk og på de fleste spørsmål svarer du Neste. Programmet foreslår at selve programmet skal installere programfilen (Bk6w.exe) under C:\Program Files\Brother's Keeper 6\ (Engelsk) eller C:\Programfiler\Brother's Keeper 6\ (Norsk). Godta dette valget. Velg Neste og du kommer etter hvert til der du velger hvilke språk du vil bruke i programmet. Velg Engelsk og Norsk og øvrige språk du har behov for. Velg Neste for å gå videre helt til programmet er installert.

Du vil nå se at det er kommet et Blått Icon på din arbeidsflate.

Programmet er nå installert på din PC. Selve programmet er installert, men for å opprette riktige kataloger og mapper for dine data, klikk på Iconet.

Nå starter programmet og datamapper for databasen og mapper for bilder m.m. automatisk opprettet. Disse mappene plasseres til C:\Brother's Keeper 6\Data som standard. I tillegg opprettes følgende mapper

  • \Data Datafilene (Her plasseres databasen)
  • \Data\text Eksterne tekstfiler (Her bør eksterne tekstfiler plasseres)
  • \Data\media Mediafiler (Her bør tekstfiler plasseres)
  • \Data\picture Bilder (Her bør bilder plasseres)

Nederst på første side av programmet angis hvor databasen du laget er plassert. Denne anbefaling er utgangspunkt i henhold til Oppsett av BK skilleark for Biografi, Bilder og Media.

Første gang du velger Rediger får du dette skjermbildet

Installasjonen installerer alltid Engelsk så de andre språkene valgte du i tillegg under installasjonen. Vi forutsetter her at du også valgte å ha med Norsk-Bokmål og vi forutsetter i hjelpefilen at du har valgt dette. Klikk OK.

Neste skjermbildet viser hvor programmets forslag til plassering av database. Klikk OK. Dette er vanlig hvis du bare har en disk (C:) på din PC

Har du mulighet til å bruke flere disker, kan du gjøre dette (se nedenfor).

Klikk OK og du er tilbake til Velkomstbildet for programmet

Du kan nå starte registreringen av dine data, men før du gjør det anbefales at du foretar noen enkle valg for programmet.

Dette er noen viktige valg i oppsettet som du bør gjøre. De fleste valgene er satt ferdige, men det kan være at du vil ha noen tilpasninger. Gå derfor til Oppsett av BK. Det viktigste valget er hvordan du vil at Datoformatet skal se ut.

Andre fonuftige forhold finner du fra Hovedmenylinjen ved å gå til

  • Hjelp og velg Change Language eller trykk <F5> og velg norsk språk
  • Hjelp og velg Registreringsnummer. Her skriver du inn den bruker-id og det passord du fikk tilsent fra leverandøren, se bl.a. i omslaget til Manualen.

Du er nå klar til å begynne å registrere dine data.

Annen oppsetting enn standard forslag.

Noen har flere disker og ønsker å plassere f.eks. databasen på D-disken.

Programmet foreslår C: (som angitt ovenfor).

For å endre plasseringen, endrer du C: til D: Deretter skriver du navnet på mappen hvor databasen skal ligge i det hvite feltet, f.eks. Brother's Keeper 6\Data eller du kan gi dette et annet navn, f.eks. Brother's Keeper 6\Hansen

Velg OK og databasen plasseres som du har angitt og du er klar til å Registrere dine data. I dette tilfellet blir det D:\Brother's Keeper 6\Data eller D:\Brother's Keeper 6\Hansen

De som bare har en disk har ikke mulighet til å endre disk.

For de som har mulighet til det, kan det imidlertid være fornuftig å plassere selve databasen på en annen disk enn hvor programfiler er installert.

Dette gjør du (som nevnt) når du starter programmet eller du kan gjøre dette ved en senere anledning ved å åpne eller lage database.

Resultatet av det arbeidet du har gjort vises nederst på Velkomstbildet til programmet.

Har du allerede tatt i bruk en database, kan du som alternativ flytte dataene til en annen disk om du har mulighet og kunnskap til gjøre det, se nedenfor.

** Andre måter **

Ovenfor er beskrevet den enkleste og den metoden som programmet direkte foreslår. Ønsker du og har kompetansen til det, er det ikke noe i veien for at du installerer programmet på et annet drev eller i en annen mappe enn hva som installasjonsprosedyren foreslår som standard.

Det samme gjelder plassering av databasen.

De stier som er nevnt ovenfor med noen unntak er et forslag som gjør at flere har samme plassering av program og data.

Men uansett hva du gjør og hvor du installerer programmet og legger databasen din, ikke legg databasen samme med programmet. Dette er spesielt viktig å unngå hvis du har MS Vista og under programfiler.

NEDLASTING av fil fra nettet til installasjon eller oppdatering

Har du CD (2007 eller eldre), se under Assistanse for å hente ny fil for installasjon og oppdatering. Filen lagrer du først på din PC, f.eks. på PC-ens skrivebord eller i en egnet mappe som du har for filer du heter fra internett.

Det er generelt smart å lage en egen mappe for filer du h fra nettet. Gi gjerne mappen navnet Nedlastet filer og legg mappen direkte under C eller D slik at du lett finner den igjen, f.eks. C:\Nedlastet filer.

Hentet du programmet direkte fra internett er dette kun filen for installasjon av programmet og ikke de ekstra filene som ligger på CD-en. Du starter installasjon av programmet ved å dobbeltklikker på filen bksetup6.exe

Har du installert programmet tidligere, bruker du oppdateringen bkupdtf.exe som du også starter ved å dobbeltklikke på filen. Men er din installasjon veldig gammel, lønner det seg å ta en ny installasjon over den eksisterende.

Under installasjonen og oppdateringer kommer det forklaringer om hva du skal gjøre. Du vil få de samme spørsmål som nevnt ovenfor.

FLYTTING av data fra en maskin til en annen maskin (Oppdatering av Maskin)

Etter hvert kommer du muligens i den situasjon at datamaskinen av ulike årsaker skal skiftes ut og erstattes med en ny maskin. Som oftest vil nyere maskiner ha nytt operativsystem, f.eks. være installert med Windows Vista/7. Dermed kan du føle at det er vanskelig å komme i gang.

Det første mange føler vanskelig er selve installasjonen av selve programmet.

Om du bruker en CD eller laster ned installasjonsfilen fra internett følges rettledningen under installasjon gjør dette ingen forskjell.

Tidligere var det relativt fritt hvor du plasserte din database og evt. bilder etc. Vista/7 stiller strengere krav og dette kan skape litt uventede overraskelser når du skifter til Ny maskin.

Det er viktig å være klar over disse andre og strengere krav til bl.a. dine rettigheter til maskinen. Du må ha administrasjonsrettigheter til maskinen. I tillegg er det krav til hvor du ikke kan plasserer dine datafiler, bilder etc. Windows Vista/7 er nå ikke særlig glad i alle de plasseringer som MS tidligere selv tillot.

Til en ny maskin skal du bruke ny installasjonsfil. Har du en installasjons cd bør den være fra 2008 eller nyere. Du bør da etterpå foreta en oppdatering. Har du en eldre versjon, skaff deg en ny CD fra produsenten eller last ned en ny installasjonsfil, se Assistanse

Installasjonsprogrammet er lagt til rette slik at det tilfredsstiller tidligere og kjente krav fra MS for både Vista og tidligere versjoner av Windows med hensyn til installasjonen og plassering av database.

Når programmet er installert, start programmet og programmet lager mappen for DATA. Du flyttet nå databasen ved at du kopierer databasen fra den gamle maskinen over den tomme databasen på den nye maskinen. Du kan oppleve at du ikke finner databasen. Se om du har flyttet riktig og evt. bruk Finn BK6 database. Er det bildene du ikke finner, se hva som står som angitt sti til bildefilene din under Bilder i Rediger. 'Feilene' skyldes vanligvis at du på den gamle maskinen hadde annen plassering av database og bildefilene annet sted enn hva du trodde.

Hadde du f.eks. bildene dine eller database plassert under Mine dokumenter kan denne plassen i din nye PC være plassert annerledes.

En tilleggsmerknad er at dette heller ikke er gunstig å plassere database og bilder i tilknytting til Mine dokumenter.

Det anbefales konsekvent at database med bilder etc. legger du som kopier i riktig undermappe under DATA og at du har original bildet der du ellers føler det er best. Se mer om dette under Bilder.

Du endrer stien til filene ved å bruke Endre kun stien til.... under Globale søk og erstatt.

FLYTTING av database frem og tilbake mellom to eller flere maskiner

Flere har nå også to maskiner eller flere og vil flytte data frem og tilbake mellom disse maskinene.

Man sørger for å ha samme programversjon på alle maskinene.

Databasen på begge maskinen MÅ ligge på nøyaktig samme sted på samtlige maskiner. Det vil si at den adresse som angis nederst på første side av programmet er nøyaktig identisk på alle maskiner og at den interne link til bl.a. bilder er identisk.

Videre må alle underkataloger til selve databasen være nøyaktig lik. Det betyr at bildefiler er plassert på samme sted. Mest riktig er at disse filer (bilder) ligger i underkatalog til databasen.

Det anbefales IKKE at noen av disse filene (hverken database eller bilde-, media- eller eksterne tekstfiler) f.eks er plassert under Mine dokumenter hvis ikke stien til denne katalogen er nøyaktig lik på alle maskiner.

Er alt identisk, er det bare å flytte mappen C:\Brother's Keeper 6\Data fra maskin til maskin.

Er de ikke identisk, må du endre stiene til filer ved hjelp av Endre kun stien til....

OPPDATERINGER

Før skal foreta oppdateringer av programvaren, er det alltid fornuftig å ta sikkerhetskopi av dine data.

Når du skal oppdatere programmet, må du ha oppdateringsfil, enten fra nettet eller på CD. Du kan selv hente aktuelle oppdateringsfil fra internett eller får den tilsent. Bruker, som foretar kontinuerlige oppdatering kan bruke bkupdtF.exe som inneholder bl.a. filer for Norsk språk. Hopper du fra BK6.0, BK6.1 eller BK6.2 til BK6.3, lønner det seg å foreta første oppdateringen med bksetup6.exe. Senere foretar du en vanlig oppdatering. For en del andre språk er det aktuelt å bruke en annen oppdateringsfil (Se informasjon på sidene for nedlasting).

Filen du h, lagrer du på en plass på PC-en, hvor du lett finner denne igjen. Ikke legg filen i programkatalogen. Legg den heller på arbeidsflaten til PC-en eller i en mappe hvor du legger andre filer du h fra nettet.

Brother's Keeper skal være avsluttet før du installerer oppdateringer. Du dobbeltklikker på filen og installasjon av oppdateringen starter. Installasjonen forutsetter at du kun har en installasjon på din PC. Oppdateringsrutinen finner hvor programmet er installert og vil installere oppdateringen samme sted.

Valgte du litt annerledes enn anbefalt opplegg ved første gang installasjon og dermed la programmet et annet sted en foreslått, skal dette ivaretatt av oppdateringen ved at oppdateringen søker etter hvor programmet er installert og bruker samme sted. Det forutsetter imidlertid at du kun har en programinstallasjon på maskinen. Har du flere programinstallasjoner, må du styre oppdateringen selv.

Husk at du under installasjonen velger de språk du skal oppdatere.

Når selve installasjonen er ferdig, kan du kontrollere at du har fått oppdatert programmet ved å starte opp programmet på vanlig måte og gå til Hjelp fra Hovedmenyen og velge Om BK. Her oppgis nummer for installert versjon av programmet.

Oppdateringsrutingen finner som nevnt hvor du har plassert programmet. Dette forutsetning at du kun har installert en utgaver av programmet. Har du installert flere utgaver av programmet, klarer ikke installasjonen å finne hvilken installasjon du vil oppdatere og du må da styre hvor oppdateringen skal foretas.

Rådet er å bare ha installert en utgave av programmet.

INSTALLASJON på minnepinne

Du kan bruke BK mot en USB pen, men BK skal installeres på den enkelte PC. Dette fordi en del programfiler kreves installert under systemkatalogen til Windows. Disse filene legges i PC-ens systemkatalog C:\WINDOWS\SYSTEN32\

Du kan være smart og legge en kopi av installasjonsfilen på din minnepinne. Når du så kommer til den datamaskin som du skal bruke til demonstrasjon foretar du installasjon av programmet på denne maskinen. Det er gjort på et øyeblikk. Du velger drevet ( f.eks. G ) som minnepinnen har fått og har dermed kontakt med din database på Minnepinnen. Du kan så kopiere din database til aktuell PC og arbeide derfra.

På samme minnepinne har du også dine slektsdata i den database i samsvar med oppsettet til BK

Husk at henvisningen til dine bilder står i databasen og det kan være nødvendig å endre stien til disse bildene i samsvar med hva som er navn på det drev du bruker, f.eks. fra F: til E:

Dette er mulig å oppnå hvis du endrer stien på dine bildefiler fra:

D:\BK6\minedata\Picture\00111mikkel.jpg

til

\BK6\minedata\Picture\00111mikkel.jpg

kan BK6 starta fra annet drev og fremdeles være OK

Dette går også fra CD plater men da med skrivebeskyttelse på

Brother's Keeper og Vista

For at Brother's Keeper skal virker sammen med Windows Vista, skal du som bruker ha Administrasjonsrettighet til maskinen og programfilen for Brother's Keeper.

Derfor må også BK settes til å ha disse rettighetene ellers vil det kunne oppstår problemer med bl.a. utskrifter og registrering av brukeridentitet og passord.

Dette skyldes kun at nå i MS Vista er det innebygget betydelig flere sikkerhetsrutiner som krever at du foretar ekstra tilpasninger hvis ikke leverandøren av maskinen har lagt dette til rette. Se nærmere om dette under Brukertips på Hjemmesiden for BK som du når via Assistanse.

MS Vista har lagt en del restriksjoner på installasjoner.

Grunnet denne omlegging installeres programmet som nevnt ovenfor.

Tidligere ble også databasen lagt her, men dette er nå endret.

Endringen berører (som nevnt) ikke programmets plassering. Databasen blir (fra og med versjon 6.2.53) plassert som standard underkatalog under C:\Brother's Keeper 6\Data. Men du kan gjerne gi databasen et annet navn, men du bør søke å holde den strukturen som foreslås

FARGER i skjermoppsettet av BK

Rapporter har farger, men mange savner litt farger i selve programmet.

Her er noen tips:

Version 6 uses the same color as your Start button instead of using gray all the time. So you can go to your Display properties and click Appearance and change the color of the item called "3D Objects" and that will be the color that BK6 uses. If you pick Item, 3D Objects, then click Color then pick Other you will see a rainbow box where you can move the cursor and create any color you want.

Du kan også endre den lyse gule fargen i BK6 til en annen farge ved å klekke på Oppsett under Barn og Biografi under Farger i Rediger, se Barn og Biografi

Når du har Kilde synlig, velg Fil /endre farge for Henvisning for Kilder

Hvis du her velger helt hvit farge, får du en anen effekter enn hvis du bruker farge eller velger ikke å gi boksene farge.

FARGER i rapporter

Mange plasser får du nå mulighet til å endre farger i forhåndsvisning, rapporter eller grafiske fremvisninger.

Klikker du på aktuelle fargefelt i rapportene, aktiverer du

hvor du kan velge den fargen du synes er best.

AVINSTALLASJON av programmet

Ønsker du ikke lenger ha programmet, avinstaller programmet. Slett det ikke. Ved å avinstallare et program rydder du opp i PC-en og dets register slik at det ikke er igjen programfiler eller unødige systeminstillinger som kan skape konflikt med dine andre program.

Dette er vanlig regel for all avinstallasjon.

Når du fjerner et program fra systemet anbefaler jeg at du følger denne rutinen: Start --> Kontrollpanel --> Legg til eller fjern program -->

Når du har fått fram listen over alle installerte programmer merker du det du skal fjerne, her BK6.x, og klikker på Endre/Fjerne.

© Norsk BK ver. 6.3.


Oppsett av BK

Oppsett av Brother's Keeper

Når du velger Fil fra Menylinjen i Velkomstbildet og deretter Oppsett av BK, kommer det frem en dialogboks med 5 skillekort hvor du bestemmer hvordan du vil at BK skal fungere for deg.

Skjermbildene i det etterfølgende viser anbefalt oppsett. Mange av disse valgene blir satt under installasjonen, men det er allikevel greit å gå igjennom dette.

Dato (første skillekort) viser de alternativer til registrering og presentasjon av dato du kan benytte og er nærmere beskrevet under Datoformat hvor det også er nærmere detaljer. Programmet er fra produsenten satt opp med et bestemt datoformat, format 8 som tilsier at du får dato 24 jun 1954 under forutsetning at du skriver inn datoen direkte slik angitt ovenfor eller som 06241954 (DDMMÅÅÅÅ).

Første 2 siffer i årstallet (18, 19 eller 20) (nederst til høyre) gir deg mulighet til å korte ned registreringen. Har du satt 19 i feltet, kan du f.eks. skriver inn 170590 som dato, resultatet bli 17 mai 1990 hvis du har valgt datoformat 8 som er angitt med <<.

Skriver du inn månedsnavnet direkte, skal dette kun være med de tre første bokstavene i navnet.

Hvis du først har startet registrering av datoer med et format og senere ønsker å ta i bruk et annet format, MÅ du foreta en konvertering av de datoene som allerede er registrert, se Endre datoformat.

Det er kontroll på at du velger riktig dato format. Det er forutsatt at du registrerer fullstendig dato som består av dag, måned og år eller deler av datoen i henhold til det datoformatet du har valgt. Dato som ikke tilfredsstiller de betingelser som enten er satt opp som standard verdi eller som du selv har satt opp (f.eks. 17 mai 1980 i stedet for 17.08.1980 som er etter datoformatet du har valgt) under datoformat vil får advarsel med dato i rød farge.

Dette forutsetter at kontrollen på gyldig dato er aktivert. Dette anbefales. En gyldig dato består av tre element: dag, måned og år.

Biografi/Bilder/Media (andre skillekort) viser opp standarden for hvilke mapper du skal lagre dine Text-, Picture- og Media-filer. Mappene lages og plasseres i nivået under mappen, Data, hvor du har selve databasen.

Du kan endre dette oppsettet som du selv ønsker;

Med utgangspunkt i valget du gjorde under installasjonen vil du få frem et skjermbildet som ser slik ut

Bildet angir hvor henholdsvis tekst, bilde- og media-filer er lokalisert på din maskin. Det anbefales at disse filene legges direkte under Data (2. valg slik som angitt på skjermbildet).

Hvis ikke annet er spesifisert, plasseres Tekst-, Bilder-, og Media-filene

  • Samme mappe som BK6 datafilene
  • Mappen for Tekst-, Bilde- og Media-filer plassert under BK6 datafilene (anbefales)

Det opprettes automatisk tre mapper Text, Picture, Media

  • Etterfølgende mappe under BK6 datafilene (her må oppgis sti til mappen og mappenavn)
  • Etterfølgende mappe under (her må oppgis sti til mappen og mappenavn)

Hvis filer ikke er inkludert i databasen, kan stien og filen har en maksimal lengde på 124 tegn.

Når du bruker Skillekortene under rediger åpnes mapper automatisk for lagring av filer. Dette forenkler lagring av bilder-, tekst- og mediafiler.

Vil du lagre dine filer etter hvert som du arbeider i Rediger, er det fornuftig at du bruker opplegg som stemmer overens med det oppsettet du har valgt her.

Diverse (tredje skillekort)

har disse mulighetene

  • Etikett størrelse (antall linjer på adresselappen; topp til topp)

  • Hvilke adresselinjer skal skrives ut

Om du skriver etiketter ved å bruke de forhåndsvalgte kodene 95, 96 eller 97, bestemmer dette hvilke av de 6 linjene i adressen som blir skrevet ut.

  • Tegn foran BK-nummer er et tegn som sier at det etterfølgende nummer er et BK_nummer. # er valgt som identifikator. BK_nummer er et unikt nummer som samtlige individer får i databasen. BK_nummer er ikke knyttet til hvordan en person er plassert/knyttet i forhold til andre personer i databasen. Nummeret er ikke noe anenummer. Dette kan på mange måter sammenlignes med et personnummer. Dette nummeret er viktig i databasen og brukes ved bl.a. søk i Rediger og en rekke andre steder. Nummeret med fortegn kommer frem på rapporter hvis du ønsker dette.

  • Zoom prosentsats for forhåndsvisning

  • Mellomrom i % ved utskrift av en enkelt side fra forhåndsvisning (80-100)

Denne prosentsatsen kan endres slik at utskriften passer til sidens lengde. Ved flere utskrifter vil det lønne seg å sette verdien til 100.

I det etterfølgende skal knappen markeres for JA og være tom for NEI

  • Hustru beholder sitt pikenavn (fødenavn) som gift

Marker dette valget om de fleste kvinner ikke benytter ektemannens etternavn. Ellers vil bl.a. fødselsdagsrapporten anta at en gift kvinne benytter ektemannens etternavn. Du kan overstyre dette valget ved å skrive inn et alternativt navn for en kvinne i Rediger bildet.

  • Høyre justering Ref.-feltet

betyr at alt du skriver i Ref.-feltet vil bli høyre justert i feltet.

  • Lagre endringer du foretar i filen Bkaudit.txt

Med dette valget på, vil alle endringer du gjør på en eksisterende person skrives til denne filen.

Denne filen kan være nyttig dersom en kommer i den situasjonen at en må rekonstruere data med bakgrunn i en gammel backup (filen ligger sammen med dine datafiler). Når du har kjørt sikkerhetskopi av din database, er det fornuftig å slette denne filen, da den ellers kan blir for stor. Blir den for stor vil BK gi denne filen et nytt navn og starte på en ny Bkaudit.txt. Filen finnes sammen med datafilene og kan f.eks. åpnes i Notisbok eller annen tekstbehandler.

  • Kryss av denne boksen dersom side 2 i rapportene ikke skrives ut riktig

Eller dersom 2. side i alle utskrifter har et problem, f.eks. at øverste linje er speilvendt eller at linje og ord mangler. Dette vil gjøre at hver side betraktes som en ny utskriftsjobb.

  • Ikke slett utskriftsjobben fra Windows

Utskriftsjobben fra Windows når du annullerer utskrift.

Marker dette valget, om du får feilmelding fra Windows når du velger Avslutt mens utskrift pågår.

  • Lagre Liggende/Stående rapportformat.

Dette valget vil, dersom maskinen klarer det, automatisk sette Stående/Liggende format til skriveren avhengig av de valg du har satt i oppsettet og lagret for hver enkelt rapport. Funksjonen vil også sette skriveren tilbake til normalt oppsett etter rapporten. Gir maskinen en feilmelding etter en rapport, ta bort dette valget og foreta manuell endring av skriveren fra liggende til stående format.

  • Marker her hvis valg av Stående/liggende ikke fungerer riktig.

Hvis ikke forhold knyttet til stående eller liggende format fungerer helt riktig, marker dette valget.

  • Start BK6 med full skjerm (med oppgavelinje)

Vanligvis åpnes BK i et vindu hvor størrelsen kan justeres. Du kan klikke på opp pilen i det øvre høyre hjørnet for å få en skjerm uten kantlinje. Om du har Velkomstbildet som justerbar størrelse, og du reduserer størrelsen, vil de andre vinduene bli i samme størrelse. Men de fleste skjermer vil være minst 640 x 480, så ved å forandre størrelsen på Velkomstbildet, vil dette få konsekvenser bare om du tidligere var i et 800 x 600 skjermbilde eller større. Du kan forandre Windows til 800 x 600 om du bruker Kontrollpanelet, Visning.

  • Starte BK6 i 640 x 480

Har du satt skjermoppløsningen til 640x480 eller større, vil dette valget starte programmet i et mindre vindu.

  • Starte BK6 i 800 x 600

Har du satt skjermoppløsningen til 800x600 eller større, vil dette valget starte programmet i et mindre vindu.

  • Starte BK6 i 1024 x 768

Har du satt skjermoppløsningen til 1024x768 eller større, vil dette valget starte programmet i et mindre vindu.

  • Starte BK6 i samme Skjermstørrelse som nå

Du lagrer oppsettet med den skjermstørrelse du har nå og vil har den når du starte programmet igjen.

  • Starte BK6 i full Skjermstørrelse (uten oppgavelinje)

Har du satt skjermoppløsningen

RTF / annet (fjerde skillekort)

gir deg mulighet til å velge hvilken tekstbehandler du bruker for å redigere teksten. Teksten åpnes når du klikker på knappen foran meldingslinjene i Rediger. Tekstbehandleren som er innebygget i BK kan behandle tekstfiler inntil 30,000 bytes tilsvarende 22 A4-ark med tekst, se under tekstbehandler og biografi for nærmere bruk.

Du kan også bruke MS Word, Word Perfect eller andre tekstbehandlingsprogram. I tillegg velger du en av disse som fast tekstbehandler for behandling av Word-rapporter. Når du velger ovenfor, vil BK automatisk finne korrekte katalog og programnavn for aktuell program. Finner ikke programmet riktige informasjonen for denne tekstbehandleren, kan du selv skrive inn riktige sti og programnavn.

Bruker du en tekstbehandler som ikke står som valg, benytter de siste valget. Denne eksterne tekstbehandler kan også benyttes til behandling av eksterne tekstfiler.

Vær også oppmerksom på at du velger riktig program under oppsett av rapporter.

  • Tekstbehandler som benyttes til å lage rapporter og til å lage RTF (word-WordPerfect-Ami)

Du markerer den knappen som angir det programmet du bruker og BK vil finne tekstbehandleren. Velger du Microsoft Word da dette er programmet du har installert, vil det hvite feltet få en tekst som tilsvarer

C:\Progra~1\Micros~2\Office\WINWORD.EXE

(Dette er den forkortede, komplette stien sammen med programfilen for MS Word.)

Under arbeid med dine data anbefales generelt at du bruker den tekstbehandler som BK har lagt til rette for og som starter automatisk.

Skal du for enkelte rapporter lage en presentasjon i RTF-format, anbefales at du bruker den interne tekstbehandleren, men markerer hvilken tekstbehandler du bruker.

Resultatet vil genereres automatisk.

Bruker du ekstern tekstbehandler under redigering av tekst, husk å lagre teksten som ren tekst og f.eks. ikke som Word (doc).

Bruker du et annet tekstbehandlingsprogram som er angitt, markerer du tilsvarende og rett sti skal komme på plass.

Kommer ikke stien frem eller du bruker et annet tekstbehandler program, se hvordan end del eksempler på andre stier og hvordan du kan finne riktig sti avhengig av maskin og programvarer er vist under sti til tekstbehandler

Husk å markere rett programtype. Under rapporter har du tilsvarende område hvor du MÅ markere mer detaljert hvilken versjon du bruker.

I det etterfølgende skal knappen markeres for JA og være tom for NEI

  • Normalt, skriv ut Tittel (i kilde) i Italics

  • Normalt, skriv ut forfatterens navn i parentes

  • Normalt, skriv ut sidenummer som del av kilde i en fotnote

  • Når programmet stoppes, skal det da tas sikkerhetskopi av dine datafiler (dette vil da skje hver gang du avslutter programmet)

  • Vis hurtigknappene for de 7 mest brukte rapportene (kjent for brukere av BK5) Knappene vil vise øverst på første side av programmet

  • Riktig Norsk sortering

For å få riktig norsk sortering, velg 9 som utgangspunkt. Det kan hende at programmet låser seg og lukkes. Har du ellers problemer med sortering, indeks eller tilsvarende, send melding til produsent, men prøv gjerne først med å velge 0, 2, 3 eller 9. Får du under produksjon av RTF-filer feilmeldingen Error 76 Path not found, kan årsaken være at du har glemt å sette 9 her.

  • Hvor mange sider skal skrives ut før pause? (f.eks. betyr 10 at det skrives ti sider før skriveren tar pause, 0 betyr ingen pause)

  • Når du tilføyer et vitne, legg til en merknad som viser hvem vitnet peker til. Dette valget velges om du vil ha en tekst lagt under Biografi og som opplyser om hvilke hendelse og person vedkommende har vært vitne til. Hvis du ikke markere dette vil ikke denne opplysningen vises og det vil heller ikke vises noen link for dette. Du kan imidlertid undertrykke dette slik at informasjonen ikke skrives ut.

  • Bruk symboler for født, død og gift

Markerer du her, vil flere rapportene få et ekstra valg som ikke er synlig hvis det ikke markeres her. Muligheten blir å kunne bruke symboler i tillegg; m.a.o. ord, forkortelse eller symbol

født død gift (Tekst)

f. d. g. (Forkortelser

∗ † ∞ (Symbol)

Rediger vindu (femte skillekort)

viser hvorledes selve Rediger skal starte.

Hver gang du velger Rediger fra Hovedmenyen, vil Rediger vinduet åpnes slik du har foretatt dine valg. Mulighetene er:

  • Første person i databasen (Person 1 eller den med laveste gyldige BK_nummer)

  • Siste person i databasen (Til enhver tid den person som har høyeste BK_nummer)

  • Personen som ble vist forrige gang du brukte Rediger (Første gangen vil den personen du skriver inn nedenfor, vises)

  • Personen som sist var hovedperson (proband) i en rapport (Første gang, vil den person du skriver inn nedenfor, vises)

  • Personnummer (BK_nummer): til den person som ønskes vist ved hver oppstart)

  • Tom skjerm slik at du kan starte søk etter et navn

  • Her velger du hvordan fanen på de ulike skillekort skal være

  • Vis Rediger ved oppstart av programmet fører deg direkte til vinduet for Rediger med tillegg av et av valgene ovenfor. Dermed kan du tilpasse oppstarten alt etter hvordan du vil arbeide.

I det etterfølgende skal knappen markeres for JA og være blank for NEI

  • Vis dato for siste endring

Dato som vises til venstre for Partner eller Barn i Rediger angir dato når endring er foretatt i følgende tilfeller

+ Endres hvis du endrer navn, tilføyer en hendelse eller modifiserer en dato eller et sted for en hendelse.

+ Endres muligens hvis du tilfører et bilde

+ Endres IKKE hvis du klikker på K for å tilføre en Kilde eller hvis du endrer en kilde. Dette fordi Rediger ikke vet hva som ble gjort på Kildearket.

  • Automatisk justere størrelse av store bilder

Har betydning hvis du vil se hele bildet når du klikker på det under bilder i Rediger.

  • Sorterer etter fødselsår

Markering her vil sette fødselsår foran personens navn når du søker. dette gjør at søkerlisten blir delt i inntil tre deler; først alle som ikke har fødselsår, dernest sorteres de som har fødselsår og til slutt alle alternative navn. Tar du bort markeringen sorteres alle alfabetisk

Du kan ved hjelp av Kvalitetskontroll foreta en permanent sortering av alle barna i databasen etter fødselsår for barna i hver familie.

  • Begrenser Velg Person til å liste 1000 samtidig.

Enkelte brukere med noen maskiner har minneproblem dersom det blir vist 4000 samtidige navn. Det er derfor mulig å sette en begrensning til kun 1000 samtidige navn.

  • Bruk ikke Western Script for font egnet for Russisk eller Baltisk

  • Bruk IKKE vanlige Windows skrifttyper

Bruker du språk som inneholder aksentuerte bokstaver som ikke inngår i MS Sans Serif, må du endre til en annen fonttype i Oppsett av BK før du gjør dette. Før du foreta slik endring, gå til Rediger person og trykk <Alt>+<F2> for å se oversikt over fremmede bokstaver. Du kan få problemer med å bruke en annen skrifttype/størrelse, men dersom du trenger en annet bokstav, kan du velge her.

Når du har gjort forandringer i oppsettet, kan du velge Fil og deretter Lagre, Avslutt.

Du kan også lagre ved å gå til 1. skillekort og velge Lagre oppsett.

© Norsk BK ver. 6.3.


Registrer Brother's Keeper for $45

Brother's Keeper er et Shareware program. Etter at du har prøvd programmet en stund, skal du registrere (betale for) programmet. Du kan ha mottatt programmet fra en venn, hentet det fra internett eller skaffet det fra en sharewareforhandler. Produsenten av programmet har her ikke fått betalt for programmet. Dette skjer først når du registrerer det ved at du betaler til produsenten. Når du har registrert programmet, får du tilsendt program, manual (engelsk), registreringsnummer og passord. I tillegg ytes du teknisk støtte fra produsent av programmet og får også rabatt på nye versjoner når dette kreves.

Du kan registrere, bestille eller betale for fullversjon av Brother's Keeper i Norge via internettbetaling, brevgiro eller nettbank.

Lisens med alt det tilhører er personlig og vil åpne adgang til ekstra funksjoner i programmet som

  • muligheten til å lage RTF-fil for videre bearbeiding av rapporter i ekstern tekstbehandler
  • bruke Soundex i Fritekstsøk
  • økte muligheter under forhåndsvisning, f.eks. utskrift av enkel side direkte fra forhåndsvisning
  • utskrift av flere rapporter med bilder, f.eks. Bildesammendrag og Familieark
  • utskrift av sider med partall eller oddetall
  • utskrift fra et bestemt sidetall
  • generell endring i Ref.nummer
  • velge bort personer som er yngre enn 100 år i rapporter
  • anetre boksformat med 3 og 6 generasjoner med bilde
  • anetre boksformat med 7 generasjon med begrenset informasjon
  • anetre boksformat med alle informasjon
  • anetre vifteform
  • HTML fra familieark og anetre
  • egendefinerte hendelser for både person og familie
  • lage Gedcom for hel gren (alle aner pluss alle etterkommere av disse aner)
  • kopiere ut deler av databasen til en ny database (bruker samme kriteria som for Gedcom)
  • sikkerhetskopiering til en eller flere disketter i ukomprimert/komprimert eller CD (MS 2000 eller tidligere)
  • sikkerhetskopiering direkte til CD-R/RW (krever XP eller Vista)
  • lage statistikk
  • lage PALM database
  • Sette flagg på en gruppe personer
  • importere kommaseparert database (kommer)
  • slå samme databaser med personkontroll (kommer).

For å registrere programmet, velg Hjelp fra Menylinjen i Velkomstbildet og deretter Hvordan bli registrert.

Bruker du uregistrert versjon, vil du oppleve at enkelte funksjoner er grålagt og ikke aktive.

Registrert bruker av BK kan ved store oppdateringer og oppgraderinger mottatt tilbud fra produsenten om oppgradering. Informasjon om oppdateringer og oppgraderinger er tilgjengelig på produsentens hjemmeside som du kan nå via denne Assistansen. Oppdatering kan hentes gratis ned fra ulike adresser på Internet.

© Norsk BK ver. 6.3.


Registreringsnummer - Passord

Når John Steed har mottatt betaling for registrering av programmet, sender han deg Registreringsnummer og Passord samt en trykket manual på engelsk. Passord og Registreringsnummer står på innsiden av omslaget til Manualen.

Når du mottar dette, gå til Menylinjen i Velkomstbildet for Brother's Keeper for Windows. Velg Hjelp og deretter Registreringsnummer.

Skriv inn ditt registreringsnummer, passord og navn. Dette bevirker at alle fasiliteter i programmet blir aktivert og i Hovedmenyen vil det bli indikert at du har en registrert versjon av programmet. Du trenger derfor ikke skrive inn dine data på nytt, da det arbeidet du har lagt i registreringer på Sharewareversjonen er tatt vare på.

Gir du bort programmet til andre, gi dem kun selve programmet (BKSETUP6.EXE) eller la dem hente programmet fra hjemmesidene. De vil da ha en sharewareversjon av programmet. IKKE la noen få vite ditt registreringsnummer og passord.

Får du Passord av andre enn John Steed, ta kontakt med produsenten.

Har du mistet Passordet og Registreringsnummer, send en e-post til produsenten eller via Assistanse i Norge og oppgi så godt som mulig når du kjøpte programmet, din nåværende adresse og evt. tidligere adresse (hvis du har flyttet).

© Norsk BK ver. 6.3.


Shareware

BROTHER'S KEEPER er et Shareware produkt som er beskyttet av Copyright. Det er IKKE et offentlig eller gratis program.

Shareware er en metode for å distribuere programvare, hvor kopier kan bli sendt rundt, slik at hver enkelt bruker kan finne ut om programmet dekker deres behov. Etter at du har testet programmet og du har funnet ut at det er nyttig for deg, ber vi deg sende beløpet for registreringen til forfatter av programmet, John Steed.

Den som har laget programmet får ikke noe betalt hvis du kjøper programmet av en brukergruppe eller et firma som selger Shareware. Den eneste måten forfatter får betalt på, er når du registrerer deg som bruker. Hvis du ønsker at program av denne typen fortsatt skal utvikles og fornyes, registrer deg ved å sende 45 USD, velg Hjelp fra Menylinjen i Velkomstbildet og deretter Hvordan blir registrert.

Når en bruker blir registrert, vil vedkommende få tilsent siste versjon av Brother's Keeper, en trykt manual på engelsk, teknisk støtte, passord for adgang til alle funksjoner i programmet. Dette gir tillatelse til å bruke programmet og fremtidige oppdatering av programmet. Registrerte brukere vil også få prisavslag på fremtidige versjoner samt tilgang til ytterligere funksjoner.

Hvis du har kjøpt en registrert versjon av programmet, skal det nederst på Velkomstbildet være angitt at dette er en Registrert versjon. Hvis ikke, velg Hjelp, Registreringsnummer og skriv inn bruker-id og passord som du har mottatt sammen med programmet.

Mindre oppgradering kan forekomme ganske ofte, så du ønsker å følge med om funksjoner du savner er kommet til, kan du lese om de siste endringene og laste ned programmet over internett. For adresser se Assistanse.

Hvis du deler programmet med andre, gi dem BKSETUP6.EXE. Ønsker du å dele dine data med andre, se Sikkerhetskopi. Ønsker du også å dele deler av dine data med andre, velg Dele database eller GEDCOMeksport.

Hvis noen tilbyr Brother's Keeper 'gratis' ved kjøp av et annet produkt, må de forklare kjøperen at de har mottatt en Sharewareversjon av Brother's Keeper og at de må betale USD45 til John Steed for å registrere programmet samt for å motta manual og teknisk støtte.

Hvis du selger kopier av programmet, må du fortelle at det de mottar er et Shareware-program. Du må også forklare hva Shareware er; en 'prøv før kjøp" ordning. Alle som selger kopi av programmet og ikke bekjentgjør i sin kunngjøring eller på diskettene at dette er shareware, bryter reglene om Copyright. Alle som selger Brother's Keeper via internett, må på sine hjemmeside klargjøre at dette er shareware.

Ingen kan ta mer enn 10 USD for kopier av programmet på disketter uten at dette er avtalt med John Steed. Ingen må selge eller gi vekk sitt passord for Brother's Keeper. Ingen må selge eller gi bort gyldig passord for Brother's Keeper.

Det finnes noen få selskaper som har kjøpt programmet direkte fra John Steed og kan selge videre registrert versjon av programmet. De vil også selge deg en ferdig manual (hvitt og blått omslag) med registreringsnummer og passord på innsiden av omslaget.

Disse selskapene inkluderer S&N Genealogy Supplies, Testware Publishing, Ancestral Computer Company (Phil Young), Carl Miller, Michael Pahlow, South Australian Genealogy Society and Appleton Books.

Kjøper du programmet fra disse, vennligst send John Steed navn og adresse samt registreringsnummer og du vil bli registrert for eventuelle rapporter ved senere oppdateringer.

Den tyske versjonen av programmer selges også av Walter Kolzer. Her følger ikke med engelsk versjon av manualen, men han vil gi deg med registreringsnummer og passord.

Hvis du trenger å ta kontakt med John Steed, oppgi registreringsnummer og adresse.

Hvis andre selger deg Brother's Keeper eller gir deg passord, kontakt John Steed om registreringsnummer og hvem som har solgt deg programmet. Det kan være en ny forhandler, men hvis de ikke har tillatelse til å gi passord, vil John Steed gjerne blir orientert.

Det er ikke noen grunn til at du skal gi passord til andre personer. Hvis noen spør etter ditt passord, vennligst kontakt John Steed.

Programmet er laget av et medlem av Association of Shareware Professionals (ASP). ASP ønsker å sikre at prinsippet om Shareware tilfredsstiller deg.

Hvis du ikke klarer å løse et Shareware relatert problem direkte med et medlem av ASP, vil ASP være til hjelp. ASP-ombudsmann kan hjelpe deg med problemet overfor et medlem av ASP, men yter ikke teknisk assistanse på noe av medlemmenes produkter. Skriv til

ASP Ombudsman, 157-F Love Ave., Greenwood IN 46142 USA, FAX 317-888-2195, eller send e-post til omb@asp-Shareware.org

Har du problemer med programmet, ta kontakt med John Steed direkte, se Assistanse

Du kan også kontakte de som har oversatt programmet, se Assistanse

© All tekst og bilder er omfattet av Åndsverklovens bestemmelser.

Uten særskilt avtale med rettighetshaver, er enhver fremstilling av eksemplarer, bearbeiding eller tilgjengeliggjøring bare tillatt i den utstrekning det er hjemlet i lov eller tillatt gjennom spesiell avtale med rettighetshaver.

Dette omfatter all form for gjengivelse av hele eller deler eller bearbeiding i trykket eller digital form.

© Norsk BK ver. 6.3.


Assistanse

Får du en feilmelding som kan knyttes til selve programmet, vil denne feilmeldingen inneholde en god del informasjon til hjelp. Det samme gjelder brukerfeil. Flere feilmeldinger er beskrevet i hjelpefilen eller på min hjemmeside med forslag til løsning. Programmet gir en kort beskrivelse om feilen og et feilnummer. Det vises til hvilke del av programmet som er berørt og hvilke funksjoner som var brukt.

I slike situasjoner bør du skrive ned hele feilmeldingen eller ta skjermkopi av denne. Steng deretter programmet. Har du et timeglass som musepeker, velg Fil og Lukk og skjermen skal stenges. En del feilsituasjoner kan du ordne selv.

Klarer du ikke rette feilen selv, bruk BK-Nordic, send en fullstendig melding om feilen til produsenten eller bruk den Norske adressen for Assistanse. Lim feilmeldingen (skjermkopi) inn i en f.eks. et Doc sammen med dato/Versjon på programmet på programmet. Legg også med annen relevant informasjon slik som hvor og når feilmeldingen oppstår. All slik informasjon er viktig og hjelper på rasker feilrettingen.

får du frem ved å søke etter Assistanse i hjelpefilen. Bildet har en engelske del (venstre) og en del som tilhører språkversjonen (høyre).

Med knappen Internett kobles du til Hjemmeside til Brother's Keeper Norge hvor du bl.a. får informasjon om de siste oppdateringene, laste ned oppdateringer og lese annen informasjon.

Knappen E-post starter ditt epost-program og setter opp bkforum@norway.online.no som mottaker. Denne skal kun brukes for sendinger hvor du har med vedlegg hvor dette er nødvendig. Det står (Tittel på tema). Dette slettes og erstattes av en fornuftig overskrift som beskriver ditt problem/spørsmål. Alle andre spørsmål og feilmeldinger vedrørende programmet skal sendes til BK-Nordic.

Annen informasjon

Steder for å hente ned programmet og oppdateringer

http://www.bkwin.info

eller

http://www.bkwin.com

eller

http://www.bkwin.net

Hjelp og tips i ulike situasjone r

Diverse tips om oppsetting av programmet

Diverse tips om ulike feilmelding

Diverse tips om rapporter

Finner du ikke hjelp ved å bruke <F1> i programmet eller på de tre nevnte sidene, kan du få betydelig hjelp ved å bli medlem av

Postlisten for BK (BK-Nordic) er en epost-liste hvor deltakerne sender spørsmål etc. til bestemt epost-adresse. Mottakeradressen er slik automatisk ordnet at den eposten du sendte igjen blir distribuerer til de BK-brukere og deres epost-adresser som er registrert som deltakere. I BK-Nordic skal skandinavisk språkform brukes. Språket må være slik at meldinger kan leses av de fleste, dvs. dansk, norsk eller svensk. Det er kun registrerte medlemmer av listen som kan sende epost til listen med den adressen de er registrert med. Innlegg fra uregistrerte adresser sendes Liste-eier. Har du skiftet adresse må den endres her.

BK-Nordic går til Rootsweb.com hvor posten blir Spamkontrollert før videresendes. Alle forsøk på post fra ikke-registrerte brukere sendes Liste-eier. Upassende innlegg, betyr utestenging av listen.

Vedlegg til meldinger slettes av Rootsweb for å hindre virusspredning. Ytterligere vedlegg til innlegg som ønskes viderebehandlet eller oversendt produsenten som dokumentasjon må sendes som vedlegg til epost. Bruk knappen for E-post som du får frem ved at du fra forsiden av programmet, velger Hjelp og deretter Assistanse. Lim inn skjermkopi av alle aktuelle feilmeldinger inn i et Word-document som så sendes som vedlegg.

Husk å skriv tema på feilen i temalinje på E-posten.

Alle typer spørsmål med betydning for programmet, feilsituasjoner, meningsutveksling om programmet, ideer om bruk og løsninger på rapporter osv. som er knyttet til programmet er relevante tema.

På BK-Nordic sendes også informasjon om oppdateringer og andre relevante opplysninger.

Det er brukerne av BK som gjennom sin aktivitet selv kan bidra til at BK-Nordic et hjelpemiddel for alle. Aktuelle situasjoner blir videresendes til produsent.

Du blir medlem av BK-Nordic ved å klikke på BK-Nordic

Epostprogrammet ditt starter opp og lager klar en melding som du sender. Du får en bekreftelse fra BK-Nordic at du er registrert. Den meldingen inneholder også adresse for hvor meldingene etterpå skal adresseres for å komme på listen

Ønsker du å melde deg av epostlisten, står metoden nederst på hver epost fra BK-Nordic

Du sender NYTT spørsmål til BK-Nordic ved å klikke på BK5forum@Rootsweb.com

Bruk aldri en eksisterende melding for å starte opp et nytt tema. For det ny tema, skriv også skikkelig tema/subject slik at det går klart hva melding dreier seg om.

Beskriv ditt problem så godt som mulig med opplysninger om hvilken versjon du bruker, hva du har foretatt deg og hvilke feilmeldinger du har.

Du SVARER på et innlegg fra listen ved å svarknappen på ditt epost-program. Du legger inn dine kommer og sender e-post. Da har nemlig eposten din fått med alle nødvendige referanser

Alle meldinger i denne e-post-listen går til en server i USA hvor det ligger en adresseliste over alle som er medlem av tjenesten. Før meldingen sendes alle som står på den listen blir innlegget merket med [BK-Nordic] først i Tema/Subject. Postlisten tar ikke vedlegg eller behandler farget/markert tekst.

Du bør i ditt epost-system opprette en egen mappe for BK-Nordic.

Du kan også kontakte

lokale faddere for BK

Har du problemer med programmet som ikke kan løses ved den hjelp du får BK-Nordic, bruk adressene nedenfor. Dette gjelder også om du har mistet passord og brukeridentitet:

John Steed

6907 Childsdale Ave

Rockford, MI 49341

U.S.A.

Phone (616) 364-5503

FAX (616) 866-3345

Du kan sende post til

bkforum@norway.online.no

men bruk fortrinnsvis BK-Nordic for programmessige saker.

Du kan ta kontakt med meg privat

Otto Jørgensen

Badebakken 24

0467 Oslo

Tfn 22 18 30 83

© Rettighetshaver til all kommersielle bruk av innhold og norsk oversettelsen (uansett bearbeidelse) i digital eller trykket form.

DIS-Norge har en Chat-kanal for slektsrelaterte spørsmål. Her er ofte folk til stede som kan svare på spørsmål om BK. Prøv DIS-Chat og med individuell pålogging.

eller direkte DIS-Chat direkte pålogging.

Andre Viktige adresser

© Norsk BK ver. 6.3.


Viktige adresser

Riksarkivet

Postboks 4013 Ullevål Stadion

N-0806 OSLO

Norge

Besøksadresse: Folke Bernadottes vei 21

E-post: riksarkivet@arkivverket.no

Tfn: 22 02 26 00

Fax: 22 23 74 89

Statsarkivet i Oslo

Postboks 4015 Ullevål stadion

N-0806 OSLO

Norge

Besøks adresse: Folke Bernadottes vei 21

E-post: statsarkivet.oslo@arkivverket.no

Tfn: 22 02 26 00

Fax: 22 23 74 89

Oslo, Akershus, Østfold

Statsarkivet i Hamar

Postboks 533

N-2304 HAMAR

Norge

Besøks adresse: Lille Strandgt. 3, 3. etg.

E-post: statsarkivet.hamar@arkivverket.no

Tfn: 62 55 54 40

Fax: 62 52 94 48

Hedmark, Oppland

Statsarkivet i Kongsberg

Frogsvei 44

N-3611 KONGSBERG

Norge

E-post: statsarkivet.kongsberg@arkivverket.no

Tfn: 32 86 99 00

Fax: 32 86 99 10

Buskerud, Vestfold, Telemark

Statsarkivet i Kristiansand

Serviceboks 402

N-4604 KRISTIANSAND

Norge

Besøks adresse: Märthas vei 1

E-post: statsarkivet.kristiansand@arkivverket.no

Tfn: 38 14 55 00

Fax: 38 14 55 01

Aust-Agder, Vest-Agder

Statsarkivet i Stavanger

Bergjelandsgaten 30

N-4012 STAVANGER

Norge

Besøks adresse: Bergjelandsgaten 30

E-post: statsarkivet.stavanger@arkivverket.no

Tfn: 51 50 12 60

Fax: 51 50 12 90

Rogaland

Statsarkivet i Bergen

Årstadveien 22

5009 BERGEN

Norge

Besøks adresse: Årstadveien 22

E-post: statsarkivet.bergen@arkivverket.no

Tfn: 55 96 58 00

Fax: 55 96 58 01

Hordaland, Sogn og Fjordane

Statsarkivet i Trondheim

Maskinistgata 1

N-7042 TRONDHEIM

Norge

Besøks adresse: Maskinistgata 1

E-post:statsarkivet.trondheim@arkivverket.no

Tfn: 73 88 45 00

Fax: 73 88 45 40

Møre og Romsdal, Sør-Trøndelag, Nord-Trøndelag, Nordland

Statsarkivet i Tromsø

Huginbakken 13, Breuvika

N-9293 TROMSØ

Norge

Besøks adresse: Huginbakken 13, Breuvika

E-post:statsarkivet.tromso@arkivverket.no

Tfn: 77 94 72 00

Fax: 77 94 72 01

Troms, Finnmark, Svalbard

Fylkesarkivet i Oppland

Fakkelgården

Vormstugguveien 40

N-2624 Lillehammer

Norge

Tfn: 61 27 18 00

Fax: 61 27 18 01

E-post: fylkesarkivet@oppland.org

Fylkesarkivet i Sogn og Fjordane

Askedalen 2

N-6863 Leikanger

Norge

Tfn: 57 65 61 00

Fax: 57 65 61 01

E-post: postmottak.sffarkiv@sfj.no

DIS-Norge

Lakkegata 19-21

N-0187 Oslo

Norge

Besøks adresse: Lakkegata 19-21, inngang 21, 4. etg

E-post: kontor@disnorge.no

Tfn. 22 17 66 00

Norsk Slektshistorisk Forening

Lakkegata 19-21

Postboks 59 Sentrum

N-0101 Oslo

Norge

Besøks adresse: Lakkegata 19-21, inngang 21, 4. etg

E-post: nsf@genealogi.no

Tfn: 22 05 90 00

Digitalarkivet

http://www.digitalarkivet.no/

Genealogiske ressurser DIS-Norge

http://www.disnorge.no/genress/

Slektsforum DIS-Norge

http://www.disnorge.no/slektsforum/

Det finnes en rekke aktuelle gode søkesider og nedenfor er listet opp en del aktuelle internett adresser SurnameNavigator er en søkerobot på navn for hele verden)

Family Search kan være til stor hjelp når en leter etter personer)

© Norsk BK ver. 6.3.


Fil (Hovedmeny)

Fil

Når du velger Fil fra Menylinjen i Velkomstbildet, får du disse valgene. Klikk på understreket linje for mer informasjon.

Åpne eller Lag database

Lag og bruk liste over databaser

Statistikk over database

Kvalitetskontroll

Sikkerhetskopi av datafiler

Tilbakeføre datafiler

Stedsnavn

Endre stedsnavn i hele databasen

Slette ubrukte stedsnavn

Kilder

Endre kilder i hele databasen

Slå sammen like kilder

Slette ubrukte kilder

Oppbevaringssted

Endre oppbevaringssted i hele databasen

Slå sammen like oppbevaringssteder

Slette ubrukte oppbevaringssteder

Huskelapp felles

Endre datoformat

Konvertere database fra BK5 til BK6

Gedcom

Import

Eksport

Utdrag av databasen

Slå sammen databaser

Hjelpeprogram

Skriveroppsett

Oppsett av Brother's Keeper

Avslutt Brother's Keeper

© Norsk BK ver. 6.3.


Statistikk over database

Når du velger Fil fra Menylinjen i Velkomstbildet og deretter Statistikk over database, vil du få opp et vindu som forteller antall du har i de forskjellige gruppene. Videre oppgis når du sist oppdaterte noen av disse gruppene.

Høyeste BK_nummer kan være høyere enn antall personer i databasen hvis du har slettet personer (nummer) er i databasen. Antall ekteskap inkluderer også forhold hvor ekteskap ikke har funnet sted, men hvor personene er lenket sammen faste/løse parforhold i Rediger.

Antall personer omfatter alle personer som er registrert i databasen, også testpersoner eller andre som ikke har noen relasjoner til de øvrige i databasen. Ett nummer som er tilbakeført, er definert som person.

© Norsk BK ver. 6.3.


Kvalitetskontroll

Kontroll av databasen din kan være fornuftig med visse mellomrom.

Du kan kontrollere om personene i database er knyttet sammen på en riktig måte. Dette gjøres ved at programmet kontrollerer lenkene mellom personene. Den kontrollerer ikke kvaliteten av dine data eller annet du har registrert.

Din database skulle ikke ødelegges med unntak av at harddisken har defekter eller at strømmen går mens du skriver til databasen eller at det foretas en eller annen uregelmessig avslutning av programmet.

Velg Fil fra Menylinjen i Velkomstbildet og deretter Kvalitetskontroll.

Du bør alltid ta ny sikkerhetskopi av databasen før du lar Kvalitetskontrollen reparere eventuelle feil. Hvis du har feil, pass på den sikkerhetskopi du har fra tidligere og lag en ny sikkerhetskopi av databasen før du starter kvalitetskontrollen.

Kvalitetskontrollen leser gjennom databasen og kontrollere lenkene mellom personer. Hver enkel person har lenker mot foreldre, partner (ektefelle, samboer etc.), hendelser, kilder og steder. Hvert familie har lenker mot partner (ektemann, hustru, samboer, etc.), barn, hendelser, kilder og steder.

Først gjennomgås dataene for persondata og deretter gjennomgås data som tilhører forhold mellom to personer. Underveis blir evt. feil meldt og BK_nummer på involverte personer og kode på ekteskap vist. Du blir spurt om feilen skal rettes.

Er feilen knyttet til med personers forhold, kan det være fornuftig å notere seg disse slik at du etterpå kan korrigere siste delen av opprettingen i Rediger. Bruk gjerne skjermkopi for å ta vare på feilmeldingen.

På spørsmål om rekkefølge av personer (normal rekkefølgen for barn), kan du trygt si JA.

Du får også her et tilbud om at programmet sorterer barna i hver familie etter fødselsdato.

Hvis siste navn slutter med punktum blir det normalt ikke betraktet som etternavn og blir ikke benyttet til sortering, se etternavn. Det er gjort et unntak for navn hvor du har brukt punktum som forkortelse av navnet, f.eks. ....dtr. og disse navn behandles som etternavn.

Det kontrolleres også linker til vitner og gir deg mulighet til å fjerne linker til personer som er slettet.

Hvis det er feil i databasen vil du ha en mulighet til å reparere eller slette defekte lenker. Dette omfatter også mulighet til å slette defekte linker til barn om disse ikke er knyttet korrekt til foreldre.

En situasjon kan være beskjed at det er feilaktig kjønn på to personer og du får et skjermbilde som

Teksten her kan være forskjellig, alt etter din situasjon, men du bør rette dette opp. Hvis denne automatiske feilrettingen ikke gir forventet resultat, må du løse opp og rette dette parforholdet.

Databasen blir ikke skadet hvis ikke harddisken har defekte sektorer eller om strømmen forsvinner eller noen andre uforutsette hendelser oppstår mens data blir lest inn på disken.

Ønsker du å dokumentere feilmeldinger for å bruke disse senere i ditt arbeid, trykk <F5> før du starter kvalitetskontrollen og eventuelle feilmeldinger skrives til quality.bk, som ligger sammen med datafilene. Når den lager denne loggen foretas ingen retting av eventuelle feil. Hvis du vil rette eventuelle feilene, må du kjøre funksjonen uten å trykke <F5>.

Hvis du får Btrieve error eller feilmeldinger med STAT= 'ett tall', skal du ikke nødvendigvis ikke først kjøre kvalitetskontroll, men se Feilsituasjoner.

Programmet lager også bkfixfle.sav (etter 26-feb-2006), som skal brukes til som hjelp dersom det er en ødelagt database.

© Norsk BK ver. 6.3.


Sikkerhetskopi av datafiler

Det er meget viktig at du tar jevnlig sikkerhetskopi av ditt arbeid. Normalt vil du ikke ha behov for å bruke denne sikkerhetskopien, men den er virkelig god å ha når uhellet er der og du gjerne skulle hatt en oppdatert sikkerhetskopi av databasen. Men det er også viktig å kontrollere at du virkelig har fått med deg alle de filene du skal ha i sikkerhetskopien. Beste måte å kontrollere dette er å opprette en ny og tom datamappe og lese inn sikkerhetskopien dit for så å se om du har fått med alt. En GEDCOM-fil er IKKE en fullgod sikkerhetskopi.

Det er angitt begrepene Pakk og Kopier. Det er kun datafilene som blir pakket. De andre filene er i sin natur allerede komprimerte og en pakking gir ikke noen gevinst.

Du velger Fil fra Menylinjen i Velkomstbildet og deretter Sikkerhetskopi av datafiler og får dette skjermbildet første gang

Sikkerhetskopi til Disketter

Sikkerhetskopi til Minnepinne

Sikkerhetskopi til annet sted på maskinen

Sikkerhetskopi til CD, har ikke XP eller Vista

Sikkerhetskopi til CD, har XP

Sikkerhetskopi til CD, har Vista

Kontroll av sikkerhetskopi

Sikkerhetskopi til Disketter

Du kan ta sikkerhetskopi fra Brother's Keeper til en diskett i drev (diskettstasjon) A: eller B: Sett en ferdig formatert diskett i diskettstasjonen og velg riktig drev (vanligvis A). Klikk på Kopier til drev A: for å starte sikkerhetskopiering som kopiere selve databasen over til disketten.

Er databasen stor, velg Pakk til drev A: Programmet pakker databasen til diskett, selv om filene er større enn 1.44 MB. Trenger du flere disketter til dette, gir programmet beskjed. Den komprimerte databasen døpes til BK6DATA.ZIP. Pakken kan åpnes med PKZIP eller WINZIP (to program som er vanlige å bruke til å pakke inn eller ut tilsvarende filer).

Om ønskelig, kan du også la programmet ta sikkerhetskopi av de eksterne tekstfiler, bildefiler og mediafiler som er en del av din database. Programmet pakker IKKE disse filene, kun kopierer disse over til diskett (husk å markere om du skal kopiere med disse filene).

Til sikkerhetskopiering bør du fortrinnsvis bruke nye disketter (kontroller først at diskettene ikke har defekter). Tar du i bruk disketter som tidligere har vært benyttet til sikkerhetskopiering, vil programmet spørre om gamle filer skal overskrives.

Ønsker du å benytte drev B:, trykk <F5> som gir deg mulighet å kopiere til B:

Du kan også trykke <F8> hvis du vil nytte samme muligheter til B: som du hadde for A:

Dersom du vil ta sikkerhetskopi til en annen stasjon/drev enn A:, eller B:, trykk <F8> eller velg Velge et annet drev for å velge katalog og/eller disk. Skriv hele stien til det stedet du vil legge sikkerhetskopien. Husk at du må ha med både stasjonsnavn og katalognavn for at dette skal være riktig.

NB: Vær forsiktig slik at du ikke kopierer til en database du vil beholde.

NB: Vær oppmerksom på at du IKKE SKAL ta sikkerhetskopi og lagre disse på samme adresse som du har i bruk og hvor dine data ligger. Du MÅ velge en annen plassering av sikkerhetskopien. Hvis ikke vil du få feilmelding.

Sikkerhetskopi til Minnepinne

En minnepinne kan betraktes som en disk.

Sett Minnepinnen inn i PC-ens USB-port. Deretter kan du ved hjelp av Windows utforsker og Min datamaskin finne hvor du har koblet deg til minnepinnen. Du vil se hvilket drev du bruker. eller du kan gå til Fil fra Menylinjen i Velkomstbildet og deretter og deretter Sikkerhetskopi av datafiler.

Du har skjermbildet som ovenfor. Velg et annet drev - <F8>.

Du får opp et bilde som ligner på

Her velger du nå det drev hvor du har plassert Minnepinnen, som f.eks. kan være som

På dette tidspunkt kan du også la en mappe på Minnepinnen som f.eks. heter BK6-01022009

Etter at du har foretatt valget, Klikk OK og du får opp

Her foretar du de valg som sier hva du skal ta sikkerhetskopi av

Du velger også om du vil ha med eksterne tekstfiler, bilde- og mediafiler i sikkerhetskopieringen.

Så er det å trykke på for å gjennomføre sikkerhetskopieringen.

Klikker så på Kopier til drev F:\sikkerhet\ og prosessen fortsetter til den er ferdig. Er det noen av filene som ikke er linket rett vil du få feilmelding. Rett da opp disse feilene og evt. ta ny sikkerhetskopi.

Du bestemmer også om du vil bruke KOPIER eller PAKK

Sikkerhetskopi til annet sted på din datamaskin

Finn en plass på din datamaskin hvor du ønsker å legge en kopi av din databasen med underkataloger. Lag en mappe som du f.eks. døper til Sikkerhetskopi BK.

Gå til din datamaskin og finn den mappen som du har dine data lagret i, f.eks. Data med tilhørende undermapper. Din datamappe har samme navn som står nederst på forsiden av programmet. Merk mappen og trykk <Ctrl>+C. Gå så til det stedet du har valgt for kopien (se ovenfor) og bruk <Ctrl>+V for å lime inn en kopi. Du har nå kopiert datakatalogen du bruker og tilhørende undermapper med bilder, tekst, mediafiler til det område på PC som du ønsker.

NB. Har du f.eks. i Vista fått plassert databasen under C:\Programfiler\Brother's Keeper 6 og du IKKE finner mappen, kan du åpne denne stien som systemadministrator. Men en annen metode er å ta sikkerhetskopi til et annet sted på din datamaskin.

Ligger dine data under C:\Programfiler\Brother's Keeper 6\ og den nye databasen skal være C:\Brother's Keeper 6\Mine Data oppretter du først databasen C:\Programfiler\Brother's Keeper 6\Mine Data. Deretter går du tilbake til den opprinnelige databasen og foretar en sikkerhetskopiering til C:\Brother's Keeper 6\Mine Data. Det kan være at du må flytte litt på dine bildefiler.

Sikkerhetskopi av datafiler til CD, men har ikke XP eller Vista)

Har du ikke XP, Vista eller nyere programvare, men brenner, bruk den rutinen som gjelder for vedkommende program. Påse at du ALLTID tar kopi av hele din database: tekstfiler, bildefiler og mediafiler. Du behandler da databasen fra Brother's Keeper på samme måte som når du brenner andre filer på din datamaskin til CD.

(Det er ikke nødvendig å ta sikkerhetskopi av selve programmet, da detter har du på CD eller kan hentes ned på nytt fra nettet.)

Ønsker du å føre data fra diskett, CD m.m. tilbake til harddisken, velg rutinen Tilbakeføre datafiler.

Du kan la programmet ta sikkerhetskopi hver gang du avslutter programmet, se Oppsett av BK.

Uansett er det viktig å ha god og oppdaterte sikkerhetskopi.

Sikkerhetskopi av databasen kan også kombineres med bruk av Bkaudit.txt som du kan aktivere som et valg under Oppsett av BK. Filen logger alle endringer du foretar i Rediger og vil derfor vokse med bruken. Når du så tar sikkerhetskopi, bør denne filen derfor omdøpes/slettes. Blir Bkaudit.txt for stor vil du få feilmelding.

Kontroll av sikkerhetskopien

Det er ikke alltid så enkelt å kontrollere at man har fått tatt sikkerhetskopi. En måte å teste CD-en du har kopiert til.

Sett inn CD-en

Start programmet

Gå til Velg Fil

Velg deretter Åpne eller lag database

Her velger du drevet som CD-stasjonen er på (dette avhenger av din PC). Ofte tilkjennegis dette ved den bokstavene du må velge ved bruk av CD-drev

Finn databasen på CD-en din

Dobbeltklikk på den og si OK

Du får beskjed om at du ikke kan oppdatere pga. CD-ROM, men du kan se på alt ved hjelp av Redigering. (Databasefilene kan ikke leses på annen måte.) Prøver du dette, kan du ødelegge databasen din og da kan mange måneders arbeid, ja års innsats være ødelagt

Etter kontrollen går du tilbake på tilsvarende måte og velger det drev som har din aktive database.

Tips1: Det kan være smart å lagre en liste over dine aktive databaser slik at du lett finner disse igjenegge inn stier for dine aktive databasen, se Fil / Lag og bruk liste over database

Vanligvis tar en også kopi av sine bildefiler. Hvilke filer du har fått med deg er angitt i filen BK_FILES.TXT hvor for uten navnet på mapper og datafiler er angitt er alle eksterne filer (tekst, bilde og media) angitt med sitt navn og stien til hvor de var plassert.

En annen metode er å legge sikkerhetskopien til en ny databasen og teste denne nye databasen.

Dette kan også virke tilfredsstillende om du vil teste det du har kopiert til en Minnepinne.

Tips2: Å ta sikkerhetskopi av data og andre viktige ting du har på din PC er fornuftig. I tillegg til muligheten som ligger i CD, minnepinne, eksterne harddisker, tilbyr også mange nettleverandører en viss plass gratis tilgjengelig for sine kunder. På denne måten kan en oppnå en ekstra Sikker Lagring av sine data.

© Norsk BK ver. 6.3.


Sikkerhetskopi datafiler XP

Sikkerhetskopi datafiler XP med CD-brenner

Sikkerhetskopiering til Disketter, annen disk eller Minnepinne

Sikkerhetskopi til CD for brukere med Vista

Kontroll av sikkerhetskopi

Sikkerhetskopiering til MS XP

Du velger Fil fra Menylinjen i Velkomstbildet og deretter Sikkerhetskopi av datafiler får du opp skjermbildet som vist under som er vist under Sikkerhetskopi av datafiler.

Du har nå et tilsvarende skjermbilde. Du er nå klar til å brenne CD. Sett en Ny CD inn i CD-stasjonen og trykk <F6>. Du får et skjermbilde som ser tilsvarende ut

Får du nå en feilmelding som If you are not using the English version of Win XP contact John Steed about how to determine the correct temporary folder name betyr dette at det er noe som ikke stemmer med ditt PC-oppsett. Det kan være at du ikke har rettigheter til å gjøre dette eller at Egenskapene for brenneren ikke er riktig eller at det er mangler med PC-oppsettingen/installasjonen. Forklaring og hjelp finnes under Assistanse.

Du velger f.eks. mappen med ditt XP-brukernavn, her Otto og klikker OK. Bildet som fremkommer tilsvarer

Kommer ikke dette opp automatisk, trykk <F6> og det skal stå Kopier til CD-R/RW (Win XP). Det bildet vil senere vises standard neste gang du skal ta sikkerhetskopi (mappestrukturen du valgte vil bli lagret i programmet).

Velg om du nå skal ha med tekst-, bilde- or mediafiler. Trykk Kopier til CD-R/RW (Win XP)

Har du filer som allerede ligger klar til brenning til CD kommer meldingen

Velg Ja eller Nei alt etter situasjonen du er i. Hvis det i programmet er linker til filer som programmet ikke finner, får du følgende melding

Du svarer OK for å gå videre. Denne meldingen forteller at nevnte filer ikke finnes på den plass du har fortalt BK at de skal ligge. (Har du slettet, flyttet eller gitt de nytt navn?) Disse filene blir ikke med i sikkerhetskopien. Rett opp feilen i programmet og kjør ny sikkerhetskopi. Når alt er ok vil du se et bildet som ligner

som forteller at det nå legges det til rette for sikkerhetskopiering. Når sikkerhetskopieringen er ferdig og det er klart til å brenne til CD får du meldingen

og nederst til høyre vi du se

Som resultat av dette får du opp et skjermbilde som ser ut som nedenfor og som viser hvilke filer som er klare til brenning

Gå til Fil og velg Skriv disse filene til CD-Rom

Prosessen forbereder brenningen.

Det er nå klart og du gir CD-en et navn som du selv liker og ellers følger se anvisninger som gis fra skjermbildet

Kontroll av sikkerhetskopi

© Norsk BK ver. 6.3.


Sikkerhetskopi datafiler Vista

Sikkerhetskopiering til Disketter, annen disk eller Minnepinne

Sikkerhetskopi til CD for brukere med CD-brenner og XP

Kontroll av sikkerhetskopi

Sikkerhetskopiering MS Vista

Du velger Fil fra Menylinjen i Velkomstbildet og deretter Sikkerhetskopi av datafiler får du opp skjermbildet som vist under som er vist under Sikkerhetskopi av datafiler.

Brenning med Vista er noe annerledes enn for tidligere versjoner. Sett inn en CD i CD-stasjonen.

Hvis CD-en ikke er formatert, vil PC-en spørre om den skal formatere CD-en eller skjermen viser seg som at det er XP du har installert. Formater CD-en.

Du blir også spurt om å sette navn på CD-en. Når CD-en er formatert, er du tilbake til BK.

Velg å Velg annet Drev for å finne CD-brenneren. Du får frem et vindu hvor du finner Brenneren. Du kan også kan lage en undermappe, f.eks. Sikkerhet\2009-09-10

Når du har laget navn på katalog og evt. undermapper, klikk OK og du er tilbake til

Du er nå klar til å brenne og markerer hva du skal ha med deg i brenningen.

Klikk på Kopier til drev...

Programmet starter nå automatisk å legge filene klar til brenning

Har du feil ved at programmet ikke finner bilder, evt. tekstfiler, får du melding om dette.

Resten av jobben klarer Windows Vista selv.

Når du tar ut CD-en starter selve brenningen og det kan ta litt tid avhengig av mengde data og den PC og brenner du har.

TIPS

Har du flere databaser som du skal ha sikkerhetskopi av, kan disse kopieres til samme CD ved at du oppretter flere kataloger på CD-en, f.eks.

F:\Sikkerhet\Hansen

F:\Sikkerhet\Olsen

Kontroll av sikkerhetskopi

© Norsk BK ver. 6.3.


Tilbakefør datafiler

Tilbakefør sikkerhetskopi (data, bilder, media, biografi)

For å tilbakeføre sikkerhetskopien, velg Fil fra Menylinjen i Velkomstbildet og deretter

Tilbakeføre Sikkerhetskopi av Databasen

Tilbakeføre fra Diskett til datamaskin

For å kopiere tilbake fra disketter, sett inn diskettene med datafilene i diskettstasjonen og klikk deretter på den bokstav som angir hvor du har plassert din sikkerhetskopi.

Rutinen benyttes kun på sikkerhetskopiering som er laget av BK. Har du benyttet andre program for sikkerhetskopiering, bør også tilbakeføringen skje ved med samme program.

Programmet vil nå vise deg hvilke datafiler og størrelse på disse som disketten inneholder.

Du kan også bestemme hvortil du vil ha sikkerhetskopien.

Er du sikker på at du vil tilbakeføre datafilene, klikk på Tilbakeføre data. Dersom dine data er pakket over flere disketter, vil programmet spørre vekselvis etter flere disketter til alle data, inklusive eventuelle tekst og bildefiler er pakket ut til den mappen som du har angitt.

Etter at dataene er kommet på plass, anbefales at du kjører kvalitetskontroll av databasen.

Tilbakeføre fra CD til datamaskin

Normalt skal tilbakeføring av data fra CD også legge til rette at databasen er direkte lesbar etter at tilbakeføringen er sluttført.

Du kan oppleve at når du legger tilbake data fra en CD til PC-en at du får melding om at filene ikke er tilgjengelige. Vanlige feilmeldinger er at data er read-only eller skrivebeskyttet. Dette vil nok mer avhenge om du har brukt rutinene i BK til sikkerhetskopiering eller om du har lagt data til CD på andre måter og du får denne meldingen om at du ikke har adgang til databasen. Gå til hver av databasens filer og endre egenskapen på hver av filene slik at denne endres fra R til A. Nærmere om hvordan dette gjøres finnes via Assistanse og Tips.

Ved tilbakeføring av filer fra CD som er tatt med versjon 6.1.34 eller nyere og tilbakeført med samme eller nyere programversjon er filene til databasen automatisk gjort lesbare og tidligere problem med read-only eller skrivebeskyttet eksisterer ikke.

Datafiler som er tatt med sikkerhetsrutinen, skal ikke åpnes eller endres med andre programmer enn BK.

Overføring fra CD ved overgang fra eldre maskin til nyere maskin

Det forutsettes her at du har tatt sikkerhetskopi via BK. Etter at programmet er installert, klikker du på Rediger og får opp dette skjermbildet

Velg Tilbakefør en BK..... og klikk OK og du får frem

Her velger du Velg annet drev og Skriver inn navnet/bokstaven på Diskettstasjon/Cd-spiller/minnepinne og klikker ok og bildet forandres til

Først overføres datafilene. Deretter blir du spurt om du vil overføre de øvrige filene, dvs. bilde-, media- og eksterne tekstfiler

Tilbakeføre fra Minnepinne til datamaskin

For å identifisere Minnepinnen på maskinen gjør du det samme som du gjorde da du identifiserte minnepinnen før du tok sikkerhetskopien til minnepinnen.

Ellers følger du samme regel som angitt ovenfor.

NB:

Alle data som befinner seg på harddisken og i aktuell katalog vil bli skrevet over (slettet) og erstattet av filene fra sikkerhetskopien. Derfor, om du IKKE ønsker å slette de data du nå har på din harddisk, må du velge en ny eller en tom katalog for tilbakeføringen.

For å lage en ny og tom katalog (unngå å bruke ikke-engelsk tegn), gå til Hovedmenyen og velg Fil fra menylinjen og deretter Åpne eller lag database. Skriv deretter inn navnet til den nye katalogen og klikk Lag. Hovedmenyen vil vise 0 navn og 0 ekteskap. Deretter kan du tilbakeføre dataene fra disketten(e) til den nye katalogen uten å skrive over din eksisterende database.

Hvis programmet finner to sett med datafiler (vanlige og pakket), vil du få valg om hvilket sett av filer du vil tilbakeføre.

© Norsk BK ver. 6.3.


Endre stedsnavn for hele databasen

Endre stedsnavn i hele databasen

For å endre stedsnavn for hele databasen, velg Fil fra Menylinjen i Velkomstbildet og deretter Stedsnavn, Endre stedsnavn i hele databasen. Skriv navnet på stedet du vil ha endret inn i toppboksen og deretter nytt stedsnavn i bunnboksen. Når du klikker på Start, vil alle forekomster av navnet øverst bli endret til det som står i bunnboksen.

Enkleste måte å finne allerede eksisterende stedsnavn på, er å skrive noen få bokstaver og deretter trykke <F8> eller <>. Velg et stedsnavn fra listen. Denne teknikken kan du også bruke for å finne det stedet du vil endre til. Du kan finne et eksisterende sted å endre til eller du kan modifisere et eksisterende stedsnavn etter at du har funnet det.

Dette egner seg bra hvis du også skal slå sammen flere stedsnavn til et stedsnavn eller du har skrevet navn på mange måter som du vil slå sammen.

Har du imidlertid kun gjort en enkel skrivefeil, f.eks. du har brukt stor bokstav i stedet for liten, er en enkel metode beskrevet under stedsnavn

Ved å trykke <Alt>+<F2> kommer det frem et lite vindu som har en rekke ikke-norske bokstaver. Man får bokstaven med i navnet ved å klikke på aktuell bokstav.

Har du under Merknader har skrevet tekst, bli denne teksten flyttet til det stedsnavnet du beholder, slik at du kan redigere dette på vanlig måte.

Hvis de andre feltene inneholder informasjon husk først å lagre til det stedsnavn som har mest informasjon, slik at denne informasjonen ikke forsvinner.

© Norsk BK ver. 6.3.


Slett ubrukte stedsnavn, kilder og oppbevaringssted

Slett ubrukte stedsnavn, kilder og oppbevaringssteder

STEDSNAVN

Slette ubrukte stedsnavn

Fra Menylinjen i Velkomstbildet, velg Fil, Stedsnavn og deretter Slette ubrukte stedsnavn. Programmet vil søke gjennom databasen etter stedsnavn som ikke er knyttet til noen person eller ekteskap. Disse stedsnavn vil deretter bli slettet.

Rutinen er nyttig hvis du på listene, ser stedsnavn som du ikke tror er i bruk. Hvis du kjører en slik rutine og stedsnavn fortsatt vises på en liste, er allikevel stedsnavn fremdeles i bruk og knyttet til en person eller familieforhold. For å finne ut hvem, velg Lister fra Menylinjen i Velkomstbildet og deretter Ordsøk rapport og søk etter stedsnavn.

KILDER

Slette ubrukte kilder

Fra Menylinjen i Velkomstbildet, velg Fil, Kilder og deretter Slette ubrukte kilder. Programmet vil søke gjennom databasen for kilder og slette linker til hendelser som ikke er i bruk, samt slette selve kilden.

Rutinen er nyttig hvis du på listene, ser kilder som du ikke tror er i bruk. Hvis du kjører en slik rutine og kilder fortsatt vises på en liste, er allikevel kilden fremdeles i bruk og knyttet til en person eller familieforhold. For å finne ut hvem, velg Lister fra Menylinjen i Velkomstbildet og deretter Ordsøk rapport og søk etter kilder.

Hvis det er flere kilder du skal slette og programmet finner at du har kilder som du kan slette, vil det komme frem et valg som gir deg mulighet til å bestemme om kilden skal slettes.

Slå sammen like kilder

Fra Menylinjen i Velkomstbildet, velg Fil, Kilder og deretter Slå sammen like kilder. Programmet vil søke gjennom databasen etter kilder som er helt identiske og kombinere disse til en kilde.

Hvis det er et aldri så lite avvik i hovedkildens tekst, så vil det ikke bli noen sammenslåing. Kildene må være helt nøyaktig like.

OPPBEVARINGSSTED

Slette ubrukte oppbevaringssted

Fra Menylinjen i Velkomstbildet, velg Fil, Oppbevaringssted og deretter Slette ubrukte oppbevaringssteder. Programmet vil søk igjennom og slette arkivsteder som ikke er i bruk.

Slå sammen like oppbevaringssteder

Fra Menylinjen i Velkomstbildet, velg Fil, Oppbevaringssted og deretter Slå sammen like oppbevaringssteder. Programmet vil søke gjennom databasen etter arkivsteder som er helt identiske og kombinere disse til et arkivsted.

© Norsk BK ver. 6.3.


Kilder

Du bør alltid registrere kilde til informasjonen du har om en person, hendelse, sted o.l.

En kildehenvisning vil ofte inneholde opplysninger om selve kilden samt dato, sted eller annen nyttig informasjon som knyttet til denne person eller hendelse.

Det kan være at du i dag vet hvor du fant informasjonen, men det er sannsynlig at du vil glemme dette etter hvert og da kan det senere være vanskelig å dokumentere denne kilden.

Kilden kan være en bok, et brev fra en slektning, en fødselsattest, informasjon fra en kirkebok eller kanskje en telefonsamtale med en bestemt person. Skriv ned så mye informasjon som du kan, bruk gjerne de ulike felt under kildehenvisningen slik at en annen person som leser dette i ettertid kan forstå hvor du fant informasjonen og være i stand til å finne tilbake til samme informasjon.

Du kan registrere kilden på mange måter. Det enkleste er å registrere kilden inn i selve biografien, f.eks. ved at du omslutter kildereferansen med parentes. Du trenger ikke bruke alle de andre feltene. Men dette er en meget enkel metode og bidrar ikke til at du kan bruke samme kilde på nytt til mange andre personer og hendelser.

Du vil med den enkle metoden og etter som du arbeider med dine data, få økt behov for å systematisere og samle kildene. Ved å bruke programmets muligheter til mer avansert kildebruk, får du systematisert kildene bedre. Du kan nå også lett bestemme om du i dine utkrifter/rapporter vil ha med kildereferanser eller ikke.

Behovet for bruke samme (Hoved)kilde flere ganger øker og vil være avgjørende for god kildebruk.

Nedenfor beskrives hvordan du legger kilden inn som referanse til hendelser, biografi o.l.

Klikker du i kolonnen for K i skillekortet Hendelse/Fakta eller andre steder hvor du ser K i tilsvarende kolonne, vil et nytt vindu vises. Her kan du hente frem tidligere hovedkilder eller du kan endre, legge til ny eller slette kilde. Du kan også aktivere kilder ved å stå i aktuell hendelse og trykke <F6> eller å klikke på ordet Kilde på menylinjen.

Har du ikke tidligere laget noen kilde, velg Legg til kilde og du hopper til et nytt skjermbilde hvor du kan

Lage en ny kilde

eller

Bruk eller gjenbruk en allerede opprettet kilde

Du får frem et skjermbilde hvor du til venstre har en oversikt over alle de kilder du har registrert. Du markerer den kilden du vil bruke og deretter klikker Velg Markert kilde.

Uansett om du tidligere har registrert kilder eller ei er inngangen av du trykker i feltet nedenfor K. Står det K i feltet uten for den aktuelle hendelse betyr dette at du allerede har registrert en kilde til hendelsen, men det hindrer ikke at du kan legge til ny kilde til samme hendelse. Det kan være at du ikke tidligere har registrert denne nye kilden du nå har funnet.

Har du mange registreringer etter hverandre mot samme kilde, benytt samme hovedkilde.

Er f.eks. kilden en bok, kan du bruke den samme hovedkilden for mange personer. For hvert bruk av denne hovedkilden føres i tillegg opp henvisning til sidenummer som gjelder for den bestemte personen. Ta med ordet side, folio eller rull (mikrofilm) hvis du vil at dette ordet skal skrives ut foran sidetallet i fotnotene. Bruk det som du synes i en utskrift vil være den beste henvisningen.

Du kan også velge å angi hvordan du vurderer kvaliteten på kilden ved å fylle ut et tall for dette i kvalitetsfeltet. Det er vanlig å bruke tallene 0, 1, 2 eller 3 hvor 3 angir meget god kvalitet.

Når du lagrer kildeopplysningene knyttet til en hendelse, vil bokstaven K komme fram i K-kolonnen for denne hendelsen.

Har du en generell kildehenvisning for denne aktuelle personen, som ikke direkte henviser til en konkret hendelse, kan du velge kilder fra hovedmenyen og her velge generell kilde for personen. Dette kan ofte være tilfelle hvis personen er omtalt i ei bygdebok m.m.

På alle skillekort hvor du finner K(ilde) har du samme funksjonalitet som omtalt her og kan legge inn en kilde

Ofte kan opplysninger være omfattende, men ikke knyttet til spesifikk hendelse, men kan legges på personen. Du velger Kilde fra menylinjen og deretter et av alternativene. På Skillekort for Hendelser/Fakta, blir disse kildene markert helt høyre.

  • Generell kilde (Person) er en kildehenvisning som forteller at du har en generell henvisning til personen. Denne legger du inn ved å velge Kilde og deretter Generell kilde for person eller <Ctrl>+G

Denne opplysningen kan f.eks. benyttes når person er omtalt i en bygdebok og du vil knytte opplysningene herfra generelt til personen uten å hente ned spesifiserte opplysninger for hver enkel hendelse du finner om personen.

  • Familiekilde (Familie) er en kilde hvortil du har angitt en generell henvisning til familien. Denne legger du inn ved å velge Kilde og deretter Generell kilde for familie eller <Shift>+<F12>. Kilden legges kun inn på paret og ikke på parets barn
  • Navnekilde (Person) er en kilde hvortil du har angitt en generell henvisning til personens navn. Denne legger du inn ved å velge Kilde og deretter Kilde for navn eller <Shift>+<F11> eller <F6> når du står i navnefeltet.

Du kan også samtidig legge samme kilde for en rekke personer.

I tillegg kan du knytte kilder til opplysninger du registrerer under skillekort for

  • Hendelser/fakta
  • Barn
  • Biografi
  • Bilder
  • Navn
  • Merknader
  • Vitner

Du får lett frem en Oversikt over brukte hovedkilder som sorterer alle dine registrerte Hovedkilder.

Kildene skrives ut som fotnoter eller sluttnoter; sluttnoter i liten skrift til slutt i rapporten og fotnoter i liten skrift nederst på hver side under forutsetning av at du bruker valget til å lage RTF rapport.

Skiver du direkte fra dette skjermbildet ved valg av Skriv ut, vil fot-/sluttnoter bli skrevet ut til sist. Dette tilsvarer forhåndsvisning,

© Norsk BK ver. 6.3.


Endre kilder for hele databasen

Endre kilder i hele databasen

For å endre Kilde globalt, velg Fil fra Menylinjen i Velkomstbildet og deretter Kilder, Endre kilder i hele databasen.

Til samme redigeringsbildet kan du også komme ved å velge Lister fra Menylinjen i Velkomstbildet og deretter Kilder.

Du vil da får frem Hovedliste kilder og du kan velge hvilken kilde du ønsker for å redigere denne.

For å kunne redigere en kilde, velg Rediger denne kilden.

NB: Vær oppmerksom på at endringer du gjør her, har betydning for hele databasen.

Når du nå har foretatt endringene, forlater du skjermbildet og resultatet blir lagret og endringen gjennomføres for alle hendelser som benytter denne hovedkilden.

Dersom du kun skal endre kildeopplysninger til en person/hendelse, gå til Redigeringsbilde og velg kilden ut fra hendelsen til en person.

Når du her forlater bildet, blir du spurt om endringen du har foretatt kun skal gjelde for denne person eller totalt for denne kilden.

Foretar du en endring i den nedre halvdelen av kildefeltet (gult område), vil endringen kun gjelde for bruken av aktuell kilde i akkurat dette tilfellet og knyttet til denne person og hendelse.

Går du til en kilde for en Person fra Rediger, kan du endre den øvre delen av kilden som er hovedkilden. Når du forlater skjermbildet vil du bli spurt om endringen kun skal gjelde denne personen eller om det skal være en global endring. Hvis du kun ønsker å endre for kun denne personen, vil det bli laget en ny kilde med akkurat disse endringene. Den "gamle" kilden i hovedkilden vil forbli uendret, da den også er i bruk til andre personer. Ønsker du å endre en hovedkilde globalt, vil den endres for alle som bruker denne hovedkilden. Det anbefales da at du bruker funksjonen her og ikke fra Rediger.

Et eksempel på redigering av Hovedkilde er når du trenger å rette stavemåten av navn på forfatter av kilden eller legge til informasjonen knyttet til tittel eller utgiver. Dette er endringer som du vil skal gjennomføres til alle hendelser som benytter denne kilden.

Et eksempel på når du IKKE skal redigere en hovedkilde er når du ønsker å benytte en annen kilde. F.eks. om du har benyttet en bok som kilde, skal du ikke endre tittelen til boken tilsvarende en annen bok. Hvis du ønsker å ha en kilde til en ny bok, legg i stedet til en ny kilde med den nye boktittelen. Slett deretter den feilaktige kilden som er benyttet (slett K link til feilaktig tittel).

© Norsk BK ver. 6.3.


Oppbevaringssted

Når du er i skjermbildet for kilder, er det et valg som angir Oppbevaringssted. Dette er navn eller adresse for det stedet som hvor kilden er oppbevart. Hvis kilden er en bok, kan oppbevaringsstedet være et bibliotek, en person eller et arkiv. I hovedsak ønsker man å identifisere hvor noen kan gå og finne den kilden du har brukt. Er oppbevaringsstedet et bibliotek, kan du også angi nærmere identifikasjon av kilden.

Hvis du knytter et oppbevaringssted til en kilde og senere ønsker å slette denne forbindelsen, gjør det mens du er i skjermbildet for kilder.

Velg Fil, Slett link til oppbevaringssted fra menylinjen.

Endre oppbevaringssted i hele databasen

For å endre en Oppbevaringssted til en kilde globalt, velg Fil fra Menylinjen i Velkomstbildet og deretter Oppbevaringssted, Endre oppbevaringssted i hele databasen.

Du får så frem en liste over de oppbevaringsstedene du har tidligere registrert.

Du velger så et av oppbevaringsstedene og får frem et skjermbilde hvor du kan legge inn alle mulige tilleggsopplysninger om oppbevaringssteder for kilden.

NB: Vær klar over at de endringene du gjør her har betydning for hele databasen.

Når du har foretatt endringene, forlater du skjermbildet og resultatet blir lagret.

© Norsk BK ver. 6.3.


Huskelapp - felles

er stedet du kan legge inn oppgaver du skal gjøre i fremtiden. Du aktiverer denne funksjonen ved å velge Fil fra Menylinjen i Velkomstbildet og deretter Huskelapp felles. Valgene du har her er ikke knyttet til noen person, men er allikevel en oversikt over planlagt oppgave i fremtiden og hvordan situasjonen er for den enkelte oppgave.

For hver oppgave kan du sette hvilken prioritering oppgaven skal ha.

Dermed fungerer dette på samme måte som for de andre skillekortene med hensyn til hendelser m.m.

Det du skriver her, skrives ikke ut på de vanlige rapportene: Du kan imidlertid velge å ta med disse opplysningene til rapportene Personark og Familieark, da disse rapportene har et eget valg for disse opplysningene.

Du kan også skrive ut oppgavene ved å bruke Skriv ut nederst nede til høyre.

Teksten du registrerer her blir lagret direkte inn i databasen. Dette betyr videre at teksten du skriver inn her ikke kan redigeres fra andre program.

Ønsker du å lagre denne informasjonen som en ekstern fil, så er ikke dette ulikt den metoden som du bruker for å lagre vanlige notater som fil til den enkelte person.

På Huskelapp legger du inn opplysninger knyttet til enkeltpersoner.

Forklaring av skjermbildets detaljer, se huskelapp, søk og rapport.

© Norsk BK ver. 6.3.


Endre datoformat

Dersom du vil endre alle datoer på alle hendelsene i database fra et format til et annet, velg Fil fra Menylinjen i Velkomstbildet og deretter Endre datoformat, se også Datoformat.

Du bør ta en sikkerhetskopi av databasen før du gjør dette.

På skjermen vil du ha to valg

  • Til venstre det nåværende datoformat. Her angir du det datoformat som du har i databasen. Se også på det valget du har satt under Oppsett av BK/Datoformat.
  • Til høyre det datoformat du ønsker.

En dato som du legger inn i Rediger preses i rapporten i henhold til det format du har valgt i Oppsett av BK. Denne rutinen lar deg kun endre datoformatet som er registrert i databasen fra et format (det som er angitt til venstre) til et annet format (det du velger til høyre). Andre formater endres ikke.

Dersom du har begynt å registrere datoer i et format og senere vil endre til et annet datoformat, MÅ du foreta denne konverteringen.

© Norsk BK ver. 6.3.


Konverter database fra BK5 til BK6

Har du en database fra BK5 og vil konvertere denne til BK6, er det den mest riktig måte å gjøre dette ved hjelp av funksjonen i BK6. Bruk av GEDCOM, kan bety at du mister opplysninger (f.eks. opplysninger som er merket at du aldri skal skrive ut).

Konvertering av BK5-database til BK6-database, endrer ikke innholdet i din eksisterende databasen. Du tar allikevel en sikkerhetskopi av din database. Det anbefales at du først oppdaterer til siste versjon av BK5Windows før du starter konverteringen. Har du DOS-versjon av BK5 eller eldre versjoner fra produsenten, må disse først konverteres.

Du bør imidlertid ta en kvalitetskontroll av BK5-databasen og retter eventuelle feil i BK5 før du konverterer. Dette for å unngå at du ikke tar med deg konverterer feil som du har i BK5-databasen. Deretter konverterer du fra BK5 til BK6. BK6 leser og kopier informasjonen fra BK5 over til BK6-databasen.

Hvis du har databasefiler fra BK5 (Windows) kan du konvertere databasen direkte til BK6 (Windows).

Før du begynner konverteringen bestemmer du hvor den nye databasen skal plasseres og du Åpne eller lag database.

Skal du samtidig som du konvertere BK5 databasen også skifte maskin er det viktig å merke seg:

Du trenger ikke installere BK5 på den nye datamaskinen. Du installerer kun BK6 på ny maskin. Du plasserer BK5 databasen i en egen mappe som du finner igjen på den nye maskinen. Har du imidlertid også eksterne tekstfiler og bilder tilknyttet BK5, må disse plassere i samme katalog navn og sti slik at dette blir identisk med det du hadde på den gamle maskinen.

Den nye databasen skal ikke plasseres sammen med programfilene til BK6. Se også om installasjon av ny programvare. Selve konverteringen starter du ved å velge Fil fra Menylinjen i Velkomstbildet og deretter Konvertere data fra BK5 til BK6. Du må først ha opprettet en ny database .

Du får en melding

Deretter spør programmet deg om hvor du har dine gamle datafiler.

Finn BK5-databasen der du plasserte den og du er klar for å starte konverteringen.

Programmet vil konvertere din BK5-database til det nye formatet og plassere den i den katalogen som du nå har opprettet (Du kan IKKE konvertere tilbake fra BK6 til BK5. Alternativet er å bruke GEDCOM).

Underveis er det flere aktuelle valg, så ta deg derfor god tid til å sette opp valgene riktig før du foretar selve konverteringen.

BK5

For en del felter i BK5 (se figuren) kunne du selv bestemme innhold og dermed ble det også brukt andre navn for noen av feltene. Vanligvis omfatter dette felt som i utgangspunkt var navngitt som Annet, men det kunne også ha vært aktuelt for noen av de andre feltene.

Som du ser på skillekortet i BK6 kan du nå for hvert felt, velge blant mange alternative hendelser. Det er viktig at du velger feltnavn/hendelser som samsvarer med hva du har benyttet i BK5.

Eksterne tekst- og bildefiler kan brukes med link fra nåværende katalog i BK5 eller du kan kopiere filene til en ny katalog. Det anbefales at du kopiere filene over til den nye katalogen som tilhører BK6 (dette skjer automatisk når du velger dette) eller hvis tekstfilene er små, at disse leses inn i BK6-databasen, se om dette senere.

Før du starter konverteringen, er det viktig at datoformat i BK6 er det samme som det datoformatet du brukte i BK5 samt at du har valgt samme språk i begge program, f.eks. norsk.

Når vi snakker om BK5, så tenker vi på alle Windows-versjoner av BK5 (inklusive siste versjon BK5.2G som er inkludert på leverandørens CD) men kan også hentes fra Internett. Det er Windows-versjonen av BK5 som legges til grunn for konvertering til BK6.

ELDRE VERSJONER AV BK SAMT FAMILY 3

Sitter du med eldre program levert fra John Steed som FAMILY3 (DOS), BK4 - 4.5 (DOS) og BK5 (DOS) finnes det programmer for konvertering til BK6.

Programmene for Konvertering finnes på CD-en fra produsenten. Har du ikke CD-en, kan du kontakte Produsenten.

Bruker du ellers DOS-versjonen av BK5 (spesielt hvis det brukes æøå og aksentuerte bokstaver), MÅ du først konvertere DOS-formatet til Windows-format. Dette gjøres ved å bruke konverteringsfunksjonen fra DOS og Windows som finnes under hjelpefunksjoner i BK5 (Windows) (BK5 finnes på produsentens CD eller kan lastes ned fra nettet.).

KONVERTERING AV BK5-DATABASE TIL BK6-DATABASE

Den etterfølgende teksten omhandler kun om Windows-versjonen av BK5 samt BK6.

For å velge en ny katalog til din nye database og tilhørende tekst- og bildefiler, velg Fil fra Hovedmenyen og Åpne eller lag database, se også Oppsett av BK for nærmere forklaring.

Når du nå starter konverteringen, vil det nederst stå stien/navnet på den nye katalogen hvor du vil plassere de konverterte datafilene. Denne katalogen vil vise null personer og null ekteskap.

Start deretter fra Fil, Konvertere BK5 database til BK6 database og du får du først spørsmål om hvor databasen du vil konvertere fra er lokalisert. Her kan du skifte katalog og mappe til du har riktig database (om du har flere). Lokalisering av den databasen du skal konvertere fra, er angitt nederst på Velkomstbildet i BK5.

Når du har funnet riktig sti, klikk OK og du kommer til et skjermbilde med tre skillekort.

Hendelse (Første skillekort)

I dette bildet MÅ du sette valgene helt i samsvarer med oppsettet du benyttet i BK5.

BK6

Dette er viktig for at dine data fra BK5 skal komme på riktig plass i det nye programmet. Her ser du de 6 feltene i BK6 som tilsvarer de samme feltene i BK5. Spesielt viktig er de valg du selv har foretatt i BK5 og hvor det står Annet og du har benyttet disse feltene til bestemte hendelser, f.eks. konfirmasjon og/eller forlovelse. Du skal nå velge riktig hendelse som samsvarer med ditt valg i BK5. En oversikt over disse hendelsene vil du finne under Hendelser / Fakta - beskrivelser. Dette må du gjøre for Annet både under Person og Ektepar. Ved disse valgene må du være nøyaktig slik at riktig felt kommer på riktig sted i BK6. Har du i BK5 brukte disse feltet til litt av hvert bør du velge en "irrelevant" hendelse som du lett finner igjen og deretter i BK6 foreta den nødvendige rydding.

Vil spesielt gjøre oppmerksom på dette med døpt, hvor du nå har flere alternativer.

Under døpt må du velge om du vil benytte Dåp ( BAPM ) eller Døpt ( CHR ). Vanlig tradisjon i Norge skulle tilsi at CHR (døpt) er riktig valg, da det her også er inkludert navnegiving eller velge blant de andre kodene for dåp. En blanding av ulike 'dåpsformer', var ikke mulig i BK5, men kan nå gjennomføres i BK6. Denne tilpasninger må gjøres etterpå i BK6 hvor dette er aktuelt.

Har du benyttet feltene nedenfor de forhåndsdefinerte feltene i BK5 til spesielle forhold, f.eks. bosted, konfirmasjon, utdannelse, skifte, er det viktig at valgene foretas slik at feltene blir riktig konvertert fra BK5 til BK6.

Nederst på samme skillekort har du valg for hvordan du vil behandle de 7 tekstlinjene i BK5. Du kan her bestemme om de skal være slik de er og du vil da få 7 atskilte linjer eller om du vil at disse 7 linjene skal slås sammen som et avsnitt. Dette omfatter ikke den tekst som er lagt inn som eksterne tekstfiler. De eksterne tekstfiler behandles som tekstfiler.

Noen brukere benyttet i BK5 $$0001.txt som sti til eksterne filer. Med andre ord det er ikke angitt en komplett sti til hvor tekstfilene ligger, f.eks. $$d:\bk5\txt\0001.txt. Konverteringen vil ikke finne disse tekstfilene, men trykker du <F7> får du frem et blankt felt hvor du skriver inn den komplette stien som angir hvor tekstfilene ligger, f.eks. $$d:\bk5\txt\ og programmet vil nå finne disse tekstfilene og ta disse med i konverteringen.

Kilder (Andre skillekort)

BK6

I BK5 var det kun avsatt et felt med 3 tekstlinjer som kilde knyttet til hver hendelse. I tillegg kunne du legge inn sidenummer og kvalitet for hver kilde. Det var også svært fritt om hvordan disse tekstlinjene skulle brukes, selv om det har vært visse anbefalinger i manual og hjelpefil. Dette resulterte i mange ulike måter for a registrere kilder.

Du har muligens skrevet inn mange kilder på disse 3 linjene og muligens også gjort dette på forskjellig måte avhengig av sted, hendelse og person.

Valget gir 3 ulike alternativer for konvertering av kildene alt etter hva som er foretatt i BK5. Det valget som foretas vil gjelde samtlige kilder som konverteres.

Har du vært noenlunde strukturert i bruk av dette feltet i BK5 vil du muligens ha en kilde som nedenfor

BK5

Mange har i BK5 lagt inn en kilde som vist ovenfor hvor hver av de tre linjene har sin betydning og en konvertering av dette bildet vil gi en kilde som vist under Lag ny Kilde.

Første valg flytter hele kilden over som en kilde og du har noen valg som du kan benytte. Det kan det være en løsning å la hele kilden overføres som et felt for kommentarer og at du i ettertid foreta en opprydding/deling av dette i andre former.

Andre valg gir deg mulighet til å flytte en og en linje over til 3 separate kilder. Dette er spesielt aktuelt hvis du har benyttet hver av de tre linjene som en enkelt kilde. Nå har du mulighet til å fordele disse tre linjene som tre ulike kilder.

Hvis du har skrevet inn mange kilder på disse linjene og også muligens har gjort dette på mange ulike måter, kan det være en løsning å la hele kilden overføres som et felt for kommentarer (første valg). Du må så i ettertid foreta en opprydding/deling av dette til strukturerte kilder.

Tredje valg er sterkt knyttet til om du har benyttet de tre linjene mer strukturert. Har du f.eks. benyttet 1 linje til en fast format, f.eks. at du her har skrevet "FT 1801 Hamar" eller "Kirkebok Haugesund 1909-21" etc., kan du markere neste felt hvor du har mulighet til å splitte opp disse tre linjene som tre forskjellige element i kildestrukturen og resultatet vil bli

BK6

Dette er ikke den ideelle utformingen med tanke på fremtidige registrering ved at kilden nå er mye mer omfattende og det er mer aktuelt å foreta en del justeringer. Dette er omtalt under Lag en ny kilde.

Du kan gjøre valg for alle tre linjene, eller du kan gjøre ett valg for første linje til f.eks. "Tittel" (Hemnes bygdebok II") og la de to siste linjene forbli samlet, men velg da Kommentarer.

Dette valget vil avhenge av hvordan du har brukt kildene i BK5 og et fornuftig valg vil gjøre en del av jobben enklere, når du justerer kildene i BK6.

REF eller Yrke. Her MÅ du se hvordan du har benyttet kilden i BK5.

Ekteskap eller Skilt/Opphevet/seParert. Her MÅ du se hvordan du har benyttet kilden i BK5, sannsynligvis knyttet til Ekteskap.

Hvis en kilde er knyttet til et tomt ekteskapsfelt i BK5 (ikke noen dato eller sted), vil kilden bli omformet til en generell familiekilde i BK6. Men hvis du trykker <F5> mens du er i skjermbildet for konvertering, vil programmet lage en tom hendelse for ekteskap eller en individuell hendelse med kilden tilknyttet. Det som da skjer er at hvis du velger seremoni, på andre skillekort, vil en kilde knyttet til Ekteskap J/Y i BK5 bli knyttet til ekteskapshendelsen i BK6.

Har du i BK5 kun angitt Y/J som bekreftelse på ekteskap og det for øvrig ikke er noen andre opplysninger knyttet til ekteskapet, vil det ikke bli laget noen ekteskapshendelse i BK6, men dette tilsier allikevel at personene er gift, se rapport. For alle andre tilfeller vil det lages en ekteskapshendelse. Opplysningene vil få riktig plassering.

Ekstern tekst og bilder (Tredje skillekort)

BK6

Her bestemmer du hvordan og hvor du vil legge de respektive eksterne tekstfiler og bildefiler.

For tekstfilene kan du velge om du vil la innholdet i disse filene bli en del av den nye databasen eller om de skal kopieres over til ny katalog tilhørende programmet du nå arbeider med eller om du fortsatt skal benytte de samme filene som du bruker i BK5.

Det samme kan du gjøre med bildefilene, men selve bildefilen bygges IKKE inn i slektsprogrammets database.

Anbefaler at du kopierer filene over til den nye katalogen. Hvorvidt du velger å la teksten bli en del av databasen, er et forhold som du selv må vurdere. Fordelen med å la teksten bli en del av databasen, er at det blir lettere å holde orden på denne teksten og man slipper å "miste filene".

Har du flere BK5 databaser, slik som D:\BK5\SMITH og D:\BK5\JONES, må konvertere hver av databasene for seg.

Spesielle forhold knyttet til konvertering

I BK5 benyttet man

  • # for tekst som ikke skulle skrives ut

Når programmet konverterer vil de linjer som starter med # blir konvertert til separat file (intern eller ekstern) og angitt med Skriv aldri ut i feltet Utskrift hvor

  • * meldinger for spesielle tekst

Når programmet konverterer vil de linjer som starter med * bli flyttet til en fil markert med kun hvis spurt for 3.

  • Uformatert tekst

BK6 har ikke muligheten til å skrive uformatert tekst. I hovedsak vil all tekst skrives ut slik den var angitt i en tekstbehandler som et avsnitt, avpasset til bredden av arket.

Er teksten skrevet inn som korte linjer og hver linje er avsluttet med <>, vil linjene skrives ut slik de er angitt.

  • Ekstra linjeskift

Noen eldre versjoner av BK5 skrev korte linjer med linjeslutt etter hver linje. BK6 har en funksjon som konvertere disse tekstlinjene til en sammenhengende tekst(avsnitt), se under FIL, Hjelpeprogram, Fjerne linjeskift i tilhørende tekst.

  • Spesielle koder

Koder for Skilt/Opphevet/seParert er på Engelsk Divorced/Annulled/Separated Ved konvertering må en derfor nytte samme språk i begge programmer

© Norsk BK ver. 6.3.


GEDCOM

GEDCOM er en spesiell tjeneste som dukket opp etter hvert som en så behovet for en universal måte til enkelt å utveksle data. En produksjon av en GEDCOM-fil ødelegger ikke dataene, da produksjonen arbeider med en kopi av din database og lager en fil i et spesielt format, .ged som en fellesbetegnelse formatet, hvor data er ordnet etter spesielle regler. Teksten er stort sett prest som ansel tekst og kan derfor leses i vanlig tekstbehandler.

Språket som benyttes i GEDCOM er engelsk og for normal import og eksport av GEDCOM, må man påse at en har valgt konvertering til/fra engelsk om ikke andre forhold tilsier at noe annet må benyttes. Moderne slektsprogram foretar riktig konvertering uten at man trenger å gjøre noe spesielt.

GEDCOM-filen vil inneholde alle hendelser kodet om på en spesiell måte og til Engelsk. I tillegg vil alle datoer bli kodet om, f.eks. vil 17 mai 1814 bli kodet om til 17 MAY 1814. Hvordan en GEDCOM-fil ser ut kan du se ved å åpne filen i f.eks. Notepad.

Gjennom tidene har det vært forskjellige standarder for GEDCOM. Det eksisterer forskjellige godkjente standarder, men selv om et program er laget etter en bestemt standard, kan tolkningen være forskjellig i to program; noe som i enkelte tilfeller kan gjøre det vanskelig å få med alle opplysninger fra et program til et annet. I tillegg har en rekke programprodusent laget egne koder. I tillegg kan brukerne ofte også lage egendefinerte koder.

BK6 importerer og eksporterer GEDCOM-fil laget i ascii, ansi og ansel. I tillegg kommer Unicode UTF-8 .

De opplysninger som på denne måten ikke kommer i bestemte datafelt, finner du beskrevet i GED.LST som lagres sammen med datafilene.

BK6 importerer og eksporterer GEDCOM som inneholder alle opplysninger som du registrerer i programmet.

  • Importere GEDCOM
  • Eksportere GEDCOM (lage GEDCOM-fil)

© Norsk BK ver. 6.3.


Importere data - GEDCOM

Importert av GEDCOM vil si at du har en GEDCOM-fil som du har mottatt fra andre med nye persondata som du vil legge til dine egne data. Hvis noen har gitt deg en GEDCOM, kan du importere GEDCOM-filen direkte inn i din database. Dette anbefales IKKE.

Det er en generell anbefaling å importere GEDCOM-filen først til en Ny og tom database for å kontrollere innholdet i de data du har mottatt. Derfor må du kontrollere og eventuelt korrigerer det du har mottatt. Når du er fornøyd med dette resultatet, anbefales at du deretter slår sammen databasene til en database. Alternativt kan du importere filen etterpå direkte til din database, men da vet du hva du importerer.

Derfor, lag en underkatalog og opprett en ny database som du skal importere disse data til, se Åpne eller lag database. Deretter importerer du GEDCOM-filen til denne databasen. Kontroller så at innholdet i denne 'nye databasen' er av interesse og at den er 'riktig' med hensyn til bl.a. bruke av store og små bokstaver i navn, datoformat m.m.

For å importere en GEDCOM-fil, velg Fil fra Menylinjen i Velkomstbildet og deretter GEDCOM og så Import. Du får advarsel om å ta sikkerhetskopi av din eksisterende database. (Dette er en advarsel for at du bl.a. ikke skal risikere å importere til din hovedbase noe som du etterpå angrer på og ønsker å slette. I dette tilfellet er det ikke nødvendig med sikkerhetskopi av databasen, da du nå importerer GEDCOM-filen til en tom database.)

Klikk OK. Programmet vil spørre etter navn på GEDCOM-filen du skal importere. Velg riktig stasjon, katalog og navn på filen slik du har fått den og etter hvor du har lagret filen. Finn så filen din og klikk OK. Du kommer til et nytt skjermbilde:

  • Inkluder navn på bilder. Dette kommer frem om det i din GEDCOM-fil er gitt lokalisering av bilder. Denne informasjonen vil så bli importert til skillekort for bilder. Du marker om du vil ha denne importert eller ei. Det kan være at denne stien ikke stemmer med din nåværende virkelighet, men dette kan du da rette ved å gå til Fil / Hjelpeprogram og deretter Global søk og erstatt.

Ved import av en Gedcom hvor den enkelte person har både yrke og stedsnavn, vil stedsnavnet legges inn etter beskrivelsen av yrke.

Når importen er ferdig, tar du kvalitetskontroll av den nye databasen for å være sikker på at alle lenker mellom personer er riktige. Du kan deretter bruke Brother's Keeper til å se på resultatet av importen eller skrive ut en rapport. Kontroller også at datoformatet.

Det lages også en logg ( Ged.lst ) som viser de linjer som ikke ble importert. Filen ligger i samme mappe som din nye database og viser de opplysninger i GEDCOM-filen som ikke ble importert. Det vises en knapp slik at du kan åpne filen og skrive den direkte ut. Eller du kan bare akseptere at noen ting ikke er importert til databasen. Opplysninger i filen er

  • hvilke linjenummer fra GEDCOM-filen som ikke blir importert. Det er det nye BK_nummer som vises, dvs. at for en helt ny import til en tom database, vil BK_nummer være i overensstemmelse med nummer angitt som @Ix@ i GEDCOM-filen (x vil være fortløpende nummerering i GEDCOM-filen. Har du data i databasen fra før vil de nye data starte med nummer etter siste nummer i eksisterende database.
  • hvilken GEDCOM-kode som ikke er importert med tilhørende tekst knyttet til koden (Årsaken til at en ønsket hendelsen ikke blir importert, kan ha mange årsaken, bl.a. at GEDCOM-filen hadde flere hendelser av samme type, eller at strukturen i den mottatte GEDCOM-filen ikke stemmer overens med den struktur som vedkommende opplysning skal ha (feilaktig GEDCOM-kode) eller fordi BK ikke har datafelt for denne hendelsen)
  • hvilket navn for person eller sted som er forkortet til 100 tegn
  • hvilken årsak det er til at opplysningene til GEDCOM-koden ikke er importert

Du har nå sett at resultatet er slik du vil ha det og du er sikker på at du vil ha disse data inn i din hoveddatabase.

Noen bruker konsekvent store bokstaver i alle navn og steder og det kan være at du derfor må konvertere disse navnene.

Du har også kontrollert og kvalitetssikret det du har mottatt. I tillegg har du ved en generell kilde angitt hvem som er bidragsyter for disse data. Nå står det bare igjen å knytte disse data sammen med de data du har fra før i din hoveddatabase.

Det anbefales at dette gjøres ved å Slå sammen Databaser. Husk alltid å ta en sikkerhetskopi av din eksisterende database før du importerer mer data. Husk også at du må ha samme språk og datoformat i begge databaser.

En annen mulighet er at du importerer den mottatte GEDCOM-filen (som du jo har kontrollert) direkte inn i din hoveddatabase. Alle personene i filen vil så legges til de personene som finnes fra før. Programmet foretar ikke noen søk etter eventuelle duplikater. Inneholder GEDCOM-filen en rekke feil eller mangler blir også disse med i den nye databasen.

En tredje mulighet er først å lage en ny GEDCOM-fil fra den midlertidige database som du laget tidligere basert på GEDCOM-importen og som du har kvalitetskontrollert. Da ville dine korrigeringer bli med. Denne metode gir imidlertid en del merarbeid og bringer ikke noe nytt og bedre i dine data sett i forhold til den først løsningen.

En GEDCOM-fil inneholder koder (TAG på 3 - 4 tegn) eller en kombinasjon av flere koder for å identifisere hendelser. En rekke hendelser som f.eks. fødsel, død og ekteskap er standard og importeres direkte inn i Brother's Keeper og de fleste andre program.

Du kan ikke spesifisere hvor du vil lagre tilknyttet tekstinformasjon (opplysninger om personer), da dette er en naturlig del av GEDCOM-filen.

Når du er ferdig med importen, ta kvalitetskontroll for å være sikker på at alle lenker mellom personene er riktig. Du kan deretter bruke BK til å se på filen eller skrive ut en rapport. I tillegg bør du se på eventuell kommentarer i Ged.lst for å se om noe har gått galt.

Hvis du importerer en GEDCOM-fil generert av ROOTS III, kan du kjøre Kvalitetskontroll for å legge barna i riktig rekkefølge.

Etter at Importen er ferdig, vil du muligens se at du har fått importert en rekke nye hendelser. Disse er resultat av hendelser som avsender selv har definert, se Brukernes egen definerte hendelser under Hendelser / Fakta. Det kan være at du også selv har definert tilsvarende hendelser i programmet og at du nå sitter med identiske hendelser, men med ulike definisjoner. Løsningen er her å benytte seg av Endrer kun Hendelsestyper (f.eks. Gravlagt, Utdannet, etc.) under Global søk og erstatt for å samordne og slå sammen disse hendelsene.

Når du har importert en GEDCOM-fil til din midlertidige database, kan det ofte være ønskelig og en god idé å merke innholdet i denne databasen slik at du i ettertid vet hvorfra du har mottatt innholdet; men andre ord, definere avsender som en kilde. Dette kan du gjøre ved å velge Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram og så til slutt Legg til kilder for en rekke personer.

Brother's Keeper leser ikke data fra GEDCOM-filer som er delt opp i mange små filer. Hvis du har en GEDCOM-fil som er generert av et annet program og hvor filen er delt i to av programmet (en sammenhengende GEDCOM-fil i to deler), gjør disse to delene om til en sammenhengende fil før du starter importen til BK. Normalt vil det andre programmet dele opp slik at den kaller den ene delen for .GED og den andre vil ha extention med nummer, slik som .G00. Så hvis du har SMITH.GED og SMITH.G00 på to disketter, kopier begge filene inn på harddisken, og gjør dem til en fil, ved å bruke MS-DOS copy, f.eks. ved å skrive

COPY SMITH.GED+SMITH.GOO SMITH.GED

Denne funksjonen vil tilføye *.G00 på slutten av *.GED slik at BK kan lese dette som en sammenhengende fil.

Hvis en GEDCOM-fil inneholder lange tekstlinjer (NOTE), vil det fremkommer et valg på skjermen som sier 'Sett dette valget hvis du vil tilføye mellomrom mellom linjer med CONC'. Ser du dette valget, skal du forstå at "Hvis en meldinger eller notat er for lang i en GEDCOM-fil (over 250 tegn) så brukes CONC i betydning 'sammenføyet'. To eller flere linjer er sammenføyet gjennom importen til en lang linje. GEDCOM-regelen sier at en oppdeling av et ord skal skje etter 250 tegn og ikke ved nærmeste mellomrom. Men bl.a. FTM deler opp linjen ved ordskille. Så ved en import at GEDCOM fra FTM, må du velge dette valg for å tilføye et mellomrom. For andre GEDCOM-filer er ikke dette nødvendig.

© Norsk BK ver. 6.3.


Eksportere data - GEDCOM - lage GEDCOM-fil

Eksport av data i form av GEDCOM-fil er en utmerket løsning når du vil utveksle data med brukere som ikke har Brother's Keeper. Har mottakeren Brother's Keeper, er det en bedre løsning å sende brukeren et utdrag av din database.

For å lage en GEDCOM-fil, velg Fil fra Menylinjen i Velkomstbildet og deretter GEDCOM, Eksport og du har nå tre valg:

  • Velg personer

Her kan du foreta et valg på hvilke personer du vil inkludere i GEDCOM-filen. Dette gjøres fra et skjermbilde som er svært likt det du bruker når du vil lage er utdrag av databasen. Se nedenfor om den videre rutinene for å lage GEDCOM-fil.

  • Alle personer vil omfatte alle navn i databasen og inkludere disse i GEDCOM-filen. Ellers er valgene identiske med det som er i alternativet ovenfor.

  • Utvalg etter lister. Programmet lager GEDCOM av personer etter liste, se lengre ned

Når du lager GEDCOM-fil tar programmet utgangspunkt i de data du har og hvordan du har registrert disse. En av de viktigste punktene er å registrere hver dato på den måten som du bestemte under Oppsett av BK. Har du skrevet datoene på mange ulike måter, vil uansett GEDCOM-eksporten ta utgangspunkt i det valg som du valgte under Oppsett av BK. Resultatet i GEDCOM-filen vil i slike tilfeller kunne bli håpløs og vil lett gi et feilaktig resultat for den som mottar GEDCOM-filen til import i sin database. I det etterfølgende tas det utgangspunkt at dette er i orden.

Velger du å lage en GEDCOM av alle dataene hopp litt lengre ned på siden.

Utvalg personer

Ønsker du å lage GEDCOM-fil av et begrenset antall personer eller etter spesielle behov, bruker du Velg Personer som gir deg mulighet til å velge akkurat de personer du ønsker med. Du vil da komme til et skjermbilde som vist nedenfor. Hvordan du trekker ut disse personene er omtalt under utdrag av din database.

For uttrekk til produksjon av GEDCOM fil er det i tillegg to valg

  • Velg Personer (legg til personer eller grupper)
  • Velg Personer (trekk fra personer eller grupper)
  • Ta med Vitner. Dette muliggjør å ta med navn på vitne til hendelser, selv om vedkommende ikke er del av ditt basis uttrekk

Deretter kommer 2 valg for å ferdigstille de data du nå har plukket frem

  • Kopier de utvalgte personer vil ta disse personene med i neste del av jobben
  • Avslutt uten kopiering vil avslutte prosessen med å lage GEDCOM og du returnerer til programmets første side

  • Uttrekk etter spesifikk lister

Du kan legge til eller trekke fra flere ulike kombinasjoner til du får det utvalget av personer som du ønsker.

Klikk så på Kopier de utvalgte personer. kommer du til et skjermbilde hvor du gir filen et navn og du bestemme hvor du vil lagre filen.

Alle personer

Du hopper over muligheten til å selekterer ut personer og kommer hit og programmet vil vise deg et vindu hvor du blir spurt om å sette et

Navn på GEDCOM-filen du skal lage og hvor filen skal lagres

Her skal du angi hvor du lagrer filen. Legg den på en plass du vanligvis legger filer du skal bruke igjen slik at du finner den. I tillegg skal du gi filen et navn. Bruk gjerne medlemsnummer i foreningen eller ditt navn. Du trenger ikke skrive .GED bak da programmet ivaretar dette med filtypen. Dermed får du f.eks. et filnavn som db01234.ged

Klikk nå OK og du kommer skjermbildet hvor du skal bestemme hva du vil ha med av opplysninger i GEDCM-filen:

  • inkluder biografi og merknader (tar med opplysninger som er lagt som tekst til en person). Ved å bruke <F8> kan du bestemme om du kun vil ha med den interne biografien og ikke eksterne filer (om du har laget slike)

Du kan også velge hvilke biografier du vil ha med. Se mer om dette under Rediger samt nedenfor.

  • inkluder informasjon om kilder. Du kan velge hvilken informasjon du vil ha med fra kildene. Se mer om dette under Rediger samt nedenfor. Inkluder forkortelser for kilder
  • inkluder postadresser på personene i databasen
  • utelate detaljer om levende personer under en viss alder. Du kan utelate levende mennesker. f.eks. kan du utelate alle som lever og er yngre enn 125 år. Hvis programmet beregner alderen på en person til 95 år fordi det ikke er angitt noen dato for død, vil denne personen bli med i GEDCOM-filen. Men personer som er yngre enn 125 år vil ikke bli med filen. Muligheten til å sette dato med tilnærmet angivelse av år vil derfor være fornuftig å benytte, se datoformat. Du kan gi alle personer som lever navnet "Lever" slik at personen blir mer anonymisert. Se mer om dette nedenfor.
  • inkluder navn på bilder
  • inkluder navn på mediafiler
  • inkluder huskelapp
  • inkluder vitner slik at det er en forbindelse mellom viner og hendelse.
  • ved bruk av <F5> kan du slå av engelsk konvertering av dato. IKKE GJØR DET)
  • inkluder dato for endring, dvs. den dato du sist foretok endring på en person
  • eksportere alle hendelser, gir eksport av alle hendelser du har tatt i bruk
  • velg hvilke hendelser som skal eksporteres. Dette er alternativt valg til valget over ved at du velger selv de hendelser du vil inkludere i GEDCOM-filen.
  • ta med Lengde- og Breddegrad for sted
  • Inkluder detaljer om stedsnavnet

Til høyre angir du hvilket karaktersett som skal brukes i filen; ascii (DOS), ansi (Windows), ansel eller UTF-8. Enkelte program kan imidlertid ikke motta alle formater og mottaker bør derfor kontaktes om du er i tvil, men ansel bør en generelt være trygg på at mottaker har i sitt program.

Klikk nå OK for hvert av de etterfølgende valgene dine etter du har foretatt dine valg på alle de tema du valgt ved inngangen til GEDCOM-eksport

Hvilke hendelser du vil inkludere i filen

Hvilke kildeopplysninger du vil inkludere i filen

Hvilke merknader (Biografi) du vil inkludere i filen

Klikker du her OK vil programmet nå lage GEDCOM-fil med de valg du har foretatt og lagre den der du bestemte hvor filen skulle lagres. Du kan nå sende denne som vedlegg til en e-post, diskett eller CD.

Hvis du lager en stor GEDCOM-fil, bør du først lagre filen på din harddisk; bruk deretter PKZIP, WINZIP eller annet komprimeringsprogram til å pakke filen til aktuell media du skap bruke for videresending av filen.

Samtidig som GEDCOM-filen produserer, lages også en liste over filer og bilder som du evt. må sende med som vedlegg. Dette er bare aktuelt dersom du har valgt at slike filer skal være med i det du sender fra deg.

Når filen er laget, kan du bruke rutinen for import i et annet program for å overføre alle data til dette (se beskrivelse av aktuelt program om hvordan lese inn en GEDCOM-fil).

I en del tilfeller, kan det når du skal benytte GEDCOM-filen som grunnlag for en web løsning, oppstå tilfeller at du kun har et fornavn eller familienavn og mangler det ene eller andre navnet. Det kan da være en løsning å legge inn det manglende navn som _ (understreket), f.eks. Anne Eriksdatter _

En annen løsning kan være å sette et ukjent etternavn i klammeparentes, f.eks. Anne Eriksdatter [ ]

Har du en stor database, er det lurt å bruke rutinen utdrag av database til å lage en GEDCOM-fil av begrenset størrelse (100-200 personer). Denne filen kan senere brukes for å teste om andre programmer er i stand til å håndtere dine data.

Når du er ferdig med å lage GEDCOM-filen kommer det frem et valg som sier at jobben er ferdig. Trykk OK og du er tilbake til programmets Hovedside. Det er da bare å finne frem GEDCOM-filen der du lagret den og legge den som vedlegg til en e-post eller bruke filen til det du har tenkt.

GEDCOM AV PERSONER ETTER LISTE

En annen måte å velge ut personer til en GEDCOM-fil er etter en person-liste. Listen kan være laget på grunnlag av f.eks. etternavn eller fødested.

For å lage en slik liste, gå først til Lister, Ordsøk rapport og angi hva du vil legge som kriteria. Velg deretter Lag Rapport. Når nå kjøringen er ferdig, vil programmet hoppe til Brukerdefinerte rapporter. Her skal du under Inkluder følgende felt kun velge felt nr 1 BK_nummer (husk å justere opp antall tegn og bredde hvis dine BK_nummer er større enn 999). Velg nå Fil og deretter Lag TXT-fil. Gi filen navnet Bksplit.txt.

Du returnere så til Gedcom-eksport og fortsetter som vanlig, men i stedet for å foreta blant valgene på skjermet, trykker du <F5>. Det kommer da frem et vindu med teksten Tar med alle personer i filen Bksplit.txt og deres partner og barn. Denne funksjonen tar også med ektefeller og barn til de valgte personer.

Vil du kun ha med personene du har valgt (uten ektefelle og barn), trykk først <F8> og du får teksten Enkelt personer - Ikke familie. Velg deretter <F5> som vil gi teksten Velger alle personer spesifisert i Bksplit.txt. Du har nå kun valgt enkeltpersoner.

NB: Det er forutsatt at Bksplit.txt ligger sammen med datafilene. Om dette valget ikke gir den helt korrekte sammensetning av de personer som du vil kopiere over til en annen database, kan du redigere Bksplit.txt i f.eks. Notepad. Husk å lagre filen i Txt-format.

NB:

Når du lager GEDCOM-fil for bruk av andre, bør du alltid vurdere hva du vil VELGE BORT av opplysninger. Det kan være at du i dine data har opplysninger du vil holde for deg selv. Inkluder imidlertid avsender slik at data er tilgjengelig.

Det kan også være en løsning å legge deg selv inn som kilde til alle opplysningene du vil gi fra deg.

Alle GEDCOM-filer fra Brother's Keeper laget etter versjoner 6.0.86 vil i begynnelsen av filen opplyse om hvilken versjon av programmet som er benyttet til å lage GEDCOM-filen. Det vil står 6.1.3 hvis filen er laget av BK6.1.3. Dette forenkler omtale av aktuelle GEDCOM-filer. Alle som har filer uten slik angivelse, bør oppdatere sine program.

LEGGES IKKE I GEDCOM-FILEN

Tekst du under biografi i Redigert har markert med Skriv aldri ut blir ikke med i GEDCOM-filen. Det samme gjelder tekst du har i ekstern tekstfil hvor teksten starter med #

DISTREFF

Distreff er en tjeneste som tilbys medlemmer av DIS-Norge. For å lage en Gedcom-fil for Distreff, gjør du på samme måte som å lage en vanlig GEDCOM-fil som du vil gi andre. Dette er beskrevet ovenfor.

Du velger Hele databasen. Når du kommer til neste valg, velger du de hendelser som stemmer med det du vil sende til DISTREFF. Du trenger ikke ta med bilder og Biografi.

© Norsk BK ver. 6.3.


Utdrag av database

Utdrag av databasen

knyttes vanligvis til at du ønsker å gi noen som bruker Brother's Keeper deler av din database. (Andre er ofte kun interessert i deler av det du har registrert) Husk at også data du har merket Skriv aldri ut blir med i denne rutinen.

Samme metode kan du også bruke til å dele opp din databasen i flere mindre databaser.

Rutinen lar deg plukke ut grupper av personer eller enkeltpersoner som du kan lage en ny database av. Med utgangspunkt i denne midlertidige databasen du lager, kan du også lage en GEDCOM-fil selv det ikke er mest vanlig å bruke den et utdrag av databasen til det formålet. Det er enklere å lage GEDCOM direkte. Men som eksempel kan du velge etterkommere til en person eller alle anene til en person eller en kombinasjon av etterkommere og aner til en rekke personer.

Du velger ut de personene som du ønsker å gi fra deg. Rutinen deler ikke databasen, men ved dette valg kan du kopiere en del av innholdet fra din database til en annen database. Rutinen sletter ikke noen personer eller slektsforbindelser i din eksisterende database.

Velg Fil fra Menylinjen i Velkomstbildet og deretter Utdrag av databasen.

Det første du nå må gjøre, er å gi et navn på den nye databasen som forteller hvor den nye databasen skal plasseres. Du kan velge en mappe som du har til dette formål eller du kan opprette en ny database hvor du skal kopiere dine utvalgte personer med opplysninger-.

Hvis du ikke har opprettet slik database, opprettes en ny mappe for databasen. Navnet på denne databasen skriver du i det vite feltet. Dette kan f.eks. være ny_database. Trykk så Lag og databasen er opprettet med dette navnet.

Alternativt kan du opprette en ny database ved å velge Drev og mappe fra valgene rette ovenfor det hvite feltet og så i tillegg skrive navnet på den evt. nye mappen i det hvite feltet.

Når en tar ut et utdrag av databasen, vil normalt personene i utdraget få nummerering fra 1 og utover, det vil si at du ikke får med seg det nummer personene har i den originale databasen.

Ønsker du at de skal beholde dette (gamle) nummeret, trykker du <F3> og du får meldingen Du har valgt at alle personer beholder samme BK_nummer i den nye databasen.

Dette betyr at har du 1000 personer i din database og du ha et utdrag av databasen på 200 personer til den nye database, vil normalt personene i den nye basen få nummer 1 til 200.

Trykker du imidlertid <F3> før du foretar andre valg vil alle personer du velger beholde samme BK_nummer i ny databasen. Det betyr at at de personer du kopierer over til den nye databasen beholder akkurat de samme nummer (mellom 1-1000) som de hadde i din gamle database. Personer mellom vil være blanke.

Du kommer nå til et skjermbilde hvor du skal velge hvilke personer du skal kopiere til den nye databasen. Du har nå en rekke valg som du kan kombinere etter eget ønske:

  • Hel gren (alle aner pluss alle etterkommere av aner)

Her kan du velge inntil 99 aner og deretter få med alle etterkommerne av disse anene.

Si at du vil ha alle anene bakover i 15 generasjoner samt alle etterkommere av disse anene. Sett da 15 i antall generasjoner aner og 99 i generasjoner etterkommere (kun for registrerte brukere)

  • Aner til en Person

Her kan du velge aner i inntil 99 generasjoner

  • Aner til en person pluss familien til vedkommende ane

Samme som forrige, men her får du også med familien til den enkelte ane

  • Etterkommere av en person

Inntil 99 generasjoner med etterkommere av en valgt person

  • Etterkommere av en person pluss foreldre til partner

Samme som forrige, men her får du også med foreldre til partner

  • Nummerrekkefølge

Her velger du personer etter BK_nummer i en etterfølgende nummerrekke, f.eks. 3-345. Du kan også bruke dette for å trekke ut enkeltpersoner; da velger du fra 1 til 1

  • Familien til en person

Her kan du velge enkeltpersoner som du vil ha med. Funksjonen vil ikke ta med ekteskap, ektefeller eller barn

For uttrekk til ny database er i tillegg tre valg

  • Velg Personer (legg til personer eller grupper)
  • Velg Personer (trekk fra personer eller grupper)
  • Ta med Vitner. Dette muliggjør å ta med navn på vitner til hendelser, selv om vedkommende ikke er del av ditt basis uttrekk

Deretter kommer 2 valg for å ferdigstille de data du nå har plukket frem

  • Kopier de utvalgte personer vil ta disse personene med i neste del av jobben
  • Avslutt uten kopiering vil avslutte prosessen med å lage ny database og du returnerer til programmets første side

  • Uttrekk etter spesifikk lister

Velger du etter nummerrekkefølge får du også med partner og eventuelle barn til personen. Dette kan du unngå ved å trykke <F8> før denne funksjonen velges. Enkelt personer - ikke familier vil da vises på skjermen. Du kan også veksle mellom bruk av <F8> og de ordinære valgene på skjermen.

Det normale er først å velge personer du vil ha med. Deretter bruker du velg-bort-rutinen for å fjerne de personer du ikke ønsker med ut av det du allerede har valgt. Med andre ord, benytt de mulighetene som finnes for å kombinere uttrekk.

Velg f.eks. alle (ved bruk av en nummerrutine) og deretter velg-bort for å fjerne alle etterkommere av en bestemt person.

Benytt også muligheten til å velge et bestemt antall generasjoner eller etterkommere til en person.

Men du kan også velge en gruppe personer med ulike utgangspunkt, se nedenfor om 'uttrekk av personer etter liste'.

Ved å kombinere de ulike valgene, vil du kunne lage den sammensetningen du ønsker.

Kopier de utvalgte personene benyttes når du har foretatt dine valg for så å kopiere de personene du har valgt over til den nye databasen. Skal du sende dette resultatet på diskett til en annen person, lønner det seg å legge datafilene i en midlertidig katalog på din harddisk i stedet for å kopiere direkte over på diskett. Deretter kan du kopiere filene til en diskett.

Bruker mottaker av databasen et annet genealogisk program, som leser GEDCOM, bruk GEDCOM-rutinen for å lage en GEDCOM-eksport av den nye databasen og send mottakeren en GEDCOM-fil. Eller du kan lage en GEDCOM-fil direkte med utgangspunkt i din database, se GEDCOM-eksport.

(Rutinen lager kun et sett kopier av datafilene (database) med utgangspunkt i din hoveddatabase. Rutinen sletter ikke personer eller forandrer dine eksisterende data. Men du kan bruke denne rutinen til en effektiv sletting av mange personer. Du velger de personene du vil beholde og bruker rutinen til å kopiere dem over i en midlertidig katalog. Når du så er sikker på at du har de riktige personene, stopper du programmet og kopierer datafilene fra den midlertidige katalogen over til din vanlige katalog og dermed vil du kun ha igjen de personene du ønsker. Husk her er ingen angremulighet. Ta derfor først sikkerhetskopi av den opprinnelig databasen.)

UTTREKK TIL NY DATABASE AV PERSONER ETTER LISTE

En annen måte å foreta et uttrekk av personer fra databasen er etter en liste av personer. Listen kan være laget på grunnlag av f.eks. etternavn eller fødested.

For å lage en slik liste, gå først til Lister, Ordsøk rapport og angi hva du vil legge som kriteria. Velg deretter Lag Rapport. Når nå kjøringen er ferdig, vil programmet hoppe til Brukerdefinerte rapporter. Her skal du under Inkluder følgende felt kun velge felt nr 1 BK_nummer (husk å justere opp antall tegn og bredde hvis dine BK_nummer er større enn 999). Velg nå Fil og deretter Lag TXT-fil. Gi filen navnet Bksplit.txt.

Du returnere så hit til Utdrag av database og fortsetter som vanlig men i stedet for å foreta blant valgene på skjermet, trykker du <F5>. Det kommer da frem et vindu med teksten Velger alle personer spesifisert i Bksplit.txt. (Bksplit.txt ligger sammen med datafilene.) Denne funksjonen tar også med ektefeller og barn til de valgte personer.

Vil du kun ha med de personene du har valgt (uten ektefelle og barn), trykk først <F8> og du får teksten Enkelt personer - Ikke familie. Velg deretter <F5> som vil gi teksten Velger alle personer spesifisert i Bksplit.txt. Du har nå kun valgt enkeltpersoner.

(Om dette valget ikke gir den helt korrekte sammensetning av de personer som du vil kopiere over til en annen database, kan du redigere Bksplit.txt i f.eks. Notepad. Husk å lagre filen i Txt-format).

Når du foretar uttrekk fra databasen og det er knyttet eksterne filer (tekst eller bilder) til personene på listen, vil programmet generere Bksplit.txt (en liste over de filene som du også bør kopiere over til den nye katalogen). Hvis du skal sende dine data til en annen person, bør du kopiere disse filene over på disketten. Hvis du lager en GEDCOM-fil med utgangspunkt i den nye databasen, vil disse tekstfilene også bli inkludert i GEDCOM-filen, hvis du ikke velger bort dette.

Etter at du har laget den nye databasen, velg Fil, Åpne database og åpne den nye databasen. Før du gjør dette, husk hvor du har glassert din vanlige database, slik at du enkelt kan returnere til denne. Du bør Lage liste over databaser du bruker. Du kan så kopiere den nye databasen til en diskett eller CD, bruk Fil, Sikkerhetskopi av datafiler hvis du skal sende denne til noen andre.

Hvis mottaker av dine data bruker et annen slektsprogram som kan lese GEDCOM-fil, bruk da i stedet GEDCOM-eksport og send den andre personen en GEDCOM-fil.

REGENERERE DATABASE, MEN BEHOLDE NUMMERREKKEFØLGE I DATABASEN

I enkelte tilfeller kan det være et behov for å regenerere hele databasen på nytt, men du ønsker ikke å miste rekkefølge eller personer i databasen, eller med andre ord databasen skal se ut slik som den var før regenerering.

Ta sikkerhetskopi av databasen

Det første er å fjerne alle hull i eksisterende database etter at du tidligere har slettet en eller flere personer.

1. Start programmet og gå til Fil, hjelpeprogram, Tilbakeføre slettet BK_nummer for å legge tilbake nummer som er slettet. Disse nummer kan nå benyttes på nytt

2. Kjør Kvalitetskontroll på databasen for å forvisse seg om at det ikke er STAT-error eller andre uventede feil.

Nå er man klar til å starte overføring av databasen.

3. Opprett en katalog hvortil du skal overføre databasen du skal bruke. Dette kan du gjøre enten direkte utenfor programmet ved f.eks. å bruke Windows Utforsker eller du kan benytte rutinen Åpne eller lag database.

4. Går til Fil, Utdrag av databasen. Husk at først må du ha opprettet den katalogen hvor du skal ha denne nye databasen.

5. Du kommer så til skjermbildet for å foreta Utdrag av databasen.

Her skal du trykke <F8>. Du skal få følgende tekst nede til venstre Enkelt personer - Ikke familie.

6. Velg så hele nummerrekkefølgen. Pass på at du får med alle personene du har i databasen, fra første til siste person.

7. Trykk så <F8> igjen og teksten Enkelt personer - Ikke familie forsvinner.

8. Gjør så valg 6 på nytt.

9. Velg så kopier de utvalgte personene. Programmet vil nå kopiere alle data over til den nye databasen med samme BK_nummer på personene som i den opprinnelige databasen.

Du skal nå ha samme antall personer som i den opprinnelige database.

10. Kjør kvalitetskontroll av databasen.

11. Du kan kontrollere at alle personene er plassert på samme sted ved å benytte en av de brukerdefinerte rapportene, f.eks. Numerisk rapport.

Husk å ta sikkerhetskopi av databasen din før du kjører denne jobben.

REGENERERE DATABASE, MEN TAR IKKE HENSYN TIL NUMMERREKKEFØLGE I DATABASEN

(Denne kan brukes til å tette igjen i nummerrekken hvis du har slettet mange personer/nummer, men anbefaler heller at en bruker tilbakeføre slettet BK_nummer )

1. Som 2. ovenfor

2. Som 3. ovenfor

3. Som 4. ovenfor

4. Som 6. ovenfor

5. Som 9. ovenfor

6. Som 10. ovenfor

7. Som 11. ovenfor

Husk å ta sikkerhetskopi av databasen din før du kjører denne jobben.

© Norsk BK ver. 6.3.


Slå sammen databaser

Hvis du velger Fil fra Menylinjen i Velkomstbildet og deretter Slå sammen databaser, vil du kunne slå sammen innholdet i to databaser for å danne en ny database. Har du to databaser fra Brother's Keeper som inneholder forskjellige navn, kan du slå sammen disse ved at personene i det ene settet (database) legges til personene som tilhører det andre datasettet. Før du starter, bør du ta sikkerhetskopi av begge databasene. Når databasene er slått sammen, vil BK_nummer for personene i det ene settet beholde sine opprinnelige BK_nummer, mens alle personer fra det andre settet vil endre nummer slik at de ikke kommer i konflikt med eksisterende nummer i det andre settet. Nummer for de som legges til vil komme i serie etter det opprinnelige settet.

Programmet foretar ikke noen kontroll av like navn (dublere personer). Det anbefales derfor ikke at du slår sammen to datasett som har mange identiske personer, ellers vil du få en stor jobb med å korrigere evt. slette disse personene og slektsforbindelser, se Dobbeltregistrerte personer. Foreta denne ryddingen mest mulig i den ene databasen før du sår sammen.

I de tilfeller hvor du ønsker å slå sammen to databaser (din hoveddatabase og data du har mottatt fra annen database) og det er mange identiske personer i de to databasene, bør du benytte deg av funksjonen om å Dele database for å skille ut de personer du ønsker å ta med deg fra den ene databasen over til den nye. Dette gjør du ved å bruke en midlertidig database. Bruk deretter rutinen for å Slå sammen databaser for å legge personer fra den midlertidige databasen til personene i din databasen.

Før du slår sammen to databaser, bør du forvisse deg om at databasene har bl.a. samme datoformat. Hvis så ikke er tilfellet, må du konvertere datoformatet for den ene databasen. Du bør også foreta en kvalitetskontroll av begge databasene for å forvisse seg om at det ikke er andre overraskelser.

Se også etter om navnene er skrevet på samme måte, f.eks. i bruk av store og små bokstaver i navnene. Hvis ikke, se Store bokstaver / Små bokstaver.

Etter at du har slått i sammen disse to databasene, vil du muligens ha noen personer som er registrert to ganger. Ved å fjerne disse og deretter lenke en person fra den gamle databasen til noen fra den nye databasen, vil du få en ny, enhetlig og større database.

Du må også legge til forbindelser mellom personer som har slektsmessige relasjoner, slik at du får det resultatet du mener er riktig.

© Norsk BK ver. 6.3.


Hjelpeprogram

er innebygget i programmet for å hjelpe med å foreta endringer i databasen.

Har du feilsituasjoner i databasen, er det vanligvis andre tiltak som må til, men det er mulig at du vil definere noen av dine situasjoner som feil, selv om det ikke er det. En god hjelp kan først og fremst være sikkerhetskopi. Dernest Kvalitetskontroll av databasen.

Les derfor gjerne igjennom beskrivelsene for de enkelte hjelpefunksjoner.

Det vil imidlertid også kunne oppstå situasjoner som ikke kan dekkes direkte av dette programmet og man må da ta i bruk andre hjelpemidler.

En del informasjon er tilgjengelig på hjemmesidene til bl.a. leverandøren, se under Assistanse for mer informasjon.

Endre navn til/fra STORE/små bokstaver

Globalt søk og erstatt

Rette opp stien til bildefiler

Rette opp stien til mediafiler

Globalt søk og erstatt av Ref.nr

Globalt sorter hendelser

Globalt search and replace of Notes (kommer)

Tilbakefør slettet BK_nummer

Fjern linjeskift i tilhørende skrifttekst i tilhørende tekst

Legg til en kilde til en rekke personer

Importere en kommaseparert fil (kommer)

Slett "Sortnavn og etternavn" (kommer)

Endre plassering av etternavn "Siste, Første" til "Første Siste"(kommer)

Finn BK6 database

Sett flagg på en gruppe personer

Skjul hendelser fra å vises i Rediger

Rebuild BKPerson.dt6 from bkfixfle.sav (kommer)

Finn uendelig loop

Lag en Palm database

Compare (kommer)

© Norsk BK ver. 6.3.


Store bokstaver / Små bokstaver

Rutinen kan brukes til å endre navn på personer fra store til små bokstaver eller omvendt.

Det kan ofte være at du f.eks. har importert en GEDCOM-fil eller at man ønsker å slå sammen to databaser og så viser det seg at den andre brukeren har hatt en annen standard med f.eks. bruk av STORE og små bokstaver for navn. Dette gir en enkel mulighet til å endre på dette.

Velg Fil fra menylinjen i Hovedmenyen og deretter Hjelpeprogram . Deretter velger du Endre navn til/fra STORE/små bokstaver.

Igjen kommer en advarsel mot skadde filer og oppfordring til å lage sikkerhetskopi.

  • Endre HELE navnet til STORE bokstaver

Her konverteres hele navnet til STORE BOKSTAVER uansett hvilken form de har i utgangspunktet.

  • Endre SISTE navnet til STORE bokstaver

Her endres alle etternavn til store bokstaver

Det første etternavn vises som en prøve. Godkjenner du dette, blir alle etterfølgende etternavn rettet på en tilsvarende måte.

Rettelsen kan ta ca 1/2 minutt for hvert navn avhengig av maskinens størrelse og ressurser.

  • Endre navnet til små bokstaver

Hele navnet rettes til små bokstaver med unntak av første bokstav i hvert navn som fortsatt forblir stor.

Ved dette valget har man en ekstra mulighet:

IKKE endre navn hvis en del av navnet allerede har små bokstaver

Et navn blir ikke rettet, hvis det allerede inneholder små bokstaver.

Du angir BK_nummer på første og siste person. Helt nederst er der Start og Avbryt. Ved Start vises rettelsen for det første navn. Når denne rettelsen er akseptert, fortsetter rettelsen av de resterende navn.

Har du f.eks. skrevet et stedsnavn feilaktig med f.eks. en stor bokstav hvor det skulle være liten og dette er eneste feilen i navnet, må du gå til Fil / Endre stedsnavn for hele databasen.

Du får meldingen Ferdig. Klikk OK og gå tilbake til hovedmenyen.

© Norsk BK ver. 6.3.


Globalt søk og erstatt

Velg Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram . Deretter velger du Global søk og erstatt.

Rutinen brukes for å endre alle navn, datoer, steder eller endre stien til tekst eller bildefiler.

Vær forsiktig når du bruker denne rutinen, da endringer som foretas ikke kan reverseres. Det kan derfor være en god idé å ha minst to sikkerhetskopier av dine data før du benytter denne rutinen.

Det kan ofte være behov for å importere en GEDCOM-fil eller at du ønsker å slå sammen to databaser og så viser det seg at den andre brukeren (som har gitt deg data) har benyttet andre skrivemåter. Det kan være at vedkommende f.eks. har brukt STORE og små bokstaver for navn, se Store bokstaver / Små bokstaver.

Det kan også være andre forhold som du ønsker å endre.

Det kommer en advarsel mot skadde filer og oppfordring til å lage sikkerhetskopi.

Ved å klikke i en av de små radioknappene kan du behandle følgende funksjoner:

  • Endre kun dato (for personer og ekteskap)

Du har f.eks. skrevet måneds navn som Januar, Februar. I henhold til oppsett av datoformatet skal dette være jan, feb etc. Har du valgt å bruke datoformat 8, skal datoen se ut som 17 feb 1814 i datofeltet. Det kan da lønne seg å endre januar, februar, mars til jan, feb, mar og selve datoen, f.eks. 1. 2. 3. etc. til 1 2 3; ta en og en tallkombinasjon om gangen. Du kan stoppe underveis: Ta imidlertid en sikkerhetskopi før du starter.

  • Endre kun stedsnavn (for personer og ekteskap)
  • Endre kun beskrivelsen (f.eks. Yrke, Religion) Endrer beskrivelser for faktaopplysning
  • Endre kun for navnefeltet
  • Endre kun ekstra navnetyper (f.eks. Kjælenavn, Også kjent som)

Hvis du har flere hendelser som er sammenfallende, kan det være aktuelt å slå disse sammen. Dette er en situasjon som kan oppstå hvis du importerer en GEDCOM-fil fra andre og samme hendelse er navngitt på en annen måte.

For å endre, marker valget og det fremkommer et nytt vindu hvor det til venstre angis hva du skal velge fra og til høyre hva du vil velge til.

  • Endre kun Hendelsestyper (f.eks. Gravlagt, Utdannet, Gift), se hendelser/fakta

Hvis du har flere hendelser som er sammenfallende, kan det være aktuelt å slå disse sammen. Dette er en situasjon som kan oppstå hvis du importerer en GEDCOM-fil fra andre og samme hendelse er navngitt på en annen måte.

For å endre, marker valget og det fremkommer et nytt vindu hvor det til venstre angis hva du skal velge fra og til høyre hva du vil velge til.

  • Endre kun stien til tekstfilene
  • Endre kun stien til bildefilene
  • Endre kun stien til mediafilene
  • Endre kun preposisjoner (i, fra, nær) for et sted.

Hvis du har flere steder og hvor du har angitt feilaktig preposisjon knyttet til stedet, kan det være aktuelt å endre disse globalt i stedet for å gå til hvert eneste sted i hele databasen.

For å endre, marker valget og det fremkommer et nytt vindu hvor det til venstre angis hva du skal velge fra og til høyre hva du vil velge til.

Nedenfor finner man:

  • Søk etter... Her skrives inn den tekst du skal rette fra
  • Endre til... Her skrives inn den tekst du skal rette til

Husk å bruke store og små bokstaver riktig i begge feltene. Når så alt er i orden, klikk Start. Ønsker du å avbryte, velg Avbryt.

  • Ved Start vises en ny skjerm med:

Navn og BK_nummer på den første person hvor den aktuelle tekststreng er funnet i henhold til oppsettet foran.

Nedenfor vises teksten hvordan den ser ut Før og Etter en eventuell rettelse. Du gis fire valgmuligheter; velg en av

1) OK for å endre Rettelsen utføres og programmet går til neste person.

2) IKKE endre denne Ingen rettelse her og programmet går til neste person.

3) OK og ikke spør mer Programmet gjennomfører rettelsene i hele databasen til det ikke er flere rettelser.

4) Avbryt Programmet avslutter uten flere rettelser.

Du får meldingen Ferdig. Klikk OK og du er tilbake til Menylinjen i Velkomstbildet.

Denne funksjonen kan være meget nyttig når du har mottatt datafiler fra andre og avsender f.eks. har brukt en annen plassering av eksterne filer og bilder enn hva du selv bruker.

© Norsk BK ver. 6.3.


Globalt søk og erstatt Ref.nr.

Rutinen brukes for å foreta endringer i feltet knyttet til Ref.nr. Som alle andre slike hjelperutiner er det viktig å være forsiktig, da endringer som foretas ikke like lett kan reverseres. Det kan derfor være en god idé å ta sikkerhetskopi av dine data før du bruker denne rutinen.

Velg Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram . Deretter velger du Global søk og erstatt Ref.nr.

  • Flytt BK_nummer til feltet for Ref.nr.
  • Flytt denne teksten til feltet for Ref.nr.

Hvis feltet for Ref.nr. allerede har informasjon, hva vi du gjøre?

  • Erstatte den teksten som er der?
  • Tilføye et nytt felt for Ref.nr.?
  • Ikke endre noe som er der allerede

  • Skriv denne teksten foran teksten som allerede finnes i feltet for Ref.nr.
  • Slett det som er i feltet for Ref.nr.
  • Flytt BK_nummer til Hendelse for Beskrivelse

© Norsk BK ver. 6.3.


Globalt sorter hendelserekkefølge

Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Velg deretter Global sorter hendelserekkefølge.

Ta sikkerhetskopi av databasen før du starter med dette.

Du har tre ulike rutiner for sortering av hendelser.

1. Første alternativ vil sortere etter dato, men er det ingen dato (eller datoen er den samme) vil det sorteres etter hendelsestype, f.eks. er utgangspunkt for en person

Født 1950 Fiskarstrand, Sula

Død Fiskarstrand, Sula

Yrke Bonde

Dette vil gi et resultat av sorteringen

Født 1950 Fiskarstrand, Sula

Yrke Bonde

Død Fiskarstrand, Sula

2. Andre alternativ vil hovedsaklig etter typer av hendelser. Dersom du velger å sortere etter en rekkefølge på født, yrke, død, gravlagt vil du få følgende rekkefølge

Født 1950 Fiskarstrand, Sula

Yrke 1970 Bonde

Yrke Fisker

Yrke 1990 Baker

Død Fiskarstrand, Sula

Gravlagt Fiskarstrand, Sula

vil den ikke endres. Hvis det er to eller tre yrker og en har ikke angitt noen dato, vil det si samme dato som i utgangspunktet

3. Tredje alternativ sorterer kun etter dato, slik at resultatet vil bli

Død 1950

Født 1950

Den vil ikke endre rekkefølgen av hendelser.

Dette er forskjellig fra første alternativ som vil endre rekkefølge først og legge født først i en situasjon hvor det finnes samme dato eller at datoen mangler.

Ved de to første alternativene vil du hoppe til en oversikt som viser aktuelle hendelser og du kan her sette den rekkefølge du vil ha på hendelsene.

Etter valget kommer du til dette skjermbildet

Dette bildet viser nå bare de ikke hendelser du har bestemt ikke skal vises.

Har du hendelser i databasen, men har bestemt at disse ikke skal vises, får du feilmelding når rutinen finner slike hendelser slik at du kan omgjøre dine valg.

Det foregår også en sortering når du kjører kvalitetskontroll. Da kan du få sortert barna etter fødselsdato.

© Norsk BK ver. 6.3.


Tilbakefør slettet BK kodenummer

Tilbakeføre slettet BK_nummer

Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Rutinen brukes til å tilbakeføre et slettet BK_nummer. Funksjonen betraktes av mange som overflødig, men det finnes brukere som ikke aksepterer at det er hull i nummerrekken i databasen.

En annen side er også at noen identifiserer bildefiler og mediafiler som det nummer personen har i databasen.

Rutinen tilbakefører ikke navn eller annen informasjon som var knyttet til personen som ble slettet. Den tilføyer kun BK_nummer som var i databasen. Da disse nummer ligger blant alle andre personer i databasen gis disse opprettede nummer navnet LEDIG og betraktes i databasen som individer.

Når du så senere skal legge til et barn til en familie, kan du f.eks. søke etter person med navnet LEDIG ved å trykke <>. Programmet vil så finne et av disse 'tilbakeførte' nummer. Du velger et av disse, endre navn til det nye barnet og fortsette arbeidet

Du trenger ikke bruke denne rutinen, da programmer er konstruert slik at det arbeider korrekt uten at alle nummer er brukt. Husk at BK_nummer ikke er noe genealogisk nummer slik at det har ingen betydning om noen nummer ikke blir brukt.

Det er en anbefaling å benytte Kvalitetskontroll både før og etter man har gjort noe med dataene. Klikk OK.

Du kan ved å skrive inn kun et av de slettede nummer legge tilbake akkurat det BK_nummer. Ønsker du å tilbakeføre alle nummer du har slettet, skjer dette ved å skrive LEDIG i feltet. Du går videre i prosessen ved å klikke OK eller ved å klikke Avbryt.

Når jobben er ferdig blir en oppfordret igjen til å foreta Kvalitetskontroll.

© Norsk BK ver. 6.3.


Fjerne linjeskift

Fjerne linjeskift i tilhørende tekst

Denne rutinen brukes til å ordne opp i tekstlinjer som er avkortet og slutter med linjeskift. Funksjonen vil knytte sammen korte linjer sammen til et avsnitt og vil la utskriften benytte hele linjelengden i rapporten.

I BK5 ble linjeskift ignorert, men i BK6 vil disse linjeskift sørge at utskriften starter med ny linje.

Bruk denne rutinen kun dersom merknader, notater ikke skrives ut riktig i BK6, men gjorde det riktig i BK5.

Advarsel:

Du bør ha minst to gode sikkerhetskopier av dine data inklusive tekstfiler før du kjører denne rutinen.

Denne rutinen hjelper til med å fjerne 'hardkodet" linjeskift som kan ha oppstått bl.a. i BK5.

Spesielt viser dette seg om tekst som var knyttet sammen i rapporter i BK5 ikke har sammenknyttet tekst i BK6. Eller om teksten i BK5 ikke var sammenhengende, men hadde linjeskift på hver av tekstlinjene.

Denne funksjonen kan rette opp i denne situasjonen.

Når du gjør valget her kommer du til et skjermbilde som er delt i to:

Øverste delen viser teksten slik den er og nederst resultatet om hvordan den blir etter valget.

Her kan du endre skriftstørrelse på teksten mellom liten og stor og ved å bruke Normal, får du tilbake opprinnelig størrelse.

Under nederste bilde, kan du Lagre endringen eller hoppe forbi til neste tekstfil.

Øverst oppe til venstre er angitt hvilken fil (ekstern eller intern) du arbeider med og knyttet til hvilken person.

Globale search and replace of Notes (kommer)

Med denne funksjonen kan du globalt søke og erstatte ord og deler av tekst som ligger under i tekstfilene (interne og eksterne) som ligger under biografi.

Dette omfatter Biografi og Merknader i tilknytting til hendelser samt Merknader i tilknytting til bilder og Merknader i tilknytting til alternative Navn.

© Norsk BK ver. 6.3.


Legg til kilder for en rekke personer

Denne rutinen kan brukes til legge en Generell-kilde til en rekke personer i din database. Et typisk eksempel, vil være at du mottar, gjerne i form av en import av en GEDCOM-fil fra andre og du ønsker å markere hvem/hva som er opphavet til disse opplysningene. Dette kan du gjøre med hver enkel person, men ved å kunne legge en og samme opplysning samtidig til en rekke personer, vil denne funksjonen gjøre dette arbeidet lettere.

I tillegg vil dette bidra til du også lettere vil gjennomføre en markering av denne kilden, noe som i ettertid vil være til stor glede og nytte.

Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Velg deretter Legg til Kilder for en rekke personer.

Velg Legg til Generell kilde og velg aktuell kilde blant de kilder du har tilgjengelig eller velg lag en ny kilde.

Velg deretter inn den nummerserien du vil ha; Start med og Slutt med.

Du kan selvfølgelig også legge inn opplysninger om deg selv som en generell kilde. Dette kan være aktuelt hvis du skal levere fra deg en GEDCOM-fil / database.

Det anbefales da at du lager en kopi av din egen databasen, evt. et utdrag av denne, før du så legge til disse opplysningene til den databasen som du skal sende fra deg. Grunnen til at dette bør gjøres i den separate databasen, er at du sannsynligvis ikke vil ha denne referansen i dine egne rapporter.

Velg deretter Start for å legge kilden til de personer du har valgt.

© Norsk BK ver. 6.3.


Importere en kommaseparert fil

Importer Kommaseparert datafil (kommer)

Rutinen brukes for å importere en kommaseparert fil/database

Skjermbildet er delt i tre felter.

  • Til venstre en oversikt over feltene i den kommaseparerte filen. Dette benyttes til å angi hvilke parameter som er plassert hvor i den kommaseparerte datafilen
  • (tomt område)
  • Til høyre en beskrivelse over de elem i databasen som skal tilpasses de begivenheter som finnes i den kommaseparert filen.

Marker hendelsesfeltene til venstre og dobbeltklikk på den tilhørende hendelsestype i det høyre felt. Etter hvert blir midtfeltet fullt med hendelser som stemmer over ens med hendelsene i den kommaseparerte fil (til Venstre)

For at kunne angi hvilke hendelse som passer til hvilken type hendelse, må det være fullstendig kunnskap om hvordan den kommaseparert filen til venstre er bygget opp.

Det kan også være nødvendig at du må tilpasse den kommaseparerte filen før du foretar importen.

Funksjonen linker foreløpig IKKE personene sammen. Dette må gjøres fra Redigeringsmenyen.

© Norsk BK ver. 6.3.


Siste Navn til Første Navn

Endre plassering av etternavn "Siste, Første" til "Første Siste" (kommer)

Rutinen brukes for å konvertere databasens navn fra Siste, Første navn til Første Siste navn.

Det er to muligheter om at det er komma mellom Siste og første navn eller ikke.

Man bør være varsom med denne funksjonen, da den kan ødelegge alle navn i din database. Ha derfor sikkerhetskopi av dine data før du starter denne jobben.

Ha alltid en god sikkerhetskopi av din database før du prøve dette.

Her er ingen andre angremulighet.

© Norsk BK ver. 6.3.


Sett flagg på en gruppe personer

Hvis du i Rediger vil ha mulighet for å følge med hvordan den enkelte person er relatert i forhold til f.eks. til en stamfar. Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Velg deretter Sett flagg på en gruppe personer.

Her velger du et gruppenummer fra 1 - 5 og deretter velge hvem gruppen skal inkludere. Du kan velger aner, etterkommere eller kombinasjoner etter eget ønske.

Hel gren (alle aner pluss alle etterkommere av aner) omfatter også andre personer som er knyttet til disse personene.

Deretter velger du å flagge denne gruppen og dermed overføres denne informasjon til alle aktuelle brukere og informasjon er synlig i Rediger.

Når du er i Rediger, vil alle personer i en gruppe være merket med en knapp på skillekort for hendelser. Når du tar musen over knappen, vil den vise hvilken gruppe personen tilhører. Klikker du på knappen vil du hoppe til den angitte hovedperson for gruppen.

Legger du til nye personer vil disse i utgangspunkt ikke ha noe flagg. Flagget settes først når du har oppdatert rutinen.

Dersom du legger til nye personer, må du velge rutinen på nytt. Etter at du har lagt til personene starter du det spesifikk rutinen på nytt.

Rediger vet ikke hvilket flagg som er "aner" eller "etterkommer, eller kombinasjoner. Rediger viser alltid den informasjon som er knyttet til hvert flagg. (Du kan skrive inn hvilken som helst melding i hjelpeskjermen.)

© Norsk BK ver. 6.3.


Skjul hendelser fra å vises i Rediger

Mange synes det er mange hendelser å forholde seg til og vil gjerne ha en kortere oversikt. Du kan selv redusere denne listen over ferdige hendelser. Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Du velger hjelpeprogram / Skjul hendelser fra å vises i Rediger og du får frem en oversikt over alle Hendelser som følger med programmet. De du selv definerer er ikke med i denne oversikten.

I utgangspunkt er alle lagt tilgjengelig i plukk-listen for hendelser, men du kan velge vekk hendelser som for deg er lite aktuelle. Er en hendelse imidlertid brukt, kan den ikke velges bort.

Hvis du har tatt bort hendelser fra listen som du bruker i din database eller at du importerer en Gedcom-fil og du kommer til denne personene som har denne hendelsen vil du få en beskjed om at du har fjernet en hendelse fra listen av hendelser og at du bør velge den inn på nytt. Ønsker du ikke denne hendelsen må du heller omdøpte denne til en hendelse du bruker.

© Norsk BK ver. 6.3.


Finn uendelig loop

Loop er noe man gjerne gjør selv under registrering av personer i slekten.

Den vanligste årsaken er at man har mange personer som levde noenlunde samtidig og man tar feil person og henger til familien. Det kan da vise seg at vedkommende er ane eller etterkommer etter probanden i en rapport kjøring. Opplevelsen er ofte at 'timeglasset' står og går og du ikke kommer videre. Løsningen er da å finne hvor du har laget en feilaktig knytting i registreringen.

Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Velg deretter Finn uendelig loop.

Rutinen søker etter etterkommere av en person og ser om denne personen er knyttet opp uriktig en gang til slik at man får en loop.

Du får beskjed at du har slik og anbefales så å lage en etterslektstre, slik at du får løst opp knuten.

Finner du problemet, kan du lage et etterslektstre som starter med denne personen og sette på valgene til å vise dublikater og vise BK_nummer.

Etter at du har 'reparert' denne feilen, kan det være at du har flere så det lønner seg å kjøre denne funksjonen til det ikke er feilmeldinger.

Se også under dobbeltregistrerte personer.

© Norsk BK ver. 6.3.


Palm database

Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Rutinen brukes for å lage en Database for Palm Handhold PC.

For å lage filen ved å velge Fil fra Menylinjen i Velkomstbildet og deretter Lage Palm database.

Du lager databasen ut fra samme forhold som du lager en GEDCOM-fil og har dermed også samme mulighet til å velge hva du vil ha med.

Du har et skjermbilde som er svært likt det du har under kopiere deler av databasen og om de enkelte valgene, se under utdrag av databasen.

Filene du lager blir lagret under C:\Program Files\Brother's Keeper 6\TempBK

Etter at du har foretatt dine valg og velger kopier valgte personer, vil dette bli kopiert til en fil og du kan så HotSync dine data til din Palm Handhold computer.

Når du lager BK Palm databasen, lages det to filer i mappen TEMPBK. Denne ene filen er BK Palm database og den andre er BK Palm program (Brother's Keeper.prc og BrothersKeeperDB.pdb).

Når du kjører HotSync overføres de til Palm Handhold PC og vil nå ha både BK Palm program og database.

Når Brother's Keeper starter på PALM maskinen vil du ha en alfabetisk navneliste. Når du klikker på et navn, vil du hoppe til familiearket hvorfra du kan hoppe til foreldre, aner eller til et barn. Hvis du klikker på List vil du returnere til den alfabetiske listen. Hvis du har mange navn, kan du søke med en startbokstav i Find Location og deretter klikke Find.

Hvis du ønsker å laste en ny database til din Palm og du har problemer med dette, kan du slette programmet fra PALM og så laste inn den nye database. Når du installerer en ny BK database til Palm vil Palm re-installere programmet.

© Norsk BK ver. 6.3.


Velg Person

Når du starter en rapport eller velger Finn <F3> i Rediger, åpnes et vindu hvor du kan velge den personen du vil behandle videre. Skriv personens navn eller BK_nummer og klikk Finn. Om du skrev et navn, kommer det frem en liste med tilsvarende navn og du kan velge den personen du vil. Skrev du et tall, vil programmet finne tilhørende personen.

Dersom du vil sortere personene etter fødselsår, marker Sortering etter fødselsår under Oppsett av BK. Programmet vil gi deg en liste over navn sortert etter fødselsår. De som ikke har årstall vil bli plassert først.

Nederst til Høyre har du Oppsett som åpner et nytt skjermbilde, hvor du kan sette 6 søkekriterier for hva du vil legge til grunn for dine valg i dette skjermbilde.

Du kan skrive de første fem bokstavene av fornavnet, så et mellomrom og de første fem bokstavene av etternavnet i alle søk. Er det mange personer som har de 5 første bokstavene identiske, kan du skrive de 10 første bokstavene for første og siste navnet. Du kan også skrive en / etterfulgt av det som måtte stå i feltet Ref.nr. for å finne en person. For eksempel om du har 123 i feltet Ref.nr. til en person, kan du skrive /123 for å finne denne personen.

Er fornavnet ukjent, skriv et ? i stedet for fornavnet. Ved f.eks. å skrive ? Olsen får du frem alle som har etternavnet Olsen.

Er etternavnet (familienavnet) ukjent, skriv et ? i stedet for etternavnet. For eksempel ved å skrive Ole ? får du frem alle som har fornavnet Ole.

Husk at det skal være mellomrom mellom ? og aktuelt navn.

Er deler av navnet kjent, skriv det du vet og sett inn spørsmålstegn for det du ikke kjenner til. Skriv fem bokstaver (små og/eller store) eller spørsmålstegn for fornavnet og fem bokstaver eller spørsmålstegn for etternavnet, f.eks.

Halvor Ol??? for å finne alle som har et fornavn Halvor og etternavn som starter med Ol.

?al?? Olsen for å finne alle med etternavnet Olsen og fornavn som har al som den andre og tredje bokstaven. Det vil få frem Halvor Olsen og Kalle Olsen.

Legg merke til at om du skriver ? i stedet for den første bokstaven både i fornavnet og i etternavnet, så vil søket ta lang tid siden programmet må søke gjennom hele databasen. Det er således best å skrive den første eller de to første bokstavene i etternavnet for å oppnå raskere søk. Husk å skrive fem bokstaver eller spørsmålstegn for fornavn og etternavn. Skriver du kun H Olsen vil programmet kun finne personer som har en bokstav H som fornavn. Skriv derfor H???? og programmet vil finne alle med et fornavn som begynner med H etterfulgt av andre bokstaver.

Når du søker etter en person, kan du bruke * i stedet for et antall ? på slutten av navnet. I stedet for å skrive 5 eller 10 bokstaver og fylle ut de siste tegnene av navnet med ?, kan du skrive * som erstatning for resten av bokstavene, f.eks. kan du skrive H* Olsen for å få alle som har et fornavn som begynner med H, f.eks. Halvor og har etternavnet Olsen.

Annen mulighet er også å skrive Jo* Ha* for å søke etter alle personer som har navn hvor første navnet starter på Jo og etternavn på Ha.

Vil du finne personer ved hjelp av mellomnavnet eller det alternative navnet eller med hjelp av soundex kode, bruk rutinen for Ordsøk / Alle felt.

Har personen et todelt etternavn, eller om etternavnet ikke er det siste ordet i navnet, se Etternavn.

Er det flere personer med tilsvarende navn, klikk på navnet du ønsker, velg deretter Velg eller dobbeltklikk direkte på navnet. Velg Avbryt eller trykk <Esc> om ingen person skal velges.

Kommer du til Velg person og en liste med navn fra det forrige søket vises, kan du velge en fra den listen, eller du kan skrive et nytt navn å søke etter. Navnefeltet vil bli uthevet, og om du skriver en eller annen bokstav, vil dette slette navnet i feltet. Du behøver IKKE slette det forrige navnet. Ved å skrive en bokstav, blir det gamle navnet slettet. Om du bare ønsker å redigere navnet i navnefeltet, kan du presse høyre eller venstre piltast før en annen tast.

Har du lagt inn en person med f.eks. et kjælenavn som Lillegutt og du senere skal søke etter denne skriver du inn navnet på vanlig måte men avsluttet med ? Lillegutt ? eller Lille* ?

Søke i Alternative navn

Hvis du slår på valget om også å søke i alternative navn (Skillekort Navn), vil PC-en kreve noe lengre tid til søking avhengig av størrelsen på databasen.

Den vil ført foreta et 'normalt' søk i databasen og så foreta et søk etter alternative navn (navn som er registrert på skillekortet Navn, slik som kjælenavn, også kjent som, adoptiv navn)

Hvis du endrer oppsettet til alternativ navn, må du klikke på Finn knappen igjen for å starte ny søking.

Hvis du ønsker å lagre Standard oppsett, klikk Oppsett og deretter lukk og dette vil bli ditt standardoppsett for alle navnesøk.

Den vil ikke foreta søk etter alternative navn hvis du legger inn et delvis for- og etternavn som inneholder ?

Den vil søke etter alternativt navn hvis du starter med både ett fornavn og siste navn eller du starter med ? for første og siste navn.

Alternativ navn vil vises på slutten av navnelisten med * foran navnet.

Hvis en Person har et todelt siste navn, eller at siste navnet ikke er siste ord i navnet, se under Etternavn .

Hvis siste navnet er et todelt eller tredelt navn, kan du søke ved å sette [ ] rundt det siste navnet, f.eks. John [Van den burg]

© Norsk BK ver. 6.3.


Alternative foreldre

Når du velger Barn fra menyen i Rediger, kan du også bestemme om foreldrene til dette barnet, ikke er de rette foreldre ved fødsel. Du kan velge om moren og faren skal være:

  • Biologiske foreldre
  • Adoptiv foreldre, se Barn
  • Steforeldre
  • Fosterforeldre
  • Andre foreldretyper

Er de foreldrene som vises på skjermen ikke de biologiske, vil ordene Far og Mor være i Italics.

Hvis det finnes flere foreldrepar, vil Far og Mor i tillegg ha et nummer.

Registrer barnet på vanlig måte som et vanlig barn, plasser personen deretter i det Hvite navnefeltet. Sørg også for at de foreldre du nå skal arbeide med er plassert synlige. Velg Rediger fra Menylinjen og deretter Finn, ForeldreType og du får frem dette bildet

Sett riktig Foreldretype på de foreldrene du har valgt her for barnet og klikk OK. Velg deretter det andre foreldreparet og gjør det samme for disse.

Beskrivelse av forskjellige forhold mellom barn og foreldre, se under registreringseksempler.

Hvordan du plasserer rekkefølgen i visning av barn, partner og foreldre.

© Norsk BK ver. 6.3.


Rekkefølge barn, ektefelle og foreldre

Rekkefølge av barn, ektefelle/partner og foreldre

REKKEFØLGE BARN

For å plassere barn sortert i riktig rekkefølge etter fødselsdato, ta frem skillekortet for barn, klikk på knappen Endre rekkefølge for å sortere barna.

Du kan her velge Sortert etter dato om du vil ha barna i rekkefølge basert på fødselsår, hvis alle barna har fødselsår. Vil du foreta en manuell innbyrdes flytting i rekkefølgen av barna, benytt Flytt opp og Flytt ned

Angre/Tilbakefør plasserer barna tilbake i den opprinnelige rekkefølgen før du har lagret og returnerer til Rediger.

Klikk her når barna er flyttet lagrer endringene du har foretatt og returnerer til Rediger.

Du kan også sortere alle barn i rekkefølge ved å bruke kvalitetskontroll.

REKKEFØLGE PARTNER / EKTEFELLE

For å plassere ekteskapene i riktig rekkefølge, velg Rediger fra toppmenyen og deretter Rekkefølge ektefelle. (Samme valget kan du også gjøre fra Slett på toppmenyen)

Tilbakefør til opprinnelig fører ektefellene tilbake i den opprinnelige rekkefølgen før du har lagret og returnerer til Rediger.

Klikk her når ektefelle er flyttet lagrer endringene du har foretatt og returnerer til Rediger.

I mange sammenheng ønsker man at en bestemt partner skal vises først selv om denne ektefellen ikke er den første, m.a.o. man vil sette en ektefelle som primær partner. Bruk da Rediger / Sett denne partner som Primær.

FLERE SETT FORELDRE

Har en person to sett foreldre eller flere og du ønsker å endre rekkefølgen (f.eks. skifte biologiske foreldre), plasser personen i det hvite navnefeltet (aktiv person har blått BK_nummer).

Velg deretter Finn, Vis foreldre kategori fra Menylinjen og du får frem en dialogboks, som viser status for foreldrene til den aktuelle person. Foreta valgene dine og velg OK eller Avslutt.

Biologiske foreldre er det foreldrepar som vises i anerapporten og skal være første foreldrepar. Under Registreringseksempler er det forklart hvordan du endrer rekkefølgen på foreldrepar.

© Norsk BK ver. 6.3.


FamilieVisning

Når du trykker <F7> i Rediger kommer du til skjermbildet som vises nedenfor.

Her vises den nærmeste familien.

I midten vises de to aktuelle hovedpersonene og deres foreldre

Nedenfor vises deres barn. Hvis en av disse to hovedpersoner også er gift eller har hatt flere forhold er deres partnere angitt henholdsvis over eller under den person det gjelder.

Det er merket med > til høyre for hver av hovedpersonens foreldre. Dette muliggjør at en kan flytte seg til anene til disse personene. Markerer du en person i barnefeltet og klikker på < vil denne person sammen med sin ektefelle bli hovedperson.

Dobbeltklikker du på et av barna, blir dette plassert i midten med sin ektefelle og sine foreldre og svigerforeldre.

© Norsk BK ver. 6.3.


FamilieRediger

Dette bildet vises ved å trykke F12 i Rediger eller ved å velge Vis og deretter FamilieRediger fra Toppmenyen i Rediger.

Trykk F12 for å vende tilbake til Rediger.

Skjermbildet har en del likheter med det som var i BK52 og mange trives med dette.

For å se dette bildet, må oppløsningen av BK settes til 699x800 eller større.

Velger du en person (mann, kvinne, barn) som du vil endre noe på, klikker du på personen og du returnerer til Rediger hvor du foretar endringen.

Opplysninger som du tidligere redigerte i BK5 er flyttet til Rediger hvorfra all redigering foregår.

© Norsk BK ver. 6.3.


Hendelse/Fakta

er Skillekort Hendelse/Fakta under Rediger.

En persons livshistorie består av en rekke hendelser knyttet til datoer, men også en rekke opplevelser som er av mer verbal form. Skillekortet Hendelse/Fakta er stedet for å registrere konkrete hendelser og knytte disse til steder, datoer, vitner, kilder osv. Kortet har også opplysninger om kjønn, kalkulert alder, sist oppdatert osv. Mange av premissene setter du under oppsett av BK. Selv om du her skriver alle hendelsene, kan det være en god løsning å kombinere dette med verbal beskrivelse under Biografi.

I tillegg er det angitt Flagg som viser slektsrelasjoner til andre personer.

Høyreklikker du på knappen, kan du slette den. Det kan være særlig aktuelt hvis du flytter et barn og dette barnet er gitt et flagg men etter flyttingen ikke lengre skal ha dette flagget.

Har du motsatt tilfelle at du har lagt til et barn etter at du har flagget en familie, så kan du sette flagg på dette barnet ved å velge Legg til Flagg fra Øvre del i Rediger.

Til høyre på dette skillekortet vil du av og til se at det står Generell kilde, Navnekilde eller Familiekilde.

Et eksempel er f.eks at Generell kilde kan benyttes når en person med familie er omtalt i en bygdebok og du vil vise til at hele personen og alle opplysninger er hentet fra derfra.

Det mest vanlige for mange er å knytte en konkret kilde til den enkelte hendelse. Disse former for kilder er beskrevet under Kilder.

Hendelse/fakta

Under denne overskriften velger du ikke bare Hendelser. Det er også den kolonne hvor du skriver inn faktaopplysninger om en person. Hendelse/fakta-beskrivelser-Gedcom har en oversikt og forklaring av alle definerte hendelser samt alle aktuelle beskrivelser.

Det kan være at du ikke finner en hendelser fordi denne ikke er definerte, men slike hendelser kan du definere selv ved behov.

Det kan også være at du føler at du har for mange hendelser å velge av, men dette kan du redusere.

Hendelser knyttet til bl.a parforhold mellom to personer og til barn er omtalt under Registreringseksempler.

Hendelsene er i hovedsak gruppert i to grupper (hendelser knyttet til person og hendelser knyttet til par). Hendelser for Familier vises alltid etter Hendelser for Person. Rapportene skriver først ut Hendelsene for Person og deretter Hendelser for Familien. Innen hver gruppe i den rekkefølge hendelsene er registrert. Legg derfor hendelsene i den rekkefølge du vil at disse skal vises i rapporten.

I tillegg har du også Faktaopplysninger om Person.

Oversikt over alle hendelsestyper og faktaopplysninger.

Noen hendelser er både for person og familie. Dette er markert ved et tillegg til hendelsen ved at den ene uten tillegg for å vise at dette er en individuell hendelse. Tilsvarende er hendelser som er knyttet til familie markert med (fam) for å vise at hendelse er familie versjon som knyttes til familien (mann og kone). Hendelsene for Familie omfatter ikke barn. I tilknytting til de fleste hendelser registrerer du også dato og sted.

Noen av hendelsene er knyttet til egenskaper. Da er det beskrivelse som legges inn i feltet for Sted/Beskrivelse.

Hendelser for Ekteskap- og familie plasseres automatisk etter personlige hendelser. Du kan plassere hendelser innbyrdes innenfor denne gruppe slik du selv ønsker.

Dato

Registrering av dato er vanligvis hurtigst ved å skrive inn tallene som DDMMÅÅÅÅ (europeisk format). [for årstall i denne århundre, kan du skrive DDMMÅÅ]. Ønsker du å registrer datoen på annen måte, se Oppsett av BK. Programmet er i utgangspunkt satt opp i amerikansk datoformat, men dette endret du før du begynte, under Oppsett av BK. Datoen vil automatisk konverterer slik datoen du skriver inn, vil bli på det formatet som er valgt. Skriver du f.eks. 30121996 eller 301296 (se oppsett av dato), vil dette automatisk preses som 30 des 1996 i skjermbilder og rapporter, se Datoformat.

Fra kilder finner du ofte dato som "8. p.trinit. 1789", "1 pinsedag 1923" eller tilsvarende. Skriv denne dato inn under Merknad til hendelsen (bruk M helt til høyre). I datofeltet kan du legge inn den normaliserte dato (start gjerne med årstallet 1789 eller 1923 hvis du klarer hele datoen). Det finnes en rekke hjelpemidler for å omsette kirkelig dager til normaliserte datoer.

Datofeltene for født og død bør alltid fylles ut. Har du bare årstall, bruk det. Dette er fornuftig da disse feltene brukes til beregning av alder og en del andre funksjoner.

Skjedde en hendelse innenfor en tidsperioden, bruk tidsperiode/datospenn og angi dato for start og slutt m.m. Du aktiverer datospenn ved å dobbeltklikk i datofeltet. Et vindu åpnes hvor du kan skrive inn en startdato og en sluttdato. Det kan være at personen du nå arbeider med, har hatt en jobb i en viss tidsperiode. Du bruker også datofeltet til å skrive inn en datoperiode når du ikke har sikre opplysninger om en dato. Om en person døde i perioden mellom 1980 og 1985, angir du det her som 1980 - 1985. Dobbeltklikk på datoen og få opp et vindu hvor du legger inn datospenn.

Ved å bruke dette skjermbildet, slipper du å tenke på hvilke modifikator som er riktig å bruke i tilknytting til en dato som ikke er eksakt.

I tillegg vet du ofte at en hendelse har funnet sted ved et bestemt tidspunkt. Det er ikke alltid du vet fullstendig dato, men du har allikevel mulighet til å knytte en hendelse med sin kilde til en dato, f.eks. vet du at i 1987 har du bevis for at en person er død. Du har ikke noe tidspunkt for hendelsen, men det er mulig å angi at vedkommende var død før 1987. Du kan også bruke begrepet Hendelse og angi tidspunkt og under Merknad angi mer om hendelsen. Dermed har du i det minste et tidspunkt som man kan arbeide ut fra og med kilden til opplysningen er man kommet et godt stykke i riktig retning.

Preposisjon

Her kan du velge den preposisjon (i, på, nær, fra, hos, til eller [blank]) som passer til det etterfølgende stedsnavn.

Sted/Beskrivelse

Har du en hendelse som er normalt knyttet til et sted, legger du inn stedsnavnet knyttet til hendelsen. Dobbeltklikker du på Stedsnavnet vil du aktivere et nytt vindu hvor du kan legge inn mer Detaljer om stedet. Her kan du også legge inn forkortet versjon av navnet. Dette kan ha positiv effekt i en rekke rapporter.

Faktaopplysninger

Har du helt til venstre valgt å legge inn Fakta, skriv videre detaljer om denne personen inn i feltet for sted/beskrivelse. Programmet vil selv ivareta at dette er en faktaopplysning. Har du i tillegg opplysninger om sted, kan du benytte merknadsfeltet til dette.

På dette området, kan du også velge om du vil velge et sted for så å legge faktaopplysningen inn som et tillegg.

M(erknad)

Klikker du på dette feltet kommer du til et eget felt hvor du kan legge inn Merknader eller tilleggsopplysninger (f.eks. hvem som var til stede ved bryllupet, navn på prest) knyttet til den spesielle hendelsen/faktabeskrivelsen. I tillegg kan du også angi hvordan denne merknaden skal skrives ut.

Dette kan f.eks. være angivelse av alder i tilknytting en folketelling, sted i tilknytting til yrke (selve yrket legges i feltet for beskrivelse)

K(ilde)

Du kan legges inn kilde for den hendelsen du arbeider med. Kilder aktiverer du ved å klikke på feltet under K på samme linje som hendelsen eller ved å trykke <F6> fra den linjen aktuell hendelse finnes.

Legger du inn kilde til en hendelse og hendelsen ikke har dato eller sted, vil nødvendigvis ikke kilden blir skrevet ut. Det kan derfor være fornuftig i slike tilfeller at du legger inn en Generell Kilde til hendelsen og personen.

V(itne)

Du kan legge til vitner, f.eks. faddere til en dåp eller til andre opplysninger du registrerer. Disse individene vil få BK_nummer som ordinære registrerte personer i databasen (omfatter ikke navn som står i skillekort Navn). Disse personene kan også være slektninger.

Klikk på V og du kan velge blant de personer (navn) som allerede finnes i databasen, men ikke blant de navn som er angitt på skillekort for navn. Finnes navnet ikke, kan du legge navnet inn i databasen som ny person og tilføre alle vanlige personopplysninger du måtte ha om denne personen ved hjelp av Rediger.

Under skillekort for vitner vises foreløpig kun opplysninger for dato om født og død for vedkommende. Opplysningen om en person er vitne til en hendelse er for tiden ikke tilgjengelig fra Rediger.

Når du nå legger til et vitne til en hendelse, blir det automatisk generert en intern tekstfil på denne aktuelle personen som forteller at vedkommende er vitne til en eller annen hendelse. Teksten settes automatisk til i Skriv aldri ut, men kan endres. Dette gjør at det er lettere å finne igjen "løse personer" og hvorfor de er lagt inn i databasen.

(Gedcom eksporterer og importerer både vitner og kilder til vitner. Men det vil bli foretatt flere endringer for å forbedre BK's mulighet til å lese vitner som er inkludert i Gedcom fra annet genealogisk program.)

Nederst er følgende knapper:

Legg til hendelse.

Trykk her og du lager en ny hendelse linje hvor du kan velge hva hendelse skal være

Slett hendelse

Klikk på linjen til hendelsen du vil slette og du ser at det kommer en trekant til venstre for linjen, Trykk så knappen Slett hendelse og hendelsen med all informasjon forsvinner.

Flytt opp og Flytt ned.

Klikk på den hendelsen og du får trekant til venstre på linjen. Bruk tastene til flytte hendelsen der du ha den. Under hjelpefunksjoner finnes det rutine for global sortering av hendelser.

Oppsett

Nederst til høyre på dette skillekortet kan du velge Oppsett og du får dette skjermbildet

som viser 7 felter, hvorav tre av feltene allerede er gitt hver sin hendelse. Disse tre hendelsene er satt opp som standard og vil gjelde alle nye registreringer i hele programmet. Du kan endre dette oppsettet som du selv ønsker ved å bruke andre hendelser. Dette gjøres ved å velge blant tilgjengelige hendelser. Du har nå forhåndsdefinert ditt valg og dette vil vises hver gang du skal registrere en ny person. Dette bidra til å forenkle registrering av nye personer.

Hendelser du har valgt her og som du ikke bruker under registreringen, kan du slette på den enkelte person. Hvis en hendelse ikke er aktuell på en person, f.eks. død, sletter du denne ved å klikke på aktuell hendelse og få denne markert med trekant og deretter velge Slett hendelse.

Ønsker du ingen forhåndsvalgte hendelser, velg nederst "tomt felt".

Du har også et valg her som innvirker på menylinjen rett over hovedpersonen, Legg til søsken eller Legg til foreldre.

Du kan justere bredden på kolonnene i skjermbildet og valget lagres om du ønsker dette ved bruke Lagre nåværende kolonnebredde som standard.

Bekreft endringen av eksisterende navn vil gi deg en advarsel hvis du endrer et eksisterende navn og spør om du ønsker å lagret navnet. Du bestemmer selv om du vil ha denne advarsel.

Skjul hendelser fra å vises i Rediger

Brukernes egne definerte hendelser er kun tilgjengelig for registrerte brukere

De aller fleste brukere kommer raskt opp i situasjoner hvor de ønsker å bruke hendelser som ikke er definert i programmet. For å dekke dette behov har de fleste programprodusenter i tillegg definert en rekke hendelser som skal starte med en understrekning. Ofte bruker flere produsenter samme kode.

Men i tillegg har ofte brukerne ofte et større og individuelt behov. Derfor er det ofte laget muligheter for en den enkelte bruker selv kan definere egne hendelser. For at flest mulig skal ha en felles standard, er det nedenfor gitt en del forslag til beskrivelse av hendelsen. I tillegg er det laget en kort beskrivelse av hendelsen. Lengden på definisjonen av en ny hendelse er begrenset til 18 tegn.

Endring av en allerede definert hendelse

Endringer av hendelser og beskrivelser/fakta i hele databasen skjer under Globale søk og erstatt

Hvis du i Rediger endrer en hendelse fra en type hendelse som er knyttet opp til stedsangivelse til en type hendelse som har knytting til en beskrivelse, f.eks. at du endrer fra Konfirmasjon til Yrke, risikere du å miste en eventuell kilde knyttet til den gamle hendelsen. Du gis imidlertid en advarsel, slik at du eventuell kan Angre før du gjennomfører dette, i tilfellet du ønsker å kontrollere kilden før denne blir slettet.

Dine definerte hendelsene skrives ut på linje med tilsvarende definerte hendelser. Bruk derfor fornuftig navn på hendelsen slik du vil at denne skal fremkomme i rapporten.

Hendelsen blir også med i Gedcom-eksport (om du ønsker det) med dette navn på hendelsen. Ved Gedcom-import vil Navn på en hendelse være slik den er definert i Gedcom-filen. Sammenslåing og endring av koder gjøres under Global søk og erstatt.

Hvis du har eldre versjon av BK6 og åpner databasen, vil et eller flere av ordene EVENT, Hendelse(per) eller Hendelse(fam) vises i stedet for den spesifiserte hendelse, men ved BK6.1.11 eller nyere vil all import gi den importerte hendelser med det navn som er i GEDCOM-filen. Du anbefales derfor å oppdatere programmet før import.

Hendelser som ikke er definerte.

Her er forslag til navn på en del egendefinerte hendelser:

  • Skriftemål ( confesion )

  • Hjemmedåp likestilles med vanlig dåp, men du angir her at dåpen var i en hjemmeadresse, sykehus eller lignende. Deretter kan bekreftelsen som senere finer sted i kirken legges inn som en egen hendelse. Eventuelt kan du bruke merknadsfeltet til flere opplysninger. Det er egen hendelse i programmet for Bekreftelse/Stadfesting av dåpen.

  • Altergang ( holly communication ) (Opplysninger om når man gikk til alters)

  • Soknebud (prestens oppgave til å besøke syke og uføre eller andre som ikke kunne komme)

  • Offentlig skriftemål ( church disipline ) (også ofte omtalt som kirketukt)

  • Utflyttet ( move-out ) opplysning fra kirkeboken over de som flyttet ut av sognet. Dette kan også løses ved å bruke hendelsen Bosted (Fam eller Bosted (Per) med tilstrekkelig bruk av tidsangivelse

  • Innflyttet ( move-in ) opplysning fra kirkeboken over de som flyttet inn i sognet. Dette kan også løses ved å bruke hendelsen Bosted (Fam) eller Bosted (Per) med tilstrekkelig bruk av tidsangivelse

  • Navnedag ( name day ) Vanligvis en familiebegivenhet som familien arrangerer og har en sammenkomst med familie og venner. Hendelsen hvor en litt uformelt sier personens (vanligvis et lite barn) navn. Dette har heller ikke noen tilknytting at barnet evt. meldes inn i noen organisasjon eller annet samfunn av religiøs karakter. I Norge er alternative organisasjoner for de som bruker det, f.eks. Human-Etisk Forbund.

  • Borgerlig konfirmasjon Hendelsen hvor en person (vanligvis omtrent 15 år) avslutter sin borgerlige (ikke-religiøse) konfirmasjonsundervisning (Ungdomsfesten). I Norge arrangert av Human-Etisk Forbund.

  • Borgerlig begravelse utført i regi av f.eks. Human-Etisk Forbund.

  • Vaksinert Attester/Certifikater, f.eks. vaksinasjonsattester som ble brukt i 1800-1900, bl.a. angitt i Kirkeboken

  • Nevnt Ofte finner man i bl.a. bygdebøker at en person er nevnt ved et eller annet årstall uten nærmere spesifikasjon. Det kan da som alternativ brukes Hendelse ( Event (person) ) eller Hendelse (fam) ( Event (family) ) Denne hendelsen kan du ikke gi noe navn og vil kun bli definert som en Hendelse. I Dato-feltet settes gyldig dato og i Sted/beskrivelse angis et gyldig Stedsnavn. Ytterligere kommentarer til Hendelsen må legges inn i den tilhørende Merknad.

Du kan selvfølgelig definere en egen hendelse for dette.

  • Tinglyst ( registered )

  • Skjøte ( deed )

  • Slekt ( clan ) (hendelsen brukes dersom man ønsker å merke/fortelle at en person tilhører en spesiell slekt/klan)

  • Samisk slekt (Hendelsen brukes til å angi personens samiske slektsnavn)

  • Ansatt ( employee )

  • Eksamen ( degree )

  • Stilling ( employment )

  • Utnevnt ( appointed ) (spesielt om man er utnevnt til spesielle stillinger)

  • Bygsel ( leasehold )

© Norsk BK ver. 6.3.


Hendelse/Fakta - beskrivelse

Hendelser og Fakta - beskrivelser

Her er en oversikt over de Hendelser og Fakta som du kan velge blant for å registrere livet til en person eller familie. Dette gjør du under skillekort Hendelse/Fakta i Rediger. Også en rekke andre steder kan du registrere opplysninger knyttet til en person eller et forhold mellom flere personer samt en rekke beskrivende opplysninger om personer og hendelser. De hendelsene du ikke bruker til vanlig kan du undertrykke ved å gå til Fil / Hjel peprogram / Skjul hendelser fra å vises i Rediger.

All hendelser skjer vanligvis på en dato eller i en periode. Dette registrerer du i Datofeltet. Angivelse av sted og beskrivende opplysninger i feltet for Sted/Beskrivelse. Også beskrivende opplysninger som f.eks. hårfarge legges inn i Sted/Beskrivelse. Programmet ivaretar kodingen i tilknytting til rapporter og Gedcom og legger skille mellom hva som er stedsopplysninger og beskrivende opplysninger knyttet til fakta, som f.eks. hårfarge, yrke. Nedenfor angis først den benevnelsen som du finner i rullefeltet under Skillekort Hendelse/Fakta i Rediger.

Deretter kommer en engelske (blå skrift) tekst, forkortelsen for Gedcom-koden og deretter noe mer utfyllende beskrivelse (brun skrift) av enkelte benevnelser. Engelske beskrivelse av Gedcom-koder (grønn skrift) får du frem ved å klikke på den enkelte kode som har stiplet understrekning.

Gedcom-koder som starter med understrekning, f.eks. _NMAR er definerte av produsenten.

HENDELSER:

  • Født ( Born ) BIRT
  • Døpt ( Christended ) CHR Vil av mange oppfattes som "dåp av barn" og er vanligst i Norge, da den også inkluderer navnegivelse.
  • Dåp ( Baptised ) BAPM Vil av mange også oppfattes som en dåp foretatt overfor voksne mennesker, mao Voksendåp, men dette har egen definisjon, se CHRA Hjemmedåp eller Hjemedøpt går greit å føre under disse to hendelsene. Hendelsen er den tilnærmet den samme og likeverdig med vanlig kirkedøpt/dåp. Det er vesentlig stedet som skiller. Disse former dåp er jo vanlige ved tilfeller hvor det er fare for at barnet skulle dø før seremonien blir utført i kirke. Det som jo skjer etterpå, var at denne hjemmedåpen ble bekreftet i kirken og da vil en i kirkeboken se at det er to innføringer; en for Dåp og en egen innføring med ny angivelse av dato for bekreftelsen.
  • Bekreftet ( Verify 'Home' christening ) _HCHR (bekreftelse i kirken etter at en dåp hadde funnet sted etter f.eks. en hjemmedåp.) Hjemmedøpt/-dåp er også omtalt som lest over, fremstilling, stadfesting
  • Voksendåp ( Christended (adult) ) CHRA
  • Konfirmert ( Confirmation ) CONF
  • 1. kommunion ( First Communion ) FCOM
  • Død ( Died ) DEAT
  • Gravlagt ( Buried ) BURI Vil omfatte hele seremonien fra handling som foregår i kirken til nedsettelsen av kisten, også omtalt som "kistebegravelse". Se også Bisatt _FNRL Bør kunne omfatte likferd. Bør også dekke begravelsen av en kiste med den død, selv om prest var fraværende (se jordfesteet)
  • Bisatt ( Funeral ) _FNRL Bør også kunne omfatte den seremoni som finner sted i kirken og det naturlige etterfølgende vil være kremasjon. Se også BURI og CREM
  • Kremert ( Cremated ) CREM
  • Urnenedsettelse ( Interred ) _INTE
  • Jordfestet ( Interment ) _MEMR (finner sted senere enn selve begravelsen). Også definert som Gravfesting, Jordet. Dette bør være det riktig begrep på den jordfestelse som finner sted i etter tid ved at presten foretar en seremoni på kirkegården for de allerede begravde. Her finner det sted en seremonien på kirkegåren i ettertid (spesielt i eldre dager). Hvis ikke denne hendelsen benyttes, bør ved denne hendelsen defineres som en egen hendelse, se Brukernes egendefinerte hendelser under Hendelser/fakta.
  • Lever ikke ( Not living ) _NLIV Mulighet til å stadfeste at en person på et tidspunkt ikke lever. En bedre løsning vil være å angi om en person er død før en bestemt dato hvis dette kan finnes, se under datoformat
  • Adoptert av begge ( Adopted by both ) ADOP
  • Adoptert av faren ( Adopted by father ) ADOP
  • Adoptert av moren ( Adopted by mother ) ADOP
  • Velsignet ( Blessing ) BLES
  • Folketelling (Per) ( Census ) CENS Folketellingsopplysning for en enkel person
  • Folketelling (Fam) ( Census ) CENS Folketellingsopplysning for et par, ikke barn som behandles som enkelt personer)

  • Introdusert ( Churching of Woman ) _CHWN av moren etter fødsel (også definert som innleiing) Skikk som var vanlig før 1750, men ble også videreført etter den tid.

  • Emigrert (Emigrated ) EMIG Dette vil i stor grad omfatte utvandring (se også IMMI )
  • Immigret ( Immigrated ) IMMI Dette vil i stor grad omfatte innvandring (se også EMIG)
  • Statsborgerskap ( Naturalized ) NATU Dato når vedkommende ble innvilget statsborgerskap
  • Ordinasjon ( Ordination ) ORDN En hendelse der en person innsettes i et kirkelig embete
  • Rituale ( Ordinance ) ORDI
  • Pensjonert ( Retirement ) RETI Dato når vedkommende trakk seg tilbake fra stillingen, ble pensjonist
  • Eiendom ( Property ) PROP Dette omfatter alle typer eiendeler, hus,bil smykker, malerier etc.
  • Testament ( Will signed ) WILL
  • Skifte ( Probate ) PROB

  • Dåp SDH ( Baptized ) BAPL
  • Gave SDH ( Endowment LDS ) ENDL
  • Konfirmert SDH ( Confirmation LDS ) CONL
  • Sealed barn ( Sealed child LDS ) SLGC En religiøs handling som besegler barn til foreldre i SDH tempel
  • Sealed ektefelle ( Sealed to spouse LDS ) SLGS En religiøs handling som besegler ektefeller i SDH tempel (tempelvielse)

  • Yartzeit ( Yartzeit ) _YART Jødisk fødselsdag
  • Bar Mitzvah ( Bar Mitzvah ) BARM Jødisk seremoni når en gutt er 13 år
  • Bat Mitzvah ( Bat Mitzvah ) BASM Jødisk seremoni når en pike er 12 år
  • Brit Mila ( Brit Mila ) _BRTM Jødisk omskjæring som finner sted 8 dager etter fødsel

  • Ugift (Aldri gift) ( Never married ) _NMAR Personen har aldri vært gift, har ikke kjent parforhold til en annen person eller identifisert med barn. Hvis personen har fått barn, da har vi en relasjon til en annen person og hvis disse to ikke har inngått ekteskap eller annet parforhold, da identifiseres forholdet som Ikke gift, se lengre ned
  • Ingen barn ( No children from this person ) NCHI 0 under INDI Ingen barn fra denne person

  • Gift ( Married ) MARR Felles betegnelse for inngåtte ekteskap når ingen spesielle varianter kjennes
  • Borgerlig gift ( Married ( Civil ) ) TYPE CIVIL Bør kunne dekke alle typer borgerlige ekteskap, om det så er på Tinghuset, sorenskriver, hos Humanetisk Forening eller hos andre som har tilsvarende tillatelse til å utføre slik handling.
  • Religiøst gift ( Married ( Religious ) ) TYPE RELIGIOUS bør kunne brukes for religiøse inngåelse av ekteskap som ikke faller innen for Gift
  • Samboer ( Common law Marriage ) _COML Et parforhold hvor to lever sammen, men hvor personene ikke er gift (borgerlig eller religiøst)
  • Ekteskapsgaranti (Marriage Bond ) _MBON
  • Lysning ( Marriage Bann ) MARB Offentlig kunngjøring om at to personer har bestemt seg for å inngå ekteskap, f.eks. kunngjøring fra prekestolen
  • Kunngjøring ( Marriage Intention ) _MARI Offentlig (ikke religiøs) kunngjøring om at to personer har bestemt seg for å inngå ekteskap
  • Ekteskapskontrakt ( Marriage Contract ) MARC Underskrift av ekteskapskontrakt om også omhandler gjensidig avtale om eiendomsretten
  • Kongebrev ( Marriage License ) MARL
  • Ektepakt ( Marriage settlement ) MARS
  • Forlovet ( Engaged ) ENGA Bekjentgjøring at to personer har forlovet seg men tanke på senere å inngå ekteskap
  • Annullert ( Annulled ) ANUL
  • Skilsmisse krevd ( Divoced filed ) DIVF
  • Separert ( Separated ) _SEPR
  • Skilt ( Divorced ) DIV

  • Ikke gift ( Not Married ) _NMR Når det finnes opplysninger om at paret ikke er/har vært gift, f.eks. de er samboere og/eller de har fått barn utenfor ekteskap. En person uten noen kjente parforhold eller barn, defineres evt. som Ugift, se ovenfor

  • Barnløst forhold ( No Children from this marriage ) NCHI 0 under FAM Ingen barn i parforholdet

  • Bosted ( Resided ) RESI Bosatt som enkeltperson (omfatter ikke familieforhold)
  • Bosted (fam) ( Resided (family) ) RESI Bosted som familie (omfatter ikke barn, kun de to personen som her er partnere/foreldre/ektefele)(omfatter ikke barn)
  • Hendelse ( Event (person) ) EVEN Denne hendelsen kan du ikke gi noe navn og vil kun bli definert som en Hendelse. I Dato-feltet settes gyldig dato og i Sted/beskrivelse angis et gyldig Stedsnavn. Ytterligere kommentarer til Hendelsen må legges inn i den tilhørende Merknad. Skal du definere en Hendelse og angi hva hendelsen er, må du bruke Brukerdefinerte hendelser, se under Hendelser/fakta.
  • Hendelse (fam) ( Event (family) ) EVEN Denne hendelsen er som den ovenfor, men virker kun inn på ekteskap- og parskapsforholdet.
  • Vitne (Witness) _EVN

FAKTA / BESKRIVELSE:

  • Uteksaminert ( Graduated ) GRAD f.eks. avlagt eksamen artium
  • Yrke ( Occupation ) OCCU
  • Militærtjeneste ( Military ) _MILI kan sammenlignes med yrke
  • Religion ( Religion ) RELI
  • Utdanning ( Education ) EDUC
  • Nasjonalitet ( Nationality ) NATI
  • Kaste ( Caste ) CAST

(Opplysningen legges inn under Sted/Beskrivelse, ikke i Datofeltet):

  • Antall barn (Fam) ( Number of children ) Familie NCHI X X = Antall barn i parforholdet
  • Antall barn (Per) ( Number of children ) Person NCHI X X = Antall barn fra vedkommende
  • Gift ID nummer ( Marr ID number ) RFN
  • Gift Ref nummer ( Marr Ref number ) REFN

  • Individnummer ( ID number ) IDNO Dette er et nasjonalt individnummer; mest naturlig hos oss, vil være Personnummer
  • AFN nummer ( AFN number ) AFN AFN nummer
  • SSN ( Social Security number ) SSN Social Security number (USA)
  • Perm.nr ( Permanent number ) _PRMN Permanent nummer
  • Ref.nr ( Ref number ) REFN Referansenummer kan også brukt av programmet som en form for indeksering. Har du f.eks. eget nummereringssystem for de registrerte personene, kan du skrive nummeret i Ref. feltet, og du kan senere finne personen ved å bruke det nummeret. For å finne en person ved hjelp av Ref. nummeret, skriv / og så nummeret når programmet spør om et navn eller nummer. (Legg ikke inn / i Ref.-feltet, bare skriv / foran nummeret når du søker.) For eksempel om du skriver 123 i Ref. feltet til en person, kan du finne denne personen ved å skrive /123 når programmet spør om et navn eller et nummer.
  • Høyde ( Height ) _HEIG
  • Vekt ( Weight ) _WEIG
  • Øyenfarge ( Eye colour ) _EYEC
  • Hårfagre ( Hair colour ) _HAIR
  • Beskrivelse ( Description ) DSCR
  • Medisinsk status ( Medical condition ) _MEDC
  • Dødsårsak ( Cause of death ) CAUS
  • Ane int ( Ancestor interest ) ANCI Indikerer en interesse for ytterligere forskning etter aner av dette individet
  • Etterkommere int ( Descendant interest ) DESI Indikerer en interesse for ytterligere forskning etter etterkommere av dette individet

Kilder

  • Media MEDI
  • Forfatter ( Author ) AUTH Her oppgis navn på forfatter av kilden (boken) eller den som har gitt muntlige opplysninger.
  • Tittel ( Title ) TITL
  • Utgiver/dato ( publisher/date ) PUBL
  • Forkortelse på kilden ( Abbreviation ) ABBR
  • Arkivnummer/ISBN ( Call number ) CALN
  • Aktuell tekst ( Actual text )
  • Kommentarer, egne ( Comments )
  • Aktuell tekst for dette sitatet ( Actual text for this Citation )
  • Kommentarer for dette sitatet ( Comments for this Citation )
  • Side / folio / Rull nummer (Page) PAGE
  • Kvalitet på kilden ( Qyality of data ) QUAY Valgene er her 0-1-2-3, hvor 3 angir best mulig kildekvalitet
  • Oppbevaringssted ( Repository ) REPO

Navnevarianter og annet med navn, se Navnekort .

Adresser og annet knyttet til adresser, se Adressekort.

© Norsk BK ver. 6.3.


Brukerdefinert hendelse

Brukerens egne definerte hendelser

er en mulighet som er forbeholdt registrerte brukere)

De aller fleste brukere kommer raskt opp i situasjoner hvor de har bruk for flere hendelser enn hva som er definert i Gedcom og som ikke er definert med standardkoder. For å dekke tilleggsbehovet har de fleste programutviklere i tillegg en rekke koder som skal starte med en understrekning (definert av produsenten).

I tillegg er det imidlertid et enda større og individuelt behov. Derfor har enkelte produsent gjort det mulig for den enkelte bruker å definere egne hendelser. For at flest mulig skal ha en felles standard, er det nedenfor gitt en del forslag til beskrivelse av hendelsen. I tillegg er det laget en kort beskrivelse av hendelsen.

Du lager Egne Hendelser ved først å velge Legg til fra Menylinjen i Velkomstbildet i Rediger og deretter Brukerdefinert hendelse (Pers) eller Brukerdefinert hendelse (Fam). Du gir deretter hendelsen et navn. Lengden på et navn for en ny hendelse er begrenset til 8 tegn.

Hendelsen med det navnet du har gitt blir lagt til i den vanlige listen over hendelser og du kan på vanlig måte velge den aktuelle hendelsen fra listen. De hendelser som du selv har laget vil være nederst i oversikten.

Disse hendelsen vil også ligge i henholdsvis filene CustomEvents.bk og CustomEventsFamily.bk (filene ligger sammen med programfilene). Disse to filene kan redigeres i en vanlig tekstbehandler og lagres som vanlig text-fil, men vær forsiktig slik at du ikke ødelegger innhold og rekkefølge.

Endring av en allerede definert hendelse

Hvis du i Rediger endrer en hendelse fra en type hendelse som er knyttet opp til stedsangivelse til en type hendelse som har knytting til en beskrivelse, f.eks. at du endrer fra Konfirmasjon til Yrke, risikere du å miste en eventuell kilde knyttet til den gamle hendelsen. Du gis imidlertid en advarsel, slik at du eventuell kan Angre før du gjennomfører dette, i tilfellet du ønsker å kontrollere kilden før denne blir slettet.

Dine definerte hendelsene skrives ut på linje med tilsvarende definerte hendelser. Bruk derfor fornuftig tekst på hendelsen slik du vil at denne skal fremkomme i rapporten.

Hendelsene blir også med i Gedcom-eksport (om du ønsker det) med det navn du brukte på hendelsen. Ved Gedcom-import vil koden være slik som du får den i Gedcom-filen. Sammenslåing og endring av koder gjøres under Global søk og erstatt.

Hvis du har en eldre versjon av BK6 og åpner databasen, vil et eller flere av ordene EVENT, Hendelse(per) eller Hendelse(fam) vises i stedet for den spesifiserte hendelse, men alle med import til BK6.1.11 eller nyere vil se den nye spesifiserte hendelser slik du navngav den. Det anbefales derfor oppdatering til nyere versjon før import.

© Norsk BK ver. 6.3.


Velg sted

Mange begivenheter skjer på samme sted. Det finnes derfor en enkel måte for å finne frem til et eksisterende stedsnavn i databasen dersom dette allerede er registrert.

Du er i Rediger og ønsker å legge inn et nytt stedsnavn, skriv de to-tre første bokstavene av stedsnavnet og trykk <F8> eller klikk på Stedsnavn fra menylinjen øverst. Du får da en liste over eksisterende steder som begynner med de bokstavene du skrev inn. Finn navnet du ønsker og dobbeltklikk på navnet eller velg navn og trykk <> eller klikk Velg.

Om du vil legge inn et stedsnavn som er identisk med stedsnavnet på linjen ovenfor, kan du skrive inn " som det eneste tegnet i stedsfeltet og deretter trykk Tab og navnet fra linjen ovenfor vil bli kopiert inn.

Enda en snarvei er å bruke = (likhetstegn). Når du legger inn = i et stedsfelt, vil stedsnavnet i samme felt for forrige person du registrerte bli gjentatt.

Hvis du f.eks. legger inn data for hustru og hun var født samme sted som ektemannen, kan du bruke = for fødested. Når du trykker <Tab>, vil hustruen få samme fødested som ektemannen. Dette er praktisk i de tilfeller hvor " ikke kan benyttes. Bruk av = fungere selv om forrige person ikke lenger vises på skjermen, som når du registrerer barn. Hvis flere barn er født på samme sted, kan du skrive inn = i feltet for stedsnavnet og stedsnavnet vil bli kopiert fra forrige barn. Du kan bruke = til å kopiere hvilket som helst av de fire stedsfeltene fra en tidligere registrert person.

Husk at " vil kopiere hva som er synlig i skjermen i nærmeste felt ovenfor, mens = vil kopiere data fra samme felt for forrige person i samme skjermbilde.

For å endre skrivemåte på navnet, se Endre stedsnavn og Stedsnavn.

© Norsk BK ver. 6.3.


Stedsnavn

Et stedsnavn kan maksimalt være på 100 karakterer. Siden stedsnavn er noe som brukes ofte, finnes det noen snarveier for å lette registreringsarbeidet. Er stedet registrert tidligere, skriv inn de første to-fire bokstavene og trykk <F8>. En liste over steder som passer med ditt valg vil vises. Bruk piltastene (pil opp og pil ned) og velg det stedet du ønsker. Trykk deretter <>. Denne metoden garanterer at du får konsekvent lik staving av stedsnavnet samt at du sparer plass på harddisken din. Noe plass på disken brukes for hvert unike stedsnavn, men straks et stedsnavn er registrert, vil det ikke ta mer plass selv om du har mange registreringer med samme stedsnavn.

En annen snarvei er å bruke <Ctrl>-tasten og her forhåndsdefinere stedsnavn. Ved å bruke denne rutinen, kan du registrere stedsnavn ved å trykke <Ctrl>+<Shift> og en bokstav/tegn

Du kan også bruke anførselstegn i feltet for stedsnavn: Programmet vil da kopiere inn det som står i feltet over. Du har f.eks. lagt inn Reine, Moskenes, Nordland som fødested. Når du så flytter deg til neste felt f.eks. død, trenger du kun legge inn " eller ' som første karakter og trykke <>. Feltet vil nå vise Reine, Moskenes, Nordland.

Når du bruker " eller ' vil programmet kopiere innholdet av det nærmeste 'ikke-blanke' feltet over til det felt du står i.

Enda en snarvei er å bruke = (likhetstegn). Når du legger inn = i et stedsfelt, vil stedsnavnet i samme felt (samme hendelse) for forrige person du registrerte bli gjentatt.

Hvis du f.eks. legger inn data for hustru og hun var født samme sted som ektemannen, kan du bruke = for fødested. Når du så trykker <Tab> eller flytter markøren til et annet felt, vil hustruen få samme fødested som ektemannen. Dette er praktisk i de tilfeller hvor " ikke kan benyttes. Bruk av = fungere selv om forrige person ikke lenger vises på skjermen, f.eks. når du registrerer barn. Hvis flere barn er født på samme sted, kan du legge inn = i feltet som skal angi stedet hvor barna er født og stedsnavnet vil da bli kopiert fra forrige barn. Du kan bruke = til å kopiere hvilket som helst av de fem stedsfeltene fra en tidligere registrert person (fødsel, dåp, døpt, død, gravlagt og gift).

Husk at " vil kopiere hva som er synlig i skjermen i nærmeste felt ovenfor, mens = vil kopiere data fra samme felt for forrige person i samme skjermbilde.

Er man usikker på stedsnavnet vil mange gjerne sette et ? til navnet. Det er tvil om ? skal stå foran eller etter navnet. Med hensyn til bruk av <F8> er det kanskje enklest å sette ? etter navnet, men med hensyn til DISTREFf kan det være smartest å sette ? foran stedsnavnet.

I tilknytting til stedsnavnet vil det også være naturlig å legge inn en preposisjon til stedsnavnet. Dette gjøres i kolonnen foran Sted/beskrivelse. Har behov for å endre preposisjonen for en rekke steder samtidig, se Global søk og erstatt.

For å endre skrivemåten for et eksisterende stedsnavn, kan du gjøre dette på flere måter

  • Du har et stedsnavn hvor du se at du har skrevet feil, f.eks. brukt store bokstaver eller små bokstaver eller omvendt og vil rette dette.

Du har en hendelse og til denne hendelsen har du skrevet et stedsnavn. Så ser du at du har skrevet stedsnavnet HAugesund og ser at det skal være Haugesund. Du kan gå Endre stedsnavn for hele databasen eller du kan gjøre følgende.

Straks du har endret navnet og går til neste person ved bruk av f.eks. + - kommer det frem et vindu som spør om du vil endre HAugesund til Haugesund. Svarer du JA beholdes det navnet du har skrevet inn i hele databasen og navnet blir også endret alle andre steder dette stedsnavnet er brukt.

Endringen som foretas er kun knyttet til endring av store/små bokstaver.

  • velg Fil fra Menylinjen i Velkomstbildet og deretter Endre stedsnavn for hele databasen. Dette egner seg best om du skal slå sammen flere stedsnavn/steder til et sted og dersom du har større skrivefeil som er mer enn bare endring av stor til liten bokstav

Dobbeltklikker du på stedsnavnet kommer du til ytterligere detaljer om stedet samt definere stedsnavnet kortere.

© Norsk BK ver. 6.3.


Detaljer om sted

Når du er i Rediger og dobbeltklikker på stedsnavnet vil du få et nytt bilde hvor du kan legge inn mer informasjon om dette stedet. Du kan også legge inn beskrivelse eller andre opplysninger om stedet. Foreløpig blir denne informasjonen ikke skrevet ut i noen rapporter.

Dette valget gir deg tre skillekort til å legge inn informasjon.

Detaljer (første skillekort)

  • Forkortet stedsnavn er inkludert som standard
  • i Anetre, Anetre bokser, Etterkommer boksformat, FamilieArk og Personark

  • By, bygd, gård
  • Kommune
  • Sogn
  • Fylke
  • Land

En del oppslagsverk i tilknytting til stedsnavn:

  • Abbreviations: Country and Regional Locations en oversikt med forkortelser for landskoder, (også fylker i Norge), stater (USA) etc

  • Norsk Stedsfortegnelse, 175000 stedsnavn

  • Elektronisk Postadressebok

  • Kart over prestegjeld, amt og kjøpstader i 1801-teljinga, og med kommuneinndelinga i 1979 (kart)

  • Norges Civile, Geistlige og Judicielle pr. 1ste oktober 1812

  • Historisk oversikt over endringer i kommuner (1838-1998) og fylkesinndeling (1660 - 1998)

  • O. Rygh: Norske gaardsnavne

  • Gårdsmatrikkelen for 1838

  • Gårdsmatrikkelen for 1886 (RHD)

  • Matrikkelutkastet av 1950

  • Folketellingene 1865, 1975 og 1900 (RHD)

  • Søking i kirkebøker (RHD)

Andre kilder:

  • Norsk historisk leksikon. Kultur og samfunn ca. 1500 til ca. 1800
  • Ordboken inneholder engelske, svenske, norske, danske, finske og islandske ord
  • Caplex nettleksikon er Cappelens gratis leksikon på Internett

Annet (andre skillekort)

  • Tidligere kjent som
  • Breddegrad ( Latitude ) LATI

F.eks:

18 grader, 9 minutter og 3.4 sekunder Nord vil bli N 18.150944.

  • Lengdegrad ( Longitude ) LONG

F.eks.

168 grader, 9 minutter og 3.4 sekunder Øst vil bli E 168.150944.

Degrees, Minutes, Seconds and Decimal Degrees | Latitude/Longitude Conversions er konverteringsprogram

Merknad (tredje skillekort)

Her kan du legge inn beskrivelse over stedet og/eller eventuell historie om sted og/eller brukerne.

Du kan legge til en ekstern fil med dokumentasjon og detaljer om stedet

© Norsk BK ver. 6.3.


Lag en ny kilde

beskriver hvordan du lager en helt ny kilde samt tar i bruk denne kilden. For å bruke en kilde som allerede har laget, er dette beskrevet under gjenbruk av eksisterende kilde.

Når du er i Rediger eller et annet sted hvor du ser en kolonne med K, kan du legge til en kilde for å dokumentere en hendelse. Du klikker på K til høyre for hendelsen. Du aktiverer nå muligheten til å legge inn en Kilde for den aktuelle hendelsen.

Samme metode bruker du om du vil legge en kilde til tekst, media eller bilde. Klikker du på K får du frem et tomt skjermbilde.

Da du tidligere ikke har registrert noen kilde som passer for hendelsen og du skal bruke en ny kilde, må du lage kilden. Du har skjermbildet som er vist ovenfor. For å definere en ny kilde for hendelsen, klikker du på Legg til Kilde og du aktiverer

De kildene du har laget tidligere vises til venstre. Mer denne gangen finnes ingen kilde som kan brukes. Du skal lage en ny kilde. Du velge Lag Ny Kilde. Du får frem et tomt bilde for registrering

Skjermbildet er todelt;

Hovedkilden (grå) er den generelle delen som f.eks. knyttes til en kirkebok. Dette betyr at en og samme kirkebok kun skal registreres en gang. Selve kirkeboken blir å betrakte som en hovedkilde. Denne delen av skjermbildet skal dekke

  • Media Dette forteller hvilken form kilden er av, f.eks.

lydfil; fra båndopptaker

bok; bygdebøker, kirkebøker mm.

kort; brev, epost mm

elektronisk; CD-plater, databaser

film kort; fiche, dias

film; video mm

tidsskrift; magasiner, ukeblader

manuskript; dagbøker

kart,

mikrofilm,

avis

fotografi,

gravstein; minnesmerker

video; private opptak

annet

  • Forfatter Her oppgis navn på forfatter av kilden (boken) eller den som har gitt muntlige opplysninger
  • Tittel Navn eller annen klar identifikasjon på kilden
  • Utgiver/dato
  • Forkortelse på kilden ( forkortelser for kirkebøker folketellinger )
  • Oppbevaringssted som angir hvor kilden befinner seg
  • Arkivplassnr. / ISBN
  • Aktuell tekst (avmerk for utskrift)
  • Kommentarer (avmerk for utskrift)
  • Bildedokumentasjon av Hovedkilden

Den individuelle delen av kilden (gul) er nedre del av bildet. Dette er stedet hvor du legger inn konkret henvisning, f.eks. akkurat den siden hvor du har funnet innføringen i kirkeboken eller en post i en folketelling hvor du har funnet akkurat den opplysningen du trenger og som du vil beholde som kilde underlag

Som for selve hovedkilden kan du også her legge inn dine kommentarer om du trenger det og som knytter akkurat mot denne detaljerte kildehenvisningen til akkurat den spesifikke hendelsen.

Dette Individuelle området består av feltene

  • Aktuell tekst for denne henvisning Her kan f.eks. skrives inn nøyaktig den teksten du har funnet. Det kan være ren transkripsjon av en skanna kilde.
  • Kommentarer for denne henvisning Det kan være at det er nødvendig å kommentere akkurat denne kilden, f.eks. at det var meget utydelig, at du er i stor tvil om dette e.l.
  • Side / folio / Rull nummer. Tips kan være at man skriver sidenummer og linje i feltet, f.eks. 39/49
  • Kvalitet på kilden Valgene er her 0-1-2-3, hvor 3 angir best mulig kildekvalitet

Legg bilde/fil/link til kildehenvisning er en meget viktig knapp for dokumentasjon av kilden ved hjelp av bilde eller link til internett

Velg en annen hovedkilde gir deg et tilbake hopp slik at du kan foreta nye valg

Du legger inn de opplysninger du har om kilden og utnytter de feltene du har tilgjengelig best mulig.

HUSK Det grå området er for felles opplysning om hele hovedkilden, mens det gule feltet er spesifikt for akkurat denne personen.

Etter at du har lagt til alle de vesentligste opplysninger, trykk Lukk og du er tilbake til Rediger. Du vil se at det er kommet en K ved siden av aktuelle hendelse. Opplysningene du har lagt inn kan gi et resultat som likner

Ønsker du større tekstområde når du skal legge inn informasjon under Aktuell tekst og de tre andre tekstområdene, dobbeltklikk i det aktuelle feltet og feltet utvider seg. Dobbeltklikk igjen og feltstørrelsen blir igjen normal.

Du kan som nevnt ovenfor også dokumentere en Hovedkilde på samme måte som du dokumentert den detaljerte kilden. Det vil si at du kan lage en link til internett eller et bilde du har på din PC. Dette gjøres ved at du aktiverer en ekstra knapp for dette. Aktiveringen gjør du fra menylinjen ved å velger Bilde og får frem

hvor du velger Vis knappen som brukes til å knytte bilde til hovedkilde. Til høyre har du nå knappen Legg bilde/fil/link til hovedkilden

Bruker du begge alternativer til både Hovedkilde og Detaljert kilde, vil skjermbildet for kilder være

Metoden for å dokumentere til en hovedkilde eller en detaljert kilde er den samme.

Du vil se at det er en * (stjerne) på knappene. Det forteller at det ligger ytterligere informasjon under disse knappene, vanligvis et bilde eller internett-link.

Både på hovedkilde og den detaljerte kilde kan du lette inn kommentarer og i tillegg bestemme om du vil at dette skal skrives ut. Vurder dette. Det er greit å legge inn kommentarer, men ikke alltid like smart å skrive dette ut. Det kan bli mye.

Fra menylinjen har du en del flere alternativer som kan være greie når du arbeider med kilder.

GJENBRUKE EN EKSISTERENDE KILDE FOR Å LAGE EN NY KILDE

eller

RETTE OPP I EN EKSISTERENDE KILDE

Hvis du har en kilde som vist i bildet ovenfor, har du muligens skrevet en feil opplysninger. f.eks. at du har skrevet feil ISBN...... Du retter opp til det som skal være riktig. Eller du foretar andre globale endringer i det grå området, se gjenbruk av eksisterende kilder

© Norsk BK ver. 6.3.


Bruk og gjenbruk av eksisterende kilde

Du har allerede laget kilder. Det er normal å bruke hovedkildene mest mulig om igjen og ikke lage ny Hovedkilde hver gang du er på f.eks. i samme kirkebok. Den etterfølgende beskrivelse beskriver hvordan du kan bruke samme kilde til flere hendelser samt videreutvikle samme hovekilde til andre muligheter.

Det beskrives nederst hvordan du kan benytte en eksisterende kilde og foreta enkelte endringer for å lage en ny hovedkilde.

Du klikker som vanlig på K til høyre for den hendelsen du arbeider med og du får opp skjermbildet

og du velger som tidligere Legg til kilde og du får frem

Til venstre har du en oversikt over de Hovedkilde du allerede har registrert. Dette er en fin oversikt over alle dine kilder som du kan arbeide videre med og nå legge til detaljer fra kirkeboken, f.eks. sidenr. samt en link til eksternt eller internt bilde.

Du kan bla igjennom listen av kilder, men har du navngitt kildene strukturert, er det enklere. Selv har jeg definert alle kirkebøker med navn først. I og med at jeg skal bruke en kirkebok fra Herøy skriver jeg He eller så mange bokstaver jeg synes jeg trenger av navnet. Det kommer da en liste som stemmer med valget. Antall bokstaver reduserer det utvalget du får listet og jeg velger

Til høyre vises en tilpasset oversikt over en del opplysninger som du har registrert for denne hovedkilden. Marker kilden du vil bruke og klikk på Velger markert kilde og får opp

Her vises øverst (grå) hovedkilde del viser opplysninger om kirkeboken. Øverst vises * som forteller at hovedkilden også er dokumentert med bilde (intern og/eller via internett).

Den individuelle del (gul) er tom og her legger du nå inn sidenummer og andre opplysninger. Du kan også klikke på Legg bilde/fil/link til kildehenvisning er en meget viktig knapp for dokumentasjon av kilden ved hjelp av bilde eller link til internett. Også her viser * at delkilden er dokumentert med bilde (intern og/eller via internett).

Så velger du Lukk til du er tilbake til Rediger og vil se at det nå er en K til høyre for hendelsen.

GJENBRUK AV REGISTRERTE KILDER

Det er to alternative måter til å gjenbruke kilder. Den vanligste er gjengitt i den følgende tekst, men det er en litt mer avansert metode.

Når du først har registrert en kilde med opplysninger om både hovedkilde og individuell kilde, kan situasjonen være at samme kilde skal brukes på flere steder, f.eks. kan samme kilde gi opplysninger om både fødsel, dåp, bosted, alternativt navn. Det vil da være naturlig å henvise til samme sted i f.eks. kirkeboken.

Du har registrert mange opplysninger, lagt inn bilder og link til internett. Så skal du over til en ny hendelse og du vil gjerne slippe å registrere alt på nytt. Behovet for å gjenbruke alle opplysningene vil variere og det er derfor nedenfor beskrevet 4 alternativer for gjenbruke få til mange opplysninger.

Du står i Rediger og klikker på K til høyre for aktuelle hendelse for å legge inn kilde. I og med at du nettopp la inn en kilde kommer du til

Som øverst opp gir deg 4 valgmuligheter for å bruke data fra den kilde du nettopp hadde registrert. Det forutsettes i det etterfølgende at det er lagt inn komplett opplysninger om kilden og tilhørende lenker. Samme metode brukes for alle kilder alle plasser hvor dette er aktuelt.

Situasjonen er at du skal ha utgangspunkt i en hovedkilde som du skal arbeide videre som kilde (her Ministralbok i Herøy, Nordland) for mange hendelser.

Skal du ikke bruke disse opplysningen mer, velger du Legg til kilde for å starte med ny hovedkilde.

Det er meget aktuelt å legge inn detaljerte opplysninger og bilde/fil/link til kildehenvisning.

A GJENBRUK HOVEDKILDE

A Legg forrige hovedkilde til hendelsen.

Her kopieres opplysningene fra den forrige registrerte hovedkilden med link til internt bilde og link til internett.

Skal du ha med detaljkilde og linker, må dette legges inn

B GJENBRUK HOVEDKILDE og innhold til detaljkilde

B Legg forrige kilde samt sidenummer til hendelsen.

Her kopieres opplysningene fra den forrige registrerte hovedkilden med link til internt bilde og link til internett.

Det kopieres også sidenummer til detaljkilden, men ikke link til evt. kilden eller interne bilder for detaljen. Dette må legges inn av bruker.

C GJENBRUK HO VEDKILDE og linker til detaljkilde

C Legg forrige kilde og 1 bilde/fil til hendelsen

Her kopieres opplysningene fra den forrige registrerte hovedkilde med link til internt bilde og link til internett.

Det kopieres også link til detaljkilden og internt bilde, men ikke opplysninger som f.eks sidenummer.

D GJENBRUK HO VEDKILDE og DETALJKILDE

D Legg forrige kilde samt sidenummer og 1 bilde/fil til hendelsen

Her kopieres opplysningene fra den forrige registrerte hovedkilde med link til internt bilde og link til internett.

Her kopieres opplysningene fra den forrige registrerte detaljkilde med link til internt bilde og link til internett.

Avansert opplegg.

Det er en tilleggsmetode som gjør at man kan beholde samme kilden når man flytter rundt på flere personer og hendelser.

viser hvordan kilde skjermen ser ut når dette er på plass. Dette er den vanligste visningen, men ønsker du ofte å gjenbruke samme kilde, får du frem visningsbilde.

Dette får du til ved å lage en vanlig txt-fil, men døpe den til Showsour.ok eller Showsour.txt og legg den sammen med din database.

Nærmere detaljer følger.

BRUKE EN EKSISTERENDE KILDE FOR Å LAGE EN NY KILDE

Hvis du har en kilde som vist i bildet ovenfor (Folketelling for 1900) og du også skal lage en folketelling for 1875 og samme sted, kan du foreta de nødvendige rettinger på den kilden du har opp

Foretar du endringene i Hovedkilden (grått område) og klikker Lukk får du følgende melding

Her velger du

  • No/Nei hvis du skal lage en helt ny hovedkilde basert på det skjermbildet du har foran deg når du klikker Lukk. Den gamle kilden (som var utgangspunkt) blir ikke endret.

Dette kan være en enkel måte til å lage flere nesten identiske kilder ved at du gjenbruker en kilde som "mal" og endrer det du trenger og så lagrer den som ny kilde.

RETTE OPP I EN EKSISTERENDE KILDE

Hvis du har en kilde som vist i bildet ovenfor, har du muligens skrevet en feil opplysninger. f.eks. at du har skrevet feil ISBN...... Du retter opp til det som skal være riktig. Eller du foretar andre globale endringer i det grå området

Når du har foretatt endringene (i grått område) og klikker Lukk får du følgende melding

Velger du

  • Yes/Ja vil endringen omfatte samtlige steder hvor denne hovedkilden er i bruk og rettingen foretas alle steder kilden er brukt

© Norsk BK ver. 6.3.


Velg kilde

Mange opplysninger er knyttet til begivenheter. Disse begivenheter har ofte referanse til en kilde og ofte brukes samme kilde flere ganger. I stedet for å legge inn samme referanse hver gang du bruker kilden, finnes det metode for å velge kilden til en bestemt begivenhet. Det fines også rutine for å gjenbruke samme kilde flere ganger. Når du skal legge til/registrere en kilde, vil du finne en liste over kilder du har registrert tidligere. Etter at du har funnet kilden du ønsker, dobbeltklikk på kilden, trykk <> eller klikk Velg.

Når du lagrer en kilde, vil programmet huske dette. Neste gang du skal bruke samme kilde til en ny hendelse, husker programmet dette, se Kilder.

Klikker du i kolonnen nedenfor K i skillekortet Hendelser/Fakta eller andre steder hvor du har kolonne merket K, vil det komme fram et nytt skjermbilde, hvor du kan legge til en ny kilde eller endre henvisningen til en allerede registrert kilde. Du kan også aktivere dette feltet fra den hendelsen du står i ved å trykke <F6> eller ved å velge Kilde fra menylinjen.

For å legge en kilde til en hendelse kan du også klikke på Legg til kilde fra menylinjen.

Du får da frem en oversikt over tidligere registrerte hovedkilder og kan velge mellom blant disse.

For å forenkle valget (om du har mange kilder), kan du velge blant eksisterende kilder ved å skrive inn de første 1-3 bokstavene i feltet Vis kilder som starter med. Du vil da raskt få frem de kildene som starter med de bokstavene du har skrevet inn. Velg så aktuell kilde fra oversikten som vises.

Du vil da få frem et skjermbilde med oversikt over eksisterende registrerte kilder med tilleggsopplysninger. Du kan velge en av disse kildene ved å markere kilden og deretter benytte knappen Velg Markert kilde.

Du får nå frem en skjermbilde som viser Hovedkilden (øvre halvdel av kilden) (grått) og nederst den individuelle delen (gul) av kilden. Her kan du legge inn kommentarer, sidenummer, kildekvalitet m.m. Når du nå har registrert det du ønsker og lagrer opplysningene, vil opplysningene bli en del av din nye kilde til akkurat den hendelsen du startet med.

Har du mange registreringer etter hverandre mot samme kilde, kan kilden benyttes om igjen.

Foretar du endringer i den øvre (grå) delen vil dette omfatte hele kilden og virke inn over alt hvor du har brukt denne kilden.

Hvis du benyttet samme kildehenvisning som til forrige person du registrerte, vil du, når du klikker på feltet for å legge til en ny kilde, se at skjermbildet nå har fått to nye knappevalg: Legg forrige kilde til denne hendelsen og Legg forrige kilde og sidenummer til denne hendelsen.

Rett under hver av knappene er angitt hvilken hovedkilde som du brukte sist. Under knappen til høyre er det i tillegg angitt hvilket sidenummer som var sist benyttet.

I den nedre (gul) delen kan du legge til kommentarer, f.eks. egen vurdering i bruk av akkurat denne kilden. Du kan velge om denne informasjonen skal bli med i rapportene eller ikke.

Finnes du ikke den aktuelle kilden i oversikten, vil det være aktuelt å lage en ny kilde.

For å endre skrivemåten på en kilde eller bruk av store og små bokstaver i en kilde, se Endre kilder for hele databasen.

Du kan fra dette skjermbildet også slette kildehenvisning eller endre rekkefølgen på kildehenvisningene.

© Norsk BK ver. 6.3.


Legg bilde/fil eller link til kilde

Dette skjermbilde kommer du til når du vil legge til ekstra dokumentasjon for den kilden du oppgir under Lag en ny kilde.

Når du er i skjermbildet for kilder er det nederst til venstre knapper slik at du kan legge til et bilde eller fil til kilden. Oppe til høyre kan du også gjøre det samme for hovedkilden. Dette bildet skrives ikke ut i rapportene. Denne knappen aktiverer du ved at du fra menylinjen under Bilde velger Vis knappen som brukes til å knytte bilde til hovedkilde.

Dokumentasjonen kan f.eks. være Bilde av et dokument, mediafil, gravsted, kopi av en side fra en skannet kirkebok. Ved å bruke Legg til internt bilde eller fil lagrer du dette direkte på din PC.

Når du klikker på denne knappen vil programmet åpne den mappen som du har definert ved oppsett av BK. Denne mappen heter vanligvis Pictures og ligger som en undermappe til datamappen din.

Du legger først en kopi av bildet du vil bruke i denne mappen. Du kan også bruke andre mapper, men av flere grunner, bl.a. sikkerhetskopiering er det mest fornuftig å velge denne mappen som er definert i ditt oppsett.

Du velger det bilde du vil ha, skriver inn en Bildetekst og deretter Lukk. Bildet vil da straks vises på skjermen. Du kan legge inn så mange bilder du vil og ordne dem i passende rekkefølge.

Bruker du Legg til link til Internet knytter du en webside (HTML-link), f.eks. en permanente link til en kilde fra skannede kirkebøker på Riksarkivet (DA)

Du har også mulighet til å gi skjermbildet egne farger.

Aktuelle bilder vil gjerne også være knyttet til Gravminner i Norge (DIS Norge). Linken dit er dessverre ikke like permanent og er vanskelig å holde på plass

Bildet kan gjerne være et bilde av en gjenstand eller et dokument som underbygger de opplysninger du har.

Dette vil vanligvis ikke være bilder du legger direkte knyttet til personen eller dens biografi. For bilder som skal knyttes til biografien, se Legg bilde til en person.

© Norsk BK ver. 6.3.


Datoformat

Datofeltene er 15 karakterer lange. Du kan skrive inn hvilken informasjon du ønsker i datofeltet og dette vil aksepteres av programmet. Skriver du inn dato eller annen informasjon som ikke stemmer med forutsetningene som ligger til grunn for ditt datooppsett, vil resultatet imidlertid bli feil.

Programmet er fra produsenten satt opp med et bestemt datoformat, format 3 som tilsier at du får dato 24 juni 1954 under forutsetning at du skriver inn datoen direkte slik eller som 06241954 (MMDDÅÅÅ). Ønsker du et annet datoformat, MÅ du endre dette under Oppsett av BK Har du allerede startet med et datoformat og ønsker et annet datoformat, MÅ du konvertere datoformatet.

Det anbefales at du markerer kontroll av gyldig dato. Skriver du inn dato på en måte som ikke stemmer overens med oppsettet lagres allikevel datoen. Men den registrerte dato ikke blir behandlet etter de regler som ligger til grunn i programmet. Resultatet blir i mange tilfeller gi feilaktig behandling av opplysninger knyttet til denne dato. Varslet er et signal til deg at du kan rette opp feilregistreringer.

Det anbefales derfor at du skriver inn og registrerer dato i henhold til det valg du har gjort under oppsett av programmet. Skriver du inn en dato på formatet DDMMÅÅÅÅ hvor DD er dag, MM er måned og ÅÅÅÅ er året, vil programmet konvertere datoen til standard format. Hvis du skriver inn DDMMÅÅ (dvs. du skriver kun inn 2 tall for året) vil programmet konvertere dette til 19ÅÅ under forutsetning at du har bestemt at århundretallet skal være 19 (se nederste linje i skjermbildet). Hver dato konverteres til det datoformat (1-12) som du har valgt. For å sette innstillinger for dato, velg Fil fra Menylinjen i Velkomstbildet og deretter Oppsett av BK og velg blant de følgende datoformat:

  • Format 0 (null) betyr at ingen endring eller konvertering foretas med den registrerte dato. Ønsker du å inkludere / rundt dato for dagen, kan dette gjøres da 5/4/1954 aksepteres for registrering.

De andre formatene (1-12) vil konvertere datoen som skrives inn forutsatt at riktig format benyttes. I tillegg kan også datoene skrive inn direkte slik de preses for aktuelle format, nevnt nedenfor og i henhold til de valget du har gjord under Oppsett av BK.

Datoformat 1 - 6 brukes når dato legges inn i henhold til Amerikansk format (MMDDÅÅÅÅ), hvor en legger inn måned først. Nedenfor er vist eksempel på hvordan datoen vil endres basert på det format som velges. Legges datoen inn som 06241954, blir datoen prest som

  • Format 1 24-jun-1954
  • Format 2 24 jun 1954
  • Format 3 06/24/1954
  • Format 4 06-24-1954
  • Format 5 jun-24-1954
  • Format 6 jun 24 1954

Datoformat 7 - 9 brukes når dato legges inn i henhold til Europeisk format (DDMMÅÅÅÅ), hvor en legger inn dag først. Legges dato inn som 24061954, blir datoen prest som

  • Format 7 24-jun-1954
  • Format 8 24 jun 1954 anbefales
  • Format 9 24-06-1954

Datoformat 10 - 11 brukes når dato legges inn på format (ÅÅÅÅMMDD). Legges dato inn som 19540624 blir datoen prest som

  • Format 10 1954.06.24
  • Format 11 1954-06-24

Datoformat 12 bruker samme innlegging som for formatene 7-9 (DDMMÅÅÅÅ)

  • Format 12 24.06.1954

Brukes andre format enn de som er nevnt ovenfor, vil programmet bl.a. IKKE være i stand til å kalkulere alder på personene eller gi riktig resultat i GEDCOM. Du kan derfor registrere en dato med det tallformatet som er angitt eller direkte slik som det skal preses. Husk å bruke formatene slik de er beskrevet ovenfor. Bruk de første tre bokstavene i månedsnavnet og bruk ikke komma. Er dag mindre enn 10, bruk mellomrom eller 0 foran dagen.

I rammen Måneder, kan du også velge om du vil ha STORE BOKSTAVER for måned som gir 24 JUN eller små bokstaver for måned som gir 24 jun. Har du allerede registrert datoer i et format og ønsker å benytte et annet format i stedet, MÅ rutinen Endre datoformat benyttes for å endre samtlige datoer fra et format til et annet format i hele databasen. Gjøres ikke dette vil dette skape konflikter for både utskrift og GEDCOM. Dette må du også være oppmerksom på når du slår sammen to databaser.

  • Små bokstaver 1 jun 1954
  • Små bokstaver 01 jun 1954
  • Store bokstaver 1 JUN 1954
  • Store bokstaver 01 JUN 1954

Skriver du inn mindre enn 6 tall eller mer enn 8 tall eller bokstavene A-Z, vil programmet ikke foreta noen form for konvertering av dato uansett hvilket datoformat du har satt. Du kan imidlertid, skrive inn ? eller _ (understrek) eller legge to blanke for den del som er ukjent og konverteringen vil bli foretatt. For eksempel kan det være at du vet hvilken måned, men ikke dag for hendelsen. Du skriver nå inn __061954 og det vil bli konvertert til __ jun 1954 hvis datoformat 8 ble valgt. Skriver du 'blank''blank'061954' blir det jun 1954. Disse tegnene aksepteres av programmet, men er ikke like populære i Gedcom.

Usikre datoer

De fleste datoer trenger 10 eller 11 karakterer for å konverteres. Men datofeltet er på 15 karakterer for å tilpasse antatte datoer. Hvis du ikke er sikker på dagen, kan du legge til ord som gir ytterligere tilleggsinformasjon til datoen. Dette anbefales for å gjøre tilgjengelige datoer mer synlige og fortellende og vil bidra til å øke lesbarheten av dine data. Programmet vil automatisk kjenne igjen noen forkortelser 3-tegn som OMK for omkring, CA for cirka, FØR for før og ETT for etter. Vet du f.eks. at en person døde før 15 mars 1920, kan du skrive inn FØR 15031920 og programmet vil konvertere det til før 15 mar 1920 hvis du har valgt datoformat 8. Forkortelsene (OMK, CA, FØR og ETT) kan skrives i STORE eller små bokstaver foran datoen. Du er vanligvis i Rediger og skillekort Hendelser/Fakta når bruk av dato er mest aktuelt.

Legg IKKE inn punktum etter årstall.

Du kan også legge inn dato med dobbelt år slik som 15-mar-1680/81, men dette like ikke GEDCOM; bruk heller datospenn.

Datospenn

Skal du angi en dato som går over en periode, f.eks. mellom 20 jun 1914 og 15 august 1916 eller fra og med 20 jun 1914 til15 august 1916, plasser markøren i datofeltet og dobbeltklikk i datofeltet. Du kommer nå til et eget vindu som forenkler innlegging av dato som går over et større datospenn eller datoer som ikke er helt klart definerte.

Her er to valg (brukes kun hvis man har datospenn og ikke for enkle datoer)

Hendelsen foregikk mellom to datoer (dato 1 og dato 2), f.eks. en fødsel skjedde i tiden mellom 1 jan1960 og 1 jul 1960 gir som resultat BET 1 JAN 1960 AND 1 JUL 1960 i GEDCOM

Startdato og sluttdato, f.eks. varighet av et yrke i et tidsrom fra 23 aug 1980 til 15 des 1990 gir dette som resultat FROM 23 AUG 1980 TO 15 DEC 1990 i GEDCOM

Du kan skrive datoen inn som 1960 - 1970, men skriv ALDRI som 1960-1970. Det siste gir feil i GEDCOM

I datofeltet i Rediger og i rapporter vil begge datospenn markeres som f.eks. 1960 - 1970 (med bindestrek)

Rapportutskriften vil vise forskjellen

Dato for kilder er ofte gitt som kirkelig høytidsdag både skrevet i moderne form som 1. påskedag 1943 eller Dom rimini siere 1771. Det anbefales at 'normalisert' dato settes i datofeltet og den originale datoangivelsen skrives inn i Merknadsfeltet til hendelsen eller som tilleggsinformasjon til kilden for opplysningen. Det finnes en rekke programmer som oversetter kirkelig dato til 'normalisert' dato.

Ved bruk av GEDCOM blir de norske forkortelsene alltid omformet til/fra tilsvarende engelske betegnelsene (angitt i parentes i etterfølgende tekst).

I produksjon av GEDCOM-fil blir så dato og andre forhold konvertert til standard engelsk format. Har du registrert datoene riktig i henhold til det valg du har gjort under Oppsett av BK, vil disse bli med i rapporter i riktig format når du eksportere GEDCOM-fil.

Har du ikke kjennskap til nøyaktige datoer vil bruk av Modifikator foran datoen i datofeltet være smart:

før (bef) = før

ett (aft) = etter

ca (cir) = cirka

omk (abt) = omkring

Enkelte ganger (spesielt i bygdebøker) er opplysninger om dato/årstall ikke tilgjengelig ved død, spesielt gjelder dette små barn. Disse kodene er ikke impliserte i programmet, men fungerer allikevel i de fleste sammenheng.

baby (Infant) = barn yngre enn ett år

barn (Child) = barn

dødfødt (Stillborn) = dødfødt = 0 dager

Amerikansk eller Europeisk størrelser

Det er et valg på om du vil bruke tommer eller centimeter på marger og andre tilsvarende forhold. Programvaren på din maskin vil automatisk sette den verdi som stemmer med ditt maskinoppsett. De som allerede har installert en versjon av BK med tommer, må velge om de fortsatt vil bruke tommer eller gå over til centimeter. Etter at valget er foretatt må størrelsene endre på hver utskriftsform. ;)

© Norsk BK ver. 6.3.


Kalkulere Fødselsdato

Når du står i Rediger, og trykker <Ctrl>+<F2> vil du få opp et lite vindu hvor du kan legge inn dødsdato og alderen ved død. Programmet vil deretter kalkulere fødselsdato.

Du kan også hvis du står i øvre del av Rediger bruke <F2> og du får opp samme vindu.

Dette kan være nyttig hvis du f.eks. har en gravstøtte med angitt alder ved død.

NB:

Skriv inn dødsdato ved å bruke det datoformatet (17 mai 1814) som du har valgt under Oppsett av BK. Velger du dato i sifferformat (17051814), trykk deretter på Tab for å konvertere.

Skriv så inn levealder år, måneder og dager. Trykk Beregne fødselsdato og programmet vil kalkulere fødselsdato. Hvis du vil kopiere inn datoen, velg Kopiere til utklippstavle (<Ctrl>+C). Gå så til datofeltet for å kopiere inn datoen (<Ctrl>+V).

NB: Denne kalkulatoren er meget enkel og kalkulerte fødselsdato vil bli feil hvis informasjonen er feil. F.eks. hvis du sier at en person døde 31 mars og var født 1 måned tidligere, vil det gi 31 februar, noe som er feil, da det ikke finnes noen nøyaktig dato, en måned tidligere før 31 mars.

© Norsk BK ver. 6.3.


Barn

er Skillekort Barn under Rediger

hvor alle barn vises og som tilhører familien. I tillegg vises BK_nummer og dato for fødsel og død. Står det et + foran navnet betyr dette at dette barnet har partner/barn.

På dette skillekortet er det også lagt inne en K for en ekstra kildehenvisning som du kan benytte til å knytte en opplysningen mellom hovedpersonen og dette barnet ved f.eks. å angi opplysninger om at hovedpersonen har barn.

Denne kildeangivelsen er ikke knyttet til født, døpt eller andre hendelser. Dette er en kilde som angir at denne person er barn til disse foreldre og kun dette.

Dette kan være aktuell løsning hvis du f.eks. har et testament som sier "Jeg overlater alle mine penger til min sønn John". Ut fra opplysningen kan dette muligens være det eneste du vet om slektsforholdet, da du ikke vet noe om fødsel eller dåp eller andre opplysninger som knyttet disse personene sammen.

Om en person har to sett foreldre, så vises et tall etter Far og Mor. For å se de andre foreldrene, velg Finn i toppmenyen og deretter Andre foreldre, se Rediger.

I tillegg kan du også under dette skillekortet legge til barn, slette link mellom barn og foreldre, endre rekkefølgen på barna samt sette farge for barnefeltet.

Fra dette skjermbildet kan du legge til nye barn ved å klikke på Legg til barn eller du kan fra menylinjen velge Legg til barn eller trykke <F5>.

Fra Hovedmenylinjen kan du også velge om aktuelle foreldre er fosterforeldre, steforeldre etc

Er barnet ikke biologisk av den ene eller begge foreldrene er et riktig alternativet å bruke ste-, foster-, adoptert- eller alternative foreldre som også markeres for barnet og foreldre.

Nederst til høyre har du valge farger som gjør at du kan endre farge på en rekke deler av skjermbildene i Rediger.

© Norsk BK ver. 6.3.


Biografi

er Skillekort Biografi under Rediger hvor du skriver inn biografien om personen

Teksten blir med i de utskrifter hvor dette er mulig og hvor du bestemmer at teksten skal være med.

Du skriver inn teksten på vanlig måte i tekstfeltet og lagre den som intern ekstern tekst som lagres i databasen, mens den eksterne bli lagret som eksterne filer som er lagret andre steder på din datamaskin. Det anbefales at du som hovedregel benytter den interne databasen. Du kan også lagre teksten som eksterne filer. Programmet settes opp slik at alle eksterne tekstfiler automatisk lagres i en bestemt mappe. Dette kan du overstyre.

Første gang du kommer til dette feltet for en person, er feltet tomt. Det står heller ingen filnavn nederst.

Når du for første gang er inne på dette skillekort for en person har du ikke noen tekst, men du har knappen Klikk her for å lage tekst. Klikker du på den blir det gule feltet hvitt og du kan skrive inn teksten på vanlig måte. Du ser nå at knappen nå heter Klikk her for å lagre internt samt at tekstområdet endrer fra gult til hvit og du kan skrive inn tekst. Når du lagrer blir det laget en intern tekstfil. På samme linje angis at det er fil knyttet til en person. Den interne tekstfil ligger i din database. Skal dette relateres til et par, må du skifte Person til Familie ved å klikke på feltet. Men påse at du har riktig partner.

Feltet du skrev i blir nå igjen gul og nedenfor angis (intern tekstfil) på en linje. Dette forteller at teksten er lagret internt i databasen. En slik Intern tekstfil kan ta ca 22 kb, noe som tilsvarer ca 22 A4 sider med vanlig skrift. Men du kan registrer

Registrerer du for mye tekst i en intern tekstfil og så prøver å lagre dette, vil du få advarsel om at dette er ikke er mulig og at programmet vil kun lagre de første 22 kb med tekst. I tillegg vil du også få tilgjengelig et valg slik at du kan lagre informasjonen som en ekstern fil.

Løsningen er at du deler opp teksten, noe som kan være hensiktsmessig av flere grunner.

Du kan ha 99 interne/eksterne tekstfiler til samme person.

Deler du teksten i flere filer, kan du også legge kilder til hver fil.

Deler du opp teksten fornuftig, f.eks. i avsnitt som du lagrer som adskilte filer (eksterne eller interne), har du også en fin mulighet til å knytte en kilde til de enkelte avsnitt.

Uansett hvilken tekstbehandler du bruker (MS Word, Word Perfect osv.), må du lagre teksten i riktig format (.txt).

Skal resultat til slutt bli f.eks Word-document, MÅ du under Oppsett velge riktig tekstbehandler, f.eks Word. Under skillekort RTF-/Doc på rapportene, MÅ du også velge riktig tekstbehandler, f.eks Word 200+ hvis du har MS Word 2007

SKRIVE INN TEKST

Velg Klikk her for å lage tekst. Etter at du har fått frem tekst-området skriver du teksten helt normalt

Noen navn bruker bokstaver som ikke finnes i vårt vanlige alfabetet eller er litt kompliserte. Står du i et navn-, steds- eller tekstfelt og trykker <Alt>+<F2>, vil du få frem et ekstra vindu som inneholder en del karakterer/ekstra bokstaver.

Stå der i teksten du skal ha bokstaven og klikk i vinduet på den bokstav du skal ha satt inn. Bokstaven blir plassert inn i teksten.

Du kan også bruke de vanlige reglene for karakterer som følger oppsettet av tekstbehandleren til din PC. I tillegg kan du finne ytterligere karakterer og tegn ACCENTED_VOWELS

De forskjellige rapporter har mange muligheter til å velge hvordan utskriften skal være. Som oftest vil du ha sammenhengende tekst. Velger du at skrift ikke skal knyttes sammen, vil den få linjeskift i samsvar med linjelengden.

Det gule området for tekst, rett nedenfor blir hvitt og du kan nå skive eller lime inn den teksten du vil knytte opp til denne personen.

Ønsker du en større arbeidsflate tilgjengelig når du skriver, dobbeltklikk i tekstfeltet og feltet utvider seg. Dobbeltklikk igjen i feltet om du vil tilbake til normal størrelse på tekstfeltet. Feltets størrelse har ingen betydning for den mengde tekst du kan skrive inn, se under Tekstbehandler.

Du kan bestemme om noe av denne teksten kun skal skrives ut i bestemte rapporter. Nærmere om disse valgene er beskrevet under Hvilken Biografi for oppsett av rapporter. Du kan f.eks bruke ett av valgene til å oversette biografien til engelsk og når du så sender en rapport på engelsk skifter du språk på selve rapporten og tar i tillegg dette valget og har dermed en helt ferdig engelsk rapport. For vanlig bruk anbefales at dette valget er tomt (blankt).

Ønsker du å avbryte og ikke lagre teksten, velg Avbryt endringen og ingen endringer lagres.

Etter at du har skrevet inn den aktuelle teksten, velger du Klikk her for å lagre internt.

Ønsker du å lagre teksten som ekstern tekst-fil, klikk på Lagre som ekstern fil.

Du kan også starte med først å klikke på Legg til fil. Det kommer da opp en tom fil (ingen navn) uten navn. Velg Klikk her for å lage tekst og fortsett å skrive inn teksten som beskrevet ovenfor.

Har du allerede en tekstfil som du vil fortsette å skrive på, marker den filen du vil arbeide med (den sorte trekanten) og klikk på Klikk her for å Redigere teksten.

Klikk her for å knytte til en eksisterende fil for å knytte til deg en ekstern tekstfil. Filene må være skrevet som ren tekst og IKKE i f.eks. Word, Word Perfect etc.

LAGRE SOM INTERN FIL

Velger du Klikk her for å lagre internt vil den aktuelle teksten lagres direkte som en del av databasen og filen får navnet (Intern tekstfil). Dette er en anbefalt løsning.

LAGRE SOM EKSTERN FIL

Velger du Lagre som ekstern fil får du opp lite vinduet, Lagre tekstfil, hvor du kan angi stien til hvor du skal legge filen. Her er det forhåndsvalgt fra oppsett av BK og filen legges i mappen for tekstfiler, dvs. i undermappen til datafilene. Oppgi også navnet på selve filen. Når du har lagret, vil stien til filen være synlig sammen med navn på selve tekstfilen.

BRUKE WORD o.l. SOM TEKSTBEHANDLER

Hvis du under oppsett av BK har satt Word som tekstbehandlingsprogram vil du når du velger Legg til fil kommer en knapp Lag fil og åpne med Word helt til høyre. Denne åpner Word som tekstbehandler. Tilsvarende vil det bli for andre tekstbehandlere som du har valgt under oppsett av BK. Filen vil legges i riktig mappe i henhold til det oppsett av BK.

Det kommer det opp en kapp i tekstfeltet Klikk her etter at tekstbehandleren er lukket

Hvis du etter redigering ønsker at filen skal lagres eksternt vil den legge seg i mappen under datafilene, slik at du vet hvor den ligger.

Når du så vil endre på noe i teksten, markerer du filen og du ser at både knappen Klikk her for å Redigere teksten og Rediger fil med Word er valgmuligheten.

Ved et nytt klikk på knappen (pilen) til venstre for denne linjen eller på selve stien til filen, åpnes den eksterne tekstfilen med den tekstbehandler du tidligere har valgt, se under tekstbehandler.

Har du lagret teksten som en ekstern fil, vil du også får frem et valg som angir Rediger med Word (avhenger av oppsett av BK).

BRUK AV ANNEN EKSTERN TEKSTBEHANDLER

Ønsker du å benytte en ekstern tekstbehandler, velg denne tekstbehandleren først under oppsett av BK. Denne kan du bruke til å redigere eksterne tekstfiler, men husk ALLTID å lagre teksten som "ren" tekst.

LEGGE TIL EN EKSTERN FIL

Har du allerede en ferdig skrevet tekst lagret på din PC som du vil legge til denne personen, klikk først på Legg til fil for så deretter å klikke på Klikk her for å knytte til en eksisterende fil.

Det åpnes et vindu Velg tekstfil. Dette vindu viser mappen som du valgt under Oppsett av BK.Til høyre i vinduet velger du filen du skal bruke. Klikk deretter OK er du kommer tilbake til Rediger. Du har fått en ny linje hvor sti og filnavn er angitt, f.eks. D:\BK6\tekst\olsen.txt, se også under Rediger.

Ligger den aktuelle filen et annet sted, må du finne den på vanlig måte. Du kan redigere filen på vanlig måte.

LAGRE SOM EKSTERN FIL

Dersom du vil lagre resultatet som en ekstern fil, klikk først på Lagre som ekstern fil.

Det åpnes et vindu Lagre ekstern tekstfil. Nederst angir du navnet på filen og når du så klikker OK, kommer du tilbake til Rediger og du har fått en ny linje hvor sti og filnavn er angitt, f.eks. D:\BK6\DATA\tekst\olsen.txt, se også Rediger.

Vil du legge filen et annet sted, må du bruke programmet på vanlig måte for å finne frem til stedet du vil lagre filen.

KILDEHENVISNING FOR TEKSTEN

Deler du opp teksten i relevant deler (avsnitt), kan du for hvert avsnitt legg inn kildehenvisning. Noe som kan være aktuelt hvis du har med tekst fra andre kilder, f.eks. fra en bygdebok, skifte.

Helt til høyre på hver linje for tekstfilene, er det angitt en K som gir deg muligheten å knytte en kilde til den teksten du har skrevet. Dette gjelder både for en intern eller ekstern tekst for på den måten å kunne gi kilder til ulike deler av teksten.

Du kan også flytte rundt på teksten (avsnittene) ved å bruke knappen Flytt opp og Flytt ned.

UTSKRIFT HVOR

gir deg mulighet til å knytte engelsk biografi-filer til enkelte rapporter. Du angir om teksten skal knyttes til person eller til familien, dvs. til den hovedperson og den ektefelle/partner som er synlig i øvre delen av skjermen.

Ved å velge under Utskrift Hvor, kan du angi når teksten skal skrives ut:

  • Blank (ingen spesifikasjon angitt)
  • Alle rapporter
  • Familierapport
  • Bokrapporter
  • Kun hvis spurt for 1 (se også flere språk)
  • Kun hvis spurt for 2
  • Kun hvis spurt for 3 - Se også konvertere database fra BK5 til BK6 For brukere som ikke har foretatt konvertering eller nå er forbi (ryddet etter konvertering) dette stadiet, kan 3 brukes på lik linje med 1 og 2
  • Skriv aldri ut = Du angi at en tekst aldri skal skrives ut. Teksten vil heller ikke komme med i GEDCOM-filen.

Disse valgene kommer så igjen under de ulike rapporten og du kan gjøre din tilpasning i utskriften.

Nederst til høyre kan du ved hjelp av Oppsett bestemme farge på skjermen og hvilken skrifttype og størrelse du vil ha for presentasjon på skjermen.

Se også onder Biografi under rapportutskrift

SKJULT TEKST

Du kan legge inn opplysninger som du ikke vil skrive ut.

Hvis du velger at en person skal defineres som vitne til en hendelse, se Hendelse/fakta, vil det bli generert en intern fil som legges sammen med andre tekstfiler som angir at vedkommende person er vitne til en eller annen hendelse. I utgangspunkt er filen markert som Skriv aldri ut. Ønsker du noe annet når du endre generelt eller ta for deg hver enkel fil under hver Rediger for hver person.

Hvis du har en ekstern text-fil, knyttet til en person, har du også en mulighet til å bruke # i den teksten for å markere at den teksten som direkte følger etter # ikke skal skrives ut. Med andre ord, det finnes her en ekstra mulighet til å legge inn en skjult tekst i en ekstern tekstfil. Denne teksten vil da heller ikke bli med i GEDCOM.

FLERE SPRÅK I BIOGRAFI

Programmet har som kjent mulighet til å skrive ut rapporter i flere språk, men da er det bare de standard begrepene som blir oversatt. Det som savnes er å få med f.eks bare en Engelsk tekst samt tilhørende engelske begreper.

Dette kan gjøres ved at du under Biografi oppretter nye tekstfiler. Du skriver inn teksten på ordinær måte i det språket du vil benytte og lagrer tekstfiler. Deretter markerer du hvor teksten skal skrives ut under Hvor Skrives ut. Velge f.eks konsekvent "Kun hvis spurt for 1" for alt engelsk uansett hvor du registrerer teksten.

Når du så kommer til rapportene, velger Engelsk før du velger rapporter og under rapporter MÅ du da huske at den teksten (Biografi m.m.) finnes under Kun hvis spurt for 1)

ANDRE FORHOLD

Du kan også bruke en lett metode for vanskelige navn eller andre ting du vil gjenta ofte.

Du kan også opprette en ekstern tekstfil som du åpner med Notepad (ikke Wordpad) eller alternativet med Word nevnt ovenfor. Du kan da bruke TAB for å forskyve teksten slik at du f.eks. kan lage lister i kolonner og oppnå fast formatering tilsvarende den som brukes i den eksterne tekstfilen. Du kan ikke bruke alternativet fonter og skrifttyper.

© Norsk BK ver. 6.3.


Lage egne hurtigtaster

Lage egendefinerte hurtigtaster m.m.

Tekststreng, navn på personer eller steder (Lagre Ctrl+ Tast som del av streng)

Om du stadig må gjenta den samme navn eller steder eller tekststreng, kan du bruke en enkel oppskrift for å spare tid og redusere feil. Du kan definere hvilken som helst bokstav (A - Z) eller tall (0 - 9) til å være et navn, by og kommune, ord eller setning. Etter at du har gjort din valg, hold nede <Ctrl> mens du trykker på alfatasten som passer, og den forhåndsprogrammerte teksten kommer frem.

Fremgangsmåte for å definere bruk av <Ctrl>:

Skriv et navn, stedsnavn eller et ord i hvilket som helst felt i Rediger. Hold så <Ctrl> nede og trykk <F10>. Et nytt vindu åpnes og du kan velge en bokstav (A-Z) eller et tall (0-9). Kopier inn teksten. Trykk deretter Lagre. Programmet har nå lagret kombinasjon <Ctrl>+<Skift>+<Bokstav/tall> slik som du har satt opp. Neste gang du vil bruke dette navnet, stedsnavnet, ord eller tekst, hold nede <Ctrl>+<Skift> og trykk på aktuell bokstav/tall.

Alle bokstaver/tall kan brukes til ulike navn eller ord. Denne programmerte tastefunksjonen blir husket og aktiveres når du starter programmet. Du kan forandre definisjonen for en bokstav/tall, ved å foreta samme prosedyre igjen for aktuell bokstav/tall.

Eksempel: Sett at du skal registrere mange personer som alle er født på Reine, Moskenes, Nordland. I det du registrerer den første personen så skriver du Reine, Moskenes, Nordland i stedsfeltet. Så mens markøren fremdeles er i det feltet, hold <Ctrl> nede og trykk <F10>. I vinduet som kommer opp, skriver du R og i tekstfeltet under hele den aktuelle teksten. Trykk så på Lagre og fortsett med å registrere personen. Så neste gang du vil skrive Reine, Moskenes, Nordland i et eller annet felt, så bare hold <Ctrl>+<Skift> nede mens du trykker R. Hele tekstremsen kommer frem. Til dette eksemplet ville nok bruk av F8 være lettere hvis du skal bruke dette i et stedsfelt.

Eksempel: Du vil registrere flere personer som alle har etternavnet Willumsen. Hold ned <Ctrl> og trykk <F10> og i det nye, lille vinduet skriver du W for bokstaven og Willumsen i tekstrubrikken og trykk Lagre. For hver person du legger til, skriv bare fornavn og mellomnavn og så <Ctrl>+<Skift>+W.

Også en grei funksjon om du skal lete etter kompliserte navn under Ordsøk eller søk etter personer under Rediger.

Etternavn/familienavn/slektsnavn

Du kan legge til familienavnet til et barn, dvs. du legger farens etternavn som etternavn til barnet.

Når du legger til et barn, skriv inn navnene, men ikke etternavnet. Du trykker <Ctrl>+<-> eller <Ctrl>+<> og farens etternavn blir kopiert som etternavnet til barnet.

Stedsnavn

For å finne et eksisterende stedsnavn, skriv noen få bokstaver i stedsfeltet og trykk <F8>. Velg riktig stedet fra listen som vises.

Hvis Stedsnavnet står på linjen rett over, kan du også skrive " i stedsfeltet og deretter trykke Tab for å kopiere et sted som vises i feltet over der du er.

Hvis Stedsnavnet var brukt for akkurat samme hendelse for personen du var på sist, skriv = og trykk Tab. Stedsnavnet hentes fra samme hendelse som stod på samme sted for forrige person, se også Stedsnavn.

© Norsk BK ver. 6.3.


Skrifttyper

Når du velger en skrifttype for skjerm eller for utskrift, vil normal Windows feltet vises. Skrifttypen du velger vil bare bli brukt for skriveren. Skrifttype for visning av anetre på skjerm kan imidlertid velges særskilt.

Du kan også velg IKKE vanlige Windows skrifttyper som Russisk eller Baltisk, se Oppsett av BK.

© Norsk BK ver. 6.3.


Tekstbehandler

Programmet har en innebygget tekstbehandleren som fungerer meget bra når du registrerer opplysninger under Rediger. Det er den som er aktiv når du lagrer biografier og merknader hvor som helst i programmet. Lagrer du data som eksterne tekstfiler, har du alternativ til også å bruke en ekstern tekstbehandleren.

Da bestemmer du selv under Oppsett av BK hvilken tekstbehandler du vil bruke.

Den interne tekstbehandler i Brother's Keeper er forhåndsvalgt og anbefales. Den dekker det behovet du vil ha og behandler tekstfiler inntil 22 Kb (tegn).

Bruker du en ekstern tekstbehandler du bruker, MÅ du lagre filen som Txt- eller Ascii-fil. Brukes den interne tekstbehandleren lagres dette automatisk i riktig format.

Registrerer du mer enn 22 kb tekst interne i samme fil og prøver å lagre dette, får du beskjed om at dett er for mye tekst og at kun de første 22 kb med tekst vil bli lagret. I tillegg vil du også få tilgjengelig et valg som gjør at du kan lagre teksten en ekstern fil. Som lagringssted vil bli foreslått den mappen du definerte under oppsett av BK. 22 kb vil tilsvare ca. 22 A-4 sider med vanlig tekst. Et forslag vil i slike tilfeller være å dele opp teksten i mindre filer. Til sammen kan du knytte opp 99 interne/eksterne tekstfiler til samme person.

Uansett om du bruker, må du lagre teksten i riktig format (.txt).

Det meste av teksten vil du sikkert ha sammenhengende. Imidlertid kan det være et du noen steder vil ha innrykk i forhold til den øvrige teksten. Dette gjør du ved å sette inn to-tre blanke (mellomrom) fra venstre marg og begynnelsen av teksten.

Du har satt opp programmet til å bruke en ekstern tekstbehandler. Du legger inn dine kommentarer og velger så at dette du har registrert skal lagres som en ekstern tekst-fil på disken. Neste gang du åpner denne filen og vil redigere denne, får du spørsmål om du vil bruke den interne eller den eksterne tekstbehandleren, f.eks. Word. Du gjør det valget du selv ønsker.

Hvis du nå bruker den eksterne tekstbehandleren, f.eks. Word og bruker forskjellige fonter, skrifttyper m.m. og skal til å lagre filen, får du beskjed at disse formateringer ikke blir med og at du kan kun lagre dokumentet som et rent txt-dokument.

Du får videre beskjed om at den eksterne tekstbehandleren skal lukkes.

Flere rapporter kan også skrives ut i RTF-format som du kan lagre for senere å behandle disse i f.eks. Word. Du kan dermed enkelt redigere og tilpasse utskriften etter dine ønsker, samtidig som du tar vare på opplysninger som fotnoter, merknader og indeks.

Du kan også automatisk starte en Windows-tekstbehandler slik at du kan viderebehandle teksten med bilder, merknader, fotnoter og indeks, se nærmere under RTF.

Tips: Du opplever at du mottar en tekstfiler du ikke kan åpne. Årsaken kan være at du har en gammel versjon av Word som skriver .doc og at avsender av dokumentet sitter med Vista og glemmer at mottaker ikke har siste versjon fra Word. Word2007 (Vista) har som standard .docx (dette er et oppsett i Vista). Som hjelp kan du oppdatere din eldre versjon av Word. Dette gjør du ved å installere et program som konverterer teksten:

Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats

FileFormatConverters.exe

eller du installerer kun program som leser teksten

Word Viewer wordview_en-us.exe

Konvertering til Works (.wps) som du kan installere for i f.eks. Word2000-2003. Word XP, Word Vista ilkonverteringsprogram for Microsoft Works 6-9

© Norsk BK ver. 6.3.


Merknader

Du kan knyttet til mange skillekort og andre steder legge inn en tilleggsopplysning i form av en Merknad. Til denne kan du legg inn ekstra opplysninger til en hendelse/fakta, bilde, stedsnavn og navn. Hvor dette er mulig velger M helt til høyre på aktuelle linjer.

Valget vil åpne en skjerm hvor du kan skrive inn merknaden knyttet til det valget du har foretatt. Dette er ikke en generell merknad knyttet til personen, men spesiell beregnet for opplysning knyttet til den enkelte hendelse og vil være tilgjengelig i en del rapporter.

Ønsker du en større arbeidsflate når du skal skrive inn opplysningen som tekst, dobbeltklikk i tekstfeltet og feltet utvider seg. Dobbeltklikk igjen i feltet om du vil tilbake til normal størrelse.

Du må også angi om og hvor du vil ha skrevet ut disse Merknadene.

Ved utskrift av rapporter bestemmer du om merknader skal innkluderes i rapporten.

Du kan bestemme om dette skal være som eget vedlegg på linje med sluttnoter eller fotnote (markeres da med Mrk. X Og merknader står til slutt (x er merknadsnummer))

eller

Du kan bestemme om merknaden skal inkluderes i teksten. Du kan da velge om merknaden skal innrammes av < > ( ) eller [ ]

Valget gjør du i den enkelte rapport. Valget vil være gjennomgående for hele rapporten.

Skal du skrive inn generell notat/biografi om en person, skal dette skrives inn dette fra skillekortet Biografi under Rediger.

For øvrig er funksjonaliteten knyttet til Merknader tilsvarende som funksjonen beskrevet under Biografi.

© Norsk BK ver. 6.3.


Bilder

er Skillekort Bilder under Rediger.

Bilde er en grafisk fil som du ønsker å knytte til person(er), hendelser eller kilder. Er du så heldig at du har en skanner med tilhørende program, har du en fantastisk mulighet til å supplere din slektsbok med bilder av personer, steder og hendelser. Samme mulighet har du også ved å bruke bilder fra et digitalt kamera.

Du kan legge til et ubegrenset antall bilder til hver person. Det skrives kun ut et bilde pr. person og et bilde felles. Det første bildet i av din oversikt av bilder for en person vil vises i rapporten. Du kan også registrere inn flere bilder for hver person og familie og du vil få med alle bilder skrevet ut i rapporten fra Personark og Familieark. Imidlertid kan du i RTF-formatet legge direkte til så mange bilder du ønsker direkte i rapporten.

Bildene du har på din PC ligger gjerne der du ønsker dette avhengig av ulike programpakker du har på PC-en. Det er imidlertid fornuftig å ta en kopi av bildet og legge det i mappen Picture under datakatalogen i samsvar med oppsett av BK.

Bildene bør gis et entydig navn. En entydighet kan være å ta med BK_nummeret, f.eks 00001-otto_5aar.jpg hvis jeg forutsetter at jeg vil ha inntil 99999 personer i min database.

Ha originalen av bildet lagret et sted der du synes det er best for deg (f.eks. under mine Bilder) på PC-en, men ta en kopi av bildet og legg kopien i mappen Picture som ligger rett under datakatalogen.

Under Oppsett av BK Biografi/Bilder/Media valgte du hvilken mappe BK skal plassere bilder knyttet til personer og kilder.

Bilder som du skal bruke i presentasjoner for en slektsbok trenger ikke være store; 4x5 cm er passende størrelse. Dermed trenger er en størrelse på 1000x2000 pixel tilstrekkelig. Denne størrelsen kan variere veldig og vil avhenge av bildets kvalitet og detaljer. Erfaring viser at et moderne passbilde (sort/hvitt) kan ha færre pixel enn et eldre bryllupsbilde fra gamle dager og datidens fotografer. En forhåndsvisning av rapporten hvor bildets område og plassering vises kan være et godt hjelpemiddel før du skal justere de enkelte bilder. Det kan også være smart å lage PDF visning før rapporten skrives ut.

Det er flere måter å legge inn bilder til programmet.

BK aksepterer de fleste bildeformater.

Uansett hvor du på PC-en har dine bilder anbefales at de bildene du knytter til BK, tar du en kopi og legger de i mappen Pictures, se også om å legge bilder inn i programmet.

For alle bilder du vil inkludere i programmet kan du bestemme

Person/Familie.

  • forteller om bildet skal behandles som individuelt bilde eller som familiebilde.

Bildetittel:

  • hvilken tekst du vil knytte til bildet; f.eks. Otto 10 år.
  • i Tillegg angir du hvilket rapporter hvor bildet skal inkluderes.

Utskrift hvor:

  • Blank vil si samtlige rapporter; normal vil førte bildet blir valgt
  • Foretrukket vil si at du foretrekker et annet bilde i rapporten enn det første
  • Familiegruppe
  • Boks
  • Ane
  • Skriv aldri ut

Hvis et bilde settes som foretrukket, vil dette bli brukt i rapporter med bilder. Hvis ingen er merket som foretrukket, vil bildet som er med merket som Familiegruppe bli skrevet ut. Hvis ingen er merket, vil det første bildet i serien bli skrevet ut. Det er mulig å velge at f.eks. et bilde skal skrives ut til Familiegruppe og et annet til Anerapporter.

Størrelse:

  • Her kan du regulere bildestørrelsen for utskrift. Dette er valgt å flyttes til et eget tema, Bildebehandling som tar for seg en del om justering av bildene sett både i forhold til MS Word og BK.

M og K

  • Du kan legge til Merknader knyttet til bildet
  • Du kan legge til Kildeopplysninger knyttet til bildet.

Du kan også slette linken til bilder du har knyttet til databasen eller du kan ordne disse i rekkefølge slik du ønsker dette.

Viktige opplysninger til et foto er:

  • Personens navn (det bør ikke være tvil om hvilke navn som er knyttet til hvilken person i et foto). Er det mange personer på et foto, kan det med fordel tegnes en enkel strektegning, på baksiden eller på et stykke papir, rundt personene og for hver person sette et tall. På en medfølgende liste settes navn utfor hvert nummer. Du kan finne eksempler på dette i ukeblader med familiefoto, f.eks. ved kongelige brylluper eller barnedåp
  • Hvilken hendelsen/anledning fotoet er fra
  • Stedet og/eller adressen hvor fotoet er tatt
  • Dato for hendelsen.
  • Fotografens navn, normalt den som har copyright på fotoet. (husk også opphavsrettigheter i Norge)
  • Hvem eier fotografiet
  • Finnes det negativ av fotoet og hvor er dette oppbevart
  • Eventuelt hvem andre som har det opprinnelige foto og/eller kopier
  • Om det må offentliggjøres, gjengis, kopieres eller trykkes

For å vise et bilde som er tilknyttet en person, klikk til venstre for linjen i Rediger som har informasjon om bildet og du vil se det øverst oppe til høyre. For kun å se bildet alene, klikk på bildet.

Skillekortet Bilder vises alle bilder du har knyttet til personen eller parforhold på skjermen. Er Windows satt opp til kun 256 farger eller mindre (Kontrollpanel - Skjerm), kan fargene bli feilaktig hvis det er flere enn et bilde knyttet personen.

Det bilde som vises ført i oversikten er også det bildet som vises øverst til høyre i Rediger. Klikker du på/i bildet vises det som et bilde på skjermen. Det kan bli veldig stor, men denne størrelsen i presentasjonen kan du redusere (tilpasse) innenfor skjermens størrelse ved et valg under Oppsett av BK.

Når bildet vises på skjermen kan det skrives ut. For å skrive ut bildet, velg Fil og deretter Utskrift bilde fra menylinjen øverst til venstre. Du får da mulighet til å justere en utskrift og evt. skrive ut ett og et bilde.

© Norsk BK ver. 6.3.


Legg bilde til en person

Når du står i Rediger velger du skillekort bilder og du får frem følgende skjermbilde

Her er det 4 knapper: Legg til Bilde, Slett link til bilde, Flytt opp og Flytt ned.

Klikker du på Legg til Bilde får du frem en skjermbilde som ligner

Mappen som her er åpnet heter Pictures og som er i samsvar med Oppsett av BK og at Bildemappen ligger rett under Datakatalogen.

Det er mange måter å knytte et bilde til en person, parforhold eller kilde. Her behandles bilder som legges direkte til person og ikke som bekreftelse/verifisering av kilder.

  • Du kopierer et bilde fra et sted på din maskin eller fra annet sted og plasserer disse i mappen Picture.

Du står så i Rediger og velger skillekortet for Bilder og klikker på Legg til bilde. Du kommer rett til mappen Picture. Du merker det bildenavn du skal bruke og klikker Åpne og du er tilbake i Rediger og bildet er på plass.

  • Du kopierer et bilde fra et sted på maskinen din ved hjelp av <Ctrl>+C med musen.

Du står så i Rediger og velger skillekortet for Bilder og klikker på Legg til bilde. Du kommer rett til mappen Picture. Klikk med høyre mus i navnefeltet og velg Lim Inn (eller Ctrl+V). Du klikker Åpne og du er tilbake i Rediger og bildet er på plass.

  • Har du plassert bildene mange steder på din maskin (i andre mapper), må du søke frem til disse bildene hvis du skal linke disse til personer i databasen. Du må da søke opp bildet og deretter klikke Åpne og du er tilbake i Rediger og bildet er på plass. Alternativene nevnt over anbefales isteden for.

Du blar deg frem til bildene ved å dobbeltklikke på C:\ i linjen ovenfor navn på katalogen. Dobbeltklikk deretter på katalogen som inneholder bildet. Klikk deretter på filnavnet som vises i listeboksen. Dobbeltklikk så til slutt på filnavnet for å knytte det til programmet og for å vise bildet.

  • Du kan også vente med å leggeinn bilder til du har laget resultatfilen ferdig i RTF. Der limer du inn bilde for bilde.

Da programmet bare automatisk tar med seg et personbilde og et fellesbilde, er det en metode du uansett vil komme bort i. Det er imidlertid beskrevet i det tekstbehandlingsprogram du bruker.

Når du har lenket et bilde til programmet, vises bildet sammen med opplysningene du har registrert under Rediger. I tillegg vises en link til det sted hvor selve bildet er lagret.

Har du bildene plassert i Pictures er de plassert lett tilgjengelig.

BK aksepterer de fleste bildeformater.

Vil du ikke ha et bilde knyttet til personen velger du Slett link til Bilde. Ikke bare slett bildet på din datamaskin. Husk også at linken allikevel står i programmet.

Vær også oppmerksom på at flytter du bilder til andre mapper, må du også foreta

nødvendige endringer på stiene du har lagret i programmet. Hvis du glemmer dette, skaper det bare unødige situasjoner (feilmeldinger) når du skal skrive ut rapporter, lage GEDCOM-filer o.l.

© Norsk BK ver. 6.3.


Bildebehandling

Behandling eller bearbeiding av bilder er en profesjon for seg selv og det vil være umulig med en fullstendig behandling av tema her. For å få ytterligere opplysninger henvises til beskrivelse av de programmer og det utstyr du bruker.

Bilder finnes i mange ulike formater. De fleste formater støttes av BK mens noen gjøres ikke av lisensmessige forhold.

Løsningen er da å konvertere denne filen til .pcx-format eller ta filen inn i et program som kan lage det format som BK kan lese.

Hvis .pcx-filen er for stor, la BK vise filen. Trykk så <F5>, velg deretter Fil, Lagre som og lagre filen som en .jpg-fil. Deretter kan du slette den gamle .pcx-filen.

Har du bilder som ble benyttet i BK5.2, kan du laste ned BK5Utility for å konvertere disse bildene til JPG format.

Det finnes flere typer .jpg-filer. BK6 leser de fleste, men ved jpg-filer hvor det er benyttet LZW compressjon er det problemer. Hvis BK6 sier at programmet ikke kan presentere dine bildefiler, bruk da hjelpeprogrammet som er på CD-en til å konverter bildefilen. Knytt så filen opp til BK6 på vanlig måte..

Skillekort Bilde har et eget felt for størrelse

Her bestemmes størrelsen av bildene i Etterkommer boksformat, 4 generasjoner samlet, Anetre, Familieark, og personark da disse bildene kan ikke justeres under de respektive rapporter.

For rapportene i Slektsbok for generasjoner, Familieslektsbok samt Anerapport bokformat vil størrelsen kunne endres i den respektive rapport.

I slektsboken kan du bestemme høyden på bildene når du velger å inkludere bildet i rapportene. Lenge på bildet justeres automatisk.

Når du så skriver ut bilder i disse rapportene, foreslår programmet at bildene skal skrives ut i en størrelse av 2.5 cm. Alle bildene vil dermed bli en 2.5 cm store om du ikke foretar et annet valg under skillekort Bilder.

Størrelse under skillekort Bilder i Rediger brukes til å justere størrelsen på bildet.

Størrelsen på bildene bør begrenses til 35x45mm (passbilde størrelse).

Har du angitt +5 i feltet blir bildet 5 mm større.

Har du angitt +10 i feltet blir bildet 10 mm = 1 cm større.

Har du angitt -5 i feltet blir bildet 5 mm mindre.

Har du under Oppsett av BK valgt å bruke tommer (fra før versjon 6.3.22) blir valgene

Har du angitt +5 i feltet blir bildet 0.5 tommer større.

Har du angitt +10 i feltet blir bildet 1 tomme større.

Har du angitt -5 i feltet blir bildet 0.5 tommer mindre.

Antall tideler av en tomme brukes til å øke eller minke størrelse i forhold til normal størrelse.

Du kan bruke hvilket tall mellom 1 til 20 eller -1 til -20 for å justere høyden på bildene i disse rapportene.

Tillegg i mm legges som tillegg til standardverdien av bildet når bildet skrives ut.

Bruker du store marger eller store fonter i utskriften, vil stedsnavn skrives inn på bildet (Velg mindre marg eller bruk mindre skrifttyper). Alle bilder skrives ut i samme høyde, så unngå brede bilder i familieark.

Word2007

har to måter til å justere størrelsen på bildene.

Klikk helt opp til venstre på

Du får da dette valget frem hvor du nå velger Rediger koblinger til bilder

Rutinen er som for Word2003

Det er mange måter å justere et bile

Justere bildene ekstra.

Som nevnt ovenfor, kan det være at bildet ikke helt er plassert slik du ønsker å

lage et større bilde

Dette gjør du ved å plassere musen ca. 1-2 mm til venstre for bildet og trykk på venstre musetast. Du ser da en ramme med noen runde markeringspunkter, et i hvert hjørne og et i midten på hver side.

Flytt musen til et av disse punkter og trykk på venstre musetast og hold den nede. Rammen kan gjøres større ved at flytte musen. Bildet følger automatisk med i størrelse. Stopp når rammen har fått den størrelsen du ønsker.

Under bildet vil du se navn på selve filen. Det er ønskelig å endre dette til en vanlig bildetekst.

Filnavnet er først synlig når rammen er så stor at det også er plass til denne teksten, f.eks. kan det stå D:/BK/picture/sjomann.tif

Det kunne f.eks. rettes til Jørgen Mikkelsen (foto: privat eie). Husk å oppgi hvem som har tatt bildet.

Det kan også være at du ønsker å

lage bildet mindre

Ved å trykke på selve bildet, vil du se en tynn sort ramme med noen firkantede markeringspunkter.

Ved å plassere musen opp på en av disse punkter og trykke venstre musetast ned og holde den nede, kan bildet nå gjøres mindre ved å flytte på musen.

Denne prosess gjentas til bildet har fått den størrelsen som passer til ramme og dine ønsker.

© Norsk BK ver. 6.3.


Media

er Skillekort Media under Rediger.

hvor du kan knytte opp filmklipp, lydopptak, PDF filer eller andre presentasjonsfiler som f.eks. en PowerPoint fil. Du kan også opprette link til sider på Internet og der kan opprettes personens e-postadresse.

For alle linker på dette Skillekort kan du dobbeltklikke på firkanten i venstre side ut for dem linkede produkt og da starter filmen, lydopptaket eller du får åpnet internet eller ditt epost-program med den e-postadresse som er plassert i feltet.

Dokumentasjon om hendelser legges normalt inn som kilder til de respektive hendelser. Derfor vil alle slike linker bli å betraktet som kilder. Her legges også linker til permanente bilder på DA

Dette du legges disse som del av kildemateriellet.

Det anbefales at programmet er satt opp til å legge alle mediafiler i egen mappe. Dette kan gjerne være kopi av filen som du lagret annet sted.

© Norsk BK ver. 6.3.


Adresse

er Skillekort Adresse under Rediger.

Ved hjelp av de opplysninger du har lagt inn her kan du lage forskjellige e-postlister

  • Familien/parets navn
  • Personens navn
  • Adresse (4 linjer)
  • Telefonnummer
  • Faksnummer
  • E-post (Email) _EMAIL
  • Web
  • Annet

I tillegg kan du bestemme om disse adressene skal benyttes til ulike adresselister

  • Ferie
  • Fødselsdag
  • Familietreff
  • Nyhetsbrev
  • Annet 1 til egendefinerte lister
  • Annet 2 til egendefinerte lister
  • Annet 3 til egendefinerte lister

Når du skal lage Adresselapper og bruker kode 92, vil du også kunne bestemme hvilken av disse adressene du vil benytte.

Nærmere beskrivelse av navnevarianter under Hendelser / fakta beskrivelser.

For å slette en adressen ikke bruk Delete eller blank ut feltet. Gå i stedet til Menylinjen og velg Slett personlig adresse eller Slett familie adresse.

NB: Husk å skrive inn navn på Person eller familie/paret øverst.

© Norsk BK ver. 6.3.


Navnekort

er Skillekort Navn under Rediger og er et av de viktigste

Dette kommer i tillegg til det

  • Navn ( Name ) NAME som du registrerer i hvite hovedfeltet øverst i Rediger og som er hovednavn på personen.

På selve navnekortet kan du legge inn

  • Prefix Fornavn ( Prefix ) NPFX Dette er tekst som kommer foran navnet og tilkjennegir en vis status, f.eks. Kongen av Danmark, Kong Harald, Grev Hamilton eller Doktor Hansen. I disse tilfellene vil Kong, Grev og Doktor være å betrakte som Prefix. Se også Tittel.
  • Fornavn ( First name ) GIVN Fornavn som personen er registrert med og som kan betraktes som offisiell identifikasjon av personen. I bokutskrifter, bruker programmet første ord i navnet som er angitt for personen, hvis programmet trenger første navnet til en person. Programmet vil imidlertid bruke "Fornavn" i skillekort Navn hvis dette feltet er benyttet.
  • Familienavn ( Last name ) SURN Familienavn/slektsnavn som er brukt av medlemmer i familien. Familienavn benyttes hvis Familienavnet skal skrives først. I enkelte land består etternavnet av to deler, se Etternavn
  • Suffix Familienavn ( Suffix ) NSFX Dette er tekst som kommer etter navnet og tilkjennegir ofte en familiær status, f.eks. Jr, Sr., men kan også være en yrkesmarkering. Suffix er knyttet til Jr, JR., Sr, SR. eller II III IV
  • Prefix Familienavn ( Prefix ) SPFX En del av et navn som brukes som en ikke-indekserbar del av et Familienavn/slektsnavn, er "de la", "van der", "von", "av", "til"
  • Sorter på navn benyttes i Alfabetisk utlisting
  • Tittel ( Title ) TITL

Hvis du ikke av spesielle grunner trenger disse feltene, la feltene være tomme.

I noen land som f.eks. Nederland er Van, Vander, Von, St. St, De, Mc eller Mac del av et todelt navn, men er ikke brukt under sortering.

Bruk av Prefix og Suffix er sterkt knyttet til Etternavn. Vær oppmerksom på at dette kan skape konflikt avhengig av hvordan man skriver etternavn.

Alternative navn

I ditt arbeid vil du raskt finne at en person kan opptre med mange ulike navn. Dette kan skyldes at det er mange forskjellige personer som har skrevet inn navne i kildene eller det kan være rent skrivefeil. Da er det fint å kunne registrere alle disse navnevariantene slik at ved søk i din database får du tilsag på alle navnevariantene (Alternative navn). Ved å velge Type Navn nedenfor, får du følgende valg

  • Alias (Alias) ALIA Beskriver en forbindelse til forskjellige personer som kan være samme person (NB: Denne og neste kode brukes ulikt og om hverandre i forskjellige program), men det er en vesentlig forskjell (brukes ikke)
  • Også kjent som ( Also known as ) _AKAN Denne og forannevnte kode brukes ulikt i forskjellige program
  • Kjælenavn ( Nickname ) NICK
  • Kortnavn (for rapporter) ( Short name ) _SHON Forkortede navn som kan være passende for bruk i rapporter
  • Adoptivnavn ( Adopted name ) _ADPN
  • Navn i folketelling ( Census name ) _CENN
  • Navn som gift ( Married name ) _MARN
  • Fødenavn ( Birth name ) _BIRN
  • Formelt navn ( Formal name ) _FKAN *
  • Tidligere kjent som (Formerly known as) _FRKA *
  • Bruker navn ( Current know as ) _CURN
  • Soldatnavn ( Soldier name ) _SLDN
  • Jødisk navn ( Hebrew name ) _HEBN
  • Religiøst navn ( Religious name ) _RELN
  • Forkortet navn ( Called name ) _CALL f.eks at en person som heter Susan blir omtalt som Sue
  • Tysk navn ( German name ) (urnavn Tyskland) _GERN
  • Indiansk navn ( Indian name ) (urnavn USA) _INDN
  • Innfødt navn ( Indigenous name ) (urnavn Australia) _INDG
  • Annet navn ( Other name ) _OTHN

Fra dette skjermbildet kan du legge til nye navn ved å klikke på Legg til navn eller slette navn ved å klikke på Slett navn.

Dobbeltklikker du i datofeltet, har du her mulighet til å legge inn datoperiode for når navnet var aktivt.

Du kan også få nærmere beskrivelse av navnevarianter under Hendelser / fakta beskrivelser.

* 6.1.11 Det har vært en feil siden versjon 6.0. Retting/flytting mellom koder, kan skje ved bruk av Global søk og erstatt.

© Norsk BK ver. 6.3.


Søsken

er Skillekort Søsken under Rediger

Her har du først et tall som angir rekkefølgen på søsken, navn på søsken, BK_nummer og fødsels-/dødsdato.

Finner du ikke fødselsdato, brukes dåpsdato.

Fra dette skjermbildet kan du legge til nye søsken ved å klikke på Legg til søsken. Du kan også fra menylinjen velge Legg til og deretter Søsken eller du kan trykke <F11>.

Du kan også fra dette skillekort aktivere dine søsken uten å måtte gå via foreldrene.

© Norsk BK ver. 6.3.


Huskelapp

er Skillekort Huskelapp under Rediger

hvor du kan du legge inn oppgaver du vil gjøre i fremtiden for den enkelte person. Her kan du også skrive inn kommentarer til de oppgavene du allerede har utført

For hver oppgave kan du sette hvilken prioritering som oppgaven skal ha.

Dermed fungerer dette på samme måte som for de andre skillekortene med hensyn til hendelser m.m.

Det du skriver her, skrives ikke ut på de vanlige rapportene: Du kan imidlertid velge å ta med disse opplysningene til rapportene Personark og Familieark, da disse rapportene har et eget valg for disse opplysningene.

Du kan også skrive ut oppgavene ved å bruke Skriv ut nederst nede til høyre.

Teksten du registrerer her blir lagret direkte inn i databasen. Dette betyr videre at teksten du skriver inn her ikke kan redigeres fra andre program.

Ønsker du å lagre denne informasjonen som en ekstern fil, så er ikke dette ulikt den metoden som du bruker for å lagre vanlige notat som filer til den enkelte person.

På huskelapp - felles legger du inn opplysninger som er av generell art og ikke knyttet til enkeltpersoner.

Det betyr at her legger du inn oppgaver du vil gjøre i fremtiden. Disse oppgavene er ikke knyttet til noen person, men er allikevel en oversikt over planlagt oppgave i fremtiden og hvordan situasjonen er for den enkelte oppgave.

Detaljer for skjermbildet er forklart under huskelapp, søk og rapport.

© Norsk BK ver. 6.3.


Etterkommere (Hovedmeny)

Etterkommere

Når du velger Etterkommere fra Menylinjen i Velkomstbildet, får du se disse valg for rapporter. Klikk på en understreket linje for mer informasjon.

Etterslektstre

Etterkommere Bokser

4 Generasjoner samlet

Etterkommerrapport

Slektsbok for generasjoner

Familieslektsbok

Antall etterkommere

Eksempler på rapporter er tilgjengelig på internett

© Norsk BK ver. 6.3.


Etterslektstre

For å starte rapporten, velg Etterkommere fra Menylinjen i Velkomstbildet og deretter Etterslektstre. Denne rutinen skriver ut en rapport som viser alle etterkommere til en valgt person med foreldre og barn knyttet sammen med linjer. Rapporten skrive ut inntil 40 generasjoner.

Etter at du har valgt person (proband), får du frem en dialogboks som viser 3 skillekort hvor du har mulighet til å gjøre ulike valg.

Når du skriver ut rapporten for etterslekt velger du også hvilken lengde du vil beholde lengden på navnet eller forkorte disse (Navn forkortes ved å fjerne det midterste navnet). Den kortere navnevarianten gjør det mulig å ha flere generasjoner på hver side, slik at den totale rapporten blir mindre.

Sideoppsett (første skillekort)

lar deg bestemme bl.a. marger, skrifttype og størrelse på rapporten samt om du vil ha rapporten på listepapir.

For en rapport med mange data, kan du sette margene til 0, slik at du får flest mulig navn pr. side.

Har du listeskriver, kan du lage lange sammenhengende rapporter.

Inkluder feltene (andre skillekort)

Her kan du sette en del valg for hvordan navnene skal preses.

Du kan også sette en del formateringer på ektefellens navn. Her bestemmer du også om du vil vise dåpsdato om det ikke finnes noen fødselsdato. Du kan også inkludere Ref. og BK_nummer hvis du trenger det.

Dato (tredje skillekort)

viser hvilke datoer du kan inkludere.

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Farger (fjerde skillekort)

Gir deg mulighet til å fargelegge ulike valg.

Start gir en forhåndsvisning av rapporten på skjermen.

Størrelse fra menylinjen gir deg opplysninger om rapportens størrelse i antall ark.

Ønsker du å endre rapportens størrelse, kan du velge mindre bokser og mindre utskrift. Velg Oppsett for å redusere lengden på navnet eller for å bruke en mindre skriftstørrelse. Reduserer du avsatt plass til lengden på navnet, vil om nødvendig mellomnavn først bli utelatt om dette finnes.

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift

© Norsk BK ver. 6.3.


Etterkommere bokser

Denne rapporten startes ved å velge Etterkommere fra Menylinjen i Velkomstbildet og deretter Bokser eller 4 generasjoner samlet.

Boksformat skriver ut en etterkommerrapport med hvert parforhold / person i en boks med linjer mellom boksene for å knytte disse sammen. Proband er øverst med barna nedenfor og barnebarn nedenfor der igjen osv. Når du forhåndsviser rapporten kan du bruke piltastene på tastaturet til å bevege deg rundt i rapporten. Du kan sette Farge på boksene

Man velger hovedperson (proband), antall generasjoner og lengde på navn. Lengden på navn bestemmer også lengden på stedsnavn.

4 generasjoner samlet er en tilsvarende rapport, men den har etterkommer av 4 familier og er ikke bare en familie. For å lage denne rapporten, velg en hovedperson (proband) og programmet vil finne oldeforeldre til personen og alle etterkommerne av disse 4 familiene.

Dialogboksen som vises har 3 skillekort hvor følgende valg kan foretas:

Sideoppsett (første skillekort)

lar deg bestemme størrelse på rapportene.

Skrifttypen du velger vil ha betydning for boksens størrelse. I tillegg velger du om dagens dato skal være med i rapporten. Her bestemmer du også størrelsen på margene for utskriftene.

Her bestemmer du om utskriften skal være fortløpende på listepapir.

Inkluder feltene (andre skillekort)

lar deg bestemme hvilken informasjon du vil ha med i rapporten. Her kan du også velge skyggelegging av boksene og om du vil ha med bilder. Foretar du direkte utskrift av siden fra forhåndsvisning, vil ikke rapporten ta med bilde, mer om dette under utskrift.

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Farger (tredje skillekort)

Ønsker du mindre bokser og mindre utskrift, velg Oppsett for å kunne redusere lengden på navn eller bruk en mindre skriftstørrelse.

Velg Start for å få utskriften frem på skjermen.

Velg Størrelse fra Menylinjen, for å få opplysning om hvor mange ark rapporten vil bli slik at du kan justere rapporten før utskrift.

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

Rapporten skriver ut inntil 18 generasjoner og inntil 1200 bokser i bredden.

  • Har du skriver som har mulighet til stort format, kan du etter at formatet er satt, trykke <Alt>+<F5>. Noen PC-er klarer ikke denne funksjonen. Da er alternativet å bruke <Alt>+<Shift>+<F5> eller <Ctrl>+<Shift>+<F5>. Du får da frem et vindu hvor du skriver inn størrelsen på utskriften for henholdsvis Bredde og Høyde.

Alternativ er å skrive til PDF

Rapporten skriver ut stedsnavn for hendelsene. Har du også angitt forkortet navn for stedene, bruker rapporten dette navnet.

© Norsk BK ver. 6.3.


Slektsbok og anerapport - oppsett

Slektsbok for generasjoner, familieslektsbok (etterkommere) og anerapport - oppsett

Slektsbok for generasjoner, Familieslektsbok samt Anerapport bokformat skrives ut i bokformat med en alfabetisk innholdsfortegnelse til sist i boken. Slektsrapporten skriver ut etterkommere til en valgt person. Vil du ha en enklere slektsoversikt, se Etterkommerrapport.

Etter at du har valgt den proband som skal starte rapporten, kommer det en dialogboks med 4 skillekort hvor du setter ulike valg for hvordan rapporten skal se ut.

Øverst har du mulighet til å lage en overskrift på henholdsvis første og de øvrige sidene.

Sideoppsett (første skillekort)

er relatert til de ulike rapport.

Inkluder feltene (andre skillekort)

dekker hvilke felt som skal være med i rapporten. I feltene til høyre angis hvilken tekst som du vil skal vises i rapporten for disse feltene.

Kilder som fot-/sluttnoter

Her velger du om du vil ha med fot- eller sluttnoter i rapporten. Du kan skrive ut fot-/sluttnoter for hver hendelse og dato etc. Det forutsettes imidlertid at du registrert kilder til den informasjon du har skrevet inn under Rediger.

Se Kilder for nærmere om hvordan disse registreres og hvordan du oppretter nye. Dette foretas under registrering og korrigering av personer og opplysninger i databasen, se også Register - Indeks - Fotnoter/sluttnoter.

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Også alternative navn gir deg mulighet til å velge hvilke alternative navn skal brukes i hvilken rapport.

Det er midt på til høyre en knapp Klikk her for å skriveut flere hendelser for hver person. Til venstre har du en rekke basis hendelser. Klikker man på knappen, endres den til Klikke her for å skrive ut basis hendelser. Samtidig har man en oversikt over alle hendelser i databasen til venstre og et felt til høyre som skal inneholde de hendelser du vil ha med i rapporten.

Det valget du vil bruke her må være aktivt når du går videre i rapportoppsett og forhåndsvisning/utskrift.

Other family events har to valg

  • after the marriage information and before born information Her vill opplysninger om f.eks Skilsmisse komme sammen med opplysningen om inngått ekteskap
  • at the end of the Spouse information Her vil opplysninger om f.eks Skilsmisse komme til slutt og etter at felles opplysningene er presentert

Til høyre for Skriv ut bilder, kan du justere bildestørrelsen for alle i denne rapporten.

RTF-oppsett (fjerde skillekort)

gir deg mulighet til å velge om du vil skrive ut dette som Sluttnoter eller Fotnoter. Det forutsettes at du lager en RTF/Word-rapport for videre bearbeiding eller utskrift.

Ønsker du å forhåndsvisning resultatet, kan du etterpå skrive det ut. Fot-/sluttnoter skrives ut sist i rapporten. Ønsker du å skriver direkte uten å gå via forhåndsvisning, vil fot-/sluttnoter skrives ut sist i rapporten.

Av og til ønsker du å gi en kortere referanse til en kilde, uten å ta med sidenummer fra kilden. Har du brukt samme kilde mange ganger, vil dette redusere antall kildehenvisninger, da sidenummer undertrykkes i selve utskriften selv om dine registrerte data har henvisning til forskjellige sider i samme hovedkilde. Funksjonen aktiveres ved å trykke <F7> og (uten sidenummer) vil bli synlig i rapportoppsettet. Denne funksjonen lagres ikke om du velger Lagre oppsett.

Også alternativt navn tar med de alternative navn som er valgt for partner og evt. etterkommere i form av 'også kjent som' eller andre definisjoner. Alternative navn registreres i Rediger under Skillekort Navn.

Vis Dåp dato og sted

Hvis fødselsdato mangler vises dåpsdato

Vis Gravlagt dato og sted

Vis døpt dato og sted

Du kan velge om du vil at datofeltet nedenfor fødselsdatoen (angir dåpsdato) skal skrives ut hvis fødselsdato ikke er registrert. Du kan velge om dette feltet kun skal skrives ut hvis fødselsdatoen mangler. Noen ganger er personens fødselsdato ukjent, mens dåpsdato kan være kjent. Vil du ha denne dato med i utskriften, angi i tekstfeltet den forkortelsen for dåpsdato som du vil bruke i utskriften.

Vis Ref.nr:

Innholdet i Referansefeltet skrives ut etter datofeltet. Du kan bruke det ordet du ønsker i utskriften. Bruker du ] (vinkelparentes), vil referansefeltet (om det ikke er tomt) skrives ut etter navnet med selve referansen i klammer [ ].

De samme mulighetene til å endre teksten i utskriften kan du også ta i tilknytting til Begravelse, Annet, Ref samt Yrke.

Vis Skilt/Opphevet/SeParert

I en rekke rapporter hvor man ønsker å ha med disse opplysningene, må dette være markert. Opplysninger om skilsmisse fremkommer selv dato mangler.

Ekteskapslinje

Det er laget 4 ferdige setningsstrukturer i tilknytting til ekteskap/parforhold. Ved å velge blant disse mulige setningsstrukturer, bør de fleste forhold knyttet til et ekteskap/parforhold være dekket.

Han/hun giftet seg med <ektefellens navn>, gift <ekteskapsdato>, født

Han/hun giftet seg med <ektefellens navn>, <ekteskapsdato>, født

Han/hun giftet seg <ekteskapsdato> med <ektefellens navn>, født

Gift <ekteskapsdato> med <ektefellens navn>, født

Utelat detaljer om levende personer yngre enn

I feltet til høyre angir du antall år som skal legges til grunn for de som skal utelates. Programmet tar utgangspunkt i maskinens dato. Resultatet blir at (detaljer utelatt) vil stå i rapportteksten der hvor slike detaljer ellers ville fremkomme.

Hvis du ønsker at de levende personer skal anonymiseres gis de navnet 'levende' som navn i rapporten, men det virkelige navnet preses i indeksen på slutten av rapporten.

Hvis det er satt at etterkommer kan settes til 'lever' og fødselsdato til partner er blank vil det også forutsettes at ektefellen også 'lever'.

Hvis Personen eller dens partner 'lever' og fødselsdato for barn en blankt, vil det antas at også barnet til Lever

Du kan velge om du vil ha egne avsnitt for hver partner.

Lag egne avsnitt for hver partner (gjelder ikke Anerapport)

Skriv ut bilde gir deg mulighet til å skrive ut bilde.

Du velger hvordan presentasjonen av forhold av Adoptivbarn, Fosterbarn og Stebarn skal se ut. med ordene (Adoptiv, ste eller foster) foran eller etter vedkommende person

BK_nummer

Sannsynligvis ønsker du ikke å skrive ut personenes BK_nummer i de fleste rapporter, da dette kan virke forstyrrende for leseren, spesielt dersom du i tillegg også skriver ut generasjons- og anenummer.

På den andre side, om rapporten er til ditt eget bruk, vil du kanskje gjerne ha med BK_nummer som Identifiserer personen registrering.

Forkort født & død setter resultatet i rapportene som henholdsvis f. og d.

Forutsatt at du velger adskilte avsnitt for teksten til partnere i et forhold, vil du kunne velge et flere hendelse for utskrift i rapportene.

Klikk her for å skrive ut flere hendelser for hver person aktiverer hele listen over hendelser som er tilgjengelig i programmet. Du kan i rapporten ta med ubegrenset utvalg. Dette er hendelser utover de hendelsene som er standard tilbudt i rapporten.

Vurder om du skal ha med hendelser gift, samboer, ikke gift, ugift, skilt etc. i tillegg til det som lages av Ekteskapslinjen. Sannsynligvis bør du ikke ha med 'ekteskaps'-hendelser her da dette kan gi doble hendelser..

Biografi & navn (tredje skillekort)

er knyttet til den tekst du har registrert på den enkelte person og hvordan disse skal tas med i rapporten.

Har du skrevet inn tekste til den enkelte person som interne eller eksterne tekstfiler (*.txt), velger du hvilken tekst som skal være med i rapporten:

Biografi

  • Velg Hvilken Biografi

Skjermbildet du får frem her har tilsvarende opplysninger som du har i Rediger når du bestemmer hvordan teksten skal lagres

Velger du hvilken biografi du vil ha med i rapporten, kommer får du frem disse valgene

  • Ikke angitt eller tomt
  • Alle rapporter
  • Familierapport
  • Bokrapport
  • kun hvis spurt for 1
  • kun hvis spurt for 2
  • kun hvis spurt for 3 ( BK5 brukt til * for tekst som skulle etterspørres spesielt.)

  • Skriv ut all biografi skriver ut all tekst du har registrert som biografi for vedkommende om ikke annet er sagt
  • Start på ny linje, vil gjøre at første linje i biografien starter som nytt avsnitt og ikke tett opp i foranliggende overordnede opplysninger
  • Blank linje før/etter biografi vil gjøre at det legges en blank linje mellom avsnittet og foranliggende overordnede opplysninger
  • Ingen biografi skrives ut

Her er det ikke noe valg for å angi hvilken del av teksten til den enkelte person som skal skrives ut. Her velges kun om du vil ha med tekst eller ei. Selve spesifisering av hva som skal være med i ulike rapporter må angis under Rediger, hvor du f.eks. velger Skriv aldri ut i feltet for Utskrift hvor for ulike deler av teksten (interne/eksterne filer, avsnitt m.m.). Det vil i senere komme funksjoner som gir ytterligere mulighet til kun å skrive ut deler av teksten.

Partnerens biografi, gir deg de samme muligheter til å velge som for hovedperson med unntak av Velg hvilken biografi.

Merknader til hendelser

Ved å markere at du vil ha med Merknader til hendelser er det mulig å skrive ut tilleggskommentarer til den enkelte merknad dersom du har angitt noe i tilknytting til hendelse ved å benytte feltet Merknader. Du kan skrive Merknadene som et tillegg etter selve hendelsen eller legge den som tillegg på lik linje som en sluttnote. Nærmere detaljer finner du under Merknader.

Vis Vitner Hvis du har lagt inn vitner til forskjellige hendelser, kan du her velge å ta med vitnene. De blir vist til slutt.

Vis tittel

Skriv partneres navn foran vedkommendes biografi

RTF-oppsett (fjerde skillekort) (kun tilgjengelig for registrerte brukere)

Hvis du skal lage rapport eller slektsbok i f.eks. MS Word, må du bruke dette valget. Resultatet du får er en rapport i RTF-format knyttet til den tekstbehandler du har på din datamaskin. Denne rapporten kan du videre bearbeide i tilhørende tekstbehandler etter de regler som gjelder for din tekstbehandler. Første trinn under oppsett av rapporten, er at du velger hvilken Tekstbehandler. (versjon) du bruker. Deretter kan du (om du vil) inkludere f.eks. bilder og anen informasjon. Du bestemme hvordan rapporten skal se ut og om du vil ha med fotnoter, stikkord og indekser. Vil du inkludere ytterligere bilder utover de to som automatisk blir med i rapporten, gjøres dette i henhold til de regler som gjelder for din tekstbehandler. Før du starter med den jobben er det fornuftig å lagre rapporten via RTF-formatet.

Du må i dette skjermbilde velge hvilken tekstbehandler du bruker å lage rapporten for, før du lager filen. Velg så Fil fra hovedmenyen og deretter Lag RTF-fil. Dette kommer i tillegg til valget av generell tekstbehandler du har satt under Oppsett av BK.

Har du valgt samme Windows-tekstbehandler som standard i Oppsett av BK, vil din tekstbehandler automatisk åpne RTF-filen etter at rapporten er laget. Ser ikke rapporten riktig ut, prøv igjen mens du skriver 0 (null) for venstre og høyre marger. Navn, indekser og referanser m.m. er usynlige i RTF-filen, men kommer frem når du gjør de nødvendig grep i ditt aktuelle Windows-tekstbehandlingsprogram. Bildene vil heller ikke se helt riktig ut til å begynne med før du sluttfører arbeidet med rapportene.

Tekstbehandler

Det er lagt til rette for å lage RTF-format for

  • MS Word
  • MS Word 2000 + (alle versjoner fra og med Word 2000)
  • Word Perfect 6.0 eller 9.0
  • Word Perfect 6.1
  • Word Perfect 7.0
  • Ami Pro eller Word Pro
  • Open Office
  • Andre

RTF-bilder

  • Bilder linket til RTF fil (anbefales for Word)
  • Navn på bildefil i tekstboks (anbefales for Word Perfect)

  • Lag todelt indeks (etternavn på egen line) Oppsett av BK.
  • Lag adskilt RTF filer for hver generasjon (ikke familieslektsbok )

Er siden for å sette opp valg for å lage rapporten som RTF-fil og videre Word-rapport, se under RTF.

Fotnoter/sluttnoter

  • Fotnoter
  • Sluttnoter
  • Sluttnoter uten gjentakelser

RTF indeksen skal se ut

  • Fødselsår etter hvert navn i indeksen
  • Fødsels- og dødsår etter hvert navn i indeksen
  • Kun navn (ikke dato) i indeksen

Til høyre i skjermbildet har vi

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Lagre oppsett er knapp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift

© Norsk BK ver. 6.3.


Etterkommerrapport

For å starte denne rapporten, velg Etterkommer fra Menylinjen i Velkomstbildet og deretter Etterkommerrapport.

Etter at du har valgt den person (proband) som skal starte rapporten, kommer det frem en dialogboks med 3 skillekort hvor du kan foreta valg av oppsett for denne rapporten.

Hver generasjon har et innrykk i forhold til foranstående generasjon. Rapporten omfatter fødsels-, ekteskaps- og dødsdato for hver person. Hvis du også velger å ta med stedsnavn, sett da skriftstørrelsen til 8 eller 9 for å ha tilstrekkelig plass. Det er andre rapporter som har muligheter til å skrive ut stedsnavn og andre felter, se Slektsbok (generasjoner og familie).

Rapporten tar også med datospenn om du i Rediger har benyttet dette.

Ønsker du å se hvorledes hver etterkommer i rapporten er i slekt med en bestemt person, skriver du denne personens navn i rubrikken forhold til proband. Personen som settes her må enten være proband denne rapporten eller en etterkommer av denne personen.

Vil du vise en direkte linje mellom to personer, plasser eldste person i den øverste boksen og marker valget for direkte linje. Klikk deretter på den nederste navneboksen og velg navn på etterkommer.

Programmet vil lage en direkte linje fra personen i øverste boksen til den andre personen. Denne rapport har samme prinsipp som valget under Beregne Slektsforhold.

Sideoppsett (første skillekort)

lar deg bl.a. bestemme

  • Antall generasjoner
  • Oppsett av marger og sidenummer
  • Skriv ut sider med partall eller oddetall og hvilke sider
  • Hvilke sidenummer skal rapporten starte med
  • Dagens dato
  • Lag Alfabetisk indeks

Inkluder feltene (andre skillekort)

lar deg bl.a. bestemme hvilke opplysninger du skal ha med i rapporten

  • BK_nummer
  • Vis Ref: felt
  • Vis navn til Etterkommerne med uthevet skrift
  • Vis navn til partner på linjen nedenfor Etterkommer
  • Generasjonsnummer foran hver person
  • Legg inn blank linje etter hver person
  • Ved flere partnere, vis barn med hvilken ektefelle/partner
  • Vis foreldre til partner
  • Etterkommere dersom forhold mellom fjerne slektninger
  • Utelate detaljer om levende personer.

Endre navnet til disse personer til 'levende'

Se mer om dette under Slektsbok (generasjoner og familie) og anerapporter oppsett

  • Stedsnavn
  • Vis om ekteskapet er oppløst
  • Velg mellom symboler eller forkortelser
  • Legg inn ord knyttet til adopsjon, m.m.

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Biografi (tredje skillekort)

lar deg bestemme hvilke tekst du skal ha med i rapporten.

  • Hvilken biografi fra både proband og eventuelt fra partner

Om partnerens navn skal angis foran hver biografi

Rapporten skriver ut alle etterkommere av en person. Hver generasjon blir mer innrykket enn den forrige generasjonen. Rapporten skriver ut fødsels- og dødsdato samt dato for inngåtte samliv for hver enkelt person. Om du i tillegg vil ha med stedsnavn eller andre felt på utskriften, se slektsrapporten for Generasjoner eller Familier.

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Lagre er kanpp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Slektsbok for generasjoner

Rapporten skriver ut all informasjon om etterkommere til en valgt person og om ønskelig et alfabetisk register. Hvis du tenker å utgi en slektsbok og vil benytte denne rapporten, send resultatet til disk som RTF-format for så å hente den inn i en Windows-tekstbehandler eller annet passende verktøy for redigering for å tilpasse utskriften etter dine ønsker, se under RTF.

Nedenfor er kun nevnt det som er spesielt for denne rapporten. De øvrige forhold er omtalt under Oppsett for rapporter.

Sideoppsett (første skillekort)

Rapporten bygger på Register System som bruker nummerering der første person (proband) gis nummer 1 og barna er nummer 2, 3, 4 osv. Hver person gis et nummer om de har barn. Har ikke personen barn, gis ikke noe nummer til personen med unntak der du velger å skrive ut modifisert register system (se nedenfor). Samtlige barn vil uansett i tillegg identifiseres med romertall.

For å få mer informasjon om en person som er identifisert som barn, se etter samme nummer i neste generasjon. For å se en persons foreldre, se etter samme nummer i forrige generasjon. Navnene skrives ut for en generasjon om gangen.

Modified Register system (NGSQ) tildeler alle barn et nummer og en person som har barn, får i tillegg + foran navnet for å antyde at du bør se nedenfor i neste generasjon etter mer informasjon.

Har du flere ektefeller, kan du vise hvilket barn som tilhører hvilken partner.

  • Antall generasjoner (inntil 99 generasjoner)
  • Oppsett av marger og sidenummer
  • Skriv ut sider med partall eller oddetall og hvilke sider
  • Hvilket sidenummer skal rapporten starte med
  • Dagens dato
  • Lag Alfabetisk indeks/register. Denne MÅ markeres dersom en vil ha indeks/register med i rapportene.

  • Vis etterkommere til hvilket barn
  • Både kvinner og menn, skriver ut som normalt
  • Kun menn, skriver ikke ut etterkommere av kvinner. Den nevner barna, men barna følges ikke opp (etterkommere av barn av kvinner er ikke prest)
  • Kun kvinner, skriver ikke ut etterkommere av menn. Den nevner barna, men barna følges ikke opp (etterkommere av barn av menn er ikke prest)
  • Direkte linje til Her marker du en etterkommer du markere med i alle rapporter

  • Bruk Modified Register system (NGSQ). Da tildeles alle barn et nummer og en person som har barn, får i tillegg + foran navnet for å antyde at du bør se nedenfor i neste generasjon etter mer informasjon.
  • Ved flere partnere, vis barn ved hvilken partner. Har du tilfeller med flere partnere, viser programmet hvem som er mor/far til de respektive barn. Dette betyr gjentakelse av personer og andre opplysninger.
  • Vis Anerekke tilbake til proband for hver etterkommer tilbake til første person. Valget vil etter navnet til hver etterkommer, legge til personens foreldre, besteforeldre osv. helt tilbake til den person som startet rapporten. Foran hvert navn i linjen, er BK_nummer til personen angitt. Bak hvert navn i linjen angis i liten skrift generasjonsnummeret til personen.
  • Vis generasjonsnummer foran navn i linjen.
  • Vis kun første navn på hver person på linjen bakover
  • Vis IKKE generasjonsnummer i superskrift etter fornavn på hovedperson eller første barn.

Inkluder feltene (andre skillekort)

Biografi & navn (tredje skillekort)

er knyttet til hvilke tekster og hvordan disse skal tas med i rapporten.

Biografi og navn

Har du skrevet biografi til den enkelte person som interne eller eksterne tekstfiler (*.txt), velger du hvilken tekst som skal være med i rapporten:

Biografi

Partnerens biografi, gir deg de samme muligheter til å velge som for hovedperson med unntak av Velg hvilken biografi.

Navn med uthevet skrift

Barnas navn. Velg hvordan du vil at barnas navn skal skrives ut første gang, om de skal skrives mer omfattende ut senere. Hvis et barn ikke har egne barn og således ikke vil bli skrevet ut etterpå, vil barnets navn bli skrevet ut fullstendig.

Her velger man også hva du vil ha med at notater til personene som er involvert.

Overskrift generasjoner. Du kan velge om du mellom hver generasjon vil ha en overskrift som sier Andre generasjon, Tredje generasjon osv, eller du kan velge kun å si Neste generasjon hver gang. Du kan også som alternativ starte hver ny generasjon med ny side, eller du kan velge kun å si 'Neste generasjon' og la ny generasjon starte på ny side.

Merknad til hendelser

Ved å markere at du vil ha med Merknader til hendelser er det mulig å skrive ut tilleggskommentarer til den enkelte merknad dersom du har angitt noe i tilknytting til hendelse ved å benytte feltet Merknader. Du kan skrive Merknadene som et tillegg etter selve hendelsen eller legge den som tillegg på lik linje som en sluttnote. Nærmere detaljer finner du under Merknader.

Vis vitner Har du også registrert vitner til forskjellige hendelser, kan du her velge å ta med disse. De blir vist til slutt.

Blank linje mellom barn

Vis tittel

Skriv partnerens navn foran vedkommendes biografi

Nummeringsystem: Record System eller Modified Register System er valgt som standard

RTF-oppsett (fjerde skillekort)

er siden for å sette opp valg for å lage rapporten som RTF.-fil og videre Word-rapport.

Til høyre i skjermbildet har vi

Skriv ut for å skrive ut rapporten direkte

Vis vil gi en Forhåndsvisning av rapporten

Avslutt brukes for å gå tilbake til hovedmenyen

Lagre nederst til høyre

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift

© Norsk BK ver. 6.3.


Familieslektsbok

For å lage en slektsbok, velg Etterkommere fra Menylinjen i Velkomstbildet og deretter Familieslektsbok. Rapporten vil skrive ut all informasjon om etterkommere etter en utvalgt person og i tillegg, om ønskelig, en alfabetisk stikkordliste.

Ønsker du å redigere rapporten ytterligere, bl.a. med tanke på å utgi en bok og benytter dette formatet, lag filen som en RTF-fil og bruk deretter en Windows-tekstbehandler eller annet redigeringsverktøy til redigere og tilpasse boken.

Etter at du har valgt ut den person (proband) som skal starte i rapporten har mulighet til å sette utskriften slik du vil ha denne. Denne rapporten har en naturlig begrensning på 17 generasjoner.

Nedenfor er kun nevnt det som er spesielt for denne rapporten. De øvrige forholdene er omtalt under Oppsett for rapporter.

Sideoppsett (første skillekort)

  • Antall generasjoner (slektsbok for generasjoner tar 99 generasjoner)
  • Oppsett av marger og sidenummer
  • Skriv ut sider med partall eller oddetall og hvilke sider
  • Hvilket sidenummer skal rapporten starte med
  • Dagens dato
  • Alfabetisk indeks (register). Denne MÅ markeres dersom en vil ha indeks/register med i rapportene.

  • Vis etterkommere til hvilket barn
  • Både kvinner og menn, skriver ut som normalt
  • Kun menn, skriver ikke ut etterkommere av kvinner. Den nevner barna, men barna følges ikke opp (etterkommere av barn av kvinner er ikke prest)
  • Kun kvinner, skriver ikke ut etterkommere av menn. Den nevner barna, men barna følges ikke opp (etterkommere av barn av menn er ikke prest)
  • Direkte linje til Her marker du en etterkommer du markere med i alle rapporter

  • Skriv en blank linje etter hver person
  • Ved flere partnere, vis barn med hvilken partner? Har du tilfeller med flere partnere, viser programmet hvem som er mor/far til de respektive barn
  • Etterkommere dersom forhold mellom fjerne slektninger.

Har hovedpersonen flere ektefeller/partnere, kan du velge om du vil vise hvilket barn som er knyttet til hvilken partner.

Du kan velge om du vil vise etterkommere av partner som hovedpersonen er i slekt med. Dette betyr gjentakelse av personer og andre opplysninger.

Inkluder feltene (andre skillekort)

Biografi & navn (tredje skillekort)

Biografi

Partnerens biografi, gir deg de samme muligheter til å velge som for hovedperson med unntak av Velg hvilken biografi.

Navn med uthevet skrift

Merknad til hendelser

Ved å markere at du vil ha med Merknad til hendelser er det mulig å skrive ut tilleggskommentarer til den enkelte hendelse dersom du har angitt noe i tilknytting til hendelse ved å benytte feltet Merknader. Du kan skrive Merknader som et tillegg etter selve hendelsen eller legge den som tillegg på lik linje som en sluttnote. Nærmere detaljer finner du under Merknader.

Nummeringsystem

  • Omriss Rapporten bruker et nummeringsystem hvor første person gis Romertall I og dennes første barn gis bokstaven A, andre barn bokstaven B osv. Første barn av A gis nummer 1 og andre nummer 2 osv

Du kan også velge forskjellige varianter av Henry's nummeringsystem som har tre forskjellige alternativer:

  • 1.12.5.8 D'Aboville System
  • 1(12)58 Henry System
  • 1C58 Modified Henry System
  • d8 de Villiers/Pama System
  • a1b12c5d8 de Villiers/Pama System - utvidet

Ingen Innrykk Valget gjelder alle ovenfor og betyr at alle starter helt til venstre

Ved dette nummeringsystem vil barn av en person få samme nummer som foreldrene med tillegg av et siffer. Ved hjelp av dette systemet kan du ved å se på en personnummer, se nummer til foreldre, besteforeldre osv.

F.eks. vil 12. barn til en person få nummer 1.12. 5. barn til denne personen (1.12) er 1.12.5. Og 8. barn til denne personen (1.12.5) skulle bli 1.12.5.8.

Her brukes punktum mellom hver nummer. Det andre alternativet bruker ikke punktum, men bruker parentes ( ) hvis nummeret er over 10. Tredje alternativ bruker ikke punktum, men bruker i stedet A for 10 og B for 11 og C for 12 osv.

Vis vitner Hvis du har lagt inn vitner til forskjellige hendelser, kan du her velge å ta med vitnene. De blir vist til slutt.

Vis tittel

Skriv partnerens navn foran vedkommendes biografi

RTF-oppsett (fjerde skillekort)

er siden for å sette opp valg for å lage rapporten som RTF.-fil og videre Word-rapport.

Til høyre i skjermbildet har vi

Skriv ut for å skrive ut rapporten direkte

Vis vil gi en Forhåndsvisning av rapporten

Avslutt brukes for å gå tilbake til hovedmenyen

Lagre nederst til høyre

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift

© Norsk BK ver. 6.3.


Antall etterkommere

For å vise eller skrive ut Antall etterkommere, velg Etterkommere fra Menylinjen i Velkomstbildet og deretter Antall etterkommere. Velg deretter den person som du ønsker opplysningen om og programmet vil vise en oversikt over antall etterkommere i de forskjellige generasjonsledd for den valgte person.

Du kan angi dato for rapportutskriften om du ønsker det.

Til høyre i skjermbildet har vi

Skriv ut for å skrive ut rapporten direkte

Vis vil gi en Forhåndsvisning av rapporten

Avslutt brukes for å gå tilbake til hovedmenyen

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Aner (Hovedmeny)

Aner

Når du velger Aner fra Menylinjen i Velkomstbildet, får du disse valg for rapporter. Klikk en understreket linje for mer informasjon.

Anetre

Komprimert anetre

Tidslinje

Anerapport bokformat

Anerapport brukerdefinert

Anetre, bokser

Anetre, vifte

Eksempler på rapporter er tilgjengelig på internett

© Norsk BK ver. 6.3.


Anetre

Du kan velge Aner fra Menylinjen i Velkomstbildet og deretter Anetre eller klikke på knappen Anetre. Deretter velger du hovedpersonen (proband). Du kommer også til Anetre ved å velge fra Rapporter i Rediger.

Du kommer også frem til Anetre ved å klikke på knappen for Vis Aner i Rediger. Knappen er plassert nesten helt til høyre ved siden av Lukk. Straks du har vlgt person får du opp et aktivt Anetre med 5 generasjoner.

Klikker du på et av de angitte navn i anetreet, vil denne personen bli hovedperson og flyttes helt til venstre. Skift til hovedpersonens partner ved å dobbeltklikke på navnet i feltet for partner. For å skifte til barn av hovedpersonen, dobbeltklikk på et av navnene i feltet for barne. Klikker du på hovedpersonen, kommer du til Rediger.

Har en person hatt mer enn en partner, klikk en gang på riktig partner for å se barna med denne. Partner med uthevet skrift er den som kommer på utskriften av anetre.

Når du klikker deg slik framover, vil du komme tilbake igjen samme vei ved å klikke på den person som har en stjerne foran navnet i feltet for partner eller barn.

Ved å klikke på Oppsett fra menylinjen får du frem en dialogboks med 3 skillekort:

Sideoppsett (fø rste skillekort)

hvor du kan velge om hver person skal vises med BK_nummer, standard anenummer med utgangspunkt i hovedperson eller ingen nummer.

Du kan angi hvilket nummer første person (probanden) skal starte med. Det kan derfor være noe annet enn 1 hvis det skulle være nødvendig.

Du kan også velge om du vil vise barn til hver ane, men dette kan bli veldig mange ved de siste generasjonene og resultatet kan bli uoversiktlig.

Hvor stor marg du vil benytte, bestemmer du ut fra den presentasjon du lager.

Du kan også velge om du vil ha

  • 4, 5 eller 6 generasjoner pr. ark og om det skal være en sammenhengende rapport. 6 generasjoner er kun tilgjengelig for registrert programversjon.
  • Flersidig sammenhengende rapport. Rapporten skriver 4 generasjoner pr. side. Du har mulighet til å starte hver side med person 1 eller la nummerne være fortløpende.
  • 3 generasjoner med bilde av personene.
  • 4 generasjoner inkludert opplysninger om søsken til aner
  • 7 generasjoner med begrenset informasjon på de to siste generasjonene
  • 7 generasjoner med full informasjon på samtlige generasjoner
  • Flersidig sammenhengende rapport (4-99) generasjoner

Lagre oppsett dersom du vil lagre oppsettet. Neste gang du kommer tilbake til Anetre, ligger dette oppsettet som standard valg (som du kan endre), se Oppsett av BK.

Inkluder feltene (a ndre skillekort)

hvor du kan velge hav du skal ha med i rapporten/visningen.

Her kan du redusere dato til bare årstall.

Du kan velge en ekstra hendelse som du vil ha med i rapporten og fargelegge hendelsen.

For å skrive ut et blankt (tomt) anetre, skriv inn __ __ når programmet spør etter navn på person.

Du kan også velge om du vil ha dåpsdato hvis fødselsdato ikke finnes og/eller om du vil ha med dato for gravferd dersom dødsdato ikke finnes.

Rapporten skriver ut stedsnavn for hendelsene. Har du også angitt forkortet navn for stedene, bruker rapporten dette navnet.

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Personlig melding (tredje skillekort)

hvor du kan skrive en opplysning nederst på hver side, f.eks. ditt navn og adresse.

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

Lag rapport i RTF for videre bearbeiding og i HTML for Web-plassering

Du velger Fil for å Lag 5 generasjoners RTF og for å Lage 4 generasjons HTML knyttet filer for Web

© Norsk BK ver. 6.3.


Komprimert anetre

Denne rapporten lager du ved å velge Aner fra Menylinjen i Velkomstbildet og deretter Komprimert anetre.

Rapporten viser aner for inntil 99 generasjoner (inntil 10.000 personer). Det vil bli en linje for hver ane. Den kalles Komprimert Anerapport fordi det vil ikke være blanke linjer eller mellomrom hvis en eller flere aner er ukjente.

Du velge antall generasjoner som skal vises og om du vil ha nummerering; BK_nummer eller standard anenummer. Du kan også velge om du vil gjenta personer som skyldes anesammenfall .

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Lager du en liten rapport og ønsker å kopiere denne til et annet program, bruk skjermkopi eller lag utskrift til PDF.

Velg den personen (proband)

Trykk Start for å forhåndsvises rapporten.

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

Nede til høyre Lagrer du Rapportoppsettet.

© Norsk BK ver. 6.3.


Tidslinje

For å starte denne rutinen, velg Aner fra Menylinjen i Velkomstbildet og deretter Tidslinje. Rapporten skrives ut eller viser probanden og hver ane som en linje med årstall for fødsel og død. Det kan bli inntil 400 personer i rapporten.

Du kan også inkludere en fil med eksterne hendelser eller berømte personer ved å benytte informasjon som finnes på filen Bkevents.txt. Hendelsen på denne filen vil skrives ut på toppen av rapporter, forutsatt at noen av anene som skrives ut levde i samme tidsperiode.

Formatet på Bkevents.txt er start år, slutt år, hendelse, f.eks. 1770 1827 Beethoven.

Du kan lage din egen historiefil, hvis du tar utgangspunkt i Bkevents.txt og redigerer den med dine historiske data og døper filen til Norway.eve. Plasser de nyeste hendelsene på toppen av filen og de eldste nederst.

Velger du nå å ta med hendelser i rapporten, vil programmet først se etter denne filen og dernest etter Bkevents.txt.

Start for forhåndsvisning på skjerm

Lukk for å gå tilbake til hovedmenyen

Lagre oppsett er knapp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

Det er også en tidslinje individ.

© Norsk BK ver. 6.3.


Anerapport bokformat

For å lage en anerapport i bokformat, velg Aner fra menylinjen fra Hovedmenyen og deretter Anerapport bokformat (for andre varianter og Anelister, se Brukerdefinerte rapporter.

Anerapporten skriver ut all informasjon om anene (forfedrene) til en valgt person (proband) og om ønskelig et alfabetisk indeks/register som tillegg.

Anerapporten bruker standard anenummer for hver person (nummereringen er ofte omtalt som Sosa-Stradonitz System eller Ahnentafel.

Har du tenkt å utgi en bok og vil benytte dette formatet, skriv slektsboken til en RTF-fil og bruk en tekstbehandler eller annet redigeringsverktøy for å tilpasse boken.

Vil du ha en enklere slektsoversikt, se Etterkommerrapport.

Etter at du har valgt ut den proband som skal starte rapporten, kommer det frem en dialogboks med 4 skillekort hvor ulike valg for oppsett av rapportene kan settes.

Øverst har du mulighet til å sette overskrift på henholdsvis første og de øvrige sidene.

Sideoppsett (første skillekort)

  • Antall generasjoner (slektsbok for generasjoner tar 99 generasjoner)
  • Oppsett av marger og sidenummer
  • Skriv ut sider med partall eller oddetall og hvilke sider
  • Hvilket sidenummer skal rapporten starte med
  • Dagens dato
  • Lag Alfabetisk indeks/register. Denne MÅ markeres dersom en vil ha indeks/register med i rapportene.
  • Vis navn, født, død for alle barn til samtlige aner
  • Vis fullstendig informasjon for alle barn til samtlige aner
  • Ved flere partnere, vis barn med hvilken partner? Har du tilfeller med flere ekteskap, viser programmet hvem som er mor/far til de respektive barn
  • Inkludere doble aner som skyldes Anesammenfall

Du kan legge inn en blank linje etter opplysningene om hver enkelt person.

Har hovedpersonen flere partnere, kan du velge om du vil vise hvilket barn som tilhører hvilket partner.

Du kan velge om du vil vise etterkommere av partneren som hovedpersonen er i slekt med. Dette gir gjerne gjentakelse av personer og andre opplysninger.

Inkluder feltene (andre skillekort)

Biografi & navn (tredje skillekort)

er knyttet til hvilke tekstopplysninger som skal tas med i rapporten.

Biografi

Merknad til hendelser

Ved å markere at du vil ha med Merknad til hendelser er det mulig å skrive ut tilleggskommentarer til den enkelte merknad dersom du har angitt noe i tilknytting til hendelse ved å benytte feltet Merknad. Du kan skrive Merknadene som et tillegg etter selve hendelsen eller legge den i tillegg på samme linje som en sluttnote. Nærmere detaljer finner du under Merknader.

Vis vitner Hvis du har lagt inn vitner til forskjellige hendelser, kan du her velge å ta med vitnene. De blir vist til slutt.

Blank linje mellom barn

Vis tittel

RTF-oppsett (fjerde skillekort)

er siden for å sette opp valg for å lage rapporten som RTF-fil og videre Word-rapport.

Til høyre i skjermbildet har vi

Skriv ut for å skrive ut rapporten direkte

Vis vil gi en Forhåndsvisning av rapporten

Avslutt brukes for å gå tilbake til hovedmenyen

Lagre nederst til høyre

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Anetre bokser

For å vise eller skrive ut et anetre i boksformat, velg Aner fra Menylinjen i Velkomstbildet og deretter Anetre bokser.

Velg deretter den personen du vil starte med (Proband) og dine øvrige valg under Oppsett. Klikk så på Start og rapporten vil vise 9 generasjoner med aner (511 personer).

For å skrive ut rapporten, velg Fil, Skriv ut.

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Rapportens 6 første generasjoner blir skrevet ut på 1 sett med papir. Deretter skrives ut de 3 siste generasjonene slik at du kan lime disse settene sammen.

Velger du utskrift på sammenhengende papir, kan du unngå en del arbeid med å legge sammen mange ark.

Ved utskrift, bør du velge en skriftstørrelse som lar de 6 første generasjonene tilpasses bredden på arket, f.eks. skulle det passe med å velge Times New Roman 10 point. De tre siste generasjonene vil skrives ut i halv skriftstørrelse.

Rapporten kan skrives ut på plotter eller på vanlig papir. For å skrive ut på stort papir f.eks. A0, se nedenfor.

Justering av skriftstørrelse og papir henger sammen; f.eks. vil du få et papir hvis du velger A0 og skriftstørrelse 8.

Rapporten skriver ut stedsnavn for hendelsene. Er Stedsnavne veldig lange så kan det være et alternativ til å forkorte stedsnavnet. Har du gjort det vil det forkortede stedsnavn brukes i rapporten

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Anetre vifte

For å vise eller skrive ut et anetre i boksformat, velg Aner fra Menylinjen i Velkomstbildet og deretter Anetre vifte.

Du kan velge

Dagens dato

Navn med uthevet skrift

Vis Ref: felt

Buet navn i anetre her kan du velge om navnene skal skrives ut i bue

Nummerering i viften:

BK_nummer

Anenummer

Ingen nummer

Antall aner i presentasjonen:

5 generasjoner

6 generasjoner

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentert dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Velg den person du vil starte med (Proband) og de øvrige valg du vil ha. Klikk på Start. Forhåndsvisningen på skjerm viser kun 5 generasjoner (31 personer), men utskriften vil vise henholdsvis 5 eller 6 generasjoner.

Velger du utskrift på sammenhengende papir, kan du få en del arbeid med å legge sammen mange ark unngås.

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

Valg av Fonter og papir:

Vifterapporten skrives vanligvis ut i A4 format liggende uten marger. Starter du med stående format foreslår programmet at du bør velge liggende. Skriftstørrelsen vil sannsynligvis være best med 8 (for 5 generasjoner) og 7 (for 6 generasjoner). Men du kan tilpasse utskriften ved å gå opp og ned i skriftstørrelse.

For enkelte skrivere kan det lønne seg å velge Liggende med en gang og ikke la programmet foreta denne justeringen.

Brukbar skrifttype/-størrelse kan være Arial/Times New Roman 9/8 for 5 generasjoner.

Ved utskrift i A3 format blir skriftstørrelsen som på A4 format, men boksene blir større.

Noen opplever at dette ikke harmoniserer og bør da velges mindre skriftstørrelse.

Du kan lagre oppsettet du har valgt.

Har du skriver som har mulighet til stort format, kan du etter at formatet er satt, trykke <Alt>+<F5>. Noen PC-er klarer ikke denne funksjonen. Da er alternativet å bruke <Alt>+<Shift>+<F5> eller <Ctrl>+<Shift>+<F5>.

Du får opp et vindu hvor du først skriver inn størrelsen på arkets bredde, deretter størrelsen på arkets lengde.

Dette valget kan være greit å bruke for å definere ukurante papirstørrelsen på utskriften for henholdsvis Bredde og Høyde på utskriften. Velg gjerne en størrelse som er litt mindre enn papirets størrelse.

En oversikt over enkelte papirstørrelser

Vanlig A-4 størrelse er BxH (210x297)mm

En grei måte å lage og vise en utskrift er å a definert en PDF-skrive som du kan bruke til alle forhåndsvisninger.

For denne rapporten har jeg da definert Times New Roman 8, setter liggende med en gang og velger Kilde til OnlyOne (ikke Automatically Select)

NB:

Du kan oppleve at etter å ha laget Vifterapport og noen andre grafiske rapporter oppleve at noen rapporter IKKE bli skrevet ut riktig. Dette kan løses ved at du avslutter BK og starter programmet på nytt.

© Norsk BK ver. 6.3.


Brukerdefinerte rapporter

Velger du Lister fra Menylinjen i Velkomstbildet og deretter Alfabetisk rapport, Numerisk rapport, Brukerdefinert (Ref.nr.) rapport eller velger Aner deretter Anerapport brukerdefinert fra Menylinjen i Velkomstbildet kommer du til rutinen for brukerdefinerte rapporter. De ulike rapportene har mange likheter, men også forskjeller ut fra hvilken rapport du velger.

Du kan også lage en rekke brukerdefinerte rapporter etter samme prinsipp basert på ordsøk (Se lengre ned).

Etter at du har valgt den personen som skal starte rapporten, kommer det frem en dialogboks med 3 skillekort hvor du kan gjøre ulike oppsett for disse rapportene.

Under oppsett av BK sett sortering til 9

Sideoppsett (første skillekort)

lar deg bestemme marger, sidenummer m.m.

  • Oppsett av marger og sidenummer
  • Skriv ut sider med partall eller oddetall og hvilke sider
  • Hvilket sidenummer skal rapporten starte med
  • Dagens dato

Lagre oppsett lagrer de innstillinger (skrifttype, størrelse og marger) for denne rapporten. Så neste gang du skriver ut en rapport her, benyttes de valgene du lagret. Valgene lagres enkeltvis for de ulike typer av rapporter (alfabetisk, nummerrekkefølge osv.)

Rapporttype (andre skillekort)

er stedet hvor du velger hvilke personer du vil ha med i rapporten.

Dette skillekort vil vise ulike muligheter avhengig av rapportvalget du har foretatt.

  • om det er flere ektefeller, kan du velge å vise hvem som er mor/far til hvilket barn? Har du tilfeller med flere ekteskap, viser programmet hvem som er mor/far til de ulike barn

Når du lager en alfabetisk rapport eller en rapport for fødsels-/bryllupsdag, kan du velge om du vil ha med alle i databasen, eller bare aner eller etterkommere til en valgt person (proband). Du kan velge flere grupper som aner til en person og/eller etterkommere til en annen person.

  • Alfabetisk rapport

Her kan du velge om du kun vil skrive personens navn ved fødsel, eller om du vil inkludere flere alternative navn. Dette vil bety at personer vil vises mer enn en gang i rapporten (en gang for hvert navn). For hvert valg du foretar, vises antall utvalgte personer.

Klikk på Avbryt for å begynne på nytt.

  • Du kan velge hvor store deler av databasen du vil ha med
  • For etterkommerne har du ytterligere valgmuligheter

  • Numerisk rapport gir en rapport i rekkefølge etter BK_nummer etter den serien du bestemmer

  • Brukerdefinert (Ref) rapport gir en rapport for de som har registrert data under Ref. se ellers om dette under Rediger.

  • Anerapport brukerdefinert gir en rapport hvor du i tillegg til hovedperson også kan velge.
  • antall generasjoner
  • om du vil vise slektsforhold
  • inkludere doble aner hvis ekteskap mellom slektninger

  • Rapporter med utgangspunkt i Ordsøk, se Ordsøk

Her vil valget være rapport eller alfabetisk rapport

Inkluder følgende felt (tredje skillekort)

omfatter hvilke felt du vil ta med

Når du har laget en rapport du synes er bra og vil bruke igjen, gi rapporten et fornuftig navn og lagre rapportformatet for senere bruk ved å velge Fil og Lagre rapportformat. Venstre side vil da vise navnet og du kan dermed bygge en liste over forskjellige rapportoppsett som du senere kan få bruk for.

Helt til høyre har du en liste over alle felter som er knyttet personene dine i databasen. Disse feltene bruker du til å bygge de rapportene du vil bruke. Du dobbeltklikker på de felt du vil ha med i den. Feltene skrives ut i rapporten i den rekkefølgen du velger disse.

Resultatet av dine valg vises på midten av skjermbildet som består av tre felt; valgt kode fra høyre tabell, antall karakterer som dette feltet opptar og bredden på utskriften. Du kan klikke i den første kolonnen for å forandre felt, eller du kan klikke i den andre kolonnen for å forandre antall tegn som skal skrives ut for det feltet. Skal du f.eks. skrive ut et navn, kan du velge 30 tegn i stedet for 40. Programmet vil da, om nødvendig, forkorte lange navn f.eks. ved å forandre mellomnavnet til en initial. Du bør også forandre bredden til 30 ellers vil det bli skrevet ut 10 mellomrom etter navnet. Om du ønsker mer plass bak en spesiell kolonne, så kan du øke bredden for det feltet.

Vær oppmerksom på at antall tegn avsatt for BK_nummer er på 4 tegn pluss mellomrom. Dette tilsvarer inntil 9999 personer. For lister med flere personer, må dette kodefeltet justeres tilsvarende.

Nederst, under det midtre feltet, vises bredden for rapporten sammen med bredden på papiret. Bredden er basert på gjennomsnitt av brevpapir. For å skrive ut mer enn det som får plass på en linje, bør du velge en mindre skriftstørrelse eller redusere antallet tegn og bredden for enkelte felt. Det er også mulig å skrive flere linjer for hver person ved å inkludere kode 31 (linjeskift) der du ønsker at ny linje skal begynne.

Du kan også velge mellom stående eller liggende format for å få mest mulig tekst på samme linje.

Om du velger å skrive ut et av feltene, f.eks. ektefellens navn eller dato for bryllup, blir vanligvis det første ekteskapet skrevet ut. Inkluderer du også kode 98, så vil det siste ekteskapet for denne personen skrives ut. Om du velger kode 99, skrives alle ekteskap ut for hver enkelt person. For å vise en person med alle ektefellene må du inkludere kode 2 og 3 for å vise personenes navn og kode 19 for ektefellens navn og kode 99 som tar med alle ektefellene.

Til flere av rapportene kan de også være hensiktsmessig kun å inkludere en eller flere tekstlinjer:

  • 71 Første tekstlinje
  • 72 Andre tekstlinje
  • 73 Tredje tekstlinje
  • 79 Første eksterne tekstfil
  • 80 Første bildefil

Tar du med flere tekstlinjer, bør hver av disse etterfølges av linjeskift, kode 31.

Siste oppdatering av en person

Hvis du ønsker en liste over når du har oppdatert/endret data på personene i databasen:

  • 1 BK_nummer
  • 40 Dato endret
  • 91 Kommaseparert fil

Lag deretter den kommaseparerte filen og sorter den i Excel og bruk den deretter til å lage f.eks. en GEDCOM-fil over de personer du trenger

Bare årstall i rapporter

Ofte kan det være ønskelig bare å presentere årstall til en begivenhet. Når du da får opp muligheten til å bestemme hvilke parameter i brukerdefinerte rapporter, har alle element en forhåndsdefinert lengde. For dato er den 15 tegn med 1 tegn som blank. Ved å redusere dette til 4 tegn pluss 1 tegn som blank vil du kun få skrevet ut årstallet i disse rapportene

Andre uttrekk

I utgangspunkt har du en rekke muligheter til å definere forskjellige rapporter, men her skal nevnes noen:

RTF-RAPPORTER

Ønsker du å lage en rapport over alle i en database, kan de etterfølgende valg være gunstige. Rapporten bruker det oppsett som ble siste benyttet under Slektsbok generasjoner. Hvis du under oppsettet krysser av for Vis anelinje tilbake til proband, vil hvert avsnitt ha med seg foreldrene til den valgte person.

  • 86 avsnitt med familie (partner)
  • 87 avsnitt med familie og barn (navn og fødselsdato)
  • 88 avsnitt med familie og barn (alle opplysninger)

Om du vil ha mer avanserte uttrekk som grunnlag for dine rapporter, kan du med utgangspunkt i f.eks. resultatene fra Ordsøk også lage rapporter med kodene 86, 87 og 88, men også velge blant alle de andre kodene

Rapportene hvor du bruker 86, 87 og 88 blir for registrerte brukere gjort om til utskrift av RTF-format. Ikke registrerte brukere får dette som txt-format.

ADRESSER OG KARTOTEKKORT

benyttes for å skrive ut adresser på laseretiketter og indeks-kort (kartotek kort).

KOMMASEPARERT FIL

er en fin rapportform som ofte benyttes, bl.a. hvis du ønsker å lage ulike statistikker. For å lage en kommaseparert fil, må du inkludere kode 91 fra feltlisten. Deretter kan filen importeres til et database program. For å lagre rapporten som en fil, velg Fil fra menylinjen og deretter Lag TXT fil.

FIL FOR Å KOPIERE UT DEL AV DATABASEN

Hvis du under Inkluder følgende felt kun velge felt nr 1 BK_nummer (husk å justere opp antall tegn og bredde hvis du har mer enn 999 personer) og lagrer denne rapporten som Bksplit.txt, kan rapporten brukes til å kopiere deler av din database til en ny database, se Utdrag av database.

BRUKERDEFINERTE RAPPORTER MED UTGANGSPUNKT I ORDSØK

Du kan også lage brukerdefinerte rapporter med utgangspunkt i andre valg enn kun de du finner her, se nærmere detaljer under Ordsøk.

Til høyre

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Lagre er knapp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

Menyvalgene oppe til venstre vil variere med de ulike rapportvalgene og muligheter.

© Norsk BK ver. 6.3.


Lister (Hovedmeny)

Lister

Når du velger Lister fra menylinjen i Hovedmenyen, får du disse valgene. Klikk på en understreket linje for mer informasjon.

Alfabetisk rapport

Numerisk rapport

Brukerdefinert (Ref) - rapport

Ordsøk -rapport

Fødsels-/bryllupsdag - rapport

Manglende Informasjon - rapport

Familienavn - rapport

Vitner - rapport

Huskelapp, søk og rapporter

Alfabetisk liste (etternavn)

Alfabetisk liste (fornavn)

Numerisk liste

Referanseliste

Personer uten familie - liste

Personer med ekstra foreldrepar

Stedsnavn

Steder med hendelser

Hovedkilde

Eksempler på rapporter er også tilgjengelig på internett

© Norsk BK ver. 6.3.


Adresselapper og kartotekkort

For å lage adresselapper og kartotekkort, velg Lister fra Menylinjen i Velkomstbildet og deretter Alfabetisk rapport, Numerisk rapport, Rapport referanserekkefølge - rapport eller Anerapport brukerdefinert, kommer du til rutinen for Brukerdefinerte rapporter.

Adresselapper

ARKFO RMAT

Etter av du er kommet til dette skjermbildet setter du inn kode 97 i kolonnen Felt. Dette trenges for å lage etiketter hvor du har tre etiketter i bredden. I Kolonnen Tegn skal det stå 4 siffer som identifiserer nummer på for blanketten hvor etikettene skal skrives ut. Dette nummeret definerer formatet for navnelappene følger og inneholder enkel formatbeskrivelse. Følgende numre fungerer bra med Brother's Keeper: 5260, 5261, 5262, eller 5263. For Europeisk papirstørrelse, velg 7036, 7037, 7042. Ofte kan de første to sifre variere avhengig av antall etiketter i pakken du kjøpte. Om det står 5160 på pakken, så er det samme størrelse som 5260. Lag først en utskrift på vanlig papir som en prøve for å sikre at marger er helt slik de skal være i riktig oppsett.

For å teste dette ut før du kjører ut mange adresselapper, velg, Lister, Numerisk rapport og angi start og slutt omtrent som 1-30 for å skrive ut kun en side.

Er dette vellykket, skriv så ut på papir for etiketter.

LISTEFORMAT

Hvis du vil skrive ut etiketter i strimmel, f.eks. ved at etiketter ligger på rull og du har listeskriver, kan du bruke kode 95 Etikett

ADRESSELISTE

Ønsker du å skrive ut en adresseliste med en adresse pr linje, bruker du kode 96

Du kan også ta med kode 92 i valget. Denne tas med i tillegg til evt. 95, 96 eller 97 og vil da gi deg en mulighet til å velge de adresselistene som du har spesifisert under skillekort Adresse under Rediger.

Du kan også bruke Liste, Alfabetisk Rapport i stedet for Lister, Numerisk rapport hvis dette gir en bedre utvalg av personer

I tillegg til disse valgene kan du jo lage egne lister som supplement eller i tillegg. Dette gjør du ved at du benytter søkekriteriene under Ordsøk og du velger så Rapport som presentasjonsform. Dette gjør at du hopper til Brukerdefinert Rapport og kan benytte disse mulighetene.

Husk å ta bort datomarkeringen på 1. skillekort ved utskriving av adresselapper

Kartotekkort

For å skrive ut 3 av 5 kort (indeks kort) velg kode 93 som eneste kode. Når du så klikker på Skriv, kommer det et vindu hvor du kan velge om du vil skrive ut et kort om gangen eller en gruppe på 3 kort for laserskriver.

Kortet inneholder opplysninger om

  • Navn
  • Født og sted for fødsel
  • Død og sted for død
  • Fars navn
  • Mors navn
  • Ektefellens navn
  • Dato og sted for inngåelse av ekteskap
  • Ektefellens far
  • Ektefellens mor

© Norsk BK ver. 6.3.


Ordsøk

gir deg mulighet til å velge ut personer, grupper av personer, steder etc. etter ulike kriteria som du selv bestemmer. Resultatet av denne utvelgelsen, kan du f.eks. benytte til å lage utdrag av databasen for å gi dette til andre eller du kan lage egne brukerdefinerte rapporter, utdrag av database, Gedcomeksport m.m.

Velg Liste fra Menylinjen i Velkomstbildet og deretter Ordsøk eller velg fra Redigerbildet velg Finn og deretter Ordsøk eller gå via Rediger og menylinjen til Rapporter, Lister, Ordsøk.

Det er fire forskjellige måter å gjennomføre søk. Alle fire kan benyttes; enten til å finne en person, til å endre eller for utskrift/rapport.

Personfelt (første skillekort)

Her er søk etter ord i Personfeltet, noe som betyr søk etter et bestemt ord i et bestemt felt innenfor de felt som er benyttet i Rediger. Det kan også søkes etter personer hvor det settes opp flere kriterier for valget. Denne metoden vil f.eks. la deg finne alle kvinner som er født i Christiania i 1850. Legg inn det du søker etter i bestemte felt. Legges informasjon inn i flere felt, vil kun personer som stemmer med alle valgene bli prest.

Noen felt (navn, sted og melding) tillater at du kan legger inn to ord. Du kan bestemme om kravet under søk, skal oppfylle begge betingelsene [OG] eller om det er kun et av kravene i en betingelsen som skal oppfylles [ELLER]. Noen eksempler er vist i bildet for innlegging. Du kan også bruke <F5> for å skifte mellom [OG] og [ELLER].

Trykker du <F3> mens du er i et felt, betyr dette ikke-tomt og vil gi treff for alle personer som har 'noe' i aktuelle felt. Denne muligheten kan brukes til å finne alle som har noe i feltet for gravlagt eller for å finne alle som har noe i tekstfeltet.

Trykker du <F4> mens du er i navnefeltet, kan du legge inn etternavnet (familienavnet) for å foreta søk etter prinsippet for Soundex (programmet foretar selv konverteringen). Funksjonen er for registrerte brukere.

Ekteskapsfelt (andre skillekort)

Søket ligner forrige søk med unntak at søket nå foregår etter opplysninger knyttet til ekteskapsfeltet hvor en har dato, sted og kilder.

Velger du søk her, kan du også legge inn del av aktuelle navn, f.eks. hvis du søker etter en familie Anne Hansdtr og Ole Jensson, kan du bruke Anne og Ole som søkenavn, eller du kan benytte Hansdtr og Jensson.

Alle felt (tredje skillekort)

Her er søk etter et vilkårlig ord eller navn i hvilket som helst felt. Programmet vil søke gjennom alle datafelt, notatfelt og kilder etter tilsvarende ord hvis du velger dette.

Skriv f.eks. inn ordet Christiania og programmet vil lete opp alle som er født eller død i Christiania eller har navnet Christiania i tekstfeltet eller som en del av sitt navn m.m.

For å søke etter informasjon som du har bestemt aldri skal vises, trykk <F8> og får du frem Søk kun etter Notater merket med 'Skriv aldri ut' som tilsier at du kan søke etter informasjon som du har lagt under Aldri skriv ut.

Du kan også søke etter sammensetninger av flere ord, f.eks. kan du søke etter ne ha og vil da få tilslag for alle kombinasjoner av dette, slik at Anne Hansdtr, fine haner etc. vil gi tilslag.

Hendelser (fjerde skillekort)

Her gis mulighet til å søke etter opplysninger knyttet til en spesifikk hendelse og knytte dette opp til sted og dato.

Legg merke til at programmet søker etter fullstendig sammenfallende treff. Så hvis du skriver Petter Dass vil det ikke stemme med Petter C Dass. Denne metoden gjør det enkelt å søke etter f.eks. en slektning, født, død, gift på et bestemt sted. Du kan også bruke dette for å finne personer som har en felles dato. F.eks. kan du ved å angi 1854 finne alle personer som er født eller død dette året.

Dato har utrolig mange muligheter. Angir du 185 vil du søke etter alle som er født 1850-1859.

I datofeltet kan du søke på f.eks. alle som er født i 1850-1852. Skriv inn 1850==1852 (to er-lik-tegn) i datofeltet for født. Programmet finner alle personer i databasen som er født i årene 1850 til og med 1852. Alle datofelt fungerer med samme søkemetode.

Vil man f.eks. finne alle personer som har levd i året 1880, kan man skrive 1700==1880 i feltet for født og 1880==1990 i feltet for død.

Datospenn inkluderer Persondata, Felles data og Hendelser.

Når du så har foretatt dine valg, kan du lagre listen for det formål du har tenkt den skal brukes til.

Søk etter manglende opplysninger (femte skillekort)

  • Ta med Dato som er tomme
  • Ta med Stedsnavn/Beskrivelse som er tomme
  • Ta med BEGGE hvis både dato og Stedsnavn/Beskrivelse er tomme
  • Ta med hvis enten Dato eller Stedsnavn/Beskrivelse er tomme

  • Ta kun med personer som ikke har hendelse nevnt ovenfor
  • Ta med selv om personen ikke har hendelsen

Hvis personen har en av disse hendelsene, da

  • inkluder hvis noen er tomme
  • inkluder kun hvis alle er tomme

Grupper av personer (sjette skillekort)

Her kan du lage brukerdefinerte rapporter basert på de personer du har satt flagg på for en gruppe personer

ANDRE ALTERNATIVER

Her er det mulighet til å søke etter felter hvor opplysninger mangler, se manglende informasjon.

RAPPORTER

Hvis du velger Lag rapport, lages det med utgangspunkt i de valg du har foretar, en intern fil som tilfredsstilles ditt valg som for Lister. Straks programmet er ferdig med dette, hopper programmet til skillekort Inkluder følgende felt under Brukerdefinerte rapporter som har oversikt over samtlige koder med opplysninger knyttet til den enkelte person. Her kan du velge hvilke felt du ønsker å skrive ut for disse personene. Under skillekort Rapporttype kan du velge om rapporten skal sorteres etter Nummerorden (stigende BK_nummer) eller om den skal sorteres Alfabetisk. I tillegg har du vanlig Sideoppsett.

Alle feltene under ordsøk, kan benyttes som utgangspunkt for rapportene. Muligheter for rapporter, se videre under Brukerdefinert rapport.

LISTER

Hvis du velger Lag liste for å redigere, lager programmet en aktiv liste av navn på skjermen og du kan ved ett klikk på navnet hoppe over til Rediger hvor du så kan foreta de endringer du ønsker på personen du har valgt. Når du har gjort dine endringer, velger du Lukk og du er tilbake til denne listen.

Dette er en grei måte hvis du vil arbeide med dine data med utgangspunkt i spesielle betingelser.

UTDRAG AV DATABASE / GEDCOM

Du kan også lage en rapport/liste som kan benyttes til å lage ulike utdrag av databasen. For å lage en slik liste, gå først til Lister, Ordsøk rapport eler noen av de andre rapportene som vil være best utgangspunkt til å lage listen, angi hva du vil bruke som kriteria.

Velg deretter Lag Rapport. Når jobben er ferdig, vil programmet hoppe til Brukerdefinerte rapporter. Nå kan du velge hvilke felt du vil ha med i den rapporten du skal lage. For å lage et utgangspunkt for GEDCOM, skal du under Inkluder følgende felt kun velge felt nr 1 BK_nummer (husk å justere opp antall tegn og bredde hvis du har mer enn 999 personer). Velg nå Fil og deretter Lag TXT-fil og døp filen til Bksplit.txt for GEDCOM eller for Database

For å utnytte resultatet av arbeidet, gå til Fil, Utdrag av databasen eller til Fil, GEDCOM.

Vil du lage andre rapporter,inkluderer du i valget de hendelser du vil ha med i rapporten.

© Norsk BK ver. 6.3.


Ordsøk - Velg person til å endre

Ordsøk - Velg en person til å endre opplysninger

Her bruker du Ordsøk og de fem ulike skillekort (Personfelt, Ekteskapsfelt, Alle felt, Hendelser, Søk etter en blank hendelse) samt ulike kriterier for å søke etter en person eller andre ting. I stedet for å lage vanlig rapport for utskrift klikker du på Lag liste for å redigere. Programmet vil lage en aktiv liste over alle de personer som tilfredsstiller dine krav. Ved å klikke på personene, aktiverer du disse og kan hoppe til Rediger og arbeide videre med disse ut fra den oversikten gir av markerte personen. Du aktiverer personene ved å dobbeltklikk på navnet for denne personen.

For å finne personer, se også Velg person.

Du kan også lage rapporter for utskrift, se Ordsøk.

Hvis du har foretatt endringer og ønsker å gå tilbake til listen, velg Lukk i Rediger.

Ønsker du ikke å gå tilbake til fritekstsøk, velg Fil, Lukk alt fra Rediger.

© Norsk BK ver. 6.3.


Fødsels- / Bryllupsdag

Velger du Lister fra Menylinjen i Velkomstbildet og deretter Fødsels-/bryllupsdag, kan du lage fødselsdag og/eller bryllupslister for alle i databasen eller fra et utvalg av personer. Hvis rapporten ikke vises riktig, kontroller at du har riktig oppsett under Datoformat.

Foruten alternative opplysninger om dato knyttet til fødsels-/bryllupsdag, kan du velge om du vil ha med

  • Hele databasen
  • Utvalg av personer som f.eks. aner/etterkommere/enkeltpersoner eller blanding av disse

Til rapporten kan du i tillegg ha følgende valg

  • Inklusive fødselsdag
  • Inkluder også personer som er døde
  • Inkluder også ektefelle etter skilsmisse
  • Inkluder bryllupsdag
  • Vis alder eller antall års ekteskap
  • Vis fødselsår eller årstall for ekteskap
  • Bruk alternativt navn hvis dette finnes

For hvert valg du foretar, vises antall utvalgte personer. Gjør du feil, klikk på Fjern for å slette de valg du har foretatt og start på nytt.

Til høyre

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

Har du IKKE Calendar Creator, kan du fra menylinjen (øverst venstre) velge Fil og deretter Kalender.

Har du Calendar Creator program fra Softkey ® (versjoner etter 1995) kan du fra menylinjen (øverst venstre) velge Fil og deretter Lag Calendar Creator Fil importere til Calendar Creator

Calendar Creator

Programmet lager filen BIRTHCC.CSV og plassere den i din datakatalog. Deretter starter du Calendar Creator og velger FIL, Åpne og deretter velg Fil Åpne og forandre deretter "file of type" til "comma separated Variables".

Velg deretter den katalogen som inneholder BK datafilene. Velg så BIRTHCC.CSV. Filen vil vise kolonner med navn og datoer med ordet "unassigned" over hver kolonne.

Klikk på ordet "unassigned" over navnene og velg "event description". Velg deretter "unassigned" over datofeltene og velg "start date" og datoformatet som er benyttet.

De andre kolonnene trenger man ikke å endre. Klikk OK for å importere data. Legg merke til at året vil bli inneværende år dersom det er Juli og senere, ellers vil det bli det kommende året.

Hvis det er kalender for følgende år, klikk på pilen nederst for å komme til neste periode. Etter at du har importert filen, skulle navn og datoer vises riktig på kalenderen.

© Norsk BK ver. 6.3.


Manglende informasjon

For å skrive ut oversikt over personer som mangler bestemte informasjoner, velg Lister fra Menylinjen i Velkomstbildet og deretter Manglende informasjon - rapport.

Rapporten kan kjøres for hele databasen og for etterkommere til en person.

Du får frem en dialogboks som har to skillekort hvor du kan gjøre følgende valg:

  • Søke igjennom hele databasen eller kun etterkommerne til en bestemt person.
  • Hvilke felter skal søkes. Programmet vil så skrive ut en liste over de personer som mangler opplysninger i disse feltene.
  • Velg fritt hvilke enkelt hendelse og steder du vil søke på
  • Velge om det bare skal være de som har en angitt hendelse selv om den er tom
  • Velge om du vil ha alle personer, også de som ikke har angitt hendelse registrert, f.eks. det er ikke angitt død på personer som uvilkårlig må være døde.

Vær oppmerksom på at i denne rapporten betraktes samboere som ektefolk.

En annen god mulighet til å finne tilsvarende opplysninger er å bruke Ordsøk.

Til høyre

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Lagre oppsett er knapp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Familienavn - Vitner (rapport)

Familienavn - rapport

For å lage en rapport over Familienavn (etternavn), velg Lister fra Menylinjen i Velkomstbildet og deretter Familienavn - rapport.

Du kan velge om du vil ha en rapport over samtlige eller kun etterkommere av en person. Programmet vil lage en rapport over navnene og fortelle deg hvor mange du har av hvert. Du kan også skrive ut en alfabetisk rapport eller ha den sortert etter antall.

Til høyre

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Lagre oppsett er knapp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

Vitne - rapport

Det lages en rapport som viser BK_nummer og navn på hovedperson; deretter kommer hendelsen, BK_nummer og navn på vitnet.

Du kan her velge om du vil

  • inkludere alle vitner alfabetisk
  • kun ha oversikt til et vitne

I tillegg kan du bestemme hvordan rapporten skal sorteres.

Til høyre

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Lagre oppsett er knapp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Huskelapp, søk og rapporter

er et sted hvor du kan søke etter hva du f.eks. har lagt inn av fremtidige oppgaver eller andre gjøremål, både av det du har lagt inn på Huskelapp felles og Huskelapp. Disse opplysningene kan tas med i Familieark og Personark.

For å skrive ut alle Huskelapper, la alle felter være åpne og velg hele databasen. For å skrive ut en bestemt Huskelapp, velg hvilken fra søk og/eller for hvilken person(er).

Ordsøk huskelapp (andre skillekort)

På andre skillekort, velg det du vil skal passe med enkelte felt, f.eks. du ønsker bare de huskelapper med høy prioritet eller de som har et bestemt stedsnavn.

Velg i nederste halvdel hvis du ønsker alle huskelapper eller kun generelt eller kun de som er knyttet til personer i Rediger. Du kan også velge personer.

Ordsøk huskelapp (andre skillekort)

På andre skillekort, velg det du vil skal passe med enkelte felt, f.eks. du ønsker bare de huskelapper med høy prioritet eller de som har et bestemt stedsnavn.

Velg i nederste halvdel hvis du ønsker alle huskelapper eller kun generelt eller kun de som er knyttet til personer i Rediger. Du kan også velge personer.

Gå så til "felter å inkludere" for å velge hvilke felter du vil skrive ut, f.eks. du vil muligens ha dato, beskrivelse og sted.

Du kan også velge om rapporten skal sorteres på Etternavn, Beskrivelsen, Sted eller Oppbevaringssted.

Gå så til "felter å inkludere" for å velge hvilke felter du vil skrive ut, f.eks. du vil muligens ha dato, beskrivelse og sted.

Du kan også velge om rapporten skal sorteres på Etternavn, Beskrivelsen, Sted eller Oppbevaringssted.

Hvis rapporten lagres med navnet GROUP kan den tas med i Personark eller Familieark. Med andre ord, de feltene du velger og størrelsen på feltene, vil bli benyttet. Her er et forslag til oppsett for denne rapporten

Inkluder feltene (tredje skillekort)

Velg deretter Vis eller Skriv ut eller Fil, Lag TXT fil

Hvis du setter opp felter som standard du kan lagre oppsettet til senere bruk ved å velge Fil, Lagre rapport og gi rapporten et navn.

Du kan legge inn opplysninger til den enkelte person ved bruk Forskerbok - Person under Rediger.

Den andre muligheten er å legge inn i Huskelapp - felles data som huskelapper som ikke er knyttet til noen bestemt person.

DETALJER

Dato

Datofeltet kan inneholde dato du registrerer med emne eller datoen du starter undersøkelsen. Du kan også dobbeltklikke i datofeltet og registrere startdato og sluttdato.

Status

Kolonne for status er en liste som kan være tom, inneholde planlagt, påbegynt, fremgang eller fullført.

Beskrivelse

Dette området kan inneholde inntil 120 tegn som beskriver dette tema. Trenger du lengre beskrivelse; legg inn en kort beskrivelse her og en lengre i tekstfeltet ovenfor i tekstboksen som kan inneholde inntil 22.000 tegn.

Sted

Stedsfeltet kan inneholde et sted eller plass. For å finne eksisterende steder i din database, skriv inn de første bokstavene og trykk <F8>. Hvis du tenker å besøke en bestemt by, kan du skrive ut en liste over hendelser og andre notater du har registrert knyttet til dette stedet.

Oppbevaringssted

I stedet for eller i tillegg til et sted, kan du legge inn en arkiv-referanse. Hvis du klikker på kolonnen for arkiv-referanse hopper du til skjermen for arkiv-referanser hvor du kan velge en eksisterende arkiv-referanse eller legge inn en ny.

Klikker du i feltet får du frem oversikt over alle registrert oppbevaringssteder.

Aktivitet

Denne kolonnen er en liste som inneholder "blank", undersøk, korrespondanse eller annet. Hvis du ønsker å definere dine gjøremål annerledes, kan du senere søke etter bestemte gjøremål og velge kun disse.

Prioritet

Prioriteten for hvert tema kan settes til "blank", lav, middels eller høy. Dette brukes hvis du ønsker å skrive ut en liste basert på prioritet.

Til høyre

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Slett er knapp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Lister

Når du velger Lister fra Menylinjen i Velkomstbildet får du frem en oversikt over tre grupperinger med lister og rapporter, gruppene er delt med en strek.

Rapporter bruker mer tid til behandlingen enn Lister, da den foretar sorteringer etter de valg som du setter for den enkelte rapport. Men samtidig kan du mer spesifisere innholdet i rapportene

  • Alfabetisk rapport, se Brukerdefinert rapport
  • Numerisk rapport, se Brukerdefinert rapport
  • Brukerdefinert (Ref) rapport, se Brukerdefinert rapport
  • Ordsøk rapport
  • Fødsels- /bryllupsdag - rapport
  • Manglende informasjon - rapport
  • Familienavn - rapport
  • Vitner - rapport

Hvis det under en alfabetisk sortering skjer at programmet låser seg eller stopper, kan dette skyldes konflikt mellom sorteringsprogrammet og Oppsett av Windows. Problemet løses muligens ved at du under Oppsett av BK, skilleark RTF/Annet gjør en endring.

Lister er hurtigst, da den ikke sorterer hele navnet, men i stedet bruker indeksen som er i filen. Indeksen bruker kun de første fem bokstavene av etternavnet og de fem første bokstavene i fornavnet.

Hurtiglisting er ikke best i de tilfeller hvor navnene er veldig like og hvor mange personer har de fem første bokstavene like. Finn du det du trenger i

  • Alfabetisk liste (etternavn)

er sortert etter etternavn, fornavn og BK_nummer

  • Alfabetisk liste (fornavn)

er sortert etter fornavn, etternavn og BK_nummer

  • Numerisk liste

viser personene dine i databasen sortert etter BK_nummer

  • Referanseliste liste

er sortert etter hva som står i Ref: og viser i tillegg navnefeltet og BK_nummer

  • Personer uten familie - liste

viser personer som ikke har familietilknytning (foreldre, ektefelle eller barn) sortert etter BK_nummer med opplysninger om navnefeltet. Se også Ikke lenkede slektsgrener

  • Personer med ekstra foreldrepar

viser personer som har mer en et foreldrepar. Klikk på navnet og du er i Rediger hvor du kan bearbeide dine data.

Dobbeltklikker du på et av navnene, kommer du til Rediger hvor du kan foreta nødvendig redigering. For å komme tilbake til listen, velger du Lukk fra menylinjen i Rediger.

Når du er har foretatt forhåndsvisning, velg Skriv ut for å skrive ut en rapport. Du får da frem et skjermbilde hvor du kan skrive inn en overskrift på rapporten du vil skrive ut.

Vil du ha informasjon om hver person, velg blant Rapporter istedenfor Lister.

I tillegg kan du lage Rapporter over

  • Stedsnavn
  • Steder med hendelser
  • Hovedkilder, liste

Herfra kan du skrive ut en liste over kildene, men du får også tilgang til kildene på samme måte som du får fra Fil, Endre kilder for hele databasen

Skriv ut for å skrive ut rapporten direkte

For å lagre listen som en rapport, velg Fil og deretter Lag TXT fil

© Norsk BK ver. 6.3.


Steder

Velger du Lister fra Menylinjen i Velkomstbildet og deretter Stedsnavn, vises en alfabetisk liste over eksisterende stedsnavn i din database. Det er også et valg for å skrive ut en alfabetisk liste over stedsnavn.

For å endre skrivemåten for et eksisterende stedsnavn, kan du gjøre dette på flere måter

  • se stedsnavn
  • velg Fil fra menylinjen i Hovedmenyen og deretter Endre stedsnavn for hele databasen. Dette egner seg best om du skal slå sammen flere stedsnavn/steder til et sted.

Du kan bruke begge måter om du kun skal endre fra liten til stor bokstav eller omvendt.

© Norsk BK ver. 6.3.


Steder med hendelser

Når du velger Lister fra Menylinjen i Velkomstbildet og deretter Steder med hendelser, kan du se eller skrive ut en liste over alle steder med tilhørende begivenheter (hendelser). Dette kan være fødsler, død, vielser og andre hendelser.

Du kan sortere listen kronologisk (etter dato) eller etter BK_nummer (Dette kan være nødvendig, hvis det er mange hendelser på et sted og du vil finne ut om samme person har registrert mer enn en hendelse på stedet).

Du kan velge å ta med alle i databasen eller kun etterkommere av en person

Du kan inkludere alle steder eller kun bestemte sammenfallende steder, hvor f.eks. ordet Bø inngår. Dermed vil du få frem både Bø Vesterålen og Bø Telemark. Du kan f.eks. velge om du vil ha utskrift fra en bestemt kommune, fylke etc.

Ved hjelp av = (likhetstegn) er det mulig å merke hendelser som også har knyttet en kilde til seg.

Du kan bestemme om du bare vil ha basishendelser, alle hendelser eller bare hendelse som du selv spesifiserer.

Oppstår det problemer, se om sortering under Oppsett av BK.

Til høyre

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for å gå tilbake til hovedmenyen

Lagre oppsett er knapp nederst

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Hovedkilde, oversikt

Når du velger Lister fra Menylinjen i Velkomstbildet og deretter Hovedkilde, vil vise en alfabetisk liste over alle eksisterende hovedkilder i din database.

Du kan skrive ut liste over alle hovedkilder eller du kan velge å redigere den enkelte kilder.

Herfra kan du nå endre innholdet i en hovedkilde for hele programmet.

Du kan også gå til Fil (oppe til venstre) for å lage en forhåndsvisning over alle personer knyttet til den valgt kilden, eller å skrive ut en rapport til den valgte kilden

Ved å velge Vis alle personer som denne kilden er knyttet til vil du få et aktivt skjermbilde over alle personer som er knyttet til denne kilden.

Velger du en av linjene (person) og klikker på denne, vil du da straks hoppe over til Rediger hvor du nå har mulighet til å endre på denne personen. Du kan dermed ut jobbe med kilden direkte samtidig som du har en aktiv liste i programmet over ale personer knyttet til kilden. Valg av Lukk i Rediger gir tilbakehopp til dette bilde.

For nærmere forklaring om å endre kilde, gå til Endre Kilde for hele databasen.

For direkte utskrift, velg Skriv ut

For å lagre listen som en rapport, velg Fil og deretter Lag TXT fil

© Norsk BK ver. 6.3.


Andre (Hovedmeny)

Andre

Når du velger Andre Rapporter fra Menylinjen i Velkomstbildet, får du følgende valg. Dette er ikke rapporter spesifikk for ane-, etterkommer- eller lister.

Klikk på et understreket linje for mer informasjon.

Familieark

Personark

Beregne slektsforhold

Rimelighetskontroll

Grafisk statistikk

Tiny Tafel

Bildesammendrag

Ikke lenkede slektsgrupper

Tidslinje individ

Hele familien

Eksempler på rapporter er tilgjengelig på internett

© Norsk BK ver. 6.3.


Familieark

er en fin rapport til å dokumentere alle opplysninger om en familie. Den kan gi deg alle opplysninger med alle kilder og alle biler.

I tillegg er dette en rapport du kan lage som HTM-eller HTML-filer og den kan kombineres med Anetre som Webløsning

For utskrift, velg Andre fra Menylinjen i Velkomstbildet og deretter Familieark.

Størrelsen på rapporten vil avhenge den informasjonen du vil ha med på rapporten.

Ænsker du å ta med alle data for barna, vil tilsvarende informasjon også skrives ut for foreldrene. Ønsker du f.eks. kun å skrive ut informasjon om fødsel og død, vil tilsvarende informasjon bli skrevet ut om barna.

Velger du å skrive ut bilder, se nedenfor under andre skillekort.

Ved hjelp av Velg Person velger du hovedperson for rapporten.

(Ordet BLANKT i navnefeltet gjør at du kan skrive ut et tomt Familieark som du kan sende til andre.)

Deretter kan du gjøre følgende valg:

  • Familien til en angitt person med evt. partner, barn og foreldre
  • Aner til angitt person i det antall generasjoner du ønsker
  • Etterkommere til en valgt person i det antall generasjoner du ønsker
  • Nummerrekkefølge lar deg skrive ut en rekke personer fortløpende etter BK_nummer. I tillegg kan du velge om du kun vil skrive ut Hver partner kun en gang, og om familieark skal skrives ut dersom denne personen allerede har blitt skrevet ut som partner til en annen person
  • Du kan begrense antall generasjoner når du skriver ut aner eller etterkommere
  • Du får også med eventuelle navn som er registrert som Også kjent som
  • Dato skrives ut med start og sluttdato om dette er registrert under Rediger

Hendelsene til de enkelte personene vil skrives ut i den rekkefølge som de er registrert under Rediger.

Du kan velge hvordan utskriften skal se ut med hensyn til hvem som plasseres øverst på hvert utskrevet ark:

  • Alle personer får egen side og stå øverst på siden
  • Hvert ektepar kun engang - tilpasset med laveste BK_nummer øverst
  • Hvert ektepar kun engang - tilpasset med mannen øverst
  • Hvert ektepar kun engang - tilpasset med kvinnen øverst

Dialogboksen nedenfor viser også 4 skillekort hvor du kan gjøre forskjellige valg for utskriften.

Sideoppsett (første skillekort)

gir deg bl.a. mulighet til å vise alder. Programmet beregner personenes alder (om fødselsdato er i et gyldig format), se Datoformat.

NB. Er ikke dødsdato angitt, regnes alder frem til dagens dato (maksimum 124 år).

Velger du en alfabetisk indeks, skrives denne ut til slutt.

Om du skriver ut et utvalg av familieark (f.eks. aner eller etterkommere i rekkefølge), kan du velge om sidenumrene skal starte med 1 for hvert utvalg eller en fortløpende nummerering. I tillegg kan du velge

  • Oppsett av marger og sidenummer
  • Skriv ut sider med partall eller oddetall og hvilke sider
  • Hvilket sidenummer skal rapporten starte med

  • Dagens dato
  • Alfabetisk indeks/register

  • Vis Alder
  • Ny side etter hver familie
  • Ny side etter hvert forhold mellom to personer
  • Skriv skillelinjer

Skriv ut de personer hvor det er foretatt endringer eller tillegg fra og med den dato du skriver inn til høyre

Her angir du startdato for alle rapportene du vil ha skrevet ut.

Inkluder felter (andre skillekort)

gir deg mulighet til å ta med bl.a. kilder som fotnoter og bilder for den enkelte person, bl.a.

  • et valg til kun å begrense utskrift av hendelser.
  • adresse til familien hvis det er tom adresse for den enkelte person.
  • familiebilde dersom det ikke er individuelt bilde
  • kilder som også inkluderer Kilde for person, Kilder for navn og Generell kilde for familie
  • kilder kan velges som fotnoter med eller uten sidenummer, bruk <F7>
  • Her kan du redusere dato til bare årstall.
  • opplysninger om skilsmisse selv om dato ikke er oppgitt
  • Endre navnet til disse personer til 'levende'.

Se mer om dette under Slektsbok (generasjoner og familie) og anerapporter oppsett

Velger du knappen til høyre Klikk her for å skrive ut flere hendelser for hver person,

kan du velge hvilke hendelser du vil ha med i rapporten. Hvis du ikke benytter deg av dette valget, vil rapporten kun Skrive kun ut primære hendelser, dvs. opplysninger som født, død m.m.

  • Ingen bilder
  • Et bilde til høyre for personen
  • Et bilde til høyre og de øvrige bildene på slutten
  • Et bilde til høyre og alle bildene på slutten
  • Ingen bilde til høyre. Alle bildene på slutten

Familieark for personer uten ektefelle

Størrelse for bildene som kommer til slutt

  • 24 bilder pr. side
  • 12 bilder pr. side
  • 6 bilder pr. side

Tekst under bildene som vises nederst i rapporten

Biografi & barn (tredje skillekort)

viser ulike muligheter for hvert barn. Du kan forsøke de ulike valgene og forhåndsvise familiearket for å se de forskjellige tilgjengelige formater.

Om du her velger hvilken notater du skal ha med i rapporten, kommer det opp en ny meny hvor du kan velge mellom

  • Ikke angitt eller tomt
  • Alle rapporter
  • Familierapport
  • Bokrapport
  • kun hvis spurt for 1
  • kun hvis spurt for 2
  • kun hvis spurt for 3

Merknad om hendelser inkluderes som fotnote

Barnas Biografi

Barnas Data

  • informasjon om religiøst eller borgerlig ekteskap for barn hvis 'komprimert med ramme'

Vis Vitne Hvis du har lagt inn vitner til forskjellige hendelser, kan du her velge å ta med vitnene. De blir vist på line med fotnoter.

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Velger du å skrive ut bilder, vil et bilde for far og et for mor og et for barnet bli inkludert i utskriften. Hvis du velger å skrive ut all informasjon om barna, kan du også velge å ta med bilder for barna. Programmet vil skrive ut første bilde som er knyttet til personen eller det bildet som er markert som Familiegruppe eller som Foretrukket i feltet for Utskrift hvor etter bildenavnet, Rediger.

Personlig informasjon (fjerde skillekort)

gir deg mulighet til å legge til en personlig melding nederst på hver side, f.eks. ditt navn og adresse og er som for Personark.

Til høyre på skjermen:

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for retur til hovedmenyen

Lagre oppsett nede til høyre

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Personark

er en fin rapport til å dokumentere alle opplysninger om en enkel person ved at du får med alle opplysninger, alle referanser og bilder.

I tillegg er dette en rapport du kan lage som HTM-eller HTML-filer. Den kan også kombineres med Anetre til rapport som kan legges på Internett, men da anbefales å bruke Familieark.

For utskrift, velg Andre fra Menylinjen i Velkomstbildet og deretter Personark.

Størrelsen på rapporten avhenge av den informasjonen du vil ha med på rapporten.

Dersom du vil ha med alle data for barna, vil tilsvarende informasjon som for foreldrene bli skrevet ut. Ønsker du f.eks. kun å skrive ut informasjon om fødsel og død, vil tilsvarende informasjon bli skrevet ut om barna.

Velger du å skrive ut bilder, se nedenfor under Inkluder felter (andre skillekort) for Familieark.

Ved hjelp av Velg Person velger du hovedperson for rapporten. Deretter kan du gjøre følgende valg:

  • Familien til en angitt person med evt. ektefelle, barn og foreldre
  • Aner til angitt person i det antall generasjoner du ønsker
  • Etterkommere til en valgt person i det antall generasjoner du ønsker
  • Nummerrekkefølge lar deg skrive ut en rekke personer fortløpende etter BK_nummer. I tillegg kan du velge om du kun vil skrive ut Hver partner kun en gang, og om familieark skal skrives ut dersom denne personen allerede har blitt skrevet ut som partner til en annen person
  • Du kan begrense antall generasjoner når du skriver ut aner eller etterkommere
  • Du får også med eventuelle navn som er registrert, f.eks. Også kjent som
  • Dato skrives ut med start og sluttdato om dette er registrert under Rediger

Hendelsene til de enkelte personene skrives ut i den rekkefølge som de er registrert under Rediger.

Dialogboksen nedenfor viser også 4 skillekort hvor du kan gjøre forskjellige valg for utskriften.

De to første skillekortene

Sideoppsett (første skillekort)

Inkluder felter (andre skillekort)

er identiske med skilleark brukt for Familieark.

Biografi & barn (tredje skillekort)

I tillegg til å skrive ut født, død og gift kan du også skrive dette som forkortelser eller presentere dette i form av symboler. Dette ekstra valget gjøres under oppsett av oppsett av BK.

Personlig informasjon (fjerde skillekort)

gir deg mulighet til å legge til en personlig melding nederst på hver side, f.eks. ditt navn og adresse og er som for Familieark.

LAG RAPPORTEN SOM HTML FOR WEB, se Familieark.

Til høyre på skjermen:

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for retur til hovedmenyen

Lagre oppsett nede til høyre

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Beregne slektsforhold

Om du velger Andre fra Menylinjen i Velkomstbildet og deretter Beregne slektsforhold, kan du legge inn navnet for to personer og programmet vil beregne slektsforhold mellom disse hvis slikt eksisterer.

Programmet beregner kun slektskapsforhold og ikke familieforhold grunnet ekteskap. Slektskapsforhold finnes dersom begge personer har en felles ane. Beregningen foretas over 16.000 aner og 60 generasjoner.

Når du velger Beregne, vil programmet lete opp alle slektsforhold. Du kan velge Vis (forhåndsvise) eller Skriv ut. Hvis du klikker på knappen for flere slektsforhold, vil programmet se om personene kan være i slekt med hverandre mer enn en gang.

Du kan velge å ta med BK_nummer og fødsels- og dødsdato.

Det er også mulig å lage en boksrapport som viser sammenheng mellom to personer tilbake til en felles ane, f.eks. familierelasjoner mellom søskenbarn.

Denne delen av programmet benytter filen RELATION.R6 for engelsk og NORWAY.R6 for norsk eller en fil for et annet språk. Finner ikke programmet en "nasjonal" fil, vil den engelske filen være aktiv.

Programmet søker normalt etter et nytt slektsforhold med utgangspunkt til det slektsforhold det har funnet. Programmet søker ikke etter andre veier til å beregne samme slektsforhold.

Dette betyr at om du er fetter til noen for at dere har samme bestefar, vil programmet ikke vise at du også er fetter til samme person fordi dere har samme bestemor.

Imidlertid kan du ha slektsforhold til en annen person på forskjellige måter via forskjellige personer i linjen. For å få frem disse slektsrelasjoner, trykk <F5> før du klikker Beregn (NB. Det er ingen endring synlig på skjermen).

Gjør du dette, vil programmet vise deg andre veier for å finne samme slektsforhold når du klikker Finn andre slektskap mellom de samme personer og ikke bare nye slektsforhold mellom to personer.

Hele familien

Foretar du en tilsvarende beregning med utgangspunkt i engelsk språkversjon vil du se noen andre forhold preses. Dette slektsavviket er forklart av produsenten.

Velg deretter Finn andre slektskap mellom de samme personer og deretter Vis igjen osv. inntil du finner det slektsforhold du ønsker.

Velg Skriv Boksrapport for utskrift i boksformat. Har du valgt farger på bokser under Etterkommer vil boksene her få samme farge.

Til høyre på skjermen:

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for retur til hovedmenyen

Lagre oppsett nede til høyre

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Rimelighetskontroll

For å kontrollere om dine data har en akseptabel sammensetning med hensyn til alder og familieforhold samt aktuelle hendelser, velg Andre fra Menylinjen i Velkomstbildet og deretter Rimelighetskontroll. Det kommer opp et vindu hvor du setter en minimum og maksimum alder for en del hendelser. Deretter velger du Skriv ut eller Vis og programmet vil liste opp de personer som ikke tilfredsstiller de grenser som er satt. Dette vil hjelpe deg til å finne uriktige data, f.eks. at det er registrert feil århundre for et dødsfall.

Er det brukt angivelse av år som f.eks. 1704? eller 1704/5, vil programmet i denne kontrollen behandle disse årstallene som 1704.

Du aktiverer denne funksjonen ved å velge Fil fra Menylinjen i Velkomstbildet og deretter Datoformat. under Oppsett av BK.

Rimelighetskontroll i GEDTREFF (DIS-Norge) har tilsvarende regler.

Det hender at man har "feilangivelser" som muligens etter uttrekksreglene dine ikke er feil, men vedkommende kombinasjon ligger utenfor grensene

Hvis du lager rapporten ofte kan du undertrykke noen tilfeller som du allerede vet er riktig men utenfor rapportgrensene. Rapporten kan da overse enkelte BK_nummer i rapporten med utgangspunkt i den informasjon du har skrevet på ignorebk.txt som du selv lager og lagrer i din mappe for databasen.

Lag en fil som for hver linje inneholder to tall som identifiserer de personer du ikke vil ha med i rapporten.

F.eks. sier rapporten etter kjøring av Rimelighetstesten

#123 John Smith age different from spouse #456 is 40 years

Skriv

123 456

på første linje i ignorebk.txt og du vil utelate forholdet mellom disse to personene og neste gang du kjører Rimelighetskontrollen vil dette paret bli oversett

Har du mange personer du vil utelate, kan du enkelt la programmet lage en liste med alle de nummer som du her ønsker.

Bruk Fil / Lag txt-file. Du ber programmet lage ignorebk.txt (vær sikker på at du lagrer den i mappen hvor du har dine datafiler).

Etter at du har laget filen, kan du bruke NotePad eller WordPad til å redigere filen. Slett alt unntatt BK_nummer for to personer. Slett # symbolet og navn og ekstra ord. Lagre kun disse to nummer med minst 2 mellomrom mellom hvert BK_nummer. Lagre så filen.

Legg merke til at hvis du vil overse at person #345 døde i en alder av 105 år og du ønsker å utelate denne personen, må du skrive inn BK_nummer to ganger

345 345

Dette vil utelate denne personen.

Denne muligheten er kun tilgjengelig for registrerte brukere.

((Oppe til Venstre har du foruten mulighet til utskrift også mulighet til å justere rapporten

Edit ignorebk.txt

Print ignorebk.txt

Preview ignorebk.txt

Her h du frem ignorebk.txt og redigerer filen slik du vil ha den))

Til høyre på skjermen:

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for retur til hovedmenyen

Lagre oppsett nede til høyre

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Grafisk Statistikk

For å vise eller skrive ut Grafisk statistikk, velg Andre fra Menylinjen i Velkomstbildet og deretter Grafisk statistikk.

Velg deretter type grafikk fra menylinjen. Du kan få grafikk for

  • levetid for personer (alder ved død)
  • alder (levende personer)
  • fødselsmåned
  • dødsmåned
  • ekteskapsmåned
  • antall barn pr. familie
  • antall barn (når minst ett barn)

Hvis grafikken ikke blir riktig, kontroller datooppsett i Oppsett av BK.

For å skrive ut rapporter, velg Fil fra menylinjen og deretter Skriv ut.

© Norsk BK ver. 6.3.


Tiny Tafel

For å lage en Tiny Tafel fil, velg Andre fra Menylinjen i Velkomstbildet og deretter Tiny Tafel. Velg deretter en person, f.eks. deg selv og programmet vil lage en fil for alle anene til denne personen. En Tiny Tafel fil brukes av enkelte programmer til å sammenligne dine aner med aner til andre slektsforskere.

En tilnærmet Norsk/Nordisk versjon av det som gjøres her, er Distreff

© Norsk BK ver. 6.3.


Bildesammendrag

Om du velger Andre fra Menylinjen i Velkomstbildet og deretter Bildesammendrag, kan du forhåndsvise eller skrive ut bildene som finnes i en bestemt katalog eller bilder som du allerede har knyttet opp til personene i din database.

Velger du å vise bilder, vil inntil 6 bilder sees samtidig. Er noen av bildene i farger og andre i sort/hvitt, vil muligens enkelte bilder endre farge under forhåndsvisningen. For å unngå denne effekten, gå til PC-ens Kontrollpanel, Visning og sett Videokortet til millioner av farger.

Hvis du ønsker å skrive ut bildene, vil inntil 35 bilder skrives ut på hver side. Når programmet skriver ut bildene, vil hvert bilde bli ca 3 cm. Det er også mulighet å skrive ut et bilde direkte.

Fil

Skrive ut et bilde direkte.

Vis

Alle bilder knyttet til personer

Alle bilder knyttet til en person

Alle bilder i en mappe

Skriv ut

Alle bilder knyttet til personer

Alle bilder knyttet til en person

Alle bilder i en mappe

Oppsett

Skriv 35 bilder på hver side

Skriv 24 bilder på hver side

Skriv 12 bilder på hver side

Skriv 6 bilder på hver side

Skriv navn på fil

IKKE skriv navnet på filen

Skriv *Bildetekst' * i stedet for filnavn (hvis utskrift er valgt)

Velg BK_nummer (hvis utskrift er valgt)

IKKE velg BK_nummer (hvis utskrift er valgt)

* 'Bildetekst' er den tekst som legges under 'Bildetekst' i Skillekort Bilder under Rediger.

Rapporten er kun tilgjengelig for registrerte brukere.

© Norsk BK ver. 6.3.


Ikke linkede slektsgrener

I utgangspunktet ønsker man gjerne at alle data i databasen og personene henger sammen. Dette er ofte vanlig hvis man ikke bevisst vil ha adskilte grener på slekte.

Men det kan fort skje at du bryter forbindelsen i databasen. Da kan det være greit å få en oversikt over de grener som ikke henger sammen med resten.

Denne oversikten over familiegrener (mer enn en person) som du har registrert og som ikke henger helt sammen med de øvrige dataene du har i databasen, velg Andre fra Menylinjen i Velkomstbildet og deretter Ikke linkede slektsgrener. Vil du bare søke etter enkel personer som ikke er knyttet til andre, se Lister, Personer uten familie.

Programmet vil kontrollere om alle er i en stor sammenhengende gruppe, eller om det er grener i databasen som ikke er lenket sammen med resten av databasen.

Personer som er knyttet til hverandre enten med link mellom foreldre og barn eller mellom partene i et forhold vil være i en gruppe.

Hvis du har noen personer som ikke er knyttet til hovedgruppen på noen måte, vil disse vises som en ny gruppe.

Når du har kjørt visningen får du en oversikt over alle grupper. For hver gruppe angis en person som ikke er linket til de andre. Dette er personen du kan søke opp på vanlig måte i Rediger.

Avslutt forhåndsvisningen og trykk <F5> og du får et vindu. Her skriver du inn nummeret på den gruppen du vil se detaljene for. Velg OK. Velg så Vis. Du får igjen rapporten, men denne gang vil den valgte gruppen vise alle BK_nummer på de som inngår i gruppen

Til høyre på skjermen:

Vis for forhåndsvisning på skjerm.

Skriv ut for å skrive ut rapporten direkte

Lukk for retur til hovedmenyen

Lagre oppsett nede til høyre

Når du har justert rapporten slik du ønsker den skal være, kan du fra menylinjen (øverst venstre) velge Fil for bl.a. utskrift.

© Norsk BK ver. 6.3.


Tidslinje Individ

For å lage en rapport for Tidslinje Individ, velg Andre fra Menylinjen i Velkomstbildet og deretter Tidslinje Individ eller du fra Rediger velger Rapporter og deretter Andre og deretter Tidslinje Individ kommer du hit.

Tidslinjen bygges rundt den person som velges inn som proband.

Rapporten skrive ut datoer for fødsel, ekteskap og død (og tilhørende sted) for den personen du har valgt og dens foreldre, søsken, tanter og onkler, bar og tilhørende barnebarn og oldebarn.

Den vil også vise dødsdato for besteforeldre

Den vil også vise besteforeldrenes død.

Den inkluderer stedsnavn for en hendelse og tilhørende årstall for denne hendelsen.

Den tar også med barnebarn og oldebarn samt navn som gift for kvinner.

Du bør ha en forhåndsvisning før du skriver ut rapporten. Hvis du har overlapping av hendelser, bør du vurdere om du skal ha færre årstall på hver side eller om du bør velge mindre skriftstørrelse.

Sideoppsett (første skillekort)

er for oppsett av selve rapportformen som marger etc.

Inkluder feltene (andre skillekort)

inneholder valgene

  • Ta med Stedsnavn for hendelsen
  • Vis årstall hvis der ikke er noen hendelse
  • Ta med barnebarn
  • Ta med oldebarn
  • Ta med fødselsdato og ekteskapsdato for besteforeldre
  • Ta med navn som gift for kvinne

Oppe til Venstre har du foruten mulighet til utskrift også mulighet til å justere rapporten

Rediger Bktime4.txt

Skriv ut Bktime4.txt

Vis Bktime4.txt

Har du fått veldig lange linjer og du vil justere disse litt, kan du redigere utgangsfilen

Ta først en forhåndsvisning. Gå deretter til Fil (vestre hjørne) og velg Rediger Bktime4.txt. Du starter da opp Wordpad, Notepad, Notisblokk eller tilsvarende.

Du kan nå redigere filen, velg Lagre og du er tilbake til BK

Tidslinje er for hele/deler av databasen og finnes under Aner.

Velg Vis for forhåndsvisning på skjerm

Velg Skriv ut for å skrive ut rapporten direkte på din skriver, se også Skriveroppsett

Velg Lukk for å gå tilbake til hovedmenyen

© Norsk BK ver. 6.3.


Hele familien

For å lage en rapport for Hele familien, velg Andre fra Menylinjen i Velkomstbildet og deretter Hele Familien. Dette er en rapport som lister alle slektninger til en person - proband

Inkluder Personer (andre skillekort)

  • Inkluder alle slektninger til proband og navn på ektefeller/partner og slektninger til denne ektefelle/partner.
  • Inkluder alle slektninger til proband og navn på ektefelle/partner
  • Inkluder alle slektninger til proband, men IKKE deres ektefeller/partner.
  • Inkluder også døde personer
  • Inkluder også skilter ektefeller for onkler, tanter og kusiner/fettere

Inkluder feltene (tredje skillekort)

  • Lag slektsforholdet i en setning
  • Skriv ut navn i fet skrift
  • Inkluder BK_nummer
  • Skriv 'Siste navn først'
  • Bruk alternative navn 'Bruker navn', eller 'Også kjent som' om det finnes
  • Inkluder navn som gift for kvinner

Rapporten kan ta litt tid å produsere avhengig av antall personer og familieforhold.

Hvis du ønsker å endre marger eller rapportnavn, kan du skrive den ut på nytt.

Oppe til Venstre har du foruten mulighet til utskrift også mulighet til å justere rapporten

Rediger BKRelate.txt

Skriv ut BKRelate.txt

Vis BKRelate.txt

Klikker du på Skriv ut eller Vis på høyre side, startes beregningen på nytt med dine satte valg og skrive over BKRelate.txt

Merk. Ønsker du å beregne slektskapsforhold mellom to personer, anbefales Beregne slektsforhold.

© Norsk BK ver. 6.3.


Hjelp (Hovedmeny)

Hjelp

Når du velger Hjelp fra Menylinjen i Velkomstbildet, får du følgende valg:

  • Innhold

Visning av valg for hovedmeny for Brother's Keeper.

  • Skifte språk

Når dette er valgt, vil du kunne forandre til et annet språk, f.eks. dansk, fransk, hollandsk (belgisk og canadisk), norsk (bokmål og nynorsk), svensk, tysk, italiensk osv. Språket er tilgjengelig når du har installert dette. Se hjemmesiden til produsenten om hvilke tilgjengelige språk som finnes. Knapper blir synlige nede til venstre.

  • Sett til 640 x 480

Om du har satt opp Windows i 800x600 eller høyere oppløsning, vil dette redusere Brother's Keeper åpningsvindu (og alle andre BK vinduer) til 640x480.

Dette kan være nyttig om du ønsker å ha andre programmer synlige på skjermen samtidig.

  • Sett til 800 x 600

  • Sett til 1024 x 768

  • Hvordan bli registrert

Hvordan fylle ut og skrive ut registreringsskjema.

  • Registreringsnummer/passord

Etter at du har mottatt registreringsnummer og passord, gå hit for å registrere opplysningene.

  • Assistanse

Her er link til del hjelp og hvordan komme i kontakt med forfatter av programmet og andre for å få hjelp.

  • Om BK6

viser versjonen du bruker. Det er meget viktig at denne informasjonen sammen med versjon av Operativsystem oppgis ved henvendelser om feil etc.

© Norsk BK ver. 6.3.


Feilsituasjoner

Får du en feilmelding mens du bruker programmet, vises et vindu med informasjon om feilen. De fleste feil kan være rent behandlingsfeil og det vil være grei forklaring og løsningen.

Det kan imidlertid også oppstå tekniske feil. Feilmeldingen vil da inneholde et feilnummer og en kort beskrivelse av feilen. Det angis også hvor i programmet feilen oppsto og hvilken knapp som ble trykket sist.

Feilmeldinger vil normalt være på engelsk. Ta skjermkopi av feilmeldingen eller skriv ut feilfeltet. Noter også hva du gjorde da feilen oppsto. Denne feilmeldingen kopierer eller limer du inn i f.eks. et Word-dokument som vil være underlag for den feilmelding du evt. sender inn for ytterligere hjelp. Klikk deretter på Lukk.

Har du fremdeles et timeglass i stedet for musepekeren, gå til menylinjen og velg Fil, Lukk og alt skulle da bli lukket.

Når du får feilmelding er det meget viktig at tekniske feil rettes snarest mulig. Fortsatt bruk av programmet med teksnisk programfeil, kan gjøre en feil større og kan bli mer vanskelig, ja gjerne umulig å rette. Ofte viser det seg at kjente feil er rettet i nyere versjoner av programmet.

Noen feil kan også skyldes kombinasjon av flere programmer på din maskin. Steng derfor BK og start igjen. Noen ganger kan en installasjon av et program være årsaken. Installer nyeste totalversjonen av BK over eksisterende versjon og start på nytt.

Ha alltid fersk sikkerhetskopi av din database.

Hvis feilangivelsen er STAT=(tall), kan det være at en eller flere av dine databasefiler er skadd eller mangler.

STAT=4 kan i enkelte tilfeller repareres ved å bruke Kvalitetskontroll.

STAT=12 betyr at filen som nevnes ikke finnes; du kan ha slettet den eller glemt å kopiere den tilbake under en tilbakeføring av sikkerhetskopi.

STAT=25 kan betyr at du har laget et navn på katalogen/mappen som inneholder f.eks. æøå (dvs. tegn som ikke er a-z, 0-9) i navnet.

STAT=87 betyr at filen allerede er i bruk; avslutt Windows og start maskinen på nytt.

STAT=2, 4, 5, eller 54 kan bety at en eller flere filer er skadd. I enkelte tilfeller kan det være mer fornuftig å tilbakeføre en sikkerhetskopi og ved hjelp av opplysninger i filen bkaudit.txt registrere på nytt de endringer som er foretatt siden forrige sikkerhetskopi. Valget for bruk av bkaudit settes under Oppsett av BK.

Error 75 Path/File access error Hvis stien til mappen eller filen ikke eksisterer eller att Fil/Mappe har ReadOnly

Error 76 Path not found se også oppsett av BK

Error 53 Path/file not found

Disse feilmeldinger har ofte forbindelse med at programmet ikke finner en fil eller tilsvarende. Det står ofte hvilken file/katalog som ikke finnes. Ofte oppstår situasjonen dersom du har flyttet databasen og ikke endrer stien til filer i samsvar.

Error 86 sharing conflict Her er det konflikt mellom filer på datamaskinen. Løsning er vanligvis å starte PC-en på nytt

Noen av feilene kan rettes ved å Installere en fullstendig installasjon av program.

En rekke feilmeldinger er i tillegg beskrevet i programmets hjemmeside programmets hjemmeside

og velg her fra venstre meny Program BK6 og passende undermeny.

Ønsker du å melde fra om feilen, ta med opplysninger om programmets dato/versjon, se Hjelp, Om BK6 eller velg Hjelp, Assistanse og bruk E-post-knappen for å sende feilen til kontakt i Norge. Legg også ved informasjon som beskriver hvordan/når feilen skjer, f.eks. om du gjør spesielle valg eller om det bare skjer om en person har flere ekteskap osv. Vær meget nøyaktig slik at du får med hele feilmeldingen komplett. Dette gjør det lettere å finne ut hvilken feil som har oppstått.

Du tar skjermkopi av de feilmeldinger som vises på skjermen og legger disse ved e-posten til produsent og oversetter.

De data som trenges ved innsending av en feilmelding er samlet under Fremgangsmåte ved feilbehandling, innsending etc

Se også i manualen for forklaring av feilsituasjoner eller gå til Betrieve_Stat_errors for mer uførlige forklaringer og en del forslag til løsninger.

Andre årsaker til feilmeldinger

Overgangen fra eldre versjoner av Windows til Vista/7 kan by på overraskelser. Det er derfor en god idé at du forbereder ditt bruk av BK til at du plutselig må du skifte PC og dermed gå fra Windows XP og eldre til Windows Vista/7.

Hvis du derfor ha satt opp og bruker programmet på en annen måte enn som Windows Vista/7 er glad i, kan det allerede nå være en god idé å legge om databasen, slik at du har f.eks. sikkerhetskopi i henhold til en standard som Windows Vista/7 liker. Det kan da være at du må flytte databasen fra slik du hadde det tidligere uner "programfiler" til et mer egnet sted på din PC. En hjepemetode er beskrevet under Sikkerhetskopi til annet sted på din datamaskin.

Ved sikkerhetskopiering og du har en (etter Windows synspunkt) en uformatert CD, kan du få en feilsituasjon som viser at PC reagerer ved å si at du har XP og ikke Vista/7. Løsningen er å Formater CD-en.

Andre "feil"

Feil Kjønn, se Registreringseksempler og Kvalitetskontroll

© Norsk BK ver. 6.3.


Dobbelt registrerte personer

Har du registrert en person to ganger (samme person har to BK_nummer), vil du sannsynligvis ønske å slette den ene personen for at data og utskrifter skal bli korrekt. Hver person må kun registreres en gang og da være lenket til far, mor, partner og barn.

La oss anta at du har registrert deg selv to ganger og at du har fått BK_nummer 5 og 21. Fra Rediger, hent frem nr. 5. Anta at du har far og mor, men ingen ektefelle eller barn. Ta så tak i 21. Anta at du her ikke har mor og far men har partner og barn. I dette tilfellet bør du slette nr. 5 som ikke har noen barn eller ektefelle.

Deretter som følger:

1. Velg Slett fra topp menyen og deretter Slett Person for totalt å slette denne personen. Kall deretter opp far og mor. Velg Legg til - Barn og velg nr 21 for barnets navn (det barnet som ikke er slettet). Klikk så på Lagre og returner til Rediger. Hvis barna ikke er i riktig rekkefølge, velg Barn på toppmenyen og deretter Rekkefølge barn.

eller

2. Velg Slett fra toppmenyen og deretter Lenke til partner. Dette vil kun slette forbindelsen mellom personene og ikke personens BK_nummer og innhold. Mange foretrekker dette, da det ikke blir hull i nummerserien. Dobbeltgjengeren som står igjen når lenken er fjernet, kan du tildele et nytt navn, f.eks. "Ledig". Dette BK_nummer kan senere benyttes til registrering av ny person.

Husk at når man sletter personer eller lenker til personer vil dette også ha betydning for de øvrige personene.

Finn dobbelt registrerte personer

BK har ikke noen automatisk rutine for å finne dublikater.

  • En måte å finne disse personer er å velge Lister, Alfabetisk Rapport og bruke dette for å søke etter dobbeltregistrerte.

Du velger Hele Databasen og i tillegg velger de felter som vil identifisere personene f.eks. velg felt 29 for å skrive ut navnefeltet når du skriver ut rapporten.

  • eller du kan velge Lister, Alfabetisk Rapport og deretter velge feltene 29 og 5. Du kan skrive ut en rapport eller velge å lage en tekstfil og her se etter personer med samme fødselsdato.

# Hvis du får feilmelding eller du får ingen navn eller en utilfredsstillende liste av personer, gi en tilbakemelding om du har Windows Vista/7 eller om du under Fil, Oppsett av BK, RTF/annet på linjen for SORT har satt 9 helt til høyre.

Ønsker du listen sortert etter første navn, velg Liste, Alfabetisk Liste (fornavn).

© Norsk BK ver. 6.3.


BKaudit.txt

BKaudit.txt er filen som samler informasjon om endringer som foretas i din database. Bruk av denne, velger du under Oppsett av BK. Filen har 4 felter:

1 Dato

2 BK#

3 Felt

Hvis felt 3 er over 100 så er felt 4 nummer for hendelse. Felt 3 indikerer at du har endret en hendelsestype, dato eller stedsangivelse. Hvis en hendelse er endret, har den en kode på hva som er endret og også et felt nummer for hendelsen.

4 Felt 4 er nummer for hendelsen.

5 Tekst som er endret

Felt 3 for hendelser og annet:

101 = changed event type

102 = date

104 = location

198 = delete event

150 = new event added

199 = delete Other

201 = changed other type

202 = date

204 = description

250 = new other added

Felt 4 er hendelsesnummer:

(1) = Born

(5) = Baptized

(9) = Christened

(13) = Died

(16) = Buried

(19) = Cremated

(23) = Adopted by both

(30) = Adopted by father

(40) = Adopted by mother

(50) = Baptized LDS

(60) = Bar Mitzvah

(70) = Bat Mitzvah

(80) = Blessing

(82) = Brit Mila

(85) = Census

(90) = Christened (adult)

(100) = Confirmation

(110) = Confirmation LDS

(120) = Emigrated

(130) = Endowment LDS

(140) = Event

(150) = First Communion

(155) = Funeral

(160) = Graduated

(170) = Immigrated

(174) = Interred

(180) = Naturalized

(190) = Ordination

(200) = Probate

(205) = "Property" ' not in foreign yet see 555 instead

(210) = Retirement

(215) = Resided

(220) = Sealed child LDS

(230) = Will signed

(233) = Yartzeit

(381) = Not living ' these three are like yes/no - do not require a value, just need to be there

(385) = Never married

(388) = No children from this person

(401) = Occupation

(405) = Military

(410) = Religion

(420) = Education

(430) = Nationality

(440) = Caste

(450) = Ref number

(460) = AFN number

(470) = Social Security num

(490) = ID number

(500) = "Resided" ' moved to event

(510) = Height

(520) = Weight

(530) = Eye color

(540) = Hair color

(550) = Description

(555) = "Property" ' not in foreign yet (555) = ForEvents(3009) 'property

(560) = Medical condition

(570) = Cause of death

(580) = Number of children

(590) = Ancestor interest

(600) = Descendant interest

(660) is "unknown"

(660) = "-------------------"

(701) = Married

(703) = Married (civil)

(705) = Married (religious)

(710) = Divorced

(720) = Marriage Bann

(725) = Marriage Bond

(730) = Marriage contract

(740) = Marriage license

(750) = Marriage settlement

(753) = marriage intention Not in language file yet

(760) = Divorce filed

(770) = Separated

(780) = Annulled

(790) = Engaged

(800) = Sealed to spouse LDS

(805) = Resided (family)

(810) = Event (family)

(814) = Census (Family)

(910) = Not married

(920) = Common law

(930) = No children from this marriage

(940) = Number of children

(950) = "resided (family)" ' moved to event

(960) = Marr ID number

(970) = Marr Ref number

© Norsk BK ver. 6.3.


Utskrift

Alle rapporter kan skrives direkte på papir. Hvordan rapporten skal se ut og hva den skal inneholde, velger du under oppsett av den enkelte rapport.

Du kan få forhåndsvisning av de fleste rapporten før du skriver ut. Hvis du har en rapport med bilder, vil ikke selve bildet vises, men kun et grått felt for å markere bildet. Mange rapporter kan du også velge direkte utskrift av den siden du har i forhåndsvisning.

De fleste rapporter kan i tillegg lagres i ulike formater som

  • Txt (tekst) (.txt)
  • Word (.doc) Word Perfect (.wpc) RichTextFormat (.rtf) og andre
  • Webformat (.HTM eller .HTML)
  • Andre
  • Pdf Noen flere tips om PDF

Når en stor rapport lages, vises et lite vindu som forteller hvilken side som behandles. Benytter du utskriftskontroll i Windows, starter ikke utskriften før den siste siden har blitt behandlet i Windows.

Velg Avbryt for å stoppe hele utskriften. Bruker du utskriftskontroll for å spoole utskrifter i Windows, vil ikke noe bli skrevet ut når du avbryter. Brukes utskriftskontroll, vil sidene som er sendt til skriveren før du valgte Avbryt, allikevel skrives ut.

I noen tilfeller, vil ikke en direkte utskrift av en side fra forhåndsvisning gir ikke utskrift av siden inkludere bildet.

Løsningen på dette er at du under oppsett av BK velger at utskriften skal stoppe etter hver side utskrift. I utskrift av sider for den enkelt rapport velger man da å starte utskrift av den aktuelle siden. Programmet skriver ut aktuell side og stopper. Husk å sette tilbake valgene under oppsett av BK når du er ferdig med denne utskriften.

Ønsker du å lagre en grafisk rapporter, f.eks. komprimert anetre som fil for senere for å kunne bearbeide dette og legge dette inn som vedlegg, går du frem slik;

Noen ganger kan en skjermkopi av presentasjonen på skjermen være brukbart, men ofte er rapporten (resultatet større enn skjermen og resultatet av skjermen er ikke tilfredsstillende

Når treet vises på skjermen ta en Skjermkopi av skjermbildet. Du kan nå starte ditt bildebehandlingsprogram eller et annet program og lime inn det bildet du nå har liggende på utklippstavlen.

Anetre kan for øvrig lages som utskrift i RTF eller PDF.

Kopiering av enkeltside fra rapporter er enkel ved Forhåndsvisning.

Forhåndsvisning av resultatene fra Rapporter kan bl.a. gjøres i PDF-format. Nyere PC-er har også innebygget flere utskriftsalternativer, se mer om dette under Skriveroppsett om både PDF og andre alternativer.

Utskrift fra Menylinjen i Rapportoppsettet

Fra Menylinjen til venstre i skjermbildet finner du Fil og du har følgende valg

Skriveroppsett

Skriv ut for å skrive ut rapporten direkte

Vis gir deg en forhåndsvisning av rapporten på skjermen

Lag RTF fil eller Lag TXT fil

Kun Indeks

Lagre oppsett, som ovenfor

Lukk, som Avslutt ovenfor

© Norsk BK ver. 6.3.


Forhåndsvisning

Slektsrapport for Generasjoner/Familier, Anerapport, Etterkommerrapport, Personark, Familieark og Brukerdefinerte rapporter kan forhåndsvises på skjerm før du skriver dem ut. Forhåndsvisningen viser hva som blir skrevet ut. Presentasjonen på skjermen viser de første 200 sidene av rapporten. Du kan så skrive ut rapporten eller gå tilbake til rapportoppsettet og foreta endringer i noen av dine valg av oppsett.

Størrelsen for Skjermbildet kan justeres ved å trykke på + eller - på zoom kontrollen. Du kan bestemmer hvilken størrelse som skal være ditt valg under Oppsett av BK (under Fil fra Hovedmenyen).

Du kan flytte mellom sider ved å trykke på + eller - på side kontrollen.

Vinduet for forhåndsvisning viser hvilken informasjon som skrives ut i rapporten. Legg merke til at for noen skrifttyper eller uthevet skrift eller spesielle valg kan det være noe overlapping eller tomrom på skjermen. Dette kan rettes om du setter zoomen til 100%. Uansett vil rapporten bli riktig når den blir skrevet ut.

Bilder vises ikke i farger, men gis en markeringsfarge, samt at størrelse og plassering markeres. Teksten kan i slik forhåndsvisning skrive over bildet.

Ved valg av RTF-rapporter med Fotnoter, sluttnoter eller sluttnoter uten gjentakelse, vil forhåndsvisningen vise fotnotene som sluttnoter. Riktig resultat vil først fremkomme når du lager rapporten i aktuelle tekstbehandler. Se også om å Lage slektsbok.

Bruker du Vis for forhåndsvisning og har resultatet på skjermen, velg Fil fra øverst høyre velge Fil og du får da disse valgene

Skriv ut aktuell side for kun å skrive ut den siden som er aktivert eller man kan velge <Ctrl>+Z

(Registrerte brukere kan også skrive ut enkeltsider direkte fra forhåndsvisning, men inneholder denne siden bilder i utskriften, se utskrift).

Skriv ut for å skrive ut rapporten

Kopier siden til Utklippstavle (metafile picture) eller <Ctrl>+C for å kopiere siden du forhåndsviser og deretter gå til f.eks. Word og bruke Fil, Lim inn alt. <Ctrl>+V.

Lukk forhåndsvisning <Alt>+<F4> for å lukke vindu for forhåndsvisning.

Det lages ikke indeksering når du skriver ut en forhåndsvisning.

Du kan også ta Skjermkopi av det som vises på skjermen.

Mens rapporten blir klargjort for forhåndsvisning, må vinduet for forhåndsvisning IKKE stenges. Du må først klikke på Avbryt og deretter Lukk forhåndsvisning.

Klikk på Side ned for å se på de nederste delene av siden. Press <Ctrl>+N for neste side.

© Norsk BK ver. 6.3.


Register - indeks

Register - Indeks - Fotnoter/sluttnoter

De fleste rapporter kan også lage personregister (indeks).

Resultatet vil være forskjellig om du lager indeks med bakgrunn i en RTF/Word-rapport eller du lager indeksen med bakgrunn i valg fra Fil (øverst til venstre i rapportoppsettet).

Når du skal skrive ut et register over navnene i en rapport, kan du velge om du vil ha dette registeret skrevet i 2 eller 3 kolonner.

Hvis du velger å utelate datoer for levende personer, blir disse datoene ikke skrevet ut.

Hvis du skal lage en rapport som RTF-fil for viderebehandling i en annen tekstbehandler, er registeret usynlig og blir først generert ved at du i din tekstbehandler gjør de valg som er nødvendige for å lage listen.

Indekser som lages i RTF eller som direkte utskrift kan inneholde følgende

  • Fødselsår etter hvert navn
  • Fødsels og dødsår etter hvert navn
  • Kun navn (ingen dato)

INDEKS i Word 2000

Husk du MÅ ha valgt Lag Alfabetisk indeks på skillekort 'Sideoppsett' for aktuell rapport, før du lager RTF-filen.

Etter at du har redigert teksten i Word dokumentet, er tiden kommet til å lage en indeks. Gå til slutten av dokumentet, start gjerne på en ny side.

For å legge indeksen til slutt i rapporten, plasser markøren ca. to linjer under siste personinformasjon, men før evt. sluttnoter og merknader.

Fra menylinjen i Word2000, velg Sett inn fra menylinjen som vist på figuren. Du vil nå få frem et vindu som vist i figuren under.

Her velger du Stikkordregister og tabeller og får frem bildet

Som figuren viser har du nå flere muligheter ved hjelp av tekstbehandlingsprogram å finne det oppsett du synes er best for deg.

Det kan være smart å bruke 2 kolonner/spalter. Videre kan det være en idé å bruke høyrejusterte sidenummer nederst. Dette er valg som den enkelte bør tilpasse.

Når du er ferdig klikker du OK og indeksen er på plass sist i rapporten.

Gjør du endringer i dokumentet etter at du har laget indeksen, kan dette bety at indeksen ikke stemmer. Høyreklikk da i indeksen. Den blir markert og du får opp et lite vindu. Her klikker du på Oppdater felt og hele indeksen blir oppdatert.

Det anbefales at du også leser igjennom om dette tema i det program du bruker som tekstbehandler. (Når du står i Word, trykk <F1> og benytt den muligheten til å søke etter hjelp fra Word Hjelp)

Har du svært store utskrifter, kan det være at den interne tekstbehandleren ikke klarer dette.

Løsningen kan da være å lage separat RTF-fil for hver generasjon.

INDEKS i Word 2003

Husk du MÅ ha valgt Lag Alfabetisk indeks på skillekort 'Sideoppsett' for aktuell rapport, før du lager RTF-filen.

Etter at du har redigert teksten i Word dokumentet, er tiden kommet til å lage en indeks. Gå til slutten av dokumentet, start gjerne på en ny side.

For å legge indeksen til slutt i rapporten, plasser markøren ca. to linjer under siste personinformasjon, men før evt. sluttnoter og merknader.

Fra menylinjen i Word2003, velg Sett inn fra menylinjen som vist på figuren. Du vil nå få frem et undermenyvalg som figuren viser

Velg Stikkordregister og tabeller og får frem bildet

Som figuren viser har du nå flere muligheter ved hjelp av tekstbehandlingsprogram å finne det oppsett du synes er best for deg.

Det kan være smart å bruke 2 kolonner/spalter. Videre kan det være en idé å bruke høyrejusterte sidenummer nederst. Dette er valg som den enkelte bør tilpasse.

Når du er ferdig klikker du OK og indeksen er på plass sist i rapporten.

Gjør du endringer i dokumentet etter at du har laget indeksen, kan dette bety at indeksen ikke stemmer. Høyreklikk da i indeksen. Den blir markert og du får opp et lite vindu. Her klikker du på Oppdater felt og hele indeksen blir oppdatert.

Det anbefales at du også leser igjennom om dette tema i det tekstbehandlingsprogram du har. (Når du står i Word, trykk <F1> og benytt den muligheten til å søke etter hjelp fra Word Hjelp)

Har du svært store utskrifter, kan det være at den interne tekstbehandleren ikke klarer dette.

Løsningen kan da være å lage separat RTF-fil for hver generasjon.

INDEKS i Word 2007 (Vista)

Her velger du fra et eget skillekort allerede fra Hovedbildet i Word2007. Ellers er reglene som for Word2003

Direkte utskrift av indeks fra rapportbildet

Når du skriver en rapport direkte ut fra programmet (ikke RTF/Word) kan du også få skrevet ut en indeks. Dette gjør du fra Øverst til Vestre i selve Rapportbildet velger Fil og deretter Kun Indeks, får du de samme alternativer som nevnt ovenfor.

I tillegg kan du sette sidenummer og om du vil ha 1, 2 eller 3 kolonner pr side.

FOTNOTER - SLUTTNOTER

Når du legger til rette for utskrifter vil du ha mulighet til å velge om du vil ha

  • Fotnoter
  • Sluttnoter
  • Sluttnoter uten gjentakelse

Fot-/Sluttnoter via RTF-utskrift

Du gjør dine valg når du bestemmer rapporten

Fot-/Sluttnoter ved direkte utskrift og forhåndsvisning

vil presentere fot-/sluttnoter sist i rapporten som sluttnoter

© Norsk BK ver. 6.3.


Skriveroppsett

Når du velger Fil fra Menylinjen i Velkomstbildet og deretter Skriveroppsett fra en hvilken som helst meny, vil du få frem en liste over de skrivere som du er knyttet til Windows. Dette ser du også i Kontrollpanel, Skrivere.

Du velger den skriveren du skal bruke. For den enkelte rapport er det mulig å skifte mellom stående eller liggende papirformat, gjøre endringer av papirstørrelsen og eventuelt andre muligheter som din skriver har. Du kan også installere drivere for skrivere som kun lager filer og ikke utskrifter. Brother's Keeper velge den skriver du har satt opp som standard skriver.

Alle endringer du gjør gjelder inntil du på nytt foretar nye valg fra Skriveroppsett.

Noen skrivere har problem med utskrift av side 2 i enkelte rapporter. Det samme kan være tilfellet med enkelte store utskrifter.

Noen som har fått PC-er med Vista 64 bits kan ha noen problemer med skriver.

Se F.A.Q. and Solving problems for nærmere forklaring.

Utskrift som PDF

Ofte er ikke skriver tilgjengelig, men du vil likevel ha en se resultatet før du f.eks. sender det som e-post eller for senere å skrive det ut. Et godt alternativ er da å lage en Pdf-fil.

Andre utskriftalternativer

Vanligvis velger man gjerne papirutskrifter, men nyere versjoner av MS har også andre løsninger. Når du velger utskrift får du også

Microsoft Office Document Image Writer (lager TIF-file)

Microsoft XPS Document Writer (lager XPS-format)

Pagemaker PDF Writer (lager PDF-format)

© Norsk BK ver. 6.3.


Lage navneregister

Når programmet lager en indeksfil eller leser alle navnene, vil et barometer på skjermen vise hvor langt prosessen til enhver tid er kommet. For å avbryte prosedyren, klikk på Avbryt (knappen).

På slutten av en del utskrifter, kan man få skrevet ut et alfabetisk navneregister. Du kan ofte velge om dette registeret skal skrives ut i to eller tre kolonner pr. side.

Skal du ha med navneregister i en RTF-fil, vil du ikke se dette registeret i filen. Dette registeret dannes i den Windows-tekstbehandler som man skal benytte for å utnytte RTF-formatet.

Stemmer ikke registeret helt, se under Oppsett av BK.

© Norsk BK ver. 6.3.


Oddetall, partall, begynn med

For mange rapporter vil du under skillekortet Sideoppsett finne området Skriver ut side og valgene Alle, Oddetall, Partall og Start/Avslutt med side

Velger du Alle skrives alle sidene ut.

Velger du Oddetall skrives det kun ut sider med ulike sidenummer

Velger du Partall skrives det kun ut sider med like sidenummer

Utskrift av Oddetall/partall-sider er forbeholdt kun de som har registrert programmet.

Dette kan være hensiktsmessig om du bl.a. vil skrive ut på begge sider av samme ark. Du velger da Oddetall og skriver ut alle sidene, snur arkene og setter disse tilbake i skriveren og velger Partall som utskrift. Vær oppmerksom på at du muligens må justere venstre marg.

Oddetall/partall vises ikke ved forhåndsvisning.

Start med side er grei å ha dersom utskriften plutselig streiker når du nærmer deg slutten av en utskrift. Som eksempel kan nevnes at du skriver ut en 100 siders rapport og skriveren streiker på side 87. For å fortsette utskriften kan du nå be om at den skal starte på side 87.

Start med side brukes kun dersom du vil at første side i rapporten ikke skal begynne med sidenummer 1. Som eksempel, hvis du skal skrive ut to forskjellige rapporter som skal plasseres i samme bok og du vil at første rapport skal være fra side 1 til 50 og neste rapport skal være fra side 51 til 100. Du setter da Start med side til 51 når du skal skrive ut den siste rapporten.

Husk at du under Oppsett av BK, også kan sette valget slik at du kun skriver ut et mindre antall sider mellom hver pause i utskriften.

Dersom du også har bedt om utskrift av en alfabetisk indeks, vil indeksen bli skrevet ut etter at rapporten er ferdig. Programmet vil forberede indeksen uansett hvilket valg du har gjort under Skriver ut side (Alle, Oddetall, Partall eller Start med side). Du trenger kun å skrive ut indeksen en gang siden denne vil være den samme hver gang. Dersom du vil skrive ut indeks med den annen skrifttype eller med andre marger, gå til Etterkommere, Slektsbok generasjoner og velg Fil, Kun indeks fra menylinjen. Programmet vil da skrive ut indeksen med de valgte skrifttyper og marger.

© Norsk BK ver. 6.3.


Rapporter i Txt-format

Mange rapporter har et valg hvor en kan lagre rapporten i Txt-format. Dette gir en unik mulighet til, isteden for utskrift, å lagre disse i et format som senere kan bearbeides i en tekstbehandler eller legge disse som vedlegg i en e-postsending.

Funksjonen er tilsvarende som for utskrift, men isteden velg Fil fra menylinjen og deretter Lag TXT fil. Du blir spurt om navn og hvor du vil at filen skal lagres.

Grafiske rapporter har ikke denne muligheten.

Slektsrapportene for Generasjoner, Familier samt Anerapporter har valg som gjør det mulig å lagre disse rapportene i RTF-format inkludert informasjon om formatering. Også Anekart kan skrives ut til RTF fil.

Familieark og Personark kan skrives ut som både RTF og HTML.

Alle rapportene kan skrives ut i Pdf-format.

© Norsk BK ver. 6.3.


RTF

RTF og generering av Windows rapporter (kun tilgjengelig for registrerte brukere)

Hvis du skal lage rapport eller slektsbok i f.eks. MS Word, bruker du dette valget. Dermed kan du bearbeide en resultatet videre i en tilhørende tekstbehandler. I første trinnet under oppsett av rapporten, kan du velge hva du vil inkludere av f.eks. bilder og informasjon. Du kan bestemme hvordan rapporten skal se ut og om du vil ha med fotnoter, stikkord og indekser. Hvis du vil inkludere ytterligere bilder, er det gunstig å lagre rapporten via RTF-formatet. Velg under rapportoppsett hvilken tekstbehandler du ønsker å lage rapporten for, før du lager filen. Velg så Fil fra hovedmenyen og deretter Lag RTF-fil.

Har du valgt samme Windows-tekstbehandler som standard i Oppsett av BK, vil tekstbehandleren automatisk åpne RTF-filen etter at rapporten er laget. Ser ikke rapporten riktig ut, prøv igjen mens du skriver 0 (null) for venstre og høyre marger. Navn, indekser og referanser m.m. er usynlige i RTF-filen, men kommer frem når du gjør de nødvendig grep i ditt aktuelle Windows-tekstbehandlingsprogram. Bildene vil heller ikke se helt riktig ut til å begynne med før du sluttfører arbeidet med rapportene.

Det er lagt til rette for å lage RTF-formater for

  • MS Word
  • MS Word 2000 +
  • Word Perfect 6.0 eller 9.0
  • Word Perfect 6.1
  • Word Perfect 7.0
  • Ami Pro eller Word Pro
  • Andre

Når du nå er klar til å lage rapportene har du to valg knyttet til RTF behandlingen

  • Bilder linket til RTF fil (anbefales for Word)
  • Navn på bildefil i tekstboks (anbefales for Word Perfect)

Bilder i RTF-filer og som del av Word-dokument

Den tekst som beskrives i det etterfølgende er ikke knyttet til BK, men er en beskrivelse hvordan du kan bruke din Windows tekstbehandler.

Hvis du ønsker å lage et RTF-format for å presentere rapporten som f.eks. en bokrapport har du to muligheter: Lagre et RTF-dokument som en fil for senere bearbeiding eller direkte å lage et RTF dokument og samtidig starte Word for å bearbeide dokumentet og lagre det som Word-dokument (.doc).

For dette siste valget er det gunstig at du har valgt Windows-tekstbehandler som standard Tekstbehandler under Oppsett av BK.

Etter at du har satt opp rapportvalget og valgt at du skal lage en RTF-rapport, genereres en fil og straks denne er ferdig, får du følgende melding:

Får du her feilmelding som f.eks. Error 76 Path not found, har du sannsynligvis ikke valgt riktig tekstbehandler på under skillekort RTF/Annet under Oppsett av BK og/eller under skillekort RTF Oppsett for denne Rapporten

Velg OK og rapporten genereres. Straks denne jobben er ferdig, får du følgende spørsmål:

Velg OK og Word starter opp og åpner rapporten i RTF-format. Hvis det er bilder i rapporten vises på toppen en tekst i fet skrift som forteller hva du skal gjøre videre. Denne teksten SKAL DU SLETTE FØR du gjør noen med høyden på bildene, setter opp indekser eller foretar utskrift m.m.

NB: Etter at du har åpnet RTF-filen i din Word tekstbehandler, SKAL du lagre denne filen som en .DOC fil FØR du endrer størrelsen på bildene.

Etter at du har lagret denne som en .DOC fil, velg Fil, Lukk, og deretter Fil og Åpne .DOC filen igjen (nummer 1 nær bunn av nedtrekkslisten.)

Word 2007

Bildene er knyttet til dette dokumentet, men de faktiske bildene er en ikke del av dette dokumentet. For å lime disse bildene fast må du klikke på knappen for Microsoft Office til venstre på toppen, velg forbered og klikk deretter på 'Rediger kobling til filer'.

Velg alle bildefilene med museknappen. Marker deretter 'lagre bilde i dokumentet'. Velg så 'Oppdater nå'. Deretter velger du all filene igjen med musen. Denne gangen klikker du på 'Bryt koblinger' og deretter OK.

Word 2007 tilpasser ikke automatisk bildestørrelsen til 1" på samme måte som i Word 2002 gjorde det Derfor klikk på et bilde og i øvre høyre hjørnet av båndet, klikk på toppen av tekstboksen som heter 'Shape Size' og skriv inn 1 her og bruker deretter 'Enter'. Da vil bilde størrelsen bli satt til 1" i høyde.

Merk at noen ganger vil fotnoter og sluttnoter vises som i ii iii isteden for 1 2 3. For å ordne dette i Word 2007 klikk på Referanse, og klikk så på knappen til høyre for ordet 'fotnoter' for å vise dialogboksen om 'Fotnoter og Sluttnoter'. I denne boksen velger du så 'tallformat' 1, 2, 3 og deretter Apply.

Word 2002

For laste bildene og sette riktig størrelse, velg Rediger, Koblinger og velg deretter alle bildene med musa. Velg så 'Lagre bilde i dokumentet' og klikk så på 'Oppdater nå'.

Velg igjen alle bildene med musa og klikke denne gangen på 'Bryt koblinger'. Avslutt ved at du nå til slutt velger OK.

Hvis samlet tekst for en person er mindre enn 5 linjer, kan det være nødvendig å legge til et par blanke linje etter teksten for å fremtvinge riktig avstand til bildet.

Hvert bilde er inne i en tekstboks For å forstørre bildet, må du først forstørre tekstboksen

NB: Hvis du IKKE ser bildene, velg Vis, utskriftsoppsett Hvis du fremdeles ikke ser bilder, velg Finsksjoner, Oppsett og fjern så 'Bilde plassholder' og marker 'Tegninger'

Avsnittet er her fordi du valgte bilder i denne rapporten og ha den laget som RTF-fil. Du må sikre deg at du sletter dette avsnittet FØR du lager indeks eller skriver ut rapporten.

NB: Etter at du har åpnet RTF-filen i din Word tekstbehandler, SKAL du

1. Lagre denne filen som en .DOC fil FØR du endrer størrelsen på bildene.

2. Etter at du har lagret denne som en .DOC fil, velg Fil, Lukk

3. Velge Fil og Åpne .DOC filen igjen (nummer 1 nær bunn av nedtrekkslisten.)

4. For å laste bildene og sette riktig størrelse, velg Rediger, Koblinger og velg deretter alle bildene med musa.

5. Velg så 'Lagre bilde i dokumentet'

6. Klikk på 'Oppdater nå'.

7. Velg igjen alle bildene med musa og klikke denne gangen på 'Bryt koblinger'.

8. Avslutt ved at du nå til slutt velger OK.

Hvis samlet tekst for en person er mindre enn 5 linjer, kan det være nødvendig å føye til et par blanke linje etter teksten for å fremtvinge riktig avstand til bildet.

Dette avsnittet er her fordi at du valgte bilder i denne rapporten og har den laget som RTF-fil. Du må sikre deg at du sletter dette avsnittet FØR du lager indeks eller skriver ut rapporten.

Etter at du nå har fått prest RTF-filen i din Word tekstbehandler, SKAL du som nevnt i teksten ovenfor lagre resultatet som et Word-dokument (.doc) FØR du endrer størrelsen på bildene.

Etter at du har lagret som Word-dokument (.doc), ved å velge Fil, Lukk, skal du igjen åpne dokumentet og nå som et rent Word-dokument (.doc). Dette gjør du ved å velge Fil, Åpne Word-dokumentet (.doc) igjen (dokumentet ligger som nummer 1 nær bunn av nedtrekkslisten.)

Word2000

I det etterfølgende benyttes Word2000 til å beskrive funksjonsvalgene.

Bruker du et annen Windows-tekstbehandler, vil valgene stort sett være tilsvarende, men det kan være avvik i navn og funksjonstaster.

Etter at du nå har åpnet Word-dokumentet, ser du at bildene ikke har riktig størrelse i forhold til den plassen som er satt til bilder.

For å laste bildene og sette riktig størrelse, velg Rediger, Koblinger og velg deretter alle bildene med musa.

Velg nå hele dokumentet og deretter velg fra menylinjen Rediger, Koblinger.

Her velger du nå samtlige bilder i skjermbildet som du ser nedenfor.

Deretter haker du av for Lagre bilde i dokumentet, og trykker Oppdater nå. Da skal bildene komme frem i en normal størrelse i samsvar med den størrelsen du har valgt i BK og innenfor rapportens marger. Stemmer ikke bildet størrelse helt, kan dette skyldes at du har vært litt uheldig med å sette størrelse på bildet under Rediger med de muligheter for justering som i tillegg er knyttet til rapportene.

Du kan imidlertid også justere bildenes størrelse her i Word. Dette gjør du ved å høyreklikke på bildet og ta tak i de to rammene som du har rundt bildet (en litt ullen ramme som vist i siste bilde) og en indre, skarp ramme rundt selve bildet. Juster nå bildene slik du kan tenke deg disse i en passende størrelse.

Hvis den tilhørende teksten ved siden av bildet er mindre enn 5 linjer, kan det være nødvendig å legge til et par blanke linjer for å få en riktig presentasjon av bildet.

Du må huske at bildene fortsatt ligger på sin plass på din maskin, de er ennå ikke blitt en del av rapporten. Hvis du ønsker å gi bort resultatet til noen andre, må du også sende vedlagt bildene.

Men du kan la bildene bli en del av dokumentet. Marker hele dokumentet og velg Rediger, Koblinger. Du får her frem et skjermbilde med oversikt over alle bildene. Marker samtlige bilder og velg Bryt koblinger. Alle linker til de eksisterende bilder blir da slettet.

Du kan nå også endre størrelsene på bildene ved å høyreklikke på bildet og deretter velge Format, Bilder, størrelse og velger så en passende høyde, f.eks. ca 5 cm eller en høyde som samsvarer med dine behov.

Register, se Register, Indeks - fotnoter/sluttnoter

Ønsker du å justere bildestørrelsene, se Bildebehandling

Word2003

I det etterfølgende benyttes Word2003 til å beskrive funksjonsvalgene.

Etter at du nå har åpnet Word-dokumentet, ser du at bildene ikke har riktig størrelse i forhold til den plassen som er avsatt til bilder. Noen bilder kan være for store og noen for små.

For å laste bildene og sette riktig størrelse, velg Rediger, Koblinger og velg deretter alle bildene med musa.

Velg nå hele dokumentet og deretter velg fra menylinjen Rediger, Koblinger.

Her velger du nå samtlige bilder i skjermbildet som du ser nedenfor.

Deretter haker du av for Lagre bilde i dokumentet, og trykker Oppdater nå. Da skal bildene komme frem i en normal størrelse i samsvar med den størrelsen du har valgt i BK og innenfor rapportens marger. Stemmer ikke bildet størrelse helt, kan dette skyldes at du har vært litt uheldig med å sette størrelse på bildet under Rediger med de muligheter for justering som i tillegg er knyttet til rapportene.

Du kan imidlertid også justere bildenes størrelse her i Word. Dette gjør du ved å høyreklikke på bildet og ta tak i de to rammene som du har rundt bildet (en litt ullen ramme som vist i siste bilde) og en indre, skarp ramme rundt selve bildet. Juster nå bildene slik du kan tenke deg disse i en passende størrelse.

Hvis den tilhørende teksten ved siden av bildet er mindre enn 5 linjer, kan det være nødvendig å legge til et par blanke linjer for å få en riktig presentasjon av bildet.

Du må huske at bildene fortsatt ligger på sin plass på din maskin og er enda ikke blitt en del av rapporten. Hvis du ønsker å gi bort resultatet til noen andre, må du også sende vedlagt bildene.

Men du kan la bildene bli en del av dokumentet. Marker hele dokumentet og velg Rediger, Koblinger. Du får her frem et skjermbilde med oversikt over alle bildene. Marker samtlige bilder og velg Bryt koblinger. Alle linker til de eksisterende bilder blir da slettet.

Du kan nå også endre størrelsene på bildene ved å høyreklikke på bildet og deretter velge Format, Bilder, størrelse og velger så en passende høyde, f.eks. ca 5 cm eller en høyde som samsvarer med dine behov.

Register, se Register, Indekser fotnoter/sluttnoter

Ønsker du å justere bildestørrelsene, se Bildebehandling

Word2007

I det etterfølgende benyttes Word2007 til å beskrive funksjonsvalgene.

Klikk helt opp til venstre på

Du får da dette valget frem hvor du nå velger Rediger koblinger til bilder

Rutinen er som for Word2003

Register, se Register, Indekser fotnoter/sluttnoter

Ønsker du å justere bildestørrelsene, se Bildebehandling

Justere bildene ekstra, både i størrelse og plassering.

Det første man opplever i en rapport er gjerne at man vil flytte litt på bildet for å få en bedre plassering eller litt endret størrelse.

Endring av størrelsen er omtalt under bildebehandling for å samle dette tema.

Et bilde har to rammer rundt seg. Innerst inne, nærmest bilde har det en 'bilderamme' Utenfor har man en tekstboks. Tar en tak i tekstboksen som gjerne er et stiplet 'band" kan man dra ut dette og slik plassere en tekstboks under bildet vil du se navn på selve filen. Det er ønskelig å endre dette til en vanlig bildetekst.

Filnavnet er først synlig når rammen er så stor at det også er plass til denne teksten, f.eks. kan det stå D:/BK/picture/sjomann.tif

Det kunne f.eks. rettes til Jørgen Mikkelsen (foto: privat eie). Husk å oppgi hvem som har tatt bildet.

Tips

Bildene i rapporten lokaliseres automatisk til høyre side av arket. Ofte vil du ha bilder som er fotografert slik at ansiktene vender til høyre eller venstre. Vender ansiktet på et bilde bort fra teksten, kan det være en idé å flytte bildet slik at ansiktet ser inn over mot teksten. Dette gir bedre ro i rapporten.

Det samme gjelder bilder av biler, båter og andre ting som er i "bevegelse".

Rammen som er rundt om bildene bestemmer hvor stor avstand det skal være mellom tekst og bilde.

Ønsker du å sentrere en illustrasjon, skal rammen trekkes helt ut til margen, ellers vil teksten bli skrevet på begge sider av bildet.

FOTNOTER / SLUTTNOTER -

Under Inkluder feltene velger du om du vil ha med fot-/sluttnoter, men hvordan dette skal se ut, velger du under RTF oppsett. Du har følgende valgmuligheter til fotnoter eller sluttnoter.

Fotnoter

Sluttnoter

Sluttnoter uten gjentakelse

Mer om fotnoter og sluttnoter, se under indeks

INDEKS

Under Sideoppsett velger du om du vil lage Alfabetisk indeks til rapporten. Dette gjøres før du lager selve rapporten, men hvordan dette skal se ut, velger du under RTF oppsett. Selve indeksen ikke er synlig på utskriften før du genererer den i f.eks. MS Word. Det er intern koding i RTF-filen og fremkommer ved aktiv innsats i selve programmet for tekstbehandling.

For å klargjøre denne, gå til slutten av filen i den aktuelle tekstbehandleren og velg menyvalget i tekstbehandleren for å lage alfabetisk navneregister (Gjør dette etter at du har skrevet tilføyelser eller rettet i filen).

Indekser generelt inklusive indeks fra rapporter direkte og indekser i RTF/Word, se indeks

© Norsk BK ver. 6.3.


PDF

er godt format til mange ting, spesielt til presentasjoner om en ikke har skriver.

Det finnes mange programmer som løser dette men jeg vil kun behandle et program som er lett å få tak i på nettet og som koster minimalt å registrere http://www.pdf995.com/ og velg Last ned filene og installer

pdf995 Printer Drive

er et program for konvertering til PDF. Resultatet er "enkel" PDF, f.eks. uten klikkbar innholdsfortegnelse og pekere. I mange tilfeller er dette tilstrekkelig. Pdf995 er gratis. En gratis versjon vil ofte vise noe reklame, så også her. Denne vil fremkomme i nettleseren din hver gang du gjør en konvertering. Hvis du ikke ønsker dette kan du kjøpe en lisens for ca. USD10. Du vil da motta et passord som vil fjerne reklamen ved fremtidige bruk. Denne lisensen er gyldig for fremtidige versjoner.

Det er også muligheter for mer avansert PDF, f.eks. med automatisk generert klikkbar innholdsfortegnelse og linker kan du bruke Adobe Acobat.

Fremgangsmåte for installering og bruk av pdf995:

  • Klikk på linken.
  • Lagre filen på et selvvalgt sted på harddisken.
  • Installer programmet ved å klikke på filen du lastet ned.
  • pdf995 blir tilgjengelig som et valg ved utskrift i dialogboksen der du velger skriver. Dvs. du benytter programmet ved å åpne det aktuelle dokumentet, velge utskrift og velge pdf995 i oversikten over skrivere. Du vil da få fram en dialogboks hvor du kan oppgi filnavn og velge hvor du vil lagre dokumentet.
  • Programmet lagrer PDF-versjonen som et nytt dokument. Du velger selv navn på fil og hvor du ønsker å lagre det.Deretter kan du åpne PDF-dokumentet, skrive det ut, sende det videre eller hva du måtte ønske.

Free Converter

Installer de to ovennevnte program

pdfEdit995

er et tilhørende produkt fra samme leverandør. Dette gir i tillegg noen ekstra muligheter til pdf995. En av de er at du kan sette sammen flere dokumenter til ett PDF-dokument. En annen er å kunne føre på topptekst og bestemme bakgrunn (eksempelvis føre på et "konfidensielt-stempel") på PDF-dokumentet. MS Office-brukere kan skrive direkte til skriver uten å måtte lagre det som et eget dokument først.

Etter installering vil pdfEdit995 dukke opp under programmer i start-menyen. Du kan starte det derfra eller benytte pdf995 som beskrevet over. Innspillingene du gjør i programmet vil gjelde for bruk av pdf995.

Hva skjer?

Etter at disse programmene er installert vil du nå ha en skriver og når du velger skriver, se at du har fått en skriver som heter pdf995. Velger du denne, vil prosedyren bli som for alle andre skriver, bare med den forskjell at nå blir det ikke utskrift, men resultatet (filen) lagres på din PC som er PDF-fil.

© Norsk BK ver. 6.3.


Data legges ut på Web

Å legge ut sine resultater på Web og tilgjengelig for mange er etter hvert blitt økende.

BK løser dette ved at du lager Anerapporten som en HTML-løsning og kombinerer den med Familieark. Deretter legges det hele ut på det området du har fått tildelt av din Nett-leverandør for utlegging av personlige data.

Lag Anetre i HTML for Web

For å lage anetre for Web, velger du Aner fra Menylinjen i Velkomstbildet og deretter Anetre eller klikke på knappen Anetre. Deretter velger du hovedpersonen (proband). Du kommer også til Anetre ved å velge fra Rapporter i Rediger.

Deretter foretar du de valgene du vil ha og som angir hvilke data du vil ha med på Weben.

Foreta gjerne en visning av rapporten

Så fra øverst til venstre under Fil, velg Lag 4 generasjons HTML knyttet filer for å lage rapport til Web. Du får skjermbildet

Etter at du har valgt plassering av filene, går du så til

Etter at filene er ferdige vil de ligge i samme mappe og du har et ferdig opplegg og du kan flytte det hele til din hjemmeside på internett.

Det er mulig å kombinere dette med Familieark. Gå først til Anetre , og lag anetre for de personer du vil har med. Full prosessen slik den er beskrevet. Gå så hit til Familieark og lag Familieark for de samme personene i samme mappe.

Velg Fil og Skriv ut for å skrive ut rapporten direkte

Velg Fil og Lag 5 generasjoners RTF-fil (Word/WP/Annet) for å lage en RTF som du kan importeres i f.eks. Word, WP eller annet program.

Lag Familieark i HTML for Web

For å lage familieark for Web, velger du Andre fra Menylinjen i Velkomstbildet og deretter Familieark. Deretter velger du hovedpersonen (proband). Du kommer også til Familieark ved å velge fra Rapporter i Rediger.

Deretter foretar du de valgene du vil ha og som angir hvilke data du vil ha med på Weben.

Foreta gjerne en visning av rapporten

Så fra øverst til venstre under Fil, velg Lag HTML fil. Du velger deretter en mappe hvor HTML filene skal lagres. Skriv inn navnet på den mappen filen plasseres.

Det er tre valg for Web indeksering

  • Normal Navneindeks
  • Etternavn indeks over navneindeks
  • Adskilt etternavn indeks og 26 personer i navneindeksen

I tillegg kan du velge en fil med bakgrunn (til hver HTML-side). Denne filen legger du så i mappen hvortil du har bestemt at html-filene skal lagres.

Om du ikke vil bruke en egen fil for bakgrunnen, kan du legge inn en kode som gir en bakgrunnsfarge til alle bildene. Dette er en fargekombinasjon hvor selve koden skal starte med #, og gir f.eks. #336699. Tallgruppen representerer systemet RRGGBB (Red - Green - Blue). Mer informasjon om fargekoder.

Du kan også velge om HTML-filene skal ha extention som .HTM eller .HTML (.HTM er standard verdi)

Du velger om du vil kopiere/konvertere bildene og hvordan du vil at disse skal behandles i det ferdige resultatet inklusive indeks.

Du velger også hvor store bildene skal være. Medium er en bra størrelse å starte med.

Når du er ferdig med resultatet, kan du laste disse HTML-filer, bilder og filen med bakgrunnen opp til ditt hjemmeområde på nettet (legg filene i samme mappe) og se på disse med en nettleser.

Rapporten skriver ut stedsnavn for hendelsene. Har du også angitt forkortet navn for stedene, bruker rapporten dette navnet.

For å skrive ut data for kun en person, velg Personark.

Kombiner Anetre med Familieark og utlegging på Web

Du kan også kombinere Anetre med Familieark.

Først lager du Anetre for de personer du vil har med som beskrevet ovenfor. Etter at dette er gjennomført, går du til Familieark og lager Familieark for de samme personene og like mange generasjoner. Husk at begge rapportene skal lagres i samme mappe.

Gjør du dette riktig, vil du finne alle arkene (filene) i samme mappe. Du kan kontrollere dette resultatet i din Webleser på din egen maskin. Du kan nå velge om dette kun skal ligge på din datamaskin eller om du med dette ferdige opplegg vil flytte det hele til din hjemmeside på internett.

© Norsk BK ver. 6.3.


Rapporter - Utskrifter

Rapporter - Lister

Klikk på en understreket linje for mer informasjon.

Etterkommere

Etterslektstre

Boksformat

4 Generasjoner samlet

Etterkommerrapport

Slektsbok for generasjoner

Familieslektsbok

Antall etterkommere

Aner

Anetre

Komprimert anetre

Tidslinje

Anerapport bokformat

Anerapport brukerdefinert

Anetre bokser

Anetre vifte

Lister

Alfabetisk rapport

Numerisk rapport

Brukerdefinert (Ref) - rapport

Ordsøk - rapport

Fødsels-/bryllupsdag - rapport

Manglende Informasjon - rapport

Familienavn - rapport

Vitner - rapport

Hovedhuskelapp

Alfabetisk liste (etternavn)

Alfabetisk liste (fornavn)

Numerisk liste

Referanseliste

Personer uten familie - liste

Stedsnavn

Steder med hendelser

Kilder

Andre rapporter

Familieark

Personark

Beregne slektsforhold

Rimelighetskontroll

Grafisk statistikk

Tiny Tafel

Bildesammendrag

Ikke linkede slektsgrupper

Tidslinje Individ

Adresselapper og kartotekkort

Eksportere GEDCOM (lage GEDCOM-fil)

Webrapporter

Familieark

Personark

Anetre

Web-rapport

Beskrivelse av mange av de mest annerkjente systemer for rapporter finnes omtalt med eksempler på Numbering System in genealogy.

Ellers finnes en rekke eksempler ellers på internett

© Norsk BK ver. 6.3.


Lage slektsbok

Det er ikke lett å ha en beskrivelse for hvordan du skal lage en slektsbok: Alle rapportene i BK kan i større og mindre grad lett brukes hver for seg eller kombineres til en slektsbok.

Eksemplet her tar utgangspunkt i en rapport og et valgt rapportoppsett. Men det vil være dine egne valg og ønsker sammen med hvordan du registrerte data som vil være avgjørende for resultatet. Her tas ikke utgangspunkt i mange ulike rapporter, men i den mulighet programmet har til å skrive ut rapport. Dette forutsetter at du er registrert bruker av programmet.

Det er tatt utgangspunkt i Familieslektsbok for samme familie som ellers er brukt i eksemplene i denne hjelpefilen.

Et tips:

Flere hendelser som f.eks. bosted kan være litt kjedelig å liste opp. Foreslår at du registrerer de på vanlig måte men lager en bedre verbal sammensetning i biografien og så ikke tar disse med som en opplisting av hendelse i rapporten.

Når du lager denne og andre rapporter, kan det ofte være fornuftig å foreta forhåndsvisning av resultatet før den endelige utskriften. Tar vi ikke med bildene, vil forhåndsvisningen bli slik

Velger vi å ta med bildene i forhåndsvisningen, blir resultatet slik

Her vil ikke bildene vises i full form, men preses som grå felter, men ved utskrift blir resultatet

Dette er direkte utskrift av rapporten til PDF. Ønsker du å gjøre endringer i teksten, må du gjøre dette ved redigering av den enkelte person eller lage mer avansert rapportutskrift.

Ønsker du å endre tekst og ellers tilpasse rapporten med hensyn til både bilder (ved å justere disse med hensyn til størrelse m.m.) og andre detaljer gjøres det under Rediger for den enkelte person. Felles endringer og valg av hvilken informasjon som skal med i rapporten velger du i selve oppsettet for rapporten.

Ønsker du å foreta ytterligere endringer utover det du kan her, må du produsere rapporten i mer avansert form av rapportgenerering.

En slektsbok består gjerne av mange kapitler, ekstra figurer, kart etc. Dette skal jo syes sammen som helhet og da er det fornuftig å bygge dette sammen. En beskrivelse om hvordan dette kan gjøres er beskrevet i Opprette et Hoveddokument og Hjelpefil til MS Word, men også andre metoder kan brukes.

Lag slektsbok (ISBN 978-84-92262-04-7, utgitt Oslo 2009) er en bra bok å lese når man setter i gang et prosjekt med å lage slektsbok er.

© Norsk BK ver. 6.3.


Avslutt Brother's Keeper

For å avslutte BK skal programmet alltid stenges ved at du lukker programmet på en skikkelig måte.

Velg Fil fra Menylinjen i Velkomstbildet og deretter Avslutt Brother's Keeper. Dette vil stenge alle datafilene og avslutte Brother's Keeper for Windows.

Hvis du ikke avslutter programmet på denne måte, kan dette medføre skade på din database.

Hver person du føyer til i databasen, blir lagret på disken når du velger Lagre endringer, men du bør allikevel avslutte programmet på riktig måte når du er ferdig.

Dersom du ikke avslutter og lukker programmet på denne måte, kan det oppstår skade på dine datafiler. Når du er ferdig med at bruke BK, bør du allikevel alltid forlate programmet i avslått tilstand.

Husk å ta sikkerhetskopi av dine data..

© Norsk BK ver. 6.3.


Hurtigtaster

På menylinjen og i mange av vinduene kan funksjoner aktiveres ved bruk av Funksjonstaster (alene) eller ved kombinasjon av flere Funksjonstaster og funksjonstaster og bokstaver/tegn. Funksjonstastene angis ved < > selve funksjonen angitt + eventuelle tillegg. Hurtigtastene vil fungere i aktuelle vindu og kan noen ganger ha ulik betydning avhengig av hvilket vindu du befinner seg i.

Kommandoene fra en menylinje kan utføres ved å klikke på linjen med musen eller ved bruk av hurtigtaster. Nedenfor er nevnt en rekke funksjoner. I tillegg vil <Alt>+(den bokstav som er understreket) eller kombinasjon av <Alt> og en funksjonstast være til stede i en rekke skjermbilder og vil også være aktiv i skillekortene. Piltastene kan også benyttes ved å bevege seg opp og ned.

Generelt

F1 Hjelp tilpasset aktuelt vindu

Alt+F4 Steng vindu

Hovedmenyen

Ctrl+O Åpne og opprett database

F5 Skift Språk

Rediger:

Ctrl+C Kopier valgt tekst

Ctrl+X Klipp ut merket tekst

Ctrl+V Lim inn tekst

Ctrl+Ins Lim inn tekst (Alternativ til Ctrl+V)

Ctrl+Z Angre siste endring fra Menylinjen er mer omfattende

Ctrl+F7 Kopier adresser til utklippstavle

Ctrl+F8 Kopier adresser/tfn til utklippstavle

F10 Lagre data i Rediger

F3 Finn Person

Ctrl+N Finn Neste person (BK_nummer) eller klikk på +

Ctrl+P Finn Foregående person (BK_nummer) eller klikk på -

Ctrl+F1 Finn Første person

Ctrl+F12 Finn Siste Person

Ctrl+F Gå til Far

Ctrl+M Gå til Mor

Ctrl+S Gå til Ektefelle

Ctrl+F9 Gå til barn

Ctrl+O Gå til Eldre søsken

Ctrl+Y Gå til Yngre søsken

Ctrl+W Gå til Ordsøk

Ctrl+A Vis / velg Alternative foreldre (Biologiske-, Ste-, Adoptiv-, Foster- eller andre)

Ctrl+F4 Lukk Rediger

F7 Visning av familie eller Person (vekselvirkning)

F12 Til og fra FamilieRediger (vekselvirkning)

F4 Legge til Partner (Ektefeller)

F5 Legge til Barn

F11 Legge til Søsken

Shift+F6 Legge til Foreldre

Ctrl+E Legge til Ny Hendelse

Ctrl+F5 Legge til Ny person

F6 Søk etter eller legg inn kilde

F8 Søk etter sted, skriv noen innledende tegn

Alt+F2 Viser karaktersett med alternative tegn

Ctrl+F2 Regner ut fødselsdato (fra Rediger)

F2 Regner ut fødselsdato (fra Rediger)

Rapporter

Alt+F5 Arkstørrelse for Vifterapport Etterkommere i boksformat

Alt+Shift+F5

Ctrl+Shift+F5

Ordsøk

F3 Plasserer ordene <ikke tomt> i søkefelt (ved fritekstsøk)

F4 Utregning av soundex-kode i navnefelt (etternavn)

F5 Skifter mellom OG og ELLER

--------------

Ctrl+- Kopier etternavn fra far til barn

Ctrl+ Kopier etternavn fra far til barn

F9 Ikke vis sammenlignbare navn ved registrering (godtar den som er registrert)

Ctrl+F10 Ctrl-funksjon

--------------

" Kopierer stedsnavn fra linjen over

' Kopierer stedsnavn fra linjen over

= Kopierer stedsnavn fra linjen som stod på samme plass for forrige person

? Erstatter bokstaver i fornavn eller etternavn

* Erstatter resterende bokstaver i et personnavn (på slutten av navnet)

Gå til neste felt

Tab Gå til neste felt

Skift+Tab Gå til foregående felt

--------------

Ctrl+T Flytte opp ??

Ctrl+F3 Slett felt ??

Diverse

Ctrl+S Lagre oppsett

Ctrl+S Zoom til mindre skrift (i grafiske fremstillinger)

Ctrl+B Zoom til større skrift

Ctrl+P Skriv ut

Ctrl+W Forhåndsvisning

Ctrl+Z Skriv ut aktuell side

Alt+PrtScreen Kopier inn et skjermbilde for deretter å lime dette inn i et dokument

Tekst som kan skrives i flere felt:

BLANK Skriver ut familieark med tomme felt

(skrives i stedet for navn eller BK_nummer i søkefelt)

Forkortinger i tilknytting for dato, se Datoformat.

© Norsk BK ver. 6.3.


Ordliste

4453

5260

5261

5262

5263

7036

7037

7042

A

ABBR

ADDR

Administrasjonsrettigheter

ADOP

Adoptivbarn

AFN

Agnatisk slektskap

Ahnentafel

ALIA

Alt

Alt+PrintScreen

ANCI

Anesammenfall

Ansel

Ansi

ANUL

Ascii

Assistanse

AUTH

B

BAPL

BAPM

BARM

BASM

Begravelse

Bisettelse

Bildeformater

BIRT

BK

BK_nummer

BK4

Bkaudit

BKFIXFLE.SAV

BLES

Bokmål

BURI

C

CALN

CAST

CAUS

CENS

CHAR

CHR

CHRA

CONC

CONF

CONL

CREM

Ctrl+PrintScreen

D

D'Aboville System

Data

Database BK5

Database BK6

DATE

DEAT

Definert av produsenten

DESI

Distreff

DIV

DIVF

Drev

DSCR

E

EDUC

EMIG

ENDL

ENGA

EVEN

F

FAM

FAMC

FAMF

FAMILY3

FAMS

FCOM

Forkortelser

Fosterbarn

G

GEDCOM

GIVN

GRAD

H

Henry System

Hjelpeprogram

Hjemmedåp

Hovedkilde

Hovedperson

HUSB

I

IDNO

IMMI

Installasjons-CD

_INTE

J

Jordfestet

K

Kognatisk slektskap

Kremert

Kunngjøring

Kirkelige forkortelser

L

LDS

M

MARB

MARC

Marger

_MARI

MARL

MARR

MARS

MBON

MEDI

Media

Minnepinne

Modified Henry System

Modified Register System

Modifikator

N

NAME

NATI

NATU

NCHI

NFSX

NGSO

NGSQ

NICK

Norsk

NOTE

NPFX

NSFX

Nynorsk

O

OCCU

ORDI

ORDN

Oversettelsen av hjelpefilen

P

PAGE

Parforhold

Partner

Partnerskap

Patronymikon

PDF

Permanent sidelenke

Picture

PLAC

Prefix

PROB

Proband

PROP

PUBL

Q

QUAY

R

Record System

REFN

Register System

RELA

RELI

REPO

RESI

RETI

Rimelighetskontroll i GEDTREFF

RIN

RTF

S

Samboerforhold

Skillekort

Skjermdump

Skjermkopi

Slektsavviket

SLGC

Sosa-Stradonitz System

Soundex

SOUR

SPFX

SSN

Standard

Standard anenummer

Stebarn

Stedsnavnoversikter

Suffix

SURN

T

TEMP

Text

Tilsvarende navn

TIME

TITL

Tommer

TRLR

TYPE

U

Utklippstavle

Utf-8

Unicode

V

W

WILL

Wordrapport

X

Y

Z

Æ

Ø

Å


4453

Adresselapp 4453 (HERMA)

Størrelse 70 x 36 mm rette hjørner med 3x8 pr side A4

Marg oppe og nede.


5260

Adresselapp 5260 er levert av Avery


5261

Adresselapp 5261 er levert av Avery

størrelse 4" x 1" med 2 x 10 pr side

med runde hjørner.


5262

Adresselapp 5262 er levert av Avery

størrelse 4" x 1-1/3" med 2 x 7 pr side

med runde hjørner.


5263

Adresselapp 5263 er levert av Avery

størrelse 4" x 2" med 2 x 5 pr side

med runde hjørner.


7036

Adresselapp 7036

Størrelse 70 x 36 mm rette hjørner med 3x8 pr side A4

Marg oppe og nede.


7037

Adresselapp 7037

Størrelse 70 x 37 mm rette hjørner med 3 x 8 pr side A4

Uten marg.


7042

Adresselapp 7042

Størrelse 70 x 42,3 mm rette hjørner med 3 x 7 pr side A4


ABBR

A short name of a title, description, or name.


ADDR

The contemporary place, usually required for postal purposes, of an individual, a submitter of information, a repository, a business, a school or a company.


ADOP

Pertaining to creation of a child-parent relationship that does not exist biologically.


Adoptivbarn

er et barn som er å ta til seg som sitt eget barn


AFN

Ancestral File Number. Dette er et unikt nummer som knyttes til en person og som du selv må registrere på hver enkel person og som finnes i en Ancestral File.


Agnatisk slektskap

Slektskap gjennom mannlige ledd. Jfr. Kognatisk slektskap


Ahnentafel

se Sosa-Stradonitz System


ALIA

An indicator to link different record descriptions of a person who may be the same person.


Alt

<Alt>-tasten er ofte meget anvendelig ved bruk av programmet. Flere funksjoner hvor man har knapper eller menyvalg, kan man også nå ved å bruke <Alt> sammen med den bokstaven som er understreket, f.eks. <Alt>+S.


<Alt>+<PrintScreen>

er meget anvendelig når en skal dokume noe ved programmet, f.eks. i en feilsituasjon. Dette gjør det mulig å kopiere inn selve feilmeldingen til f.eks. et Word-dokument.

Du påser at det aktuelle skjermbildet er aktivt (f.eks. ved å klikke i bildet).

Deretter holder du ned <Alt> og trykker så <PrintScr>.

Du går nå till Word-dokumenten.

Klikker <Alt>+V for å "lime inn" bildet i Word-dokumenten. (Du kan også oppnå same effekt ved å klikke på høyre museklikk og deretter velge "Lim inn".)

Se også Skjermkopi


ANCI

Indicates an interest in additional research for ancestors of this individual. (See also DESI.)


Ansel

tegnsett (American National Standard for Extended Latin Alphabet Coded Character Set for Bibliographic Use) er anbefalt karaktersett for GEDCOM, men foreløpig er det mange programmer som ikke leverer eller mottar dette.


Ansi

tegnsett (American National Standards Institute)

Et 8-bit tegnsett som brukes av Microsoft Windows, og som gjør at du kan representere opptil 256 tegn (0-255) med tastaturet.

Ascii-tegnsettet er en del av Ansi-tegnsettet.


ANUL

Declaring a marriage void from the beginning (never existed).


Ascii

tegnsett (American Standard Code for Information Interchange)

Et 7-bit tegnsett som brukes mye til å representere bokstavene og symbolene på et standard tastatur. Ascii-tegnsettet er identisk med de første 128 tegnene i Ansi-tegnsettet.


AUTH

The name of the individual who created or compiled information


BAPL

The event of baptism performed at age eight or later by priesthood authority of the LDS Church. (See also BAPM)


BAPM

The event of baptism (not LDS), performed in infancy or later. (See also "CHR".)


BARM

The ceremonial event held when a Jewish boy reaches age 13.


BASM

The ceremonial event held when a Jewish girl reaches age 13, also known as "Bat Mitzvah."


Bildeformater

Et bilde blir vanligvis prest bygget på ulike bildeformater. Programmet kan handtere de fleste kjente bildeformater som

  • Gif
  • Jpg / Jpeg er en komprimert type bilder som finnes i mange ulike versjoner hvorav alle ikke støttes av BK
  • Png
  • Jpx
  • Bmp er en type bilder som er renset for farger som ikke er benyttet i bildet
  • Pcx er bilder som er komprimerte med en spesiell teknikk som gjør disse velegnet til utskrift
  • Tif / Tiff inneholder også alle fargene selv ikke alle fargene er benyttet i bildet. Bildene kan derfor bli veldig store
  • osv.


BIRT

The event of ing into life.


BK

Brother's Keeper et av Norges mest brukte program. For mer detaljer finnes på programmets hjemmeside.


BK_nummer

er et nummer som blir knyttet til hver enkel person og blir generert av programmet når personen blir registrert. Dette BK_nummer brukes av programmet i sin database og er ikke noe "genealogisk nummer". Genealogiske nummer blir generert og skrives ut for spesielle rapporter slik som Slektsbok generasjoner eller Anerapport i boksgrafikk etter de valg du gjør for den enkelte rapport.

BK_nummeret kan undertrykkes i de fleste rapporter.

BK_nummeret kan brukes i mange sammenheng og letter en del arbeid med din database.


Bkaudit

er filen som samler informasjon om endringer som foretas i din database.


BKFIXFILE.SAV

er en fil som skal brukes til å gjennoppbygge database.


BLES

A religious event of bestowing divine care or intercession. Sometimes given in connection with a naming ceremony.


Bokmål

© 1995-2008 - Oversatt av

Otto Jørgensen

Badebakken 24

0467 Oslo

Norge

otjoerge@online.no

som tar i mot alle gode tips om forbedringer

med god hjelp og bistand av

- Erik Noer - li-finne@online.no

- Birger Nytrøen - nytroee@online.no

- Kjell Ivar Farstad - Kjell.Ivar@Farstad.net

- Hans Gangstø - hagangst@online.no

- Torill Johnsen - torillj@gmail.com

- Eivind Urkedal - ei-urk@frisurf.no

- Lars Lund - lar-lun2@online.no


BURI

The event of the proper disposing of the mortal remains of a deceased person.


CALN

The number used by a repository to identify the specific items in its collections.


CAST

The name of an individual's rank or status in society, based on racial or religious differences, or differences in wealth, inherited rank, profession, occupation, etc.


CAUS

A description of the cause of the associated event or fact, such as the cause of death.


CENS

The event of the periodic count of the population for a designated locality, such as a national or state Census.


CHAR

An indicator of the character set used in writing this automated information.


CHR

The religious event (not LDS) of baptizing and/or naming a child.


CHRA

The religious event (not LDS) of baptizing and/or naming an adult person.


CONC

An indicator that additional data belongs to the superior value. The information from the CONC value is to be connected to the value of the superior preceding line without a space and without a carriage return and/or new line character. Values that are split for a CONC tag must always be split at a non-space. If the value is split on a space the space will be lost when concatenation takes place. This is because of the treatment that spaces get as a GEDCOM delimiter, many GEDCOM values are trimmed of trailing spaces and some systems look for the first non-space starting after the tag to determine the beginning of the value.

GEDCOM spesifikasjoner sier at man skal dele midt i et ord og ikke sette inn mellomrom når man importerer en GEDCOM-fil.

Noen programmer deler linjen mellom ord og det er derfor nødvendig å tilføye et mellomrom mellom CONC linjer.


CONF

The religious event (not LDS) of conferring the gift of the Holy Ghost and, among protestants, full church membership.


CONL

The religious event by which a person receives membership in the LDS Church


CREM

Kremert

Kremasjon eller Likbrenning er en metode for destruksjon av avdødes biologiske rester. Kremasjon kan kombineres med en form for begravelse gjennom senere nedsettelse av urnen på en gravlund eller askespredning i naturen

CREM (gedcom-kode)

Disposal of the remains of a person's body by fire.


Ctrl+PrintScreen

er meget anvendelig når en skal dokume noe ved programmet, f.eks. i en feilsituasjon. Dette gjør det mulig å kopiere inn selve feilmeldingen til f.eks. et Word-dokument. I motsetning til <Alt> +<PrintScr> kopierer du nå hele skjermbildet.

Se også Skjermkopi


Data

Navnet på den databasen som programmet oppretter automatisk ved start av programmet, om du ikke har valgt noe annet.


Database BK6

Database BK6 består av

bkperson.dt6 = informasjon om person

bkmarr.dt6 = informasjon om ekteskap

bklocate.dt6 = informasjon om steder

bksource.dt6 = informasjon om hovedkilde

bksourpt.dt6 = informasjon om lagring av kilder

bkother.dt6 = informasjon om yrke, Ref, og andre forhold

bkmessg.dt6 = informasjon om tekst registrert til meldinger enten det er eksterne linker eller interne filer, knyttet til kilder og andre steder hvor tekst er aktuelt som dokumentasjon, bl.a. biografi.

bkevent.dt6 = informasjon om hendelser

bkmail.dt6 = informasjon om postadresser

bkfixfle.sav = fil som skal brukes til gjennoppbygging av database

I tillegg finnes sammen med programfilene

bkoption.p6 = informasjon om oppsett (farger, dato etc)

CustomEvents.bk = Brukerdefinerte hendeler (person)

CustomEventsFamily.bk = Brukerdefinerte hendelser (familie)

time1.dta

time2.dta

time3.dta

bktime4.txt = file som brukes for Individuell tidslinje

igndrebk.txt = file som brukes for rimelighetskontroll

Se for øvrig min hjemmeside for flere detaljer om disse filene og andre filer i programmet.


DATE

The time of an event in a calendar format.


DEAT

The event when mortal life terminates.


Standard.

vil i de fleste sammenheng bety det standardoppsettet på valgte verdier som følger programmet og som settes ved innstallasjonen. Dette er verdier som du som bruker kan endre på. Vanligste plass å endre dette er under oppsett av programmet.

Men det er også standardverdier for rapporter og diverse søk som du selv kan endre/sette for å tilpasse ditt behov.


Definert av Produsenten

Definert av Produsenten av GEDCOM 5.5

Under Introduction:

Non-standard tags (see <NEW_TAG>) can be used within a GEDCOM transmission, provided that the first character is an underscore (for example _NUTAG). Non-standard tags should be used only when structured information cannot be represented using existing context. Using a Note field is a more universal way of transmitting genealogical data that does not fit into the standard GEDCOM structure.

Under Chapter 2

NEW_TAG: = {Size=1:15}

A user-defined tag that is contained in the GEDCOM current transmission. This tag must begin with an underscore (_) and should only be interpreted in the context of the sending system.

Under Chapter 2

User-Defined Tags

We do not encourage the use of user-defined GEDCOM tags. Applications requiring the use of non-standard tags should define them with a leading underscore so that they will not conflict with future GEDCOM standard tags. Systems that read user-defined tags must consider that they have meaning only with respect to a system contained in the HEAD.SOUR context.


DESI

Indicates an interest in research to identify additional descendants of this individual. (See also ANCI.)


DISREFF

DISTREFF

er et databasesystem som DIS-Norge har opprettet og som gjør det mulig å sammenligne sine slektsregistreringer med andres. Databasen inneholder kun data fra før 1920.


DIV

An event of dissolving a marriage through civil action.


DIVF

An event of filing for a divorce by a spouse.


DSCR

The physical characteristics of a person, place, or thing


d'Aboville System

er svært likt Henry System, bortsett fra at hvert siffer (eller gruppe av to siffer større enn 10( er skilt fra hver ande med et punktum.

En detaljert beskrivelse finnes beskrevet under d'Aboville System


EDUC

Indicator of a level of education attained.


EMIG

An event of leaving one's homeland with the intent of residing elsewhere.


ENDL

A religious event where an endowment ordinance for an individual was performed by priesthood authority in an LDS temple.


ENGA

An event of recording or announcing an agreement between two people to become married.


EVEN

A noteworthy happening related to an individual, a group, or an organization.


FAM

Identifies a legal, common law, or other customary relationship of man and woman and their children, if any, or a family created by virtue of the birth of a child to its biological father and mother.


FAMC

Identifies the family in which an individual appears as a child.


FAMF

Pertaining to, or the name of, a family file. Names stored in a file that are assigned to a family for doing temple ordinance work.


FAMS

Identifies the family in which an individual appears as a spouse.


FCOM

A religious rite, the first act of sharing in the Lord's supper as part of church worship.


Modifikator

I tilknytting til dato kan man legge inn en del tilleggsord som gir mer utdypende forklaring. Disse forkortelse er på tre bokstaver og er

omk som tilsvarer omkring

ca som tilsvarer circa

før som tilsvarer før

ett som tilsvarer etter

Disse forkortelsene bør benyttes slik at du skriver inn f.eks. ett 17 mai 1814 for å angi at dette var en hendelse som i dato foregikk etter 17 mai 1814. Dette vil også gi riktig behandling i sammenheng med GEDCOM-eksport

En annen liste over forkortelser , er listen benyttet i kilder, se


Fosterbarn

er barn som blir oppfostret av andre enn foreldrene (Caplex)


GEDCOM

kommer av Genealogy Data COMmunications. Det uttales som Jedkom. Ikke all informasjon vil la seg overføre fra et program til et annet program. Ofte er det kilder som ikke lar seg overføre korrekt.

En GEDCOM-fil er en fil med navn, datoer, steder og merknader i et spesielt format, slik at dette kan leses av andre genealogiske program.

Engelsk er standard språk i GEDCOM. Siste godkjente GEDCOM er versjon 5.5


GIVN

A given or earned name used for official identification of a person.


GRAD

An event of awarding educational diplomas or degrees to individuals.


Henry System

er oppkalt etter Reginald Buchanan Henry som benyttet dette til "Genealogies of the Families of the Presidents", utgitt i 1935. I dette systemet er etterkommere eller andre personer knyttet til nummer 1 (etter noen ganger med annet nummer eller bokstav). det eldste barnet gis nummer 11, det nest eldste barnet 12. Det eldste barnet til nummer 11 gis nr. 111, neste barnet 112 osv. Henry System, når det er flere enn 9 barn, X er brukt for det 10. barned A er brukt for det 11. barnet, B er brukt for det 12. barnet etc.

En detaljert beskrivelse finnes beskrevet under

Henry System


Hjemmedåp

kan utføres av enhver døpt person i voksen alder, men blir vanligvis utført av en prest når barnet ikke kan bringes til kirke. Hjemmedåp skal stadfestes i kirken for å markere at man ved dåpen tas opp i menigheten. (Caplex)

Programmet ivaretar dette ved at du benytter vanlig hendelse for døpt, men i stedet for kirkens navn føres opp det sted hvor dåpen fant sted (hjemme, sykehus etc.)

Se Hjemmedåp på lokalhistoriewiki.


HUSB

An individual in the family role of a married man or father.


IDNO

A number assigned to identify a person within some significant external system.


IMMI

An event of ing into a new locality with the intent of residing there.


_INTE

Where ashes are stored if cremated or put a body in a tomb


Kognatisk Slektskap

Slektskap gjennom både manns- og kvinneledd. Jfr. Agnatisk slektskap.


Kunngjøring

se MARI


LDS

Church of Latter day´s Saints = Kirken til Siste Dagers Hellige = Mormonerkirken.


MARB

An event of an official public notice given that two people intend to marry.


MARC

An event of recording a formal agreement of marriage, including the prenuptial agreement in which marriage partners reach agreement about the property rights of one or both, securing property to their children.


MARL

An event of obtaining a legal license to marry.


MARR

A legal, common-law, or customary event of creating a family unit of a man and a woman as husband and wife.


_MARI

Marriage intention = Simialar to Marriage Bann =MARB, but no religious - intention to marry


MARS

An event of creating an agreement between two people contemplating marriage, at which time they agree to release or modify property rights that would otherwise arise from the marriage.


MBON

A marriage bond was a promise of payment, not an actual payment at the time the bond was arranged.

In 1660-61 the [Virginia] law requiring a bond was first enacted. Because of a scarcity of ministers, the colony required that all persons wishing to be married by license must go to the county court clerk and give bond with sufficient security (usually $150 by the 19th century) that there was no lawful cause to prevent the marriage. The license was then prepared by the clerk and presented to the minister who would perform the ceremony.( From the introduction to the published Frederick Co., VA)

Marriage Bonds, by John Vogt & T. William Kethley, Jr., Iberian Publishing Company.


MEDI

Identifies information about the media or having to do with the medium in which information is stored.


Modified Henry System

er en felles modifisering av Henry system, hvis det er mer enn 9 barn. Her blir nummeret plassert i parantes. Slik at det tiende barnet til nr. 111 er 111(10) og det hans eller hennes barn blir da angitt som 111(10)1, etc. Slik at nr. 6G63 i Henry System og 6.17.6.3 i d'Aboville System skulle bli

6(17)63 Alfred Fortescue Pence b 30 May 1859 Miami Co OH; d - Sep 1908 Franklin Co OH;

m (1) Ella D. Stoker c1878, (2) Leona Dell McCashen 1896 OH.

Men i dagens moderne PC verden er den mest vanlige tilpassningen av Henry System er at bokstavene A, B og C brukes som erstatning for 10., 11 og 12. barnet i stedenfor å bruke. Grunnen er sorteringsmetodene for tall og bokstaver

.

En detaljert beskrivelse finnes beskrevet under Modified Henry System


Modified Register System

Modified Register System eller The Record System

avviker fra Register System ved at hver person blir gitt et nummer uavhengig av om linjen deretter fortsetter eller ei. Et plusstegn + foran nummeret brukes til å markere at linjen senere fortsetter. Dette er det systemet som brukes av National Genealogical Society Quarterly utgitt av National Genealogical Society

En detaljert beskrivelse finnes beskrevet under The Record System or Modified Register System


NAME

A word or combination of words used to help identify an individual, title, or other item. More than one NAME line should be used for people who were known by multiple names.


NATI

The national heritage of an individual.


NATU

The event of obtaining citizenship.


NCHI

The number of children that this person is known to be the parent of (all marriages) when subordinate to an individual, or that belong to this family when subordinate to a FAM_RECORD.


NFSX

Text which appears on a name line before the given and surname parts of a name, i.e. Lt. Cmndr. Joseph /Allen/ ( jr. )

In this example jr. is considered as the name suffix portion.


NGSO

This system varies from the Register System in that each individual is given a number regardless of whether the line is subsequently carried on. A plus mark prior to the number is used to indicate if the line is later carried on. This is the system used by the National Genealogical Society Quarterly.


NGSQ

NGSQ National Genealogical Society Quarterly

utgitt av National Genealogical Society


NICK

A descriptive or familiar that is used instead of, or in addition to, one's proper name.


Norsk

© Norsk 1996-2008 Hovedansvar og oversatt av

Otto Jørgensen

Badebakken 24

N-0467 Oslo

Norge

Tfn. 22 18 30 83Ø

E.post: otjoerge@online.no


NOTE

Additional information provided by the submitter for understanding the enclosing data.


NPFX

Text which appears on a name line before the given and surname parts of a name, i.e. ( Lt. Cmndr. ) Joseph /Allen/ jr.

In this example Lt. Cmndr. is considered as the name prefix portion.


NSFX

Text which appears on a name line after or behind the given and surname parts of a name, i.e. Lt. Cmndr. Joseph /Allen/ ( jr. )

In this example jr. is considered as the name suffix portion.


Nynorsk

© 2006-2008

Thor Bernhard Tobiassen

Ekerhovd

5353 Straume

Norge

thtobias@online.no


OCCU

The type of work or profession of an individual.


ORDI

Pertaining to a religious ordinance in general.


ORDN

A religious event of receiving authority to act in religious matters.


Oversettelsen av hjelpefilen

Oversettelse av hjelpefilen

Hjelpefilen er så langt som mulig oversatt i samsvar med den engelske originalen, men det er lagt til en rekke flere sider som dekker behovene i Norge. Funksjoner som er beskrevet i hjelpefilen, er tilpasset aktuell versjon av programmet. En rekke av funksjonene vil ikke være tilgjengelige i eldre programversjoner, samt at funksjoner i nyere utgaver i programmet ikke vil være beskrevet i hjelpefilen.

Hjelpefilen er oversatt til Norsk Bokmål sammen med tilhørende skjermtekster. I tillegg er det en Norsk Nynorsk oversettelse av skjermtekstene.


PAGE

A number or description to identify where information can be found in a referenced work.


Patronymikon

er ikke et slektsnavn, da navnet kun gjelder i én generasjon. Deta avledet av farens fornavn f.eks. Hans blir til Hansen, Hansdtr (Hansdatter)


Permanent sidelenk

For å lage lenke til sidene på Digitalarkivets skannede kirkebøker, gjør følgende:

1. Finn fram til den siden der den ønskede handling er skrevet inn

2. Finn "Bildeinformasjon" øverst i skjermen, og velg her "Øverst". Informasjon om kirkeboken du jobber med, samt permanente linker til den siden du ser kommer fram.

3. Kopier (helst) inn permanent sidelenke inn i innlegget ditt. Dette gjør at de som skal hjelpe deg kan bla frem og tilbake i kirkeboken for å sammenligne skrivemåter osv. Det gjør også at den som kan hjelpe deg kan forstørre siden mer enn om du bruker permanent bildelenke

Se Skjermkopi

Husk at du ikke tar med tomrommet foran og etter linkene. La kun selve linken bli med når du bruker <Ctrl>+C

En kontroll kan være at etter at du har kopiert linken fra DA, lim den inn i f.eks. Word. Får du kopiert inn der, da har du den riktig.

For å sikre deg at linken kopieres fra f.eks. DA, kan denne bruksanvisning brukes

Side som skal kopieres til Media eller kilde

Linjen markert bakfra og fram til // - trykket <Ctrl>+C

Hvis linjen markeres forfra virker ikke <Ctrl>+C og <Ctrl>+V

Trykk <Ctrl>+V

OBS sidetall står der

Når linjen er kopiert inn kommer det fram en blyant i ruten. Trykk på den for kontroll

av kopiert side.

Ved trykk på blyant kom denne siden fram. - den samme som i starten


Picture

Dette er database direkte under Data hvortil du legger bildefiler som du skal ha med i programmet, om du ikke har valgt et annet navn eller plassering.


PLAC

A jurisdictional name to identify the place or location of an event.


Prefix

Programmet har for tiden følgende forkortelser for plassering foran etternavnet VAN, VAN DER, VON, VON DER, ST, ST., DE, MC, MAC og LE


PROB

An event of judicial determination of the validity of a will. May indicate several related court activities over several dates.


Proband

er den person som et skjema eller rapport bygger på og vil være den person som ligger til grunn for etterkommere eller aner.

Med andre ord kan vi si at dette er den person som rapporter tar utgangspunkt i, uansett om du lager en etterslektsrapport eller en anerapport


PROP

Pertaining to possessions such as real estate or other property of interest.


PUBL

Refers to when and/or were a work was published or created.


QUAY

tag's value conveys the submitter's quantitative evaluation of the credibility of a piece of information, based upon its supporting evidence. Some systems use this feature to rank multiple conflicting opinions for display of most likely information first. It is not intended to eliminate the receiver's need to evaluate the evidence for themselves.

0 =Unreliable evidence or estimated data

1 =Questionable reliability of evidence (interviews, census, oral genealogies, or potential for bias for example, an autobiography)

2 =Secondary evidence, data officially recorded sometime after event

3 =Direct and primary evidence used, or by dominance of the evidence

I Norge er verdiene oversatt til

3 Primær eller sikker kilde

2 Sekundær eller brukbar sikker

1 Diskutabel

0 Usikker


Record System

se Modified Register System.


REFN

A description or number used to identify an item for filing, storage, or other reference purposes.


Register System

viser Startpersonen eller en annen person om nr. 1.

Hvert barn er nummerert i rekkefølge små Romerke nummer (i, ii, iii, iv, v, etc) og de linjer som føres videre er gitt et Arabisk tall. F.eks. nr. 1 kan ha ett til syv barn (i til vii) men kun et av disse barna har etterkommere, f.eks nr. iv. Nr. iv gis da det Arabisk tallet 2 og vekommendes barn, i sin orden fra nummer i av, ved muligens nr. i iv og vi gitt for tilleggsindeitikasjin av 3, 4 og 5.

(Fordeler og ulempe av Register System er diskutert mmen med Record og Modifisert Register System under

Advantages/Disadvantages of the Register/Record Systems

En detaljert beskrivelse finnes beskrevet under The Register System


RELA

A relationship value between the indicated contexts.


RELI

A religious denomination to which a person is affiliated or for which a record applies.


REPO

An institution or person that has the specified item as part of their collection(s).


RESI

The act of dwelling at an address for a period of time.


RETI

An event of exiting an occupational relationship with an employer after a qualifying time period.


Rimelighetskontroll i GEDTREFF

Fars Maks Alder Ved Fødsel = 80

Mors Maks Alder Ved Fødsel = 55

Fars Min DodAlder Ved Barns Fødsel = -1

Mors Min DodAlder Ved Barns Fødsel = 0

Fars Min Alder Ved Gifte = 14

Mors Min Alder Ved Gifte = 14

Fars Max Alder Ved Gifte = 80

Mors Max Alder Ved Gifte = 80


RTF

RTF (Rich Text Format)

er en metode til å kode formatert tekst og grafikk som gjør det enkelt å flytte dokument mellom ulike tekstbehandlingssystemer.

Det er lagt til rette for bruk av Word, WordPerdect, Ami Pro og WordPro og en del andre Windows tekstbehandlere.

RTF er forbeholdt brukere som har registrert programmet.


Samboerforhold

er et amliv uten vigsel. Rettsreglene om ekteskapsforhold vil ikke gjelde samboerforhold, men på enkelte områder likestilles samboerskap med ordinært ekteskap. Eksempelvis vil samboere som har registrert felles bopel i folkeregisteret, forsikringsmessig ofte bli regnet som ektefeller. Samliv uten vigsel kan medføre tap av rett til ytelser etter folketrygdloven som ellers gjelder for enslig mor el. far (Caplex)


Skillekort

Mange skjermbilder består av et hovedbilde og i tillegg en rekke skillekort hvor det finnes en rekke funskjoner som i større eller mindre grad skal benyttes for å få frem ønsket resultat.

Dette gjelder for registreringer hvor man har funksjonen Rediger, samt for Oppsett av BK og i en rekke av rapportene


Skjermdump

se skjermkopi


Skjermkopi

Skjermkopi vil si at en tar en kopi av det aktive skjermbildet du ser på skjermen eller ta en kopi av det aktive skjermvinduet du har på skjermen, f.eks. en feilmelding

  • Kopi av aktivt bilde:

Holde nede <AltGr> og trykkk samtidig <PrntScr>. Du har nå kopiert det aktivet skjermbildet til utklippstavlen. Ofte er dett beskrevet som <AltGr>+<PrintScr> for å kopiere hele meldingen for siden å lime denne kopien inn i et passende program

  • Kopi av hele skjermen:

Holde nede <Alt> og trykkk samtidig <PrntScr>. Du har nå kopiert det aktivet skjermbildet til utklippstavlen. Ofte er dett beskrevet som <Alt>+<PrintScr> for å kopiere hele meldingen for siden å lime denne kopien inn i et passende program

  • Kopi av hele skjermen:

Holde nede <Ctrl> og trykkk samtidig <PrntScr>. Du har nå kopiert hele skjermen til utklippstavlen. Ofte er dett beskrevet som <Ctrl+PrintScr> for å kopiere hele skjermen for siden å lime denne kopien inn i ett passende program

  • Kopi av hele skjermen:

Trykk ned <PrintScr>. Du har nå kopiert hele skjermen til utklippstavlen. Ofte er dett beskrevet som <PrintScr> for å kopiere hele skjermen for siden å lime denne kopien inn i ett passende program

Deretter kan du lime dette bilde inn i et bildebehandlingsprogram, f.eks. Paint Shop eller direkte inn i Word-dokument eller legge dette som et bilde til slektsprogrammet. Dette gjøres ved å bruke <Ctrl>+V for å limme dette inn i repektive program. I noen tilfeller virker ikke dette. Bruk da <Ctrl>+<Insert>

Fantastisk enkel måte for å dokume hva som har skjedd på skjermen, f.eks. feilsituasjoner eller andre ting av interess.

Skjermkopi blir ofte kalt Skjermdump


Slektsavvik

The program is set up to only use the first 2070 lines of ENGLISH.R6

However, if NORWAY6.R6 has all the lines, then it uses the lines after 2070 when computing relationships UP.

If you want relationships calculated like English, then delete lines 2071

to the end.

If you want to use those lines then leave them and it will use them.

In English, the child of my second cousin is my second cousin once removed.

Likewise, I am the second cousin once removed of that child.

However, if in Norewgian you are NOT the second cousin once removed of that child - in other words, if the relationship does not go both ways - then use lines 2071 to the end to describe the relationship, like Third cousin once removed UP.

The program is set to look for the exact name ENGLISH.R6 and if ENGLISH is being used, it ignores lines after 2070 and uses the top lines instead.


SLGC

A religious event pertaining to the sealing of a child to his or her parents in an LDS temple ceremony.


Sosa-Stradonitz System

er et ekstremt enkel og normal system til å nummerere aner knyttet opp til deg selv (eller barn) ved at første person gis nr. 1, Deretter gis faren nr. 2 og moren får nr. 3.

Foreldrene til din far får nr. 4 og 5 og foreldrene til moren får nr. 6 og 7 osv.

Denne metoden for nummerering av en persons aner er brukt over hele verden og er benevnt som

Sosa-Stradonitz System etter den spanske genelogist Jerome de Sosa som først brukte dette i 1676 og av Stephan Kekule von Stradonitz som populariserte det i sitt 1896 Ahnentafel Atlas. Det er også noen ganger definert som Ahnentafel Numbering System etter den boken. (In popular usage today, an ahnen tafel is a listing rather than a chart of ancestors)

En detaljert beskrivelse finnes beskrevet under Sosa-Stradonitz System


Soundex

Soundex-koden brukes i US Census Records og engelske navn som lyder likt vil ha samme soundex-kode selv om de er skrevet forskjellig.


SOUR

The initial or original material from which information was obtained.


SPFX

A name piece used as a non-indexing pre-part of a surname.


SSN

A number assigned by the United States Social Security Administration. Used for tax identification purposes.


Standard anenummer

Når du skriver ut en anerapport i boksgrafikk eller anerapport i bokform, kan du la programmet generere et standard anenummer for hver person. Startpersonen vil bli gitt nummer 1. Faren er nummer 2 og moren er nummer 3. Faren for hver person er det dobbelte av nummeret til barnet og moren til barnet er det dobbelte av nummeret til barnet pluss en. Disse nummer brukes i rapporter, men er ikke permanent knyttet til en bestemt person.


Stebarn

er et barn som en ektefelle har fra tidligere ekteskap el. utenfor ekteskap (Caplex)


Suffix

Programmet har for tiden følgende forkortelser for plassering etter etternavnet JR, SR, II, III, IV, JR. og SR.


SURN

A family name passed on or used by members of a family.


TEMP

The name or code that represents the name a temple of the LDS Church.


TEXT

The exact wording found in an original source document.

Text

Dette er den databasen som opprettes under Data og hvor eksterne tekstfiler legges om du ikke har valgt noe annet.


Tilsvarende navn

Navn hvor de 5 første bokstaver i for- og etternavn (familienavn / gardsnavn) er identiske, selv om resten av bokstavene er ulike.


TIME

A time value in a 24-hour clock format, including hours, minutes, and optional seconds, separated by a colon (:). Fractions of seconds are shown in decimal notation.


TITL

A description of a specific writing or other work, such as the title of a book when used in a source context, or a formal designation used by an individual in connection with positions of royalty or other social status, such as Grand Duke.


Tomme

1 tomme = ca 2.54

6 tommer = ca 15.24 cm


TRLR

At level 0, specifies the end of a GEDCOM transmission.


TYPE

A further qualification to the meaning of the associated superior tag. The value does not have any computer processing reliability. It is more in the form of a short one or two word note that should be displayed any time the associated data is displayed.


WILL

A legal document treated as an event, by which a person disposes of his or her estate, to take effect after death. The event date is the date the will was signed while the person was alive. (See also PROBate.)


Wordrapport

Det er her sagt Wordrapport men dette omfatter flere Operativsystemer, som Word, WordPerfect, AmiPro mv. Se under RTF


Fornavn

Noen personer har doble fornavn uten bindestrek, f.eks. Per Ivar: I de tilfeller hvor utskrift av navnet reduseres, f.eks. ved slektsbokrapporter undertrykkes det andre fornavnet slik at personen i eksemplet foran bare blir omtalt som Per.

For å kunne få med begge fornavnene kan man benytte følgende metode:

Slå på Num Lock og benytt KeyPad til høyre på tastaturet, skriv Per og hold deretter nede <Alt> og skriv inn 0160, slipp <Alt> og skriv Ivar og du vil ha et sammenhengende navn Per Ivar

Navnet vil nå se ut som det er skrevet med vanlig mellomrom, men navnet vil allikevel henge sammen slik at det ved utskrift vil stå Per Ivar.

Metoden har imidlertid også sin ulempe. Som kjent bruker programmet ved navnesøk de 5 første karakterene i navnet og vil i eksemplet ovenfor ikke finne denne Per Ivar siden det første navnet inneholder bare 3 karakterer. Du kan løse dette ved å fylle ut de manglende karakterer med ? eller ved å bruke tegnet * som erstatning for de resterende tegnene.

Dersom du har bundet sammen navnene med hjelp av <Alt>+0160, må du søke etter Per?? Olsen eller Per* Olsen. Du kan også bruke samme metode for doble etternavn, men husk da at etternavnet nå i prinsipp er to navn.

Du kan også legge inn kilde til hovednavnet, ut over det som du kan gjøre for annen informasjon, se Etternavn.

Om etternavn, se Etternavn.

© Norsk BK ver. 6.3.


Etternavn

Alle personnavn bør legges inn i normal orden; for-, mellom- og etternavn. Programmet finner automatisk en persons etternavn når du trenger det.

Hvis du ønsker å legge inn en kilde til hovednavnet, er dette mulig. Dette vil være en kilde som knyttes til selve navnet, ut over de muligheter som finnes under skillekort for navn. Klikk på <F6> og du for mulighet til å legge inn kilde på samme måte som du kan legge kilder til andre opplysninger.

Du kan legge til familienavn til et barn, dvs. du legger farens etternavn som etternavn til barnet. Når du legger til et barn, skriver du inn navnene, men ikke etternavnet. Du trykker da <Ctrl>+<-> eller <Ctrl>+<> og farens etternavn blir kopiert som etternavnet til barnet. Se også under Lage egne hurtigtaster

Enkelte forkortelser ( prefix og suffix ), f.eks. Jr., Sr, vil bli oversett av programmet når det leter etter en persons etternavn. Hvis du legger til en forkortelse etter navnet og programmet tror dette er etternavn (det siste navnet) kan du legge ett mellomrom etter forkortelsen og programmet vil overse dette og finne virkelig etternavn.

F.eks. om du plasserer MD etter siste navnet, kan du legge inn mellomrom etter dette og MD vil ikke komme med i noen alfabetiske lister under M.

Plasserer du punktum etter f.eks. et navn, vil dette i utgangspunkt bli oversett som etternavn, f.eks. om du plasserer MD etter siste navnet, kan du legge inn punktum etter dette og MD vil ikke komme med i noen alfabetiske lister under M. Dette har også innvirkning på vanlige navn.

Du kan avslutte navnet med MD. eller M.D. og familienavnet vil bli skrevet ut korrekt.

Det er gjort et unntak fra denne regelen med bruk av punktum. Dette er knyttet til forkortelse av 'datter' til 'dtr.', f.eks. Hansdtr. Disse navn behandles som etternavn om det er siste delen av hele navnet, se også Kvalitetskontroll.

Programmet vil også forsøke å plassere dobbelt etternavn i riktig rekkefølge.

Hvis du har etternavn som ikke kommer frem i 'riktig' alfabetisk rekkefølge, klikk på skillekortet Navn under Rediger og legg til riktig etternavn i felter for etternavn og etter korrekt navn i feltet for Sorter på navn.

Dette er ikke nødvendig for de aller fleste etternavn. Har du skrevet et navn som John Steed of Kent, vil programmet alfabetisk bruke navnet Kent, men hvis du legger inn Steed i feltet for etternavn og Steed i feltet for Sorter på navn, vil navnet bli sortert under navnet Steed.

NB. Har du feil alfabetisk sortering på ÆØÅ, se under Oppsett av BK.

Programmet søker automatisk etter dobbeltnavn som starter med Van eller Vander slik at navn som Jack Van Ek skulle bli alfabetisert under bokstaven V. Men hvis en persons mellomnavn er Van, vil programmet anta at det er et dobbeltnavn som siste navn. Så hvis navnet er Johan van Brown og siste navnet er Brown, legg da inn Brown inn i feltet for etternavn og i feltet for sortering.

I noen land som i USA, er navn som James Van Stensel sortert under V. I andre land som Nederland er siste navnet sortert under S. Programmet er satt opp til å håndtere Van Stensel som siste navn og også sortert som siste navn. Men hvis du ønsker at etternavnet skal sorteres under S og ikke V, skriv da inn Stensel inn i Sorter på navn.

Alternativt kan følgende brukes:

Hvis du har etternavn som ikke kommer frem i riktig alfabetisk rekkefølge, kan du omslutte navnet med [ og ] (skarp parentes), f.eks. om du skriver et navn som John Steed of Kent, vil programmet under en alfabetisk liste registrere dette som Kent, men hvis du skriver John [Steed] of Kent, vil dette blir registrert og listet ut under Steed. Parentesene ( [ og ] ) skrives ikke ut i noen rapport. Programmet søker automatisk etter dobbeltnavn som starter med prefixet Van, slik at navn Jack Van Ek blir riktig sortert uten å bruke [ ].

Men hvis en person har Van som mellomnavn, antar programmet at dette er del av et dobbeltnavn; skriv derfor navnet som John Van [Brown] og det bli listet opp under navnet Brown og ikke Van.

I en del tilfeller, f.eks. når du skal benytte GEDCOM-fil som grunnlag for en web løsning, være tilfeller at du kun har et fornavn eller familienavn og mangler det ene eller andre navnet. Det kan da være en løsning å legge inn det manglende navn som _ (understreket), f.eks. Anne Eriksdatter _

En annen løsning kan være å sette et ukjent etternavn i klammeparentes, f.eks. Anne Eriksdatter [ ]

Om bruk av doble fornavn, se Fornavn.

Det meget vanlig at personer er oppgitt i kildene med ulike skrivemåter eller ulike navn. Ved å legge inn disse forskjellige navnevarianter i Navnekort. med tilhørende kilder, letter dette søket i databasen din.

© Norsk BK ver. 6.3.


Velg katalog eller fil

Når programmet ber deg velge katalog eller mappe, vil det vise deg et vindu, hvor du vil ha en bokstav som angir disken på toppen av boksen og et katalognavn rett under. For å flytte til en underkatalog enn vist, dobbeltklikk på katalognavnet. For å flytte til en underkatalog, dobbeltklikk på navnet for katalogen. For å bevege seg til en katalog du ikke kan se, dobbeltklikk på C:\ på toppen og programmet vil vise alle katalogene under C:\. Velg deretter den katalog og underkatalog som du ønsker.

For å endre til en annen disk, velg pil ned i Stasjoner.

Hvis du vil lage en ny database, vil det være en boks hvor du kan skrive inn hele navnet til den nye katalogen, f.eks. Hansen og klikk deretter på Lagre.

Unngå våre nordiske bokstaver eller aksentuerte tegn i navn på mappen. Programmet vil gi en advarsel hvis du forsøker å lage en slik database (Btrieve liker ikke at ikke-engelske bokstaver eller vanlige tall 1-0 benyttes).

Det anbefales at man aldri legger database, bilder etc i samme katalog som man har selve programmet, se Åpne eller lag database.

Hvis du er i et skjermbilde hvor du kan velge et filnavn, vil fil-listeboksen vise alle filene for en spesiell type filer i den valgte katalogen.

© Norsk BK ver. 6.3.


Kalender

For å lage en kalenderoversikt over fødsels- og bryllupsdager, velg Lister fra Menylinjen i Velkomstbildet og deretter Fødsels- / Bryllupsdag. Velg så de personene du ønsker og klikk Vis for å se denne som en liste på skjermen. Deretter lukk forhåndsvisningen og velg fra øverst Venstre hjørne Fil, Kalender. Du kan skrive ut kalenderen for en måned eller for hele året. Du kan også velge om du vil ha kalenderen i liggende eller stående format.

For å skrive ut rapporten på halve arket, velg stående og sett enten margen for bunn eller topp til ca. 15 centimeter.

Mangler det personer i listen for fødselsdag og kalenderen, eller om datoen ikke ser riktig ut, se Datoformat.

Har du programmet Calendar Creator for Windows, kan du eksportere informasjonen om fødselsdagene til en fil for deretter å importere denne til Calendar Creator, se Fødsels-/bryllupsdag for mer informasjon.

© Norsk BK ver. 6.3.


Slett navn og etternavn

Slett "Sort navn og etternavn" (kommer)

Funksjonen aktiveres ved Shift + <F5>. Funksjonene er ikke ferdig utarbeidet og brukes på eget ansvar

Rutinen brukes til å slette Sorteringsnavn og Last navn for alle i databasen.

Den tar utgangspunkt i de data som finnes på skillekortet Navn

Man bør være varsom med denne funksjonen, da den kan ødelegge alle navn i din database. Ha derfor sikkerhetskopi av dine data før du starter denne jobben.

Her er ingen andre mulighet.

© Norsk BK ver. 6.3.


Om BK

For å registrere programmet, velg Hjelp fra Menylinjen i Velkomstbildet og deretter Om BK.

Her står informasjon om både versjonsnummer og når denne versjonen ble laget

© Norsk BK ver. 6.3.


Alternativt navn i utskrift

Når du skriver ut Bokrapporter ( Slektsbok for generasjoner, Familieslektsbok og Anerapport bokformat ) har du mulighet under Inkluder feltene til å velge om du vil ha med alternative navn. Alternative navn er tilleggsnavn du har registrert i skilekortet Navn under Rediger. Hvis du velger å ta med alternative navn, er utgangspunktet å skrive alle alternative navn som er registrert med unntak Kort navn og de som er merket med Ikke skriv ut.

Rett neden for valget om å ta med Alternative navn har du mulighet til å "select which alternate names) velge hvilke alternative navn som skal brukes. Når du markerer dette velger, får du opp dette skjermbildet hvor du velger hvilke Alternative navn som skal skrives ut hvor.

Skjermbildet er delt i to:

Øvre del lar deg velge de(n) type(r) alternative navn du vil ha med i utskriften,.

Nedre del lar deg velge hvilke navn til å skrive ut hvor basert de vang du har gjort ved velg under "Utskrift hvor" på skillekort Navn under Rediger.

Eksempel:

Hvis du velger kjælenavn i øvre del, så vil det kun skrives som alternativt navn og ingen andre navn

eller

Hvis du kun velger i nederste delen å skrive ut bokrapporter vil du kun skrive alternative navn som du har merket for utskrift i for Bokrapporter under Navn i Rediger når du skriver inn dette alternative navnet.

Du kan også velge i øvre og nedre del samtidig

Eksempel:

Navn som gift i Øvre del og også velg bokrapporter i neder del, vil Navn som gift skrives ut for alle som har et slikt navn. I tillegg skrives alle typer Alterntive navn som er markert for utskrift i Bokrapporter.

Hvis du ønsker å ta med alle Alternative navn, ikke kryss av "select which names" på rapportvalger. Med andre ord du klikker ikke for å velge alternativt navn og alle navn vil bli inkludert.

Du kan velge ikke å bruke funksjonen, eller bare bruke øvre eller nedre del eller begge deler.

Du må selv også velge om de ulike alternative navn skal skrives i enkelte rapporter eller ikk. Velger du ikke noe er alle alternative navn tilgjengelig i alle rappporter.

© Norsk BK ver. 6.3.


Rebuild BKPerson.dt6 from bkfixfle.sav

Gjenoppbygge BKPerson.dt6 fra bkfixfle.sav (kommer)

BKfilfle.sav er en file som genereres av programmet og legges sammen med databasefilene.

Denne filen brukes ved spesielle forhold når en trenger å gjenoppbygge databasen.

Spør Programmet om den skal lage Bkfixfile.sav, så svar bekreftende

© Norsk BK ver. 6.3.


Rette stil bil Media-/bildefiler

Rette sti til media-/bildefiler

Denne rutinen finnes under Fil fra Menylinjen i Velkomstbildet og deretter Hjelpeprogram. Velg deretter Rette sti til mediafiler eller Rette sti til bildefiler.

Brukes hvis du tilbakeført datafiler etter et uhell og bilde- og/eller media-filer ikke er plassert på riktig sted på den nye datamaskinen sett i forhold til den gamle, noe som kunne medvirke til at du ikke gikk bildene på den nye datamaskinen.

Rutinen retter opp stien til media-/bilde-filer.

Rutinen er satt til å se etter minst 3 filer som ikke er der de burde ha vært, og deretter finner disse tre filene og deretter foretar en global endring av stien.

Hvis alle bilde-/media-filer er plassert feil på et sted retter den stien til alle filene.

Hvis du hadde bilde-/mediafiler på tre forskjellige steder på din gamle PC, må du nok kjøre denne rutinene 10 ganger for at den kan rette en sti hver gang.

Hvis du kun har 1-2 bilde-/media-filer i en bestemt mappe, vil ikke rutinen rettet dette. Du må ordne dette selv manuelt ved hjelpe av Rediger eller manuelt med hjelp av Hjelpeprogram global søk og erstatt. .

Rutinen her ser etter minst 3 filer på et bestemt sted for å ordne dette hovedproblemet. Rutinen ser ikke etter en og en fil som er feilplassert, da det antar at hovedproblemet vil være en mengde feilplasserte filer.

Rutinen flytter ikke på filene. Den kun endrer stien til filene. Har du filer plassert "feil" forbli de "feil" til du selv flytter disse.

© Norsk BK ver. 6.3.


Fil - Menyvalg

Når du velger Fil fra skjermbildenes øvre venstre side får du tilgjengelig ulike menyer som er tilpasset den rapporten du er på. Dette kan være for bl.a. utskrift.

I stedet får å gjenta disse valgene for hver raport liste, er det her en oversikt til de ulike rapporter og lister.

01

Skriveroppsett .

Skriv ut for å skrive ut rapporten

Lukk Alt+F4

02

Skriveroppsett .

Skriv ut for å skrive ut rapporten

Vis gir en Forhåndsvisning av rapporten

Lag TXT fil

Kun Indekx

Lagre oppsett om du vil at dette oppsettet skal brukes neste gang du lager denne rapporten.

Lukk Alt+F4

03

Skriveroppsett .

Skriv ut for å skrive ut rapporten

Vis gir en Forhåndsvisning av rapporten

Lag RTF fil fil

Kun Indeks

Lagre oppsett om du vil at dette oppsettet skal brukes neste gang du lager denne rapporten.

Lukk Alt+F4

04

Slett felt

Sett inn rad

Lagre rapportformat

Gi rapporten nytt navn

Slette rapport

Skriveroppsett .

Skriv ut for å skrive ut rapporten

Vis gir en Forhåndsvisning av rapporten

Lag TXT fil

Lagre Oppsett

Lukk

05

Skriveroppsett .

Skriv ut for å skrive ut rapporten

Vis gir en Forhåndsvisning av rapporten

Lag TXT fil

Lukk Alt+F4

06

Skriveroppsett .

Skriv ut for å skrive ut rapporten

Skriv ut på plotter papir

Lukk Alt+F4

07

Skriveroppsett .

Skriv ut for å skrive ut rapporten

Lag 5 generasjoners RTFfil (Word WP)

Lag 5 generasjoners RTFfil (Andre)

Lag 4 generasjons HTML knyttet filer (for Web)

Lukk Alt+F4

08

Skriveroppsett

Skriv ut for å skrive ut rapporten

Vis gir en Forhåndsvisning av rapporten

Kun indeks

Lag TXT fil for å lage vanlig Txt-fil

Lag HTML knyttet fil (for Web)

Lagre Oppsett

Lukk Alt+F4

09

Skriveroppsett

Skriv ut for å skrive ut rapporten

Vis gir en Forhåndsvisning av rapporten

Lag TXT fil for å lage vanlig Txt-fil

Kalender.

Lag Calendar Creator fil

Lagre Oppsett

Lukk Alt+F4

© Norsk BK ver. 6.3.


Stadfesting

( conferming ) Bekreftelse i kirken etter at det hadde funnet sted en hjemmedåp

Også omtalt som lest over, fremstilling, bekreftelse


PDF

er en forkortelse for Portable Document Format.

Filformatet er utviklet av Adobe, og det er laget for dokumentutveksling. Filformatet er vanligvis betraktet som et sluttformat som ikke kan bearbeides videre, men i nyere versjoner av Adobe Acrobat kan det lagres videre som RTF. PDF-formatet er plattformuavhengig. Det finnes ulike kvaliteter av PDF. Begge beholder opprinnelig typografi og utforming. Hvis du bruker programmet Adobe Acrobat vil innholdsfortegnelse, kryssreferanser og lenker være klikkbare. Hvis du bruker de gratis konverteringsprogrammene, f.eks. pdf995 og pdfEdit995 vil dette ikke være klikkbart. Dokument i PDF-formatet kan enkelt og raskt distribueres for eksempel via web.


Stil til tekstbehandler

Sti til tekstbehandler

For at du skal kunne utnytte programmet maksimalt er det nødvendig å ha til knyttet en tekstbehandler. Hvis ikke bruker du den interne tekstbehandler og det gir ikke noe godt resultat for mange rapporter

Dette gjøres under skilleark 4 RTF/annet under Oppsett av BK

Du har disse valgene

  • Ingen tekstbehandler
  • Microsoft Word
  • Word Perfect
  • Andre

Markerer du en av knappene, vil programmet finne den aktuelle tekstbehandleren, Bruker du Microsoft Word. vil resultatet kunne se ut som

C:\Progra~1\Micros~2\Office\WINWORD.EXE som viser den forkortede, komplette stien sammen med programfilen for MS Word.

(Hvis du ikke skal lage RTF-filer anbefales at du bruker den interne tekstbehandleren.) Bruker du ekstern tekstbehandler under redigering av tekst, husk å lagre teksten som ren tekst og f.eks. ikke som Word-dokument (doc).

For de som bruker Windows XP og Word2003

kan oppsetningen være satt til

C:\Progra~1\Micros~2\Office11\WINWORD.EXE

For de som bruker Windows Vista,

kan oppsetningen være satt til

C:\Program Files\Microsoft Office\Office11\WINWORD.EXE

C:\Program Files\Microsoft Office\Office12\WINWORD.EXE

C:\Program Files\Microsoft Office\Office13\WINWORD.EXE

eller

Word 2007 kan oppsetningen være satt til

C:\Progra~1\Micros~2\Office11\WINWORD.EXE

C:\Progra~1\Micros~2\Office12\WINWORD.EXE

C:\Progra~1\Micros~2\Office13\WINWORD.EXE

For de som bruker Works angis stien til programmet under Andre som

C:\Progra~1\Msworks\Msworks.exe eller tilsvarende på ovennevnte men bruker i stedet msworks.exe eller works.exe

OpenOffice

C:\ Program Files (x86)\OpenOffice.org 3\program\soffice.exe

eller

C:\Progra~2\OpenOf~1\program\soffice.exe


Utf-8

(8-bit Unicode Transformation Format) er et Unicode-tegnsett med variabel tegnlengde oppfunnet av Ken Thompson og Rob Pike. Unicode er en nummerert samling av tegn, og UTF-8 representerer disse numrene med mellom en og fire byte, og er konstruert slik at de første 128 tegnene (U+0000 til U+007F), samsvarer nøyaktig med US-ASCII-standarden. UTF-8 er dermed bakoverkompatibelt med systemer som støtter ASCII-tekst.


Marger

Hvilke margstørrelser som er best kan diskuteres, men en brukbar løsning kan være

Topp: 3 cm

Bunn: 2,5 cm

Venstre: 2,5 cm

Høyre: 2,5 cm


Hovedkilde

For å ha et skille mellom en Hovedkilde og den detaljerte delen av kilden brukes ordet Hovedkilde.

Hovedkilden vil da være selve kirkeboken eller bygdeboken mens selve detaljerte kilden vil være den enkelte henvisning, f.eks. side tallet i kirkeboken eller bygdeboken.

Programmet angir Hovedkilden i grått mens delkilden er angitt i gult.


Forkortelser

En oversikt over forkortelser som brukes ulike steder:

Kirkebøker, Folketellinger

Kirkebøker:

Forkortelser:

BV - borgerlig vigde

D - døde/gravlagte

Df - dødfødte

Diss - disse

Dr - dagsregister

F - fødte/døpte

Fl - flyttede (inn- og utflyttede)

fol - folio

Forl - forlovede

Innf - innflyttede

Innm - innmeldte i Statskirken

K - konfirmerte

Lysn - lysning til ekteskap

OS - offentlig skriftemål ("publique absolverede")

pag - pagina

Utf - utflyttede

Utm - utmeldte av Statskirken

V - viede

Vaks - vaksinerte

Kirkeboktyper:

MINI - Ministerialbok, ført av soknepresten

KLOK - Kirkebokduplikat (klokkerbok), ført av klokkeren

LYSN - Lysningsbok

SJEL - Sjeleregister

FREG - Fødselsregister

DREG - Dagsregister

RESK - Kirkebok, ført av residerende kapellan

VAKS - Vaksinasjonsprotokoll

Kilde: Riksarkivaren,

B: Oversikt over forkortelser for folketellingene 1865-1910

Følgende forkortelser benyttes i de respektive feltene både i registrerings- og utvekslingsformatene. Forkortelsene skrives alltid med kun små bokstaver.

KJØNN:

m = mann

k = kvinne

!! = ubestemmelig kjønn

BOSTATUS:

b = bosatt på stedet

mt = midlertidig tilstede

f = (midlertidig) fraværende

STILLING I FAMILIEN:

hf = husfar

hm = husmor

hp = (selv) hovedperson

hu = hustru

s = sønn

d = datter

tj = tjenestetyende

fl = losjerende, hørende til familien

el = enslig losjerende

b = besøkende

EKTESKAPELIG STILLING:

ug = ugift

g = gift

e = enke/enkemann

s = separert

f = fraskilt

SYKDOMSTILSTAND:

b = blind

d = døv/døvstum

s = sinnssyk/sinnssvak

a = åndssvak

NASJONALITET:

n = norsk

l = lappisk

lf = lappisk, fastboende

ln = lappisk, nomadiserende

f = finsk (kvensk)

k = kvensk (finsk)

b = blandet

SPRÅK:

n = norsk

l = lappisk

f = finsk (kvensk)

UTSÆD:

hv = hvete

ru = rug

by = bygg

bl = blandkorn

ha = havre

er = erter

vi = vikker

gr = grønnfôr (havre e a)

po = poteter

ro = rotfrukter

gu = gulerøtter

tu = turnips

ka = kålrabi

fr = gressfrø

HAGE OG FRUKTTRÆR:

aah = areal av hage

kj = kjøkkenhage

ft = frukttrær

KREATURHOLD:

he = hest

fø = hest under 3 år

0-1he = hest under 1 år

1-3he = hest 1 til 3 år

3-5he = hest 3 til 5 år

5-16he = hest 5 til 16 år

16-he = hest over 16 år

hi = hingst

va = vallak

ho = hoppe

ox = okse

ty = tyr

ku = ku

ka = kalv, ungnaut

0-1st = storfe under 1 år

1-2st = storfe 1 til 3 år

2-st = storfe over 2 år

få = får, lam

0-1få = får under 1 år

1-få = får over 1 år

gj = geit, kid

0-1gj = geit under 1 år

1-gj = geit over 1 år

sv = svin, gris

0-1sv = svin under 1 år

1-sv = svin over 1 år

re = reinsdyr

0-1re = rein under 1 år

1-re = rein over 1 år

hø = høns

æn = ender

gjæ = gjess

kl = kalkun

bi = bier

KJØRETØY OG MASKINER:

1arbv = arbeidsvogner (4-hjulede og 1-spendte)

2arbv = arbeidsvogner (4-hjulede og 2-spendte)

arbv = arbeidsvogner (4-hjulede)

arbk = arbeidskjerrer (2-hjulede)

sm = slå- og meiemaskiner

sam = såmaskiner

BEBOELSES- OG NÆRINGSLOKALITETER:

le = leilighet

le3 = leilighet med 3 værelser (eksempel)

le. = leilighet med uspesifisert antall værelser

bu = butikklokaler

ko = kontorlokaler

ve = verkstedlokaler

fa = fabrikklokaler

an = andre (nærings-)lokaler

(Denne siste gruppen med forkortelser er aktuelle kun i poster av typen BOSTED for byene i 1910.) Kilde: Ø

Registreringssentral for historiske data

Universitetet i Tromsø

N-9037 Tromsø

Oppdatert: 10. november 2004


Database BK5

Database BK5 består av

bkperson.dt5 = informasjon om person

bkmarr.dt5 = informasjon om ekteskap

bklocate.dt5 = informasjon om steder

bksource.dt5 = informasjon om hovedkilde

bkmail.dt5 = informasjon om postadresser


Kirkelige dager

Den 18. februar 1700 indførte Danmark den Gregorianske kalender. Samtidig hoppet man bl.a fra 19. til 28. februar og gikk direkte til den 1. mars. På grunn av dette vil programm ikke vise riktig dato før 1. marts 1700.

Før 1. mars 1700, benyt i stedet

Dansk kalender 1500 - 2099

Bauers Kalender

Find de skæve Helligdage i et givent år!


RIN

A number assigned to a record by an originating automated system that can be used by a receiving system to report results pertaining to that record


Media

Dette er database direkte under Data hvortil du legger mediefiler som du skal ha med i programmet, om du ikke har valgt et annet navn eller plassering.


SDH

SHD

Kirken til Siste Dagers Hellige = Church of Latter day´s Saints = Mormonerkirken


Installasjons-CD

innneholder

  • Installer Brother's Keeper 6.3
  • Installer Adobe Acrobat Reader 4.0
  • Les manualen til BK6.3 (Pdf-fil på engelsk)
  • Se introduksjonsfilmen om BK6.3 (inneholder 2 filer om Rediger og kilder)
  • Installer eldre versjon Brother's Keeper (5.2G)
  • Avslutt


Administrasjonsrettigheter

er nødvendig for å ha full styring med programmet.

Har du ikke denne kontrollen, kan du få problemer.

Administrasjonsrettigheteri BK i MS Vista og MS 7 får du ved å høyreklikke på Iconet til Brother's Keeper. Du får opp valg og velger Kjør som Administrator. Det kan også være at du må ha administrasjonsrettigheter til andre filer. Dette skal normalt ikke være nødvendig og er ofte at forhandler leverandør ikke har satt maskinen opp riktig for ditt bruk.

(Ordlyden kan være litt forskjellig f.eks "Run as Administrator").

Du får et nytt vindu hvor du bekrefter valget.


Konvertere til BK5

Sitter du m ed eldre versjon av Brother's Keeper enn BK5 DOS er det på installasjonsdisketten beskrivelse og program fo å konvertere fra

CONVERT4.DOC (Fra FAMILY3 til BK4)

Due to the major changes in this version, you will have to convert the FAMILY3 data files which you currently have. The program called CONVERT4 will do the conversion for you. When it is done, you will have new data files.  (The old data files are not erased, but the new BROTHER program will only read and write to the new files

CONVERT5.DOC (Fra BK4.0-4.5 til BK5)

If you have existing names in Brother's Keeper data files from version 4.0, 4.1, 4.2, 4,3, or 4.5, then you will need to run the CONVERT5 program one time in order to convert the data files into the new format used by version 5 of Brother's Keeper.

Det gås ikke nærmere inn på prossessen, da det er yttert få såm har disse versjonene. Resten av beskrivelsen er beskrevet i disse dokumentene


de Villier/Pama System

er et system som brukes enkelte steder, spesielt i Sør Afrika.

de Villier/Pama System ble oppfunnet av Chris. de villiers, som brukte det i sin publikasjon Genbealogies of Old Cape Families (muligens utgitt 1890) og reviderd ved Dr. Cor Pama. Samme nummerering er brukt i den nye utgaven Genealogoes of Soth African families, ved Heese & Lombard (utgitt av Human Sciences Reserch Council)

En detaljert beskrivelse finnes beskrevet under de Villiers/Pama system


Andre språk

Brother's Keeper leveres med engelsk, norsk (bokmål og nynorsk), French (Canadian), French (Belgium), tysk, dansk, Islandsk, celandic og tjekkisk, nederlandsk, Dutch (Belgium), Slovenian, slovak, svensk, finsk, rusisk, polsk, katalansk, portugisisk, og Afrikaans

Der hvor hjelpefilen ikke er aktiv på vedkommende språk, vises engelsk hjelpefil aktiv.


Hovedperson

vil være den person som er i sentrum i alle sammenheng. F.eks vil det i Rediger være den personen som er angitt i det hvite feltetog hvor til du skal f.eks legge til partner og foreldre. I rapportsammenheng vil det være den person som er utgangspunkt for dine rapporter


Partner

(eng.), kompanjong, medeier; makker, person man danser med. - sleeping partner [sliping-], eg. sovende kompanjong; dss. stille medlem, person som skyter inn penger i et foretak og får del i utbytte og evt. tap, men som ikke deltar i driften. - sparring partner, treningsmotstander i boksing. - registrert partner, se ? partnerskap. (Caplex)

I registreringssammheng her vil partner være et fellesbegrep for to personer og vil fremkomme i skjermbildene og være en identifisering av de to personene som har en relasjoner

Det kan være at disse personer er gift, samboere, har hatt et tilfeldig forhold om har resultert i barn eller på en eller annen måte knyttes sammen over kortere eller lengre tid.

Selve ordet Partner brukes i registreringssammenheng i registreringsbildet, men det er av mer prakttisk årsak.

Ved valg av hendelse som definerer de ulike samlisforhold, vil en kunne registrere de forskjellige forhold som gift, ugift (se ovenfor), samboer, enslig, hustru eller ektemann eller er bare en tilfeldig forbindelse og den riktig relasjonen mellom to personer vil fremkomme riktig i rapportsammenheng.

Hvordan registrere ulike familierealasjoner se Registreringseksempler

Det kan være at personer er gift, samboere, (har hatt et tilfeldig

forhold - her er jeg skeptisk, evt føye til som resulterte i barn)eller på

en eller annen måte knyttes en annen part i et

samlivsforhold over kortere eller lengre tid. Mener at partner må reserveres

for et eller annet samlivsforhold og/eller forhold som fører til barn!


Partnerskap

Etter lov om p. av 1993 kan to personer av samme kjønn få sitt p. registrert, med den virkning at norsk lovgivnings regler om ekteskap og ektefeller som hovedregel gis anvendelse på vedk. p. Den ene partner i et registrert partnerskap kan med samtykke fra den andre partner som hovedregel adoptere dennes barn. (Caplex)


Parforhold

To personer blir ofte knyttet til hverandre på mange ulike måter og dette skal gjerne dokumes og fremkomme i rapportene. De forskjellige hendelsene har ulike virkninger i rapporter når dette blir prest i en rapport. Nedenfor er angitt en grov oversiktet

Ugift = En person som aldri har hatt noen partner eller barn

Ikke gift = Et parforhold hvor der er barn, men partnerne er ikke gift

Forlovet = Når dette er opplyst

Samboer = Bor sammen, men er ikke gift

Gift = Inngått ekteskap og typen angis ved stedet dette har funnet sted

Religiøs vielse = Viet i kirken (utenfor vanlige norske tradisjon)

Borgerlig viese = Viet annet sted enn i kirken (rådhus)(utenfor vanlige norske tradisjon)

Kombinationer

Begivenhed Skrives ut som

Mann - Kvinne = Forlovet/Trolovet Forlovet med

Kvinne - Kvinne = Forlovet/Trolovet Forlovet med

Mann - Mann = Forlovet/Trolovet Forlovet med

Kvinne - Kvinne = Ikke gift Forhold til

Mann - Kvinne = Ikke gift Forhold til

Mann - Mann = Ikke gift Forhold til

(ta bort ikke gift i ekteskapslinjen i rapporten)

Kvinne - Kvinne = Samboer Samboer med

Mann - Kvinne = Samboer Samboer med

Mann - Mann = Samboer Samboer med

Kvinne - Kvinne = Gift gift med

Mann - Kvinne = Gift gift med

Mann - Mann = Gift gift med

Kvinne - Kvinne = Religiøst gift religiøst gift

Mann - Kvinne = Religiøst gift religiøst gift

Mann - Mann = Religiøst gift religiøst gift

Kvinne - Kvinne = Borgerlig gift borgerlig gift

Mann - Kvinne = Borgerlig gift borgerlig gift

Mann - Mann = Borgerlig gift borgerlig gift


Drev

er et annet navn som dekker en annen fysisk disk eller en partisjon (del) av en fysisk disk. Det kan også være annet lagbart media som gis en eget navn på din datamaskin, f.eks A: B: C: F: H:

Normalt er programvaren installert på C:, mens dine data er på D:. En diskettstasjon er vanligvis navngitt som A: CD-brenneren kan være F: etc En minnepinne vil også ved tilkopling til din maskin få en bokstav, mens den samme minnepinnen på en anne PC vil kunne få et annet navn (Bokstav)

Eneste navngiving som er relativ fast er navngivingen av A B og C. Utover dette kan de forskjellige diskene være forskjellige eller ha forskjellige funksjoner.


Minnepinne

kan nesten likestilles med en harddisk, men i motsetning til en harddisk består denne av stoff som husker data uten at den er koblet til strøm. Minnepinner er etter hvert blitt rimelige og kan være et relativt bra alternativ til både diskett og CD.

Minnepinne leveres i forskjellige fysisk størrelser og ulike kapasiteter for lagring av data. Minnepinner finnes i størrelser fra 128 Mb og oppover til 16 Gb.

Minnepinne har forskjellige navn:

Memory Stick

USB-Key

USB Flash RAM


Anesammenfall

framkommer ved at personer opptrer mer enn en gang i samme anetavle, og skyldes ekteskap mellom slektninger. Hvis to søskenbarn gifter seg, vil deres barn ha bare 6 i steden for 8 forskjellige oldeforeldre. Anesammenfall kalles også anetap. (Wikipedia)


Jordfestet

Den handling som presten gjorde etter at en begravelse hadde funnet sted. Det kunne (avhengi av tid og sted) ta måneder før denne handlingen fant sted.

I dag tas den vanligvis samtidig som begravelsen eller bisettelsen.


Begravelse

Den handling som presten gjorde etter at en begravelse hadde funnet sted. Det kunne (avhengi av tid og sted) ta måneder før denne handlingen fant sted.

I dag tas den vanligvis samtidig som begravelsen eller bisettelsen.


Bisettelse

En hendelse som finner sted i de tilfeller hvor det er snakk om kremasjon, se Hendelser / Fakta - beskrivelser GEDCOM


Utklippstavle

Den plass som datamaskinen legger kopier av skjermbilder, f.eks. hvis du bruker <Ctrl>+C for å ta kopi av noe tekst før du limer dette inn et annet sted


* (stjerne)

Har flere betydninger:

På Skillekort bunder Rediger betyr * på fanen av kortet at det er data skrevet til dette skillekortet. Stjernen kommer frem på skillekortet etter at du har 'besøkt' annen person.

Ved bruk av Finn F3 betyr * en forkortelse av navnet du skal søke etter, fe.sk vil Ol* Ols* gir søk etter alle som har Ol som første bokstav i fornavn og Ols som første bokstaver i etternavn.